Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce Drivers Section
Videocards - NVIDIA GeForce Drivers Section In this section you can discuss everything GeForce driver related. GeForce ForceWare and GeForce Exerience drivers are for NVIDIA Quadro and all GeForce based videocards.



Reply
 
Thread Tools Display Modes
Old
  (#51)
CK the Greek
Maha Guru
 
CK the Greek's Avatar
 
Videocard: 2x970G1 SLI,Gsync,3DVsn2
Processor: i5 4670K @4.4Ghz H2O H110
Mainboard: GA Z87X-UD5H
Memory: G.skill F3-2400C10D16GTX
Soundcard: Premium 5.1 Snd Sys
PSU: Corsair RM1000x
Default 05-23-2017, 17:45 | posts: 1,183 | Location: Greece

Quote:
Originally Posted by siriq View Post
I have just installed the prev driver to msi seahawk 1080 ti@2038 MHz.
and what's the point of your post? Jeez...
   
Reply With Quote
 
Old
  (#52)
nick0323
Maha Guru
 
nick0323's Avatar
 
Videocard: Palit GTX970 Jetstream OC
Processor: i5 2500k / 4.8GHz @1.36v
Mainboard: Asus P8Z68 V-Pro Gen 3
Memory: Corsair Ven 4x4GB 1866MHz
Soundcard: Recon3D Fatal1ty Pro
PSU: Corsair CX750M
Default 05-23-2017, 17:51 | posts: 838 | Location: Old England

Quote:
Originally Posted by Mufflore View Post
So glad I stuck with Windows 7 !!
https://www.theverge.com/2017/5/19/1...tim-statistics

WannaCry?
   
Reply With Quote
Old
  (#53)
Memorian
Maha Guru
 
Memorian's Avatar
 
Videocard: GTX 1070 FTW@2.1/9.1Ghz
Processor: i5 3570K@4.4Ghz
Mainboard: Gigabyte Z77X UD3H
Memory: 16GB TridentX 2400C10
Soundcard: M2Tech HiFace DAC
PSU: EVGA Supernova 650 P2
Default 05-23-2017, 17:59 | posts: 2,535 | Location: Hellas

Windows 7 with no updates.
   
Reply With Quote
Old
  (#54)
phatbx133
Master Guru
 
Videocard: MSI GTX 1050ti 4GB
Processor: Intel 2nd i5 2500K @ 4.5
Mainboard: Asus P8P67 Dexlue v3602
Memory: G.Skill 16GB DDR3 2133mhz
Soundcard: Onboard Realtek
PSU: Cougar 700w with 52A
Default 05-23-2017, 19:19 | posts: 779

Quote:
Originally Posted by nick0323 View Post
Good luck with Windows 7 is dead to me.
   
Reply With Quote
 
Old
  (#55)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: 1080ti @2GHz+ air silent!
Processor: 6700K @4.6GHz
Mainboard: Maximus VIII Hero
Memory: 16GB LPX 3000 @3600
Soundcard: UMC-1, TL+Ribbon spks
PSU: Corsair AX750
Default 05-23-2017, 20:15 | posts: 10,209 | Location: United states of Kingdom

Quote:
Originally Posted by nick0323 View Post
lol, the opposite :p
   
Reply With Quote
Old
  (#56)
Undying
Ancient Guru
 
Undying's Avatar
 
Videocard: R9 280X Vapor-X
Processor: Intel i5 @ 4.8Ghz-1.38v
Mainboard: Gigabyte Z68XP-UD3P
Memory: HyperX 16GB @ 2133Mhz
Soundcard: Realtek onboard
PSU: Tt ToughpowerXT 775W
Default 05-23-2017, 21:07 | posts: 9,667 | Location: Serbia, NS

Im having some black screen flickering in the Entropia Universe with these. No driver crashes errors tho. Screen just blacks out then returns after 1-2sec.
Stock clock for my gtx760 AMP is 1189mhz, it could be unstable but it didnt happen with the last branch (idk which was it).
   
Reply With Quote
Lol
Old
  (#57)
bensmooth
Member Guru
 
bensmooth's Avatar
 
Videocard: Gigabyte 980 GTX TI 6GB
Processor: i7-5820K S-Binned/Lapped
Mainboard: MSI X99A Godlike EATX
Memory: 64GB Corsair DDR4
Soundcard: Asus ST 7.1 & Waterfall S
PSU: Evga GQ 1000W
Talking Lol - 05-23-2017, 21:17 | posts: 72 | Location: Krypton

Quote:
Originally Posted by Undying View Post
Im having some black screen flickering in the Entropia Universe with these. No driver crashes errors tho. Screen just blacks out then returns after 1-2sec.
Stock clock for my gtx760 AMP is 1189mhz, it could be unstable but it didnt happen with the last branch (idk which was it).
Properly cause you're running a R9 280X Vapor-X "as you're sig states!" Unless you haven't updated that
   
Reply With Quote
Old
  (#58)
Undying
Ancient Guru
 
Undying's Avatar
 
Videocard: R9 280X Vapor-X
Processor: Intel i5 @ 4.8Ghz-1.38v
Mainboard: Gigabyte Z68XP-UD3P
Memory: HyperX 16GB @ 2133Mhz
Soundcard: Realtek onboard
PSU: Tt ToughpowerXT 775W
Default 05-23-2017, 21:21 | posts: 9,667 | Location: Serbia, NS

I know for some its hard to believe but i do have an nvidia card in my other system.
   
Reply With Quote
Old
  (#59)
evgenim
Master Guru
 
evgenim's Avatar
 
Videocard: Gigabyte GTX770 WF OC
Processor: Core i5-2500k 4.4Ghz
Mainboard: Asus P8Z77-V LE Plus
Memory: Samsung DDR3-2133 12Gb
Soundcard: Asus Xonar D1
PSU: CM GX 650W Bronze
Default 05-23-2017, 21:54 | posts: 159

Quote:
Originally Posted by Dink View Post
Nvidia control panel crashes, right click on desktop context. Windows 7 64-bit. Has been broken in the last 4 versions. Last known good 378.92.
The same on Win8 x64. Contex menu opens with high delay and without CP. Link in Windows Control Panel doesn't work.
   
Reply With Quote
Old
  (#60)
Amigafan35
Master Guru
 
Videocard: EVGA GTX1080TI FE
Processor: i7 6700k @ 4.5ghz
Mainboard: Maximus VIII Hero
Memory: 4x8 Gig Corsair LPX 3200
Soundcard: X-Fi Titanium pci-e
PSU: SS Strider Plus 1000w
Default 05-23-2017, 23:47 | posts: 196

Issues with DSR and `The Golf Club`, no dsr resolutions are visible when changing the launch options, 1080p is the highest, DSR was working with this game with the previous 382.05 drivers I had installed.
   
Reply With Quote
Old
  (#61)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 05-24-2017, 01:00 | posts: 13,795 | Location: Proxima \/82

You can quickly check @ desktop, display settings and see if there are DSR resolutions available.


If not, reinstall the dirver.
   
Reply With Quote
Old
  (#62)
RealNC
Maha Guru
 
RealNC's Avatar
 
Videocard: EVGA GTX 980 Ti FTW
Processor: Intel Core i5 2500K
Mainboard: MSI P67A-C43
Memory: DDR3 16GB
Soundcard: Asus Xonar D1, JBL Spot
PSU: Corsair HX650
Default 05-24-2017, 01:26 | posts: 1,096

Quote:
Originally Posted by Amigafan35 View Post
Issues with DSR and `The Golf Club`, no dsr resolutions are visible when changing the launch options, 1080p is the highest, DSR was working with this game with the previous 382.05 drivers I had installed.
There was a bug where DSR didn't really apply until reboot. Might be worth a try.
   
Reply With Quote
Old
  (#63)
Trihy
Newbie
 
Videocard: Onboard
Processor: Intel core
Mainboard:
Memory:
Soundcard:
PSU: 750w
Default 05-24-2017, 03:52 | posts: 34

I stand correct. With this driver, metro redux games works.

With previous doesnt and every older one from 4 months ago, doesnt work.

Nvidia put this stupid bug every year on their drivers. I got exactly the same bug a few years ago.

Please put some competent people to make this drivers.
   
Reply With Quote
Old
  (#64)
holystarlight
Master Guru
 
holystarlight's Avatar
 
Videocard: Asus 1080 Strix SLI
Processor: Intel 6950x 4.5ghz
Mainboard: Asus Rampage V Extreme 10
Memory: G.Skill 32gb 3200mhz
Soundcard: Chord Dave DAC / WA22
PSU: Corsair AX1500i
Default 05-24-2017, 04:20 | posts: 714 | Location: England

I spoke to soon using these drivers, Full screen games work perfectly, but now when my monitors go idle and enter power saving state, one of the monitors will stay blank and will not turn on untill i reboot the PC.

so slight improvement from having full screen games turning the monitor off but the screens idling and not turning on is super annoying.

Last edited by holystarlight; 05-24-2017 at 04:22.
   
Reply With Quote
Old
  (#65)
kx11
Maha Guru
 
kx11's Avatar
 
Videocard: Titan Xp
Processor: i7 6900k
Mainboard: ASUS Rampage V 10th ed.
Memory: G.skill Trident Z RGB
Soundcard:
PSU: EVGA 1000 g2
Default 05-24-2017, 05:21 | posts: 2,334 | Location: Qatar

there's stuttering when Gsync is on in Prey with this driver
   
Reply With Quote
Old
  (#66)
archie123
Maha Guru
 
archie123's Avatar
 
Videocard: Aorus 1080ti Extreme
Processor: I7-5930k @ 4.4
Mainboard: Asus X99-S
Memory: 16GB Hyper X Fury
Soundcard: Onboard
PSU: Corsair 850w RM Series
Default 05-24-2017, 06:55 | posts: 2,373 | Location: UK

Its difficult to tell for sure as i dont really benchmark but from playing the same map in bf1 before and after this driver it looks like i getting a good 10 fps gain , again dificult to be sure when your getting over 100fps anyway but there is a definate improvement . I realise there are no mentions of improvements for battlefield . 10 fps is nothing to be sniffed at
   
Reply With Quote
Old
  (#67)
BangTail
Maha Guru
 
Videocard: EVGA GTX 1080Ti SLI
Processor: Intel i9 7900X
Mainboard: MSI X299 Gaming Pro AC
Memory: 64GB GSKILL DDR4 @ 2800
Soundcard: SB ZxR
PSU: EVGA SuperNova 1050W Gold
Default 05-24-2017, 11:47 | posts: 2,296 | Location: Canada

Quote:
Originally Posted by holystarlight View Post
I spoke to soon using these drivers, Full screen games work perfectly, but now when my monitors go idle and enter power saving state, one of the monitors will stay blank and will not turn on untill i reboot the PC.

so slight improvement from having full screen games turning the monitor off but the screens idling and not turning on is super annoying.
Yep, same here - very annoying
   
Reply With Quote
Old
  (#68)
Memorian
Maha Guru
 
Memorian's Avatar
 
Videocard: GTX 1070 FTW@2.1/9.1Ghz
Processor: i5 3570K@4.4Ghz
Mainboard: Gigabyte Z77X UD3H
Memory: 16GB TridentX 2400C10
Soundcard: M2Tech HiFace DAC
PSU: EVGA Supernova 650 P2
Default 05-24-2017, 12:40 | posts: 2,535 | Location: Hellas

Quote:
Originally Posted by kx11 View Post
there's stuttering when Gsync is on in Prey with this driver
Prey has some occasional stuttering if you move to the next area. It's not G-Sync.
   
Reply With Quote
Old
  (#69)
TheDeeGee
Ancient Guru
 
TheDeeGee's Avatar
 
Videocard: MSI GTX 1070 AERO OC
Processor: Intel Core 4770K
Mainboard: Gigabyte Z87X-UD5H
Memory: Crucial Ballistix LP 16GB
Soundcard: SoundBlaster ZxR
PSU: Seasonic Platinum 760
Default 05-24-2017, 12:52 | posts: 5,050

Driver working fine here.

I actually decided to run DDU and do the Minimalistic Install with just the 2 folders.
   
Reply With Quote
Old
  (#70)
Blackfyre
Maha Guru
 
Blackfyre's Avatar
 
Videocard: MSI GTX 1070 Gaming X
Processor: 4790K @ 4.7Ghz @ 1.280v
Mainboard: Gigabyte Z97X-Gaming GT
Memory: 16Gb @2400Mhz 11-13-13-30
Soundcard: SoundBlaster Z + AD900X
PSU: EVGA SuperNOVA 1000W G2
Default 05-24-2017, 12:59 | posts: 930 | Location: Australia

Quote:
Originally Posted by TheDeeGee View Post
Driver working fine here.

I actually decided to run DDU and do the Minimalistic Install with just the 2 folders.
I've been doing that for the last few drivers now. Haven't had issues with any of them apart from what's already known.
   
Reply With Quote
Old
  (#71)
Smiley_ie
Member Guru
 
Videocard: Zotac GTX 1070 Amp EX
Processor: Intel -i7-4770K@4.6ghz WC
Mainboard: GIGABYTE G1.Sniper 5
Memory: 16gig 2400mhz
Soundcard: ASUS Strix Soar
PSU: Corsair hx1050
Default 05-24-2017, 13:01 | posts: 115 | Location: Ireland

Quote:
Originally Posted by khanmein View Post
Did you try out 2.1.3.6 or use RTSS?
None of them seem to work with this driver ? still stuttering
   
Reply With Quote
Old
  (#72)
Smiley_ie
Member Guru
 
Videocard: Zotac GTX 1070 Amp EX
Processor: Intel -i7-4770K@4.6ghz WC
Mainboard: GIGABYTE G1.Sniper 5
Memory: 16gig 2400mhz
Soundcard: ASUS Strix Soar
PSU: Corsair hx1050
Default 05-24-2017, 13:02 | posts: 115 | Location: Ireland

Quote:
Originally Posted by khanmein View Post
Did you try out 2.1.3.6 or use RTSS?
None of them seem to work with this driver ? still stuttering
   
Reply With Quote
Old
  (#73)
holystarlight
Master Guru
 
holystarlight's Avatar
 
Videocard: Asus 1080 Strix SLI
Processor: Intel 6950x 4.5ghz
Mainboard: Asus Rampage V Extreme 10
Memory: G.Skill 32gb 3200mhz
Soundcard: Chord Dave DAC / WA22
PSU: Corsair AX1500i
Default 05-24-2017, 13:41 | posts: 714 | Location: England

Quote:
Originally Posted by BangTail View Post
Yep, same here - very annoying
I really hope they fix this for next release, it's been waaaay too long now with this multi monitor issues.
   
Reply With Quote
Old
  (#74)
BangTail
Maha Guru
 
Videocard: EVGA GTX 1080Ti SLI
Processor: Intel i9 7900X
Mainboard: MSI X299 Gaming Pro AC
Memory: 64GB GSKILL DDR4 @ 2800
Soundcard: SB ZxR
PSU: EVGA SuperNova 1050W Gold
Default 05-24-2017, 13:53 | posts: 2,296 | Location: Canada

Quote:
Originally Posted by holystarlight View Post
I really hope they fix this for next release, it's been waaaay too long now with this multi monitor issues.
Yes, it wouldn't bother me so much if all it involved was cycling the power on the offending monitor but the fact that nothing short of rebooting the system will resurrect it is exasperating at this point.
   
Reply With Quote
Old
  (#75)
Shataan
Maha Guru
 
Videocard: EVGA GTX 1080ti FTW3
Processor: FX 9590 @ 4.7 gig
Mainboard: Crosshair V Formula Z
Memory: GSkill TridentX 16Gb@2400
Soundcard: Logitech G35
PSU: Enermax 850 psu
Default 05-24-2017, 15:03 | posts: 838 | Location: Corsair H80i

I`m sticking with 378.92. When nvidia decides they are going to fix the issue with the latest drivers making Netflix run in slowmotion, call me.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.