Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce Drivers Section
Videocards - NVIDIA GeForce Drivers Section In this section you can discuss everything GeForce driver related. GeForce ForceWare and GeForce Exerience drivers are for NVIDIA Quadro and all GeForce based videocards.



Reply
 
Thread Tools Display Modes
Old
  (#51)
Pixelbrecher
Newbie
 
Pixelbrecher's Avatar
 
Videocard: gtx780oc gtx580PhysX
Processor: core i7 4770k
Mainboard: MSI
Memory: 1600 / 16GB
Soundcard:
PSU: 800w bequit
Default 03-11-2014, 20:57 | posts: 33 | Location: Berlin

Great thread!!!!
   
Reply With Quote
 
Old
  (#52)
MrBonk
Maha Guru
 
MrBonk's Avatar
 
Videocard: ASUS GTX 980 STRIX
Processor: Intel Core i7 950 @4Ghz
Mainboard: ASUS Rampage II GENE
Memory: G-SKILL 12GB @1600Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair 750TX V1
Default 03-12-2014, 02:28 | posts: 2,676 | Location: Oregon

Quote:
Originally Posted by GuruKnight View Post
Could you please take some comparison screenshots for reference?
I think we need to keep this list "tidy" with proper proof, that the AO flags are actually working.
Exactly. It's fairly simple to just take a screenshot with it on and with it off.

That's all we need.
   
Reply With Quote
Old
  (#53)
GuruKnight
Maha Guru
 
GuruKnight's Avatar
 
Videocard: 980 Ti AMP! Extreme SLI
Processor: Intel Core i7 5930K
Mainboard: Asus Rampage V Extreme
Memory: 16GB Corsair DDR4
Soundcard: Onboard+Sennheiser HD 595
PSU: 1500W SilverStone Strider
Default 03-12-2014, 02:39 | posts: 838 | Location: Denmark

Quote:
Originally Posted by -Tj- View Post
^
Why, it works and its a perfect flag.

Not overdone and no smoke see through effect,. GOW, Mass effect, Hawken flag are all to strong and with huge smoke see through effect.
Because anybody can claim anything, if you don't need to prove it.
The Guru3D AA thread was almost ruined by tons of undocumented (and usually nonfunctional) AA flags getting added left and right.
Only after MrBonk edited it lately with proper screenshot documentation from the 3DCenter and Guru3D AA threads is it in a reasonable shape again

Anyway, I found a HBAO+ flag "0x0000002B" for Ghostbusters: The Video Game.
Since my post count is still too low on these forums I can't post images or links, so instead I have posted a full SLI/HBAO+ report for Ghostbusters in post #5632 of the 3DCenter AA sammelthread.
I suggest you use that post as a reference MrBonk, and NOT this one
   
Reply With Quote
Old
  (#54)
MrBonk
Maha Guru
 
MrBonk's Avatar
 
Videocard: ASUS GTX 980 STRIX
Processor: Intel Core i7 950 @4Ghz
Mainboard: ASUS Rampage II GENE
Memory: G-SKILL 12GB @1600Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair 750TX V1
Default 03-12-2014, 04:25 | posts: 2,676 | Location: Oregon

Yessir I did indeed do that. thanks! (Should be showing in the OP right now)


I would still like a comparison for Mortal Kombat
   
Reply With Quote
 
Old
  (#55)
Gitaroo
Newbie
 
Videocard: Geforce 670/2 gigs
Processor: i7
Mainboard:
Memory:
Soundcard:
PSU: ATX
Default 03-12-2014, 05:30 | posts: 24

RE4 HD Ultimate with Demigod profile works for me, only tested in the first village area though.
   
Reply With Quote
Old
  (#56)
ze1t
Newbie
 
Videocard: Gigabyte GTX 760 OC 2GB
Processor: Intel Core i7 920 4Ghz
Mainboard: Gigabyte EX58 Extreme
Memory: Corsair 6GB 1600Mhz
Soundcard: Audigy2 ZS
PSU: Corsair HX850W
Default 03-12-2014, 11:42 | posts: 35

Quote:
Originally Posted by MrBonk View Post
Yessir I did indeed do that. thanks! (Should be showing in the OP right now)


I would still like a comparison for Mortal Kombat
HBAO+ On:


HBAO+ Off:


HBAO+ On:


HBAO+ Off:
   
Reply With Quote
Old
  (#57)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 03-12-2014, 13:20 | posts: 13,795 | Location: Proxima \/82

Quote:
Originally Posted by GuruKnight View Post

Anyway, I found a HBAO+ flag "0x0000002B" for Ghostbusters: The Video Game.
Since my post count is still too low on these forums I can't post images or links, so instead I have posted a full SLI/HBAO+ report for Ghostbusters in post #5632 of the 3DCenter AA sammelthread.
I suggest you use that post as a reference MrBonk, and NOT this one
Can you at least post a link to it? tnx.
wanna see how it looks like.


I was testing AO once but never found a proper flag, found 2-3 AO flags noticed higher gpu usage, but no visual difference.
   
Reply With Quote
Old
  (#58)
GuruKnight
Maha Guru
 
GuruKnight's Avatar
 
Videocard: 980 Ti AMP! Extreme SLI
Processor: Intel Core i7 5930K
Mainboard: Asus Rampage V Extreme
Memory: 16GB Corsair DDR4
Soundcard: Onboard+Sennheiser HD 595
PSU: 1500W SilverStone Strider
Default 03-12-2014, 14:39 | posts: 838 | Location: Denmark

Quote:
Originally Posted by -Tj- View Post
Can you at least post a link to it? tnx.
wanna see how it looks like.


I was testing AO once but never found a proper flag, found 2-3 AO flags noticed higher gpu usage, but no visual difference.
Actually MrBonk already added my HBAO+ post for Ghostbusters from 3DCenter to the AO list on page 1 (My username is SLIKnight on that forum btw).

And no, I can't post links or images on Guru3D yet.
You need at least 10 posts to do that
Silly Guru3D forum rules
   
Reply With Quote
Old
  (#59)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 03-12-2014, 15:32 | posts: 13,795 | Location: Proxima \/82

Ok thanks


Edit: found the post, looks good
http://www.forum-3dcenter.org/vbulle...postcount=5632

Last edited by -Tj-; 03-12-2014 at 15:39.
   
Reply With Quote
Old
  (#60)
yosef019
Maha Guru
 
yosef019's Avatar
 
Videocard: MSI 980 4G Gaming @1500
Processor: i5 4690k@4.4 1.25v NH-D14
Mainboard: z97 PRO
Memory: 16GB 2133 ARES CL9 2T
Soundcard: SB Recon3D Pro Fatality
PSU: Crosair 860i
Default 03-12-2014, 18:29 | posts: 2,060 | Location: Israel - Haifa

MX vs ATV Reflex???
   
Reply With Quote
Old
  (#61)
Bradders684
Maha Guru
 
Bradders684's Avatar
 
Videocard: MSI GTX 980 Ti GAMING
Processor: i7 4790K @ 4.7
Mainboard: Asus Maximus VII Gene
Memory: Corsair V Pro 32GB @ 2400
Soundcard: SupremeFX Impact II
PSU: CM Silent Pro Gold 1000W
Default 03-12-2014, 20:21 | posts: 998 | Location: Manchester (UK)

Nevermind.
   
Reply With Quote
New ONE!!
Old
  (#62)
Scorpio82Co
Master Guru
 
Scorpio82Co's Avatar
 
Videocard: Gigabyte GTX1070 G1 8GB
Processor: Intel core i5 6600k
Mainboard: MSI Z170 SLI PLUS
Memory: G.SKILL TridentZ 16 GB
Soundcard: Logitech G930
PSU: Rosewill Bronze 1000w
Default New ONE!! - 03-12-2014, 22:47 | posts: 177 | Location: Cali,COLOMBIA

Quote:
Originally Posted by Bradders684 View Post
Nevermind.
HI.. id like to find some flag to work for assassinīs creed 3 and dlcīs

which fix should you recommend and how to make it work?.. thanks!!
   
Reply With Quote
Old
  (#63)
MrBonk
Maha Guru
 
MrBonk's Avatar
 
Videocard: ASUS GTX 980 STRIX
Processor: Intel Core i7 950 @4Ghz
Mainboard: ASUS Rampage II GENE
Memory: G-SKILL 12GB @1600Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair 750TX V1
Default 03-13-2014, 00:48 | posts: 2,676 | Location: Oregon

Quote:
Originally Posted by yosef019 View Post
MX vs ATV Reflex???
If someone has it, they can test it.

-Current Request Queue:-
  1. Risen
  2. Risen 2
  3. MX vs ATV Reflex
Quote:
Originally Posted by Scorpio82Co View Post
HI.. id like to find some flag to work for assassinīs creed 3 and dlcīs

which fix should you recommend and how to make it work?.. thanks!!
You just have to test every flag individually until you find one that works. Sorry.

Need some comparison screens please.
   
Reply With Quote
Old
  (#64)
GuruKnight
Maha Guru
 
GuruKnight's Avatar
 
Videocard: 980 Ti AMP! Extreme SLI
Processor: Intel Core i7 5930K
Mainboard: Asus Rampage V Extreme
Memory: 16GB Corsair DDR4
Soundcard: Onboard+Sennheiser HD 595
PSU: 1500W SilverStone Strider
Default 03-13-2014, 01:23 | posts: 838 | Location: Denmark

Ignore this post.
   
Reply With Quote
Old
  (#65)
GuruKnight
Maha Guru
 
GuruKnight's Avatar
 
Videocard: 980 Ti AMP! Extreme SLI
Processor: Intel Core i7 5930K
Mainboard: Asus Rampage V Extreme
Memory: 16GB Corsair DDR4
Soundcard: Onboard+Sennheiser HD 595
PSU: 1500W SilverStone Strider
Default 03-13-2014, 01:23 | posts: 838 | Location: Denmark

Ignore this post as well
   
Reply With Quote
Old
  (#66)
GuruKnight
Maha Guru
 
GuruKnight's Avatar
 
Videocard: 980 Ti AMP! Extreme SLI
Processor: Intel Core i7 5930K
Mainboard: Asus Rampage V Extreme
Memory: 16GB Corsair DDR4
Soundcard: Onboard+Sennheiser HD 595
PSU: 1500W SilverStone Strider
Default 03-13-2014, 01:24 | posts: 838 | Location: Denmark

And also this
   
Reply With Quote
Old
  (#67)
GuruKnight
Maha Guru
 
GuruKnight's Avatar
 
Videocard: 980 Ti AMP! Extreme SLI
Processor: Intel Core i7 5930K
Mainboard: Asus Rampage V Extreme
Memory: 16GB Corsair DDR4
Soundcard: Onboard+Sennheiser HD 595
PSU: 1500W SilverStone Strider
Default 03-13-2014, 01:25 | posts: 838 | Location: Denmark

And finally I reach post number 10
   
Reply With Quote
Old
  (#68)
GuruKnight
Maha Guru
 
GuruKnight's Avatar
 
Videocard: 980 Ti AMP! Extreme SLI
Processor: Intel Core i7 5930K
Mainboard: Asus Rampage V Extreme
Memory: 16GB Corsair DDR4
Soundcard: Onboard+Sennheiser HD 595
PSU: 1500W SilverStone Strider
Default 03-13-2014, 01:32 | posts: 838 | Location: Denmark

With that out of the way, I think you can add "0x00000019" to the HBAO+ list for Dead Island.
Here is a reference from the 3DCenter AO thread:
http://www.forum-3dcenter.org/vbulle...1&postcount=74

Despite what the guy is saying in the post, it is NOT SSAO he is forcing.
As you see from the NVIDIA Inspector picture, he clearly has the "334.89" driver installed.
   
Reply With Quote
Old
  (#69)
GuruKnight
Maha Guru
 
GuruKnight's Avatar
 
Videocard: 980 Ti AMP! Extreme SLI
Processor: Intel Core i7 5930K
Mainboard: Asus Rampage V Extreme
Memory: 16GB Corsair DDR4
Soundcard: Onboard+Sennheiser HD 595
PSU: 1500W SilverStone Strider
Default 03-13-2014, 01:49 | posts: 838 | Location: Denmark

"Blaire" from 3DCenter found a HBAO+ flag "0x00000030" for Enslaved: Odyssey to the West.
He also found an SLI profile "0x02402005" for the game.
Here is a reference with both SLI and HBAO+ screenshot comparisons:
http://www.forum-3dcenter.org/vbulle...postcount=1350
   
Reply With Quote
Old
  (#70)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 03-13-2014, 02:30 | posts: 13,795 | Location: Proxima \/82

New TitanFall flag; 0x00110000 (TitanFall)

or was this here before?
   
Reply With Quote
Old
  (#71)
MrBonk
Maha Guru
 
MrBonk's Avatar
 
Videocard: ASUS GTX 980 STRIX
Processor: Intel Core i7 950 @4Ghz
Mainboard: ASUS Rampage II GENE
Memory: G-SKILL 12GB @1600Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair 750TX V1
Default 03-13-2014, 03:22 | posts: 2,676 | Location: Oregon

I forgot to say thanks for the Mortal Kombat shots.

As well, remember please pictures. If it doesn't show up in screenshots, use print screen instead.



I need pictures for verification for
  • Titanfall 0x00110000 (Official flag with new driver??)
  • Resident Evil 4 0x0000001F
   
Reply With Quote
Old
  (#72)
MrBonk
Maha Guru
 
MrBonk's Avatar
 
Videocard: ASUS GTX 980 STRIX
Processor: Intel Core i7 950 @4Ghz
Mainboard: ASUS Rampage II GENE
Memory: G-SKILL 12GB @1600Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair 750TX V1
Default 03-13-2014, 03:27 | posts: 2,676 | Location: Oregon

Quote:
Originally Posted by GuruKnight View Post
With that out of the way, I think you can add "0x00000019" to the HBAO+ list for Dead Island.
Here is a reference from the 3DCenter AO thread:
http://www.forum-3dcenter.org/vbulle...1&postcount=74

Despite what the guy is saying in the post, it is NOT SSAO he is forcing.
As you see from the NVIDIA Inspector picture, he clearly has the "334.89" driver installed.
I am surprised he got a custom flag to work. When I looked at the "documentation" for the HBAO+ Parameters, they didn't seem to work at all like you thought it would. Let alone getting one to work at all.
   
Reply With Quote
Old
  (#73)
MrBonk
Maha Guru
 
MrBonk's Avatar
 
Videocard: ASUS GTX 980 STRIX
Processor: Intel Core i7 950 @4Ghz
Mainboard: ASUS Rampage II GENE
Memory: G-SKILL 12GB @1600Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair 750TX V1
Default 03-13-2014, 05:16 | posts: 2,676 | Location: Oregon

After testing every flag in the driver, getting perfect HBAO+ in Risen is impossible currently.

As well the game has built in SSAO that it's been using that you haven't even noticed. It's not too bad TBH.



However, there is one flag that has some minor issues that works well if you can live with said issues.

- Risen -
Flag: 0x0000002B
|||||||||||||||||||||||||||||||||||||||||||||||||| ||||||||||||||||||||
General Information that is relevant and necessary for the game:

In game SSAO needs to be disabled first.

To do so, open up the install folder/data/ini and open the defaultconfig.xml and go to the shadows section ~ line 190 make sure you are in the "<HIGH>" section and set the screen space ambient occlusion option to False.


This flag has some minor issues, in rare cases it will turn off if you are wall hugging too much to make the character disappear.

And it bleeds a little bit through some fire effects and extreme weather


Pictures:
In game SSAO on http://i.minus.com/iWIVNPfIaFKVx.png http://i.minus.com/i1ylgHwI3LKzj.png http://i.minus.com/ibzRY2VvXkO5Ao.png (I may have had HBAO+ on as well in this shot, I can't remember. Because I didn't realize there was SSAO until I walked into a building)
In game SSAO Off http://i.minus.com/ibqYZC33Ib4QXr.png http://i.minus.com/ibvePIpY2diKmu.png http://i.minus.com/ibo6loTbXXSWfp.png
2B HBAO+ Quality http://i.minus.com/iLcmZdWPfyLYR.png http://i.minus.com/i4Xa3wkOYpxDI.png http://i.minus.com/iut0UUcx4oacr.png


2B issues http://i.minus.com/iD68wSw3KMuFz.png http://i.minus.com/ibk1lgUhlhVM2I.png

Last edited by MrBonk; 03-13-2014 at 05:20.
   
Reply With Quote
Old
  (#74)
MrBonk
Maha Guru
 
MrBonk's Avatar
 
Videocard: ASUS GTX 980 STRIX
Processor: Intel Core i7 950 @4Ghz
Mainboard: ASUS Rampage II GENE
Memory: G-SKILL 12GB @1600Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair 750TX V1
Default 03-13-2014, 05:39 | posts: 2,676 | Location: Oregon

- Counter Strike Global Offensive -
Flag: 0x0000002C
|||||||||||||||||||||||||||||||||||||||||||||||||| ||||||||||||||||||||
General Information that is relevant and necessary for the game: Official flag. Works fine

On http://i.minus.com/iBzqCw5W6MHP.png
Off http://i.minus.com/iwIz6junsAJJX.png
   
Reply With Quote
Old
  (#75)
GuruKnight
Maha Guru
 
GuruKnight's Avatar
 
Videocard: 980 Ti AMP! Extreme SLI
Processor: Intel Core i7 5930K
Mainboard: Asus Rampage V Extreme
Memory: 16GB Corsair DDR4
Soundcard: Onboard+Sennheiser HD 595
PSU: 1500W SilverStone Strider
Default 03-13-2014, 13:33 | posts: 838 | Location: Denmark

Quote:
Originally Posted by MrBonk View Post
After testing every flag in the driver, getting perfect HBAO+ in Risen is impossible currently.

As well the game has built in SSAO that it's been using that you haven't even noticed. It's not too bad TBH.
Nice job, nonetheless.
I know exactly what you mean.
Must have tried around 15 different combinations of AO bits before finding "0x0000002B" for Ghostbusters.
AO testing can be a real pain sometimes

Btw I added AO comparison screenshots to my GRAW 2 SLI/SGSSAA/HBAO+ post:
http://www.forum-3dcenter.org/vbulle...postcount=2658
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.