Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce Drivers Section
Videocards - NVIDIA GeForce Drivers Section In this section you can discuss everything GeForce driver related. GeForce ForceWare and GeForce Exerience drivers are for NVIDIA Quadro and all GeForce based videocards.



Reply
 
Thread Tools Display Modes
Old
  (#26)
holystarlight
Master Guru
 
holystarlight's Avatar
 
Videocard: Asus 1080 Strix SLI
Processor: Intel 6950x 4.5ghz
Mainboard: Asus Rampage V Extreme 10
Memory: G.Skill 32gb 3200mhz
Soundcard: Chord Dave DAC / WA22
PSU: Corsair AX1500i
Default 01-22-2015, 14:28 | posts: 714 | Location: England

Quote:
Originally Posted by WhiteLightning View Post
GeForce Experience 2.2.3 Release Highlights
• Game optimizations now supports NVIDIA Multi-Frame Anti-aliasing mode
• Improves audio-video sync for ShadowPlay videos
• Fixes a bug where ShadowPlay desktop capture option is not shown
• Fixes stuttering in some ShadowPlay videos
• ShadowPlay video files now use regionalized date formatting
• Bug fixes for NVIDIA accounts


Great, this update finally fixed a gamestreaming issue I had with my shield. and also fixed the pairing via NVidia account too. awesome
   
Reply With Quote
 
Old
  (#27)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: Inno3d GTX 1070 iChill x4
Processor: 2600k HT@4 .5 + NZXT X61
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Seasonic 750 Watt
Default 02-26-2015, 12:02 | posts: 26,495 | Location: Netherlands

GeForce Experience 2.3.10 Release Highlights
• New auto update system for GeForce Experience
• Remote GameStream now works seamlessly. Manual router configuration is no longer required for most networks. The latest SHIELD Hub beta is required.
• Bug fixes
   
Reply With Quote
Old
  (#28)
Miguel12345
Newbie
 
Miguel12345's Avatar
 
Videocard: 2x Gigabyte GTX 970 SLI
Processor: Intel Core i7 5930K @4.6
Mainboard: Asus X77-Deluxe
Memory: Gskill 16Go DDR4
Soundcard:
PSU: Seasonic 1050W
Default 02-26-2015, 13:15 | posts: 21 | Location: France

Quote:
Originally Posted by WhiteLightning View Post
GeForce Experience 2.3.10 Release Highlights
• New auto update system for GeForce Experience
• Remote GameStream now works seamlessly. Manual router configuration is no longer required for most networks. The latest SHIELD Hub beta is required.
• Bug fixes
With new bugs :
  • ShadowPlay can not show up until restart or NVIDIA services restart
  • GPU clock won't go back to 2D/idle mode after playing a game
   
Reply With Quote
Old
  (#29)
hacktrix2006
Member Guru
 
Videocard: Nvidia GTX 970M 6GB
Processor: Intel i7 6700HQ
Mainboard: Intel HM170
Memory: 32GB DDR4 2133mhz
Soundcard: Realtek
PSU: 230 PSU (Laptop)
Default 02-26-2015, 15:59 | posts: 58

Not only does it still have the language issue in the latest 2.3.10 GFE it also has a breaking bug if you use Game Pads.

It would seem that once ShadowPlay was enabled (After selecting English - United States just to be able to enable shadowplay and login) something happens where a phantom controller calling itself with random Chinese/Japanese letters would appear and set itself as the master controller.

Regardless of what was set in the Game Controller Settings in Windows.

At first i thought it was just Assetto Corsa and uninstalled it but when other Gamepad enabled games had the same issue i turned off shadowplay and stopped the capture service just to get Gamepad control back.


So if you use gamepads, currently using 2.3.10 with shadowplay enabled and wondering why you can't use your gamepad. Disable Shadowplay and its Nvidia Capture Service in task manager it will work again.
   
Reply With Quote
 
Old
  (#30)
holystarlight
Master Guru
 
holystarlight's Avatar
 
Videocard: Asus 1080 Strix SLI
Processor: Intel 6950x 4.5ghz
Mainboard: Asus Rampage V Extreme 10
Memory: G.Skill 32gb 3200mhz
Soundcard: Chord Dave DAC / WA22
PSU: Corsair AX1500i
Default 02-26-2015, 16:53 | posts: 714 | Location: England

Quote:
Originally Posted by hacktrix2006 View Post
Not only does it still have the language issue in the latest 2.3.10 GFE it also has a breaking bug if you use Game Pads.

It would seem that once ShadowPlay was enabled (After selecting English - United States just to be able to enable shadowplay and login) something happens where a phantom controller calling itself with random Chinese/Japanese letters would appear and set itself as the master controller.

Regardless of what was set in the Game Controller Settings in Windows.

At first i thought it was just Assetto Corsa and uninstalled it but when other Gamepad enabled games had the same issue i turned off shadowplay and stopped the capture service just to get Gamepad control back.


So if you use gamepads, currently using 2.3.10 with shadowplay enabled and wondering why you can't use your gamepad. Disable Shadowplay and its Nvidia Capture Service in task manager it will work again.

I don't seem to get this issue if im using the NVidia shield controller, but I do with my razer sabertooth.. odd stuff!
   
Reply With Quote
Old
  (#31)
CPC_RedDawn
Ancient Guru
 
CPC_RedDawn's Avatar
 
Videocard: MSI GTX1080 +110/+500 H20
Processor: Ryzen 1800X 4GHz H20
Mainboard: CROSSHAIR VI HERO
Memory: 16GB TeamGroup 3200MHz
Soundcard: HyperX Cloud II USB
PSU: 850W EVGA Platinum
Default 02-26-2015, 19:17 | posts: 7,360 | Location: Wolverhampton/United Kingdom

Enabling shadowplay forces both my GPU's to stay at base clocks (1114MHz 3005MHz) all the time even on desktop.

And yes I have unticked "enabled desktop capture" in settings too so it should only capture Gameplay for the last 5 mins and will save the last 5 mins when I press hotkey and record when I press hotkey. I do not stream with it, only 5 min shadow and manual recording.

Uninstalled Geforce Experience for the time being, shadowplay is amazing as the performance hit is literally zero but I do not want my clocks running at 1114MHz all the time when idle clocks are 135MHz.

Reported this to Nvidia, hope it can get solved soon.
   
Reply With Quote
Old
  (#32)
CPC_RedDawn
Ancient Guru
 
CPC_RedDawn's Avatar
 
Videocard: MSI GTX1080 +110/+500 H20
Processor: Ryzen 1800X 4GHz H20
Mainboard: CROSSHAIR VI HERO
Memory: 16GB TeamGroup 3200MHz
Soundcard: HyperX Cloud II USB
PSU: 850W EVGA Platinum
Default 02-26-2015, 19:19 | posts: 7,360 | Location: Wolverhampton/United Kingdom

Quote:
Originally Posted by Miguel12345 View Post
With new bugs :
  • ShadowPlay can not show up until restart or NVIDIA services restart
  • GPU clock won't go back to 2D/idle mode after playing a game
This is my problem, I had geforce experience set to start on PC startup as well as shadowplay and it automatically sets clocks to 1114MHz.

I disabled shadowplay and rebooted, clocks went back down to 135MHz as soon as I enabled shadowplay bam 1114MHz on BOTH my 970's even on desktop.

I did not even open a game for this to do this.
   
Reply With Quote
Old
  (#33)
holystarlight
Master Guru
 
holystarlight's Avatar
 
Videocard: Asus 1080 Strix SLI
Processor: Intel 6950x 4.5ghz
Mainboard: Asus Rampage V Extreme 10
Memory: G.Skill 32gb 3200mhz
Soundcard: Chord Dave DAC / WA22
PSU: Corsair AX1500i
Default 02-26-2015, 20:11 | posts: 714 | Location: England

Quote:
Originally Posted by CPC_RedDawn View Post
This is my problem, I had geforce experience set to start on PC startup as well as shadowplay and it automatically sets clocks to 1114MHz.

I disabled shadowplay and rebooted, clocks went back down to 135MHz as soon as I enabled shadowplay bam 1114MHz on BOTH my 970's even on desktop.

I did not even open a game for this to do this.
yeh iv been getting this issue with GeForce experience for sometime now.
   
Reply With Quote
Old
  (#34)
hacktrix2006
Member Guru
 
Videocard: Nvidia GTX 970M 6GB
Processor: Intel i7 6700HQ
Mainboard: Intel HM170
Memory: 32GB DDR4 2133mhz
Soundcard: Realtek
PSU: 230 PSU (Laptop)
Default 02-26-2015, 21:48 | posts: 58

Quote:
Originally Posted by holystarlight View Post
I don't seem to get this issue if im using the NVidia shield controller, but I do with my razer sabertooth.. odd stuff!
It sure is odd stuff. Hopefully its an easy fix so that others without the shield controller can in fact use their personal preference controller. I did submit a Feedback about the issues although weather they will get it and read it is another thing.

Got what seems to be the Device GUID which is:

ecbb3d3d-c2ea-4861-983f-b3e15bdc6c52

This is a file thats correct when using assetto corsa (Device GUID).ini

I also get the Max boost issue as well so thats a confirmed issue too.

Last edited by hacktrix2006; 02-26-2015 at 21:54.
   
Reply With Quote
Old
  (#35)
ManuelG
NVIDIA Rep
 
ManuelG's Avatar
 
Videocard: Geforce GTX TitanX Pascal
Processor: Intel Core i7 5960X
Mainboard: Alienware Area 51 R2
Memory: 32GB DDR4
Soundcard: Creative Sound Blaster Zx
PSU: Alienware 1200W
Default 02-27-2015, 05:01 | posts: 541 | Location: Santa Clara, California

Quote:
Originally Posted by CPC_RedDawn View Post
This is my problem, I had geforce experience set to start on PC startup as well as shadowplay and it automatically sets clocks to 1114MHz.

I disabled shadowplay and rebooted, clocks went back down to 135MHz as soon as I enabled shadowplay bam 1114MHz on BOTH my 970's even on desktop.

I did not even open a game for this to do this.
Thanks. Already filed a bug filed for this but I don't have an ETA for a fix yet.
   
Reply With Quote
Old
  (#36)
ManuelG
NVIDIA Rep
 
ManuelG's Avatar
 
Videocard: Geforce GTX TitanX Pascal
Processor: Intel Core i7 5960X
Mainboard: Alienware Area 51 R2
Memory: 32GB DDR4
Soundcard: Creative Sound Blaster Zx
PSU: Alienware 1200W
Default 02-27-2015, 05:20 | posts: 541 | Location: Santa Clara, California

Quote:
Originally Posted by hacktrix2006 View Post
It sure is odd stuff. Hopefully its an easy fix so that others without the shield controller can in fact use their personal preference controller. I did submit a Feedback about the issues although weather they will get it and read it is another thing.

Got what seems to be the Device GUID which is:

ecbb3d3d-c2ea-4861-983f-b3e15bdc6c52

This is a file thats correct when using assetto corsa (Device GUID).ini

I also get the Max boost issue as well so thats a confirmed issue too.
Did you provide an email address when you filed the feedback? If so can you PM me the email address you used to submit the feedback? If not, can you file a new feedback and include the text "nvcc mgg" so that I can easily search for this and include it in the bug? Also what OS are you using?

Last edited by ManuelG; 02-27-2015 at 05:27.
   
Reply With Quote
Old
  (#37)
ManuelG
NVIDIA Rep
 
ManuelG's Avatar
 
Videocard: Geforce GTX TitanX Pascal
Processor: Intel Core i7 5960X
Mainboard: Alienware Area 51 R2
Memory: 32GB DDR4
Soundcard: Creative Sound Blaster Zx
PSU: Alienware 1200W
Default 02-27-2015, 06:56 | posts: 541 | Location: Santa Clara, California

Quote:
Originally Posted by hacktrix2006 View Post
Not only does it still have the language issue in the latest 2.3.10 GFE it also has a breaking bug if you use Game Pads.

It would seem that once ShadowPlay was enabled (After selecting English - United States just to be able to enable shadowplay and login) something happens where a phantom controller calling itself with random Chinese/Japanese letters would appear and set itself as the master controller.

Regardless of what was set in the Game Controller Settings in Windows.

At first i thought it was just Assetto Corsa and uninstalled it but when other Gamepad enabled games had the same issue i turned off shadowplay and stopped the capture service just to get Gamepad control back.


So if you use gamepads, currently using 2.3.10 with shadowplay enabled and wondering why you can't use your gamepad. Disable Shadowplay and its Nvidia Capture Service in task manager it will work again.
Can you email me a screenshot of where you see the phantom controller where it appears with Asian characters to driverfeedback@nvidia.com please? Thanks.
   
Reply With Quote
Old
  (#38)
hacktrix2006
Member Guru
 
Videocard: Nvidia GTX 970M 6GB
Processor: Intel i7 6700HQ
Mainboard: Intel HM170
Memory: 32GB DDR4 2133mhz
Soundcard: Realtek
PSU: 230 PSU (Laptop)
Default 02-27-2015, 14:39 | posts: 58

Everyone i have found the fix for the following issues of Max Clocks and Phantom Game Controller.

The fix is easy head in to the Windows Services area which can be done via Start Run and typing services.msc and pressing enter.

Locate and stop the service called Nvidia Streamer Service (Disable if you must)

This will restore your clocks back to normal and it seems shadowplay still works.

@ManualG I have also send the e-mail off with both issues covered and what is causing the issue with screenshots. So really hope this helps getting the issue fixed quickly.

Last edited by hacktrix2006; 02-27-2015 at 17:09.
   
Reply With Quote
Old
  (#39)
apoklyps3
Member Guru
 
Videocard: GTX970-DC2OC-4GD5-BLACK
Processor: I7 4790k
Mainboard: Asus Z97 Pro Gamer
Memory: HyperXSavage 16GB 1600MHz
Soundcard: Realtek ALC 1150
PSU: Cooler-Master S.P. M600
Default 03-05-2015, 08:15 | posts: 142

Shadowplay needs to get ASAP two things:
-Non persistent recording status: record icon shows up when you start recording(manual) and fades out until stopping recording (also fadding out)
-possibility to exclude ( automaticaly turn-off) status icon in some apps . EX: videoplayers.
   
Reply With Quote
Old
  (#40)
i_am_ugf
Newbie
 
Videocard: 2 x 970 GTX
Processor: i5 4690k@ 4,6Ghz
Mainboard: Gigabyte Z97x Gaming 5
Memory:
Soundcard:
PSU: Corsair 850W
Default 03-05-2015, 12:15 | posts: 18 | Location: GREECE

i have a question regarding geforce experience...I have GTX970 SLi and a 4k monitor..in all my games 2560*1440 resolution is always recommended by GExp..Is there a way to find the optimal setting for the 4k resolution?
   
Reply With Quote
Old
  (#41)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: Inno3d GTX 1070 iChill x4
Processor: 2600k HT@4 .5 + NZXT X61
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Seasonic 750 Watt
Default 11-13-2015, 11:24 | posts: 26,495 | Location: Netherlands

GeForce Experience 2.8.0 Release Highlights
New features:
• Adds My Rig watermark positioning.
• Adds GameStream Co-op Chrome Extension localization.
Improvements:
• Improves GameStream Co-op connectivity and robustness.
• Improves Share overlay stability and reliability.
• Improves broadcast stability.
• Improves video thumbnails visual in Share overlay gallery.
• Improves mouse sensitivity in Share overlay in fullscreen games.
Fixes:
• Fixes an issue in recording where there is no audio in captured videos.
• Fixes an issue where Steam voice chat is blocked by GFE.
• Fixes an issue where Share overlay is minimized on desktop after a switch of resolution.
• Fixes an issue where there is no audio on the client for GameStream Co-op with Tales of Zestiria, TowerClimb, One Piece Warriors 3 and Towerfall.
• Fixes an issue where multi-controller doesn’t work with Renegade Ops and two SHIELD controllers.
• Fixes an issue where GameStream Co-op Chrome Extension appears in Google App Launcher area.
• Fixes an issue where audio is cracking for some time in GameStream Co-op client after pause/resume.
• Fixes an issue where audio from Chrome browser is not captured in GameStream (from PC to SHIELD).
   
Reply With Quote
Old
  (#42)
kx11
Maha Guru
 
kx11's Avatar
 
Videocard: Titan Xp
Processor: i7 6900k
Mainboard: ASUS Rampage V 10th ed.
Memory: G.skill Trident Z RGB
Soundcard:
PSU: EVGA 1000 g2
Default 11-13-2015, 11:46 | posts: 2,334 | Location: Qatar

those updates are from the last beta update from 2 weeks ago i think
   
Reply With Quote
Old
  (#43)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: Inno3d GTX 1070 iChill x4
Processor: 2600k HT@4 .5 + NZXT X61
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Seasonic 750 Watt
Default 12-29-2015, 11:03 | posts: 26,495 | Location: Netherlands

GeForce Experience 2.8.1 Release Highlights
• Fixes a runtime error when installing driver from GeForce Experience.
• Fixes a high CPU usage issue on some user systems.
• Fixes an issue in recording where there is no audio in captured videos.
• Fixes an issue where multi-controller doesn't work with Renegade Ops and two SHIELD controllers.
• Fixes an issue where audio from Chrome browser is not captured in GameStream (from PC to SHIELD).
• Fixes an issue where MGS V:TPP crashes on launch (streaming from notebook to SHIELD).
• Adds small performance improvements loading UI and switching between tabs.


This one is from the BETA

GeForce Experience 2.9.0 Release Highlights
New features:
• Screenshot.
• Twitch ingest server selection.
• Broadcast custom overlay.
• Broadcast viewer count.
Improvements:
• Improves 21:9 support for GameStream Co-op.
• Improves GameStream Co-op connectivity and robustness.
• Allows control of microphone, even while broadcasting.
Fixes:
• Fixes an issue with GameStream Co-op where there is no audio on the guest side with Anno 2205 and Overwatch.
• Fixes an issue with GameStream Co-op where session fails due to 524 error code.
• Fixes an issue where Sonic and Sega All Star Racing crash (streaming from PC to SHIELD).
• Fixes an issue with GameStream Co-op where remote controller does not work in Play as me and Play alongside me in some games like Rocket League.
• Fixes an issue where microphone gets cut in PTT if user presses any other key while PTT button is held.
• Fixes an issue where recording is not paused when system is locked.
• Fixes an issue where YouTube Live videos privacy is set to private.
• Fixes an issue with GameStream Co-op where controller stops working after some time into the session.
• Fixes an issue where the controller did not work with Tales of Zestiria (streaming from PC to SHIELD).
• Fixes an issue where Share interferes with desktop applications like Photoshop, Maya and Mozilla.
• Fixes an issue where My Rig watermark and camera overlap in recording when positioned in the same quadrant.
• Fixes an issue where streaming applications crash on Win10 when going to full screen and when Share is enabled.
• Fixes an issue where MGS V:TPP crashes on launch (streaming from notebook to SHIELD).
   
Reply With Quote
Old
  (#44)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: Inno3d GTX 1070 iChill x4
Processor: 2600k HT@4 .5 + NZXT X61
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Seasonic 750 Watt
Default 01-17-2016, 14:54 | posts: 26,495 | Location: Netherlands

GeForce Experience 2.10.0 Release Highlights
New features:
• Windowed mode support** for Instant Replay, Record, Broadcast, and Screenshot.
• Desktop capture support** for Instant Replay, Record, Broadcast, and Screenshot.
• Microphone audio control for Instant Replay, Record, and Broadcast.
Issues fixed:
• There is no audio on the guest side with Elite Dangerous, XCOM, Shank, Osu!, Mass Effect 2, PES2016 with GameStream Co-op.
• Steam audio notification does not play when Share is enabled.
• Audio is corrupted or missing entirely (streaming from PC to SHIELD).
• Share can't be enabled after a driver clean install.
• GameStream Co-op does not work with PES2016.
• Intermittent GPU power state fluctuation on idle system.
**Requires GeForce Game Ready Driver 361.43 or higher.
   
Reply With Quote
Old
  (#45)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: Inno3d GTX 1070 iChill x4
Processor: 2600k HT@4 .5 + NZXT X61
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Seasonic 750 Watt
Default 01-27-2016, 14:58 | posts: 26,495 | Location: Netherlands

GeForce Experience 2.10.1 Release Highlights
Improvements:
• Broadcast stability.
• Windowed mode capture reliability.
Issues fixed:
• Camera preview in both full screen and windowed mode games.
• Audio is no longer sent to the SHIELD Controller by default when connected to the PC.
   
Reply With Quote
Old
  (#46)
mare17
Newbie
 
Videocard: GTX970
Processor: i7 2600K
Mainboard: Intel P67
Memory: 16GB
Soundcard: Onboard + SB Roar 2
PSU: 550W
Default 02-01-2016, 21:01 | posts: 32 | Location: Slovenia

I wish for less services running in the future and more supported games
   
Reply With Quote
Old
  (#47)
khanmein
Maha Guru
 
khanmein's Avatar
 
Videocard: EVGA GTX 1070 SC ACX 3.0
Processor: Intelฎ Core™ i5-4460
Mainboard: ASRock H97 Pro4
Memory: 16GB DDR3 Kingston CL11
Soundcard: Realtek ALC892
PSU: Seasonic X-750 (KM3)
Default 02-02-2016, 02:17 | posts: 1,240 | Location: Batu Pahat, Johor, Malaysia

nba 2k16 still not available in GFE.
   
Reply With Quote
Old
  (#48)
Digika
Member Guru
 
Videocard: GTX 670
Processor: Intel Core i7
Mainboard:
Memory:
Soundcard:
PSU: 630
Default 02-03-2016, 09:58 | posts: 82

Hi.
Does anyone know how to force Shadowplay record video in some applications it "does not see"? Like, Witness (either dx11 or OGL mode). i can make it show FPS counter by adding profile in CP/NVT, but the manual recording or any recording won't work. What gives?

UPD: nevermind, I'm retarded, found "Desktop capture".
But then:
http://forums.guru3d.com/showpost.ph...0&postcount=31

fckng nvidia, i swear to god...

Last edited by Digika; 02-03-2016 at 10:12.
   
Reply With Quote
Old
  (#49)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: Inno3d GTX 1070 iChill x4
Processor: 2600k HT@4 .5 + NZXT X61
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Seasonic 750 Watt
Default 02-20-2016, 18:47 | posts: 26,495 | Location: Netherlands

Thx kx11


GeForce Experience 2.11.0 Beta Release Highlights
New features:
• Windowed mode GameStream Co-op.
• DX12 screenshot support.
Improvements:
• Access to Share preferences from Share overlay.
• CPU usage reduction for broadcast.
• Share overlay scaling in high resolution.
• Auto-reconnect for GameStream Co-op.
• Broadcast and GameStream Co-op stability.
Issues fixed:
• Streaming from PC to SHIELD no longer ends after host PC monitor is off or disconnected.
• Invitation email no longer shows random letters in game name for GameStream Co-op.
• GFE long loading time.
   
Reply With Quote
Old
  (#50)
Margusx
Member Guru
 
Videocard: Msi GTX970 gaming 4g
Processor: Intel Core i7 4790k
Mainboard: Maximus Hero VII
Memory: Dominator 2400 CL 10 16GB
Soundcard: SUPREME FX
PSU: Seasonic 1050w
Default 02-21-2016, 07:04 | posts: 50

Nice new features. Tobe hornest i not use anymore GFE I make videos with bandicam i had that app ages ago reason whay i not use shadowplay is simple
no mouse hide no custom framerate no good control over it. Even using mic is weird on shadowplay because its missing noise reduction etc some optional apps record gameplay much smoother expierence.
Bndicam supports nvidia hw recording up to 120FPS and have control over it.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.