Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce Drivers Section
Videocards - NVIDIA GeForce Drivers Section In this section you can discuss everything GeForce driver related. GeForce ForceWare and GeForce Exerience drivers are for NVIDIA Quadro and all GeForce based videocards.



Reply
 
Thread Tools Display Modes
Flash Video - Utube Video - STUTTERING in full screen with the latest Nvidia drivers
Old
  (#1)
Plug2k
Maha Guru
 
Videocard: 2x Gigabyte Fe 1080TI +WB
Processor: i7 4790k @4.8ghz [Delid]
Mainboard: Gigabyte-z97soc Force
Memory: 2x Averix 2133 CL9 8GB 16
Soundcard: ZXR + Astro A50s + Sen650
PSU: 8Pack SuperFlower 2000w
Default Flash Video - Utube Video - STUTTERING in full screen with the latest Nvidia drivers - 07-08-2017, 14:57 | posts: 1,465 | Location: Uk

Is anyone else experiencing this problem....

i cant full screen my youtube videos as they will play and then freeze but the audio will stutter then the video will go out of sync with the audio and stutter some more .......

2x 1080ti cards
with the latest nvidia beta 384.80 drivers......

as far as i can remember i dont think this issue was present in previous drivers....

anyone know anything or have experienced this issue..
   
Reply With Quote
 
Old
  (#2)
cryohellinc
Master Guru
 
cryohellinc's Avatar
 
Videocard: 1080Ti SeaHawkX@2k+PG348Q
Processor: Intel i7 4770k @4.5ghz
Mainboard: MSI Z87 Mpower
Memory: Corsair DDR3 @1600
Soundcard: Sound Blaster ZxR + Amp
PSU: ANTEC 1200W
Default 07-08-2017, 19:58 | posts: 652 | Location: St. Petersburg

Turn off Gsync for Windowed.
   
Reply With Quote
Old
  (#3)
Plug2k
Maha Guru
 
Videocard: 2x Gigabyte Fe 1080TI +WB
Processor: i7 4790k @4.8ghz [Delid]
Mainboard: Gigabyte-z97soc Force
Memory: 2x Averix 2133 CL9 8GB 16
Soundcard: ZXR + Astro A50s + Sen650
PSU: 8Pack SuperFlower 2000w
Default 07-08-2017, 23:34 | posts: 1,465 | Location: Uk

Quote:
Originally Posted by cryohellinc View Post
Turn off Gsync for Windowed.
I dont have GSYNC..... i have a asus MG279Q freesync 144hz monitor.

so thats not the cause.
   
Reply With Quote
try this
Old
  (#4)
bensmooth
Member Guru
 
bensmooth's Avatar
 
Videocard: Gigabyte 980 GTX TI 6GB
Processor: i7-5820K S-Binned/Lapped
Mainboard: MSI X99A Godlike EATX
Memory: 64GB Corsair DDR4
Soundcard: Asus ST 7.1 & Waterfall S
PSU: Evga GQ 1000W
Lightbulb try this - 07-09-2017, 00:44 | posts: 72 | Location: Krypton

Nvidia control panel - Video / Adjust video image settings

Turn off "USE inverse telecine"
   
Reply With Quote
 
Old
  (#5)
Plug2k
Maha Guru
 
Videocard: 2x Gigabyte Fe 1080TI +WB
Processor: i7 4790k @4.8ghz [Delid]
Mainboard: Gigabyte-z97soc Force
Memory: 2x Averix 2133 CL9 8GB 16
Soundcard: ZXR + Astro A50s + Sen650
PSU: 8Pack SuperFlower 2000w
Default 07-09-2017, 05:48 | posts: 1,465 | Location: Uk

Quote:
Originally Posted by bensmooth View Post
Nvidia control panel - Video / Adjust video image settings

Turn off "USE inverse telecine"
Still not working buddy though worth a shot, i think with the latest drivers youtube is just broken.....

i can actually see the video slowing down then stutter then video and audio out of sync with stuttering in between....
if i press the slider to select another part of the video it will work perfect but then i go full screen again and broken.... seems the issue is only in full screen...
   
Reply With Quote
Old
  (#6)
Mineria
Ancient Guru
 
Mineria's Avatar
 
Videocard: Asus Strix GTX 1080
Processor: Intel i7 4790K
Mainboard: Asus Maximus VI Formula
Memory: 32G G.Skill TridentX@2399
Soundcard: SB ZxR + BD Custom 1 Pro
PSU: EVGA SuperNova 1000 G2
Default 07-10-2017, 07:40 | posts: 3,746 | Location: Denmark

Quote:
Originally Posted by Plug2k View Post
Still not working buddy though worth a shot, i think with the latest drivers youtube is just broken.....

i can actually see the video slowing down then stutter then video and audio out of sync with stuttering in between....
if i press the slider to select another part of the video it will work perfect but then i go full screen again and broken.... seems the issue is only in full screen...
Youtube works fine here with the latest hotfix driver (Google Chrome), that even with G-Sync set to windowed.
Tried to disable SLI to see if it is the SLI part that is broken in the drivers?
Which browser are you using and is it updated?

Last edited by Mineria; 07-10-2017 at 07:45.
   
Reply With Quote
Old
  (#7)
Plug2k
Maha Guru
 
Videocard: 2x Gigabyte Fe 1080TI +WB
Processor: i7 4790k @4.8ghz [Delid]
Mainboard: Gigabyte-z97soc Force
Memory: 2x Averix 2133 CL9 8GB 16
Soundcard: ZXR + Astro A50s + Sen650
PSU: 8Pack SuperFlower 2000w
Default 07-10-2017, 08:11 | posts: 1,465 | Location: Uk

using opera latest beta which is : opera 47 Version: 47.0.2631.13 (PGO) - Opera is up to date
Update stream: beta
System: Windows 10 64-bit (WoW64)

----

been using that though not sure what is newer opera next or this opera lol
   
Reply With Quote
Old
  (#8)
Dagda
Member Guru
 
Dagda's Avatar
 
Videocard: GTX 1080ti FE SLI
Processor: Ryzen r7 1800x
Mainboard: MSI X370 Krait Gaming
Memory: DDR4 16GB
Soundcard:
PSU: Corsair 1000w
Default 07-11-2017, 23:00 | posts: 86

No isues here
   
Reply With Quote
Old
  (#9)
nuhi1
Newbie
 
Videocard: GTX1080
Processor: i73930
Mainboard: Rampage 4
Memory: 32GB
Soundcard:
PSU: EVGA P2-859
Default 07-12-2017, 09:42 | posts: 2

Just to add one point on this subject, not related to the exact driver version or your platform if it supports PCI Express 3 natively.

One of the weird reasons for stuttering I had discovered after a long time of debugging, was forcing PCI Express 3 on a x79 platform.
There is the reg file or the tool for it, well, don't use it, the whole point why PCI Express 3 is not auto-enabled on x79 is because of timing issues - look it up.
Leaving the default 2.0 made it much smoother for me, including movie playback.

Anyway, not saying it's your issue, just wanted to whisper it to Google's spiders before I forget.

Oh and SLI/Crossfire for gaming introduces such issues, the very least increased latency, never again.

Last edited by nuhi1; 07-12-2017 at 09:47.
   
Reply With Quote
Old
  (#10)
Xploder
Newbie
 
Videocard: ASUS Strix GTX1080 A8G
Processor: 6700k@4.6GHz
Mainboard: Asus Maximus VIII Ranger
Memory: 16GB DDR4-3000 CL15
Soundcard: SupremeFX
PSU: be Quiet! SP E10 500W
Default 07-12-2017, 10:24 | posts: 25 | Location: Germany

Normal behavior if you have a second Monitor that's 120Hz or less when using a main 144Hz monitor and that monitor has some GPU load (even a non-minimized teamspeak window is enough).

Minimize/Close every program on your <144Hz monitors that draws using GPU and therefore needs to be in sync

or

Use your MG279Q at 120Hz

See here aswell: https://forums.geforce.com/default/t...fix-for-this-/

Last edited by Xploder; 07-12-2017 at 10:30.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.