Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce Drivers Section
Videocards - NVIDIA GeForce Drivers Section In this section you can discuss everything GeForce driver related. GeForce ForceWare and GeForce Exerience drivers are for NVIDIA Quadro and all GeForce based videocards.



Reply
 
Thread Tools Display Modes
Old
  (#126)
akbaar
Master Guru
 
Videocard: MSI GTX1080 Gaming X
Processor: Intel Core i7 6700k @4.6
Mainboard: ASUS MAXIMUS VIII IMPACT
Memory: 32gb G.SKILL 3200 CL14 1T
Soundcard: SupremeFX Impact III
PSU: Corsair AX760i
Default 06-08-2017, 02:53 | posts: 221 | Location: Middle East Region



getting latency spikes
   
Reply With Quote
 
Old
  (#127)
Klementh
Master Guru
 
Klementh's Avatar
 
Videocard: Asus GTX 660Ti DCU II
Processor: Ryzen 7 1700
Mainboard: GA-AB350-GAMING 3
Memory: F4-3600C16D-16GVK
Soundcard: Realtek GBE
PSU: Antec HCG 520
Default 06-08-2017, 04:10 | posts: 468 | Location: Spain

Quote:
Originally Posted by Xtreme512 View Post
use spybot's privacy tool. i can confirm with glasswire that no data gets uploaded to MS servers.
Thank you. The latest version is from last year, did you test it with the Creators Update?
   
Reply With Quote
Old
  (#128)
jrolson
Newbie
 
Videocard: GTX 970
Processor: i5 4690
Mainboard: Asus Z97
Memory: Corsair DDR3 16GB
Soundcard:
PSU: Corsair 650TX
Default 06-08-2017, 05:57 | posts: 20

Firefox flashes all black with 382.05 and 382.33 for me, mostly while playing flash videos or scrolling...

Turned off hardware acceleration now to see if that fixes it.
   
Reply With Quote
Old
  (#129)
X7007
Maha Guru
 
Videocard: Inno3D 1080GTX Ichill x3
Processor: I7 3770K @ 4.4 1.255
Mainboard: Asus P8Z77-V
Memory: 16GB G.Skill
Soundcard: Creative ZXR
PSU: ThermalTake ToughPower850
Default 06-08-2017, 14:05 | posts: 1,216 | Location: ISRAEL

suddenly out of the blue, when watching a movie using potplayer, the NVCP right click has disappeared ...
   
Reply With Quote
 
Old
  (#130)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: 1080ti @2GHz+ air silent!
Processor: 6700K @4.6GHz
Mainboard: Maximus VIII Hero
Memory: 16GB LPX 3000 @3600
Soundcard: Oppo 205, TL+Ribbon spks
PSU: Corsair AX750
Default 06-08-2017, 14:35 | posts: 10,208 | Location: United states of Kingdom

Quantum weirdness.
A particle from Andromeda hit exactly the right gate on the CPU and triggered a bit change that allowed it to activate.
Whoa!
   
Reply With Quote
Old
  (#131)
NiColaoS
Master Guru
 
NiColaoS's Avatar
 
Videocard: 960
Processor: 4690
Mainboard: Z97 G45
Memory: 8GB
Soundcard: ALC 1150 & Z5500 & Z533
PSU: CS550M
Default 06-08-2017, 18:29 | posts: 439 | Location: Macedonia, Greece

Quote:
Originally Posted by jrolson View Post
Firefox flashes all black with 382.05 and 382.33 for me, mostly while playing flash videos or scrolling...

Turned off hardware acceleration now to see if that fixes it.
Same. It happens rarely, randomly on me. I use Fx 54 rc. It remains to be seen whence this bug comes from. It might be Firefox's GPU accel or Driver's fault. I guess Bugzilla already has recorded the bug. If it's the later, Mozilla will blacklist the specific drivers in case nothing else can be done. Unless they can disable a specific part of the Hardware Acceleration and not altogether.

Last edited by NiColaoS; 06-08-2017 at 18:32.
   
Reply With Quote
Old
  (#132)
khanmein
Maha Guru
 
khanmein's Avatar
 
Videocard: EVGA GTX 1070 SC ACX 3.0
Processor: Intel® Core™ i5-4460
Mainboard: ASRock H97 Pro4
Memory: 16GB DDR3 Kingston CL11
Soundcard: Realtek ALC892
PSU: Seasonic X-750 (KM3)
Default 06-09-2017, 10:20 | posts: 1,226 | Location: Batu Pahat, Johor, Malaysia

Disable NVIDIA Telemetry
   
Reply With Quote
Old
  (#133)
moaka
Master Guru
 
moaka's Avatar
 
Videocard: GTX 1080 EXOC Sniper
Processor: I7 4790k / 4.7ghz 1.23v
Mainboard: Asus Ranger VII
Memory: Dominator platinium 2400
Soundcard: Razer Tiamat + X-FI II
PSU: Corsair RM 850
Default 06-09-2017, 13:52 | posts: 234 | Location: France

Quote:
Originally Posted by khanmein View Post
Thanks a lot
   
Reply With Quote
Old
  (#134)
dibidus
Newbie
 
Videocard: gtx650ti 1gb
Processor: Intel
Mainboard:
Memory:
Soundcard:
PSU: 500w
Default 06-09-2017, 15:31 | posts: 2

Quote:
Originally Posted by HeavyHemi View Post
Is that Windows 7 Service pack 1? Have you considered updating the OS to the latest version which is I believe 6.1.7601.2.1.256.48?
sp1 is, version "OS Version 6.1.7601"

i really dont know how to update win version? only win updates
   
Reply With Quote
Old
  (#135)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 6700k NH-D14
Mainboard: Asrock z170 Extreme 4
Memory: Corsair LPX 2400mhz 16gb
Soundcard: Realtek HD Audio
PSU: Antec HCG 750m
Default 06-09-2017, 17:02 | posts: 7,450 | Location: USA

Quote:
Originally Posted by khanmein View Post
manual unzip drivers and manual click setup and only pick drivers and physx and it dont get isntalled in first place, less you really need to have GFE
   
Reply With Quote
Old
  (#136)
khanmein
Maha Guru
 
khanmein's Avatar
 
Videocard: EVGA GTX 1070 SC ACX 3.0
Processor: Intel® Core™ i5-4460
Mainboard: ASRock H97 Pro4
Memory: 16GB DDR3 Kingston CL11
Soundcard: Realtek ALC892
PSU: Seasonic X-750 (KM3)
Default 06-09-2017, 17:17 | posts: 1,226 | Location: Batu Pahat, Johor, Malaysia

Quote:
Originally Posted by tsunami231 View Post
manual unzip drivers and manual click setup and only pick drivers and physx and it dont get isntalled in first place, less you really need to have GFE
FYI, I always tick the Graphics Driver, PhysX System Software & Perform a clean installation.

I'm just sharing the utility. Cheers.
   
Reply With Quote
Old
  (#137)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 6700k NH-D14
Mainboard: Asrock z170 Extreme 4
Memory: Corsair LPX 2400mhz 16gb
Soundcard: Realtek HD Audio
PSU: Antec HCG 750m
Default 06-09-2017, 17:40 | posts: 7,450 | Location: USA

Quote:
Originally Posted by khanmein View Post
FYI, I always tick the Graphics Driver, PhysX System Software & Perform a clean installation.

I'm just sharing the utility. Cheers.
i could swore you were person (maybe?) i talking about this while back,

People been saying doing just that with exe installs extra stuff, but that stuff is not installed, on my systems, cause for 8+ years I been unpacking and manual click setup and picking drivers and physx only.

The 1 time I ran exe with same drivers physx only options, I got all those extra stuff installed.
   
Reply With Quote
Old
  (#138)
khanmein
Maha Guru
 
khanmein's Avatar
 
Videocard: EVGA GTX 1070 SC ACX 3.0
Processor: Intel® Core™ i5-4460
Mainboard: ASRock H97 Pro4
Memory: 16GB DDR3 Kingston CL11
Soundcard: Realtek ALC892
PSU: Seasonic X-750 (KM3)
Default 06-09-2017, 17:53 | posts: 1,226 | Location: Batu Pahat, Johor, Malaysia

Quote:
Originally Posted by tsunami231 View Post
i could swore you were person (maybe?) i talking about this while back,

People been saying doing just that with exe installs extra stuff, but that stuff is not installed, on my systems, cause for 8+ years I been unpacking and manual click setup and picking drivers and physx only.

The 1 time I ran exe with same drivers physx only options, I got all those extra stuff installed.
Sorry, misunderstood & I have no idea.
   
Reply With Quote
Old
  (#139)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 6700k NH-D14
Mainboard: Asrock z170 Extreme 4
Memory: Corsair LPX 2400mhz 16gb
Soundcard: Realtek HD Audio
PSU: Antec HCG 750m
Default 06-09-2017, 18:07 | posts: 7,450 | Location: USA

must be some one else I know i had conversation about this with some on the forums like 2 years ago.

But i know for fact let the EXE install drivers and physx only installs extra stuff that unpacking and manual starting setup and pick drivers and physx only dont install, and GFE will install even more stuff including the telemetry
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.