Guru3D.com Forums

Go Back   Guru3D.com Forums > General Chat > The HTPC, HDTV & Ultra High Definition section
The HTPC, HDTV & Ultra High Definition section Home Theater PC Enthusiasts or want to talk in High-Definition ? This is Guru3Ds Premier Community of HD and HTPC.



Reply
 
Thread Tools Display Modes
LG C7P 65" Our New LG
Old
  (#1)
rcca
Master Guru
 
Videocard: Gigabyte GTX1060 OC 6GB
Processor: Intel core i7 4790k4.0GHz
Mainboard: 97Z Intel Turbo Power
Memory: Corsair 16GB
Soundcard: Creative Blaster FX 5.1
PSU: 600 watts
Default LG C7P 65" Our New LG - 08-06-2017, 18:48 | posts: 194 | Location: Fremont,Ca.

We own a Panasonic 50" plasma for 9 years, gave to a friend, had no problem with it, picture was great, bad part, was old, 690 watts, ran hot, lucky we have air-conditioning, screen would be 118 degrees. Looked great on our wall.
Saw the LG, read a lot of reviews, lot of 4-5 likes. Very few dislikes, but matter of preferences, it met our preferences.
Keep in mind, had to move our wall bracket 10-11" lower because the LG screen is 19" higher from the electronic hardware parts, were the TV bracket mounts.
Got it mounted, looks fantastic, one thing we already knew, had to use a digital optical wire for our Bose 535 lifestyle sound system. Sound sound super with our LG.
We did some tweaking in the set up picture mode, and more, used Rting's calibration web site for some ideas.
My laptop looks great for some light gaming looks great!
Now for the best part for us, PRICE! Video Only beat everyone so for $2799.99 and their warranty $139.00 for 5 years. 60.00 set up and delivery.
That's it for now! Love our LG! When kicking in a 4K program too! Used YouTube for some 4k's streaming, Fantastic!

Last edited by rcca; 08-06-2017 at 18:52. Reason: Corrections
   
Reply With Quote
 
Old
  (#2)
Valken
Maha Guru
 
Videocard: Forsa 1060 3GB Temp GPU
Processor: Intel i7-4970k 4GHZ
Mainboard: Asrock Z97 OC Formula
Memory: G.Skill 32GB 2400 CL10
Soundcard: ALC1150 + X-Fi MB3
PSU: Corsair RM1000
Default 08-10-2017, 00:12 | posts: 1,269

Sounds exciting and congratulations. I am eyeballing OLED myself. How is the input lag when playing games and dare I ask the color quality?

Can you show a picture of the beauty with a game on it?
   
Reply With Quote
Old
  (#3)
rcca
Master Guru
 
Videocard: Gigabyte GTX1060 OC 6GB
Processor: Intel core i7 4790k4.0GHz
Mainboard: 97Z Intel Turbo Power
Memory: Corsair 16GB
Soundcard: Creative Blaster FX 5.1
PSU: 600 watts
Default 08-13-2017, 05:28 | posts: 194 | Location: Fremont,Ca.

Quote:
Originally Posted by Valken View Post
Sounds exciting and congratulations. I am eyeballing OLED myself. How is the input lag when playing games and dare I ask the color quality?

Can you show a picture of the beauty with a game on it?
Have not tested completely on games had my FSX simulator up for a short while, colors were pretty good, have to do more testing, using a old laptop, GPU old, but fair.
Been very busy, will have to get back to you some time.
I had my 4TB Seagate drive hooked up to my Sony blu-ray, was slow to the LG, so then I hooks up the Seagate directly to the LG USB, now the Seagate is faster, real faster through the TV.
   
Reply With Quote
Old
  (#4)
Loobyluggs
Maha Guru
 
Loobyluggs's Avatar
 
Videocard: EVGA 1070 FTW
Processor: Intel 3770k
Mainboard: Asus P8z77-v pro
Memory: DDR3 16GB Corsair
Soundcard: Creative Labs Recon 3D
PSU: Corsair
Default 08-13-2017, 08:52 | posts: 2,245 | Location: UK

Grats on the new box.

Reviews are certainly praiseworthy, but one reviewer mentioned the teevee having issues with the dynamic light changes with HDR content; were they correct? I think it's called "ABL"
   
Reply With Quote
 
Old
  (#5)
Valken
Maha Guru
 
Videocard: Forsa 1060 3GB Temp GPU
Processor: Intel i7-4970k 4GHZ
Mainboard: Asrock Z97 OC Formula
Memory: G.Skill 32GB 2400 CL10
Soundcard: ALC1150 + X-Fi MB3
PSU: Corsair RM1000
Default 08-13-2017, 14:04 | posts: 1,269

Looking forward to your updates. I tried to get a look at the new Sony A1, didn't see it but did see the X1 on demo (OLED)! Amazing with the LG OLED panel as always...
   
Reply With Quote
Old
  (#6)
rcca
Master Guru
 
Videocard: Gigabyte GTX1060 OC 6GB
Processor: Intel core i7 4790k4.0GHz
Mainboard: 97Z Intel Turbo Power
Memory: Corsair 16GB
Soundcard: Creative Blaster FX 5.1
PSU: 600 watts
Default 08-16-2017, 02:30 | posts: 194 | Location: Fremont,Ca.

Quote:
Originally Posted by Valken View Post
Looking forward to your updates. I tried to get a look at the new Sony A1, didn't see it but did see the X1 on demo (OLED)! Amazing with the LG OLED panel as always...
Okay, here is a update gaming,
Keep in mind that my Laptop is old, W7, Med. grade GPU(graphic card). My games are old, I just installed Ghost Recon 2 to see how laptop an our new LG would handle it.
Using setup in the LG picture Mode Cinema(user), even switched the Mode to gaming, just noticed in brightness changes.
Recon 2 went vary well, colors looked real good, no lag at all, and my other games. 3 games Medal of honor and MVP2003, and MS Train Sim LG screen went green, only Medal of Honor, I restarted game, screen picture then was OK now, not MVP. And MS Train Sim.
NASCAR 2003 went well, looked real good too!
Tiger Woods 2006 looked great.
There were 3 games that would load up in my Laptop and as soon as game would start, the LG screen went black, don't know why, but I find out the older I get the less patient I get, so did not research it out why screen goes black, 2 of the games are Microsoft, FS9, MS combat2 these 2 would load up too, starts to run then go to airport
and screen goes black.
Well that is the end of my testing.
Oh! forgot, I tried NBA K10, that went well, looked great!
Hope this helps you?
I did not play games on my 50" plasma, but every game would play on the plasma, no black screen. Do I miss my 50" plasma, NO! No looking back.
Also wife uses the LG for herself, which she loves our LG, only time I would do games on the LG is when she is away with her girl friends and other stuff.
   
Reply With Quote
Old
  (#7)
Loophole35
Ancient Guru
 
Videocard: EVGA 1080ti SC
Processor: 2600k@4.8 w/ NH-D15S
Mainboard: P8Z77-V
Memory: G-Skills ddr3 16GB@1866
Soundcard: SoundBlaster Z
PSU: TX850
Default 08-16-2017, 02:44 | posts: 8,427 | Location: FLA,USA

Sorry wrong thread.

Last edited by Loophole35; 08-16-2017 at 03:01.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.