Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#26)
cudarenderer
Banned
 
Videocard: GTX 980 Ti SC+ ACX 2.0+
Processor: i7 4790K
Mainboard: Z97-Pro Gamer
Memory: 2x8GB DDR3 2400
Soundcard: onboard
PSU: ocz 850W
Default 04-19-2016, 15:52 | posts: 46

@Ssateneth: Does your GF 8800 GTX still work? But have you baked it in oven?
   
Reply With Quote
 
Old
  (#27)
nz3777
Maha Guru
 
nz3777's Avatar
 
Videocard: Evga Gtx 780 Acx Sc @1165
Processor: Fx 8320 E @ 4.2 Ghz
Mainboard: Asus M5A78L-M
Memory: 8gb 1600mhz/Ballistic
Soundcard: SoundBlaster Recon 3d
PSU: Corsair Hx 850
Default 04-19-2016, 17:13 | posts: 1,535 | Location: Willowbrook ill.

http://s1168.photobucket.com/user/nz...y.png.html?o=1
   
Reply With Quote
Old
  (#28)
nz3777
Maha Guru
 
nz3777's Avatar
 
Videocard: Evga Gtx 780 Acx Sc @1165
Processor: Fx 8320 E @ 4.2 Ghz
Mainboard: Asus M5A78L-M
Memory: 8gb 1600mhz/Ballistic
Soundcard: SoundBlaster Recon 3d
PSU: Corsair Hx 850
Default 04-19-2016, 17:15 | posts: 1,535 | Location: Willowbrook ill.

   
Reply With Quote
Old
  (#29)
nz3777
Maha Guru
 
nz3777's Avatar
 
Videocard: Evga Gtx 780 Acx Sc @1165
Processor: Fx 8320 E @ 4.2 Ghz
Mainboard: Asus M5A78L-M
Memory: 8gb 1600mhz/Ballistic
Soundcard: SoundBlaster Recon 3d
PSU: Corsair Hx 850
Default 04-19-2016, 17:17 | posts: 1,535 | Location: Willowbrook ill.

Quote:
Originally Posted by Ssateneth View Post
Use something other than photobucket. Get the direct link to the image and paste it here, surround with the IMG tags (or use the insert image button). Its not a direct link if the link doesn't end with the extension associated with a picture (png, jpg, gif, others)

edit. I was able to figure out what the direct links based on your broken links. photobucket is weird, i copied what was in the IMG field, pasted it in my address bar, found the direct link in there (it was the second link, not the first), pasted it into browser, and it was indeed a direct link.

here is your cpu-z
http://i1168.photobucket.com/albums/...psrpwcosny.png

cpu-z score
http://i1168.photobucket.com/albums/...psnpbzjsis.png

i will delete my post when you fix your 2 posts
Well no luck, other then Photo-bucket what else can I use? This is retarded that I cannot even post a damm image, Actually I am retarded. Sorry again guys.
   
Reply With Quote
 
Old
  (#30)
nz3777
Maha Guru
 
nz3777's Avatar
 
Videocard: Evga Gtx 780 Acx Sc @1165
Processor: Fx 8320 E @ 4.2 Ghz
Mainboard: Asus M5A78L-M
Memory: 8gb 1600mhz/Ballistic
Soundcard: SoundBlaster Recon 3d
PSU: Corsair Hx 850
Default 04-19-2016, 17:19 | posts: 1,535 | Location: Willowbrook ill.

I quit lol.
   
Reply With Quote
Old
  (#31)
nz3777
Maha Guru
 
nz3777's Avatar
 
Videocard: Evga Gtx 780 Acx Sc @1165
Processor: Fx 8320 E @ 4.2 Ghz
Mainboard: Asus M5A78L-M
Memory: 8gb 1600mhz/Ballistic
Soundcard: SoundBlaster Recon 3d
PSU: Corsair Hx 850
Default 04-19-2016, 17:23 | posts: 1,535 | Location: Willowbrook ill.

I tried like 3 diffrent times and same thing is happening, Is it this web-site or something on my end causing the problem?
   
Reply With Quote
Old
  (#32)
Undying
Ancient Guru
 
Undying's Avatar
 
Videocard: R9 280X Vapor-X
Processor: Intel i5 @ 4.8Ghz 1.38v
Mainboard: Gigabyte Z68XP-UD3P
Memory: HyperX-16GB @ 2133Mhz
Soundcard: Onboard
PSU: Tt ToughpowerXT 775W
Default 04-19-2016, 17:24 | posts: 9,235 | Location: Serbia, NS

Use : http://tinypic.com/
   
Reply With Quote
Old
  (#33)
Ssateneth
Newbie
 
Videocard: EVGA GeForce GTX 980
Processor: Intel Core i7-5960x @4.8G
Mainboard: ASUS RAMPAGE V EXTREME
Memory: 4x8GiB G.Skill DDR4-3000
Soundcard: Integrated, Logitech X-53
PSU: Seasonic X-1250
Default 04-22-2016, 22:25 | posts: 18 | Location: USA

Quote:
Originally Posted by cudarenderer View Post
@Ssateneth: Does your GF 8800 GTX still work? But have you baked it in oven?
I created this account a long time ago and didnt bother changing my build info. The 8800 GTX is long gone. Never needed to oven bake it.

I had a large number of Radeon 5850, 5870, 5970, and 7970s at one point. Some malfunctioned, and none of them were miraculously repaired after baking them (high temperature over short period). I do regularly bake electronic parts after cleaning them with soapy water and rinse water at ~200F for an hour or so they are completely water free after being cleaned. Haven't lost a part yet doing that.
   
Reply With Quote
Old
  (#34)
Ssateneth
Newbie
 
Videocard: EVGA GeForce GTX 980
Processor: Intel Core i7-5960x @4.8G
Mainboard: ASUS RAMPAGE V EXTREME
Memory: 4x8GiB G.Skill DDR4-3000
Soundcard: Integrated, Logitech X-53
PSU: Seasonic X-1250
Default 04-22-2016, 22:35 | posts: 18 | Location: USA

Quote:
Originally Posted by nz3777 View Post
I tried like 3 diffrent times and same thing is happening, Is it this web-site or something on my end causing the problem?
The problem is you don't know how to do pictures in a forum.

Just go to this link, copy the contents, and paste it into your original post, replacing what you have, and delete all the other posts that you tried making to fix your error and talking about how you can't seem to post pictures.

http://pastebin.com/raw/Z5nbvSL1

I'm not trying to sound rude, just matter of fact.
   
Reply With Quote
Old
  (#35)
Arctucas
Maha Guru
 
Arctucas's Avatar
 
Videocard: eVGA GTX970SSC
Processor: i7 6700K @ 4.864
Mainboard:
Memory: G.Skill F4-3600C16D-GTZ
Soundcard: Onboard Realtek/ Z-5500
PSU: Corsair AX1200
Default 06-11-2016, 01:30 | posts: 2,017

6700K @ 4.7

   
Reply With Quote
Old
  (#36)
Spartan
Master Guru
 
Spartan's Avatar
 
Videocard: R9 290 PCS+
Processor: i5 4690K @ 4.2Ghz / H80i
Mainboard: ASUS Z97-PRO GAMER
Memory: 2x8GB HyperXFury 2133Mhz
Soundcard:
PSU: Corsair CS750M
Default 06-12-2016, 19:11 | posts: 666 | Location: United Kingdom

4690K @ 4.3 GHz

   
Reply With Quote
Old
  (#37)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 06-15-2016, 23:17 | posts: 13,540 | Location: Proxima \/82

played with base clock a bit,

photos upload
   
Reply With Quote
Old
  (#38)
scipio
Ancient Guru
 
scipio's Avatar
 
Videocard: Asus 970 strix
Processor: 6700k-H110i 4.7
Mainboard: asus z170a
Memory: Ddr4 3000 vengeance16 gb
Soundcard: onboard
PSU: Corsair Rm750
Default 06-16-2016, 08:07 | posts: 4,623 | Location: NorCal

that's at 4.6

Last edited by scipio; 06-16-2016 at 12:40.
   
Reply With Quote
Old
  (#39)
MrBonk
Maha Guru
 
MrBonk's Avatar
 
Videocard: ASUS GTX 980 STRIX
Processor: Intel Core i7 950 @4Ghz
Mainboard: ASUS Rampage II GENE
Memory: G-SKILL 12GB @1600Mhz
Soundcard: Creative Sound Blaster Z
PSU: Corsair 750TX V1
Default 06-24-2016, 10:05 | posts: 2,595 | Location: Oregon

Here's how my poor ol 950@4Ghz does
   
Reply With Quote
Old
  (#40)
scipio
Ancient Guru
 
scipio's Avatar
 
Videocard: Asus 970 strix
Processor: 6700k-H110i 4.7
Mainboard: asus z170a
Memory: Ddr4 3000 vengeance16 gb
Soundcard: onboard
PSU: Corsair Rm750
Default 07-19-2016, 02:09 | posts: 4,623 | Location: NorCal

   
Reply With Quote
Old
  (#41)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: 980Ti SLI H20
Processor: i7 5930k 4.7GHz H20
Mainboard: ASUS X99-A
Memory: G.Skill 4x8GB 3200C12
Soundcard: Xonar Phoebus-PC360/HD598
PSU: EVGA P2-1200W
Default 07-19-2016, 04:05 | posts: 8,966 | Location: USA

   
Reply With Quote
Old
  (#42)
b101uk
Master Guru
 
Videocard: Gigabyte GTX780
Processor: Intel I7 980
Mainboard: Gigabyte EX58-UD4
Memory: 24Gb of Corsair DDR3
Soundcard: Soundblaster Z
PSU: Corsair AX750
Default 07-20-2016, 16:21 | posts: 194 | Location: UK

for reference my 5 year old I7-980 at a stock 3.33GHz

CPU ST = 1236

CPU MT = 7924
   
Reply With Quote
Old
  (#43)
Seren
Master Guru
 
Videocard: Gigabyte 797OC-3GD (1GHz)
Processor: AMD 8320 @ 4.1Ghz
Mainboard: Asus M5A97 Evo R2.0
Memory: 2x8GB Patriot VBM,1866,10
Soundcard: Realtek ALC892
PSU: XFX 750w Core Edition
Default 08-03-2016, 15:51 | posts: 231 | Location: Perth, Western Australia

Can now validate online.
Windows 10 Anniversary Update got me 250 more MT score? Also on 4.0 temporary as I'm checking if it's my CPU causing some programs to crash (doesn't seem so).

ST: 1177
MT: 7804

http://valid.x86.fr/bench/nxu1ds

Last edited by Seren; 08-03-2016 at 15:53.
   
Reply With Quote
Old
  (#44)
Undying
Ancient Guru
 
Undying's Avatar
 
Videocard: R9 280X Vapor-X
Processor: Intel i5 @ 4.8Ghz 1.38v
Mainboard: Gigabyte Z68XP-UD3P
Memory: HyperX-16GB @ 2133Mhz
Soundcard: Onboard
PSU: Tt ToughpowerXT 775W
Default 08-03-2016, 18:29 | posts: 9,235 | Location: Serbia, NS

Quote:
Originally Posted by Seren View Post
Can now validate online.
Thanks.

i5 2500k vs i5 6600k


Last edited by Undying; 01-20-2017 at 00:43.
   
Reply With Quote
Old
  (#45)
PhantomCracking
Master Guru
 
PhantomCracking's Avatar
 
Videocard: XFX R7970 DD Ghz
Processor: i5-750 / Noctua U12P SE2
Mainboard: MSI P55-GD65
Memory: RipjawsZ 4x4GB
Soundcard: Xonar DG/ALC889 SPDIF
PSU: Corsair HX650
Default 01-14-2017, 01:05 | posts: 560 | Location: Tennessee

The ever aging i5 750.



http://valid.x86.fr/zxs3lj
   
Reply With Quote
Old
  (#46)
nz3777
Maha Guru
 
nz3777's Avatar
 
Videocard: Evga Gtx 780 Acx Sc @1165
Processor: Fx 8320 E @ 4.2 Ghz
Mainboard: Asus M5A78L-M
Memory: 8gb 1600mhz/Ballistic
Soundcard: SoundBlaster Recon 3d
PSU: Corsair Hx 850
Default 01-14-2017, 14:10 | posts: 1,535 | Location: Willowbrook ill.

Here is Fx 8320e sorry excuse of a cpu slower then 5 year-0ld 980.

ST-1151
MT-6300 @ 4ghz.
   
Reply With Quote
Old
  (#47)
Arctucas
Maha Guru
 
Arctucas's Avatar
 
Videocard: eVGA GTX970SSC
Processor: i7 6700K @ 4.864
Mainboard:
Memory: G.Skill F4-3600C16D-GTZ
Soundcard: Onboard Realtek/ Z-5500
PSU: Corsair AX1200
Default 01-14-2017, 16:24 | posts: 2,017

4864 MHz

   
Reply With Quote
Old
  (#48)
Odellot
Master Guru
 
Odellot's Avatar
 
Videocard: 1080 SLI ROG SWIFT PG348Q
Processor: i7 6950x @4.4ghz - H240-X
Mainboard: Asus ROG Strix X99
Memory: AvexirBlitzDDR4-3000/32GB
Soundcard: Phoebus - M50w / ATH900X
PSU: Seasonic Platinum 1200w
Default 01-14-2017, 22:17 | posts: 623 | Location: Philippines

Benched my two rigs..Reference was to a i7 6700K..

6950X @ 4.5ghz: CPU-Z Validation



7700K @ 5.0ghz: CPU-Z Validation

   
Reply With Quote
Old
  (#49)
sTOrM41
Master Guru
 
Videocard: GTX 970 @ 1500 MHz
Processor: Xeon W3680 @ 4000 MHz
Mainboard: Dell X58
Memory: 12GB DDR3 @ 1333 MHz
Soundcard:
PSU: Dell 525W
Default 01-19-2017, 12:40 | posts: 491 | Location: Germany

my 7 year old xeon w3680@4ghz

   
Reply With Quote
Old
  (#50)
13thCaesar
Member Guru
 
13thCaesar's Avatar
 
Videocard: Gigabyte GTX G1 1080
Processor: Intel i7 7700k
Mainboard: Gigabyte GA-Z270X-G5
Memory: G.Skill TridentZ 3200
Soundcard: OnBoard
PSU: Enermax Revolution87+ 1k
Default 01-20-2017, 02:17 | posts: 83 | Location: New Zealand

Here's my brand new Kaby 7700k@ stock.

   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.