Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Monster Hunter Online Benchmark
Old
  (#1)
UZ7
Ancient Guru
 
UZ7's Avatar
 
Videocard: GTX 1070 [8GB]
Processor: 6820HK [4.0GHz]
Mainboard: MSI MS-17A1
Memory: 16GB DDR4 [2400]
Soundcard: ESS Sabre HiFi
PSU: Delta 230W
Post Monster Hunter Online Benchmark - 01-07-2015, 01:25 | posts: 5,407 | Location: Everyday Rain Florida

Quote:
Monster Hunter Online, NVIDIA and Crytek have joined hands and accomplished this stunning benchmark program.The program is based on client game Monster Hunter Online, and was produced with world's leading game engine CRYENGINE.A series of advanced technology including Real Time Rendering, Physical Based Shading, Realistic Vegetation Rendering, NVIDIA PhysX Clothing, NVIDIA Hairworks and NVIDIA HBAO+ helped creating such magnificent and realistic hunting environment. After downloading and installation, you can experience Super Definition graphics and immersive hunting experience Monster Hunter Online means to offer.




Add yourself in!
nVidia: https://docs.google.com/spreadsheets...it?usp=sharing

AMD: https://docs.google.com/spreadsheets...it?usp=sharing

No ranking in particular, just making a nice list. Don't troll/cheat or whatever, its not a competition just a listing.
I'll take it down if it becomes an issue.

Recommended Computer Configuration:
Windows7/8/8.1 operating system
NVIDIA GeForce GTX 760 2GB or other equal video card
DirectX 11

Download: http://www.guru3d.com/files-details/...-download.html
Roughly 1GB Download

Here is a video of the benchmark:






I got the following score on a single GTX 970:
1080p MSAA4x: 63.2 FPS AVG / 36.6 FPS MIN (13,846)
1080p SMAA: 92.4 FPS AVG / 51.2 FPS MIN (20,232)
1080p AA off: 96.0 FPS AVG / 44.3 FPS MIN (21,015)
720p Ranked: 109.3 FPS AVG / 43 FPS MIN (23,928)

That CRYENGINE + nVidia + 4x MSAA doe... really demanding!

Post your results!

Last edited by UZ7; 01-09-2015 at 20:47.
   
Reply With Quote
 
Old
  (#2)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 01-07-2015, 01:34 | posts: 13,758 | Location: Proxima \/82

New MH benchmark, cool!

I've been testing older versions few times, all were MT engine though, interesting to see CE3



this is what I get 780GTX @ 1215mhz
720P ranked [avg: 106, min 50fps]



1080p, smaa [avg: 84, min 48fps]

Last edited by -Tj-; 01-14-2015 at 15:11.
   
Reply With Quote
Old
  (#3)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 01-07-2015, 01:52 | posts: 17,547 | Location: 127.0.0.1

RANKING MODE - DEFAULT SETTINGS


Last edited by Extraordinary; 01-07-2015 at 02:05.
   
Reply With Quote
Old
  (#4)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 01-07-2015, 02:22 | posts: 13,758 | Location: Proxima \/82

Wow -_-, it can really overvolt by adaptive voltage..


Anyway, this is what I get @ 1080p 4xMSAA @ 1215mhz,

I see it beats both 970 & 980 by min fps, could be higher mem bus thing..




Edit: Extraordinary ah you removed it

Last edited by -Tj-; 03-02-2015 at 00:35.
   
Reply With Quote
 
Old
  (#5)
LNCPapa
Master Guru
 
LNCPapa's Avatar
 
Videocard: GTX 970 (2-way)
Processor: i7 2600K @ 4.6
Mainboard: ASUS Sabertooth P67
Memory: 16 GB 1600 (4x4)
Soundcard: SB-Z + WooAudio WA7
PSU: 1000W CM
Default 01-07-2015, 02:22 | posts: 388


I also noticed it was CPU bound in a few spots and my processor really warmed up on this thing. GPUs running at stock speeds.

Last edited by LNCPapa; 01-07-2015 at 02:26.
   
Reply With Quote
Old
  (#6)
quickkill2021
Member Guru
 
Videocard: 780ti sli 1359mhz Kingpin
Processor: 4930k 4.6 ghz
Mainboard: Asus Rampage IV Black ED
Memory: 32 gb 2400 ram
Soundcard: Creative Titanium HD
PSU: corsair AX 1500i
Default 01-07-2015, 08:05 | posts: 125

This benchmark is very multi core aware. i am very surprised. I thought the original cryengine only supported 2 or maybe 3 cores.



Last edited by quickkill2021; 01-09-2015 at 03:01.
   
Reply With Quote
Old
  (#7)
Razorvashka
Member Guru
 
Razorvashka's Avatar
 
Videocard: GeForce GTX 960 OC
Processor: Core 2 Quad Q9550@3.8 GHz
Mainboard: ASUS P5Q SE
Memory: 8 Gb DDR2 900 Mhz
Soundcard: Realtek ALC1200
PSU: Chieftec <APS-500S> 500W
Smile 01-07-2015, 10:04 | posts: 46 | Location: Russia

   
Reply With Quote
Old
  (#8)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 01-07-2015, 12:28 | posts: 4,409 | Location: Carvalhos (Gaia)

GTX 760 is recommended. But GTX 670 is little faster than 760.
   
Reply With Quote
Old
  (#9)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 01-07-2015, 12:48 | posts: 17,547 | Location: 127.0.0.1

Quote:
Originally Posted by -Tj- View Post
Wow -_-, it can really overvolt by adaptive voltage.. Those heat flashes I was talking earlier, well it had 1.28 to 1.36v avx2 jumps (max temp up to 74-78C). Its 1st game that overvolts it like Aida64 or Prime95, IXT, Linx,.., but I disabled some stuff maybe its just that, otherwise kinda sucks.


This is what I get @ 1080p 4xMSAA @ 1215mhz,

I see it beats both 970 & 980 by min fps, could be higher mem bus thing..

Edit: Extraordinary ah you removed it
haha, when I noticed you had run with SMAA I removed my MSAA one, was gonna run it again today, but this was my score with 1080p @ MSAAx4

STOCK



OVERCLOCKED

   
Reply With Quote
Old
  (#10)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 01-07-2015, 14:59 | posts: 13,758 | Location: Proxima \/82

^
Not bad.


Well I posted @ Asus forums about them avx2 voltage spikes, hopefully they're gonna fix it with another bios update..
I mean I saw people reporting @ ROG mobos in Crysis3 or new Splintercell, while mine didnt spike there, but now it does?
   
Reply With Quote
Old
  (#11)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 01-07-2015, 16:04 | posts: 4,409 | Location: Carvalhos (Gaia)

Running Win 8.1 x64 with i5-2500K@4.5GHz and GTX 670@ref-stock 347.09WHQL-HQ:
default: 13,297 (avg: 60.7 fps; min: 26.5 fps)
1280x720@0xAA: 17,237 (avg: 78.7 fps; min: 30.6 fps)
800x600@0xAA: 21,218 (avg: 96.4 fps; min: 26.4 fps !?? )

I tried to reduce from 720p@0xAA to 800x600@0xAA but I cannot improve min framerate because my CPU has bottlenecked at only 4 cores used. lol But I'll buy new CPU i7 Haswell in this year.
   
Reply With Quote
Old
  (#12)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Kets mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 01-07-2015, 17:56 | posts: 3,950 | Location: outside the Box...

well, not too bad i guess, for my "old" Hardware..

RANKING MODE:

   
Reply With Quote
Old
  (#13)
Goldie
Banned
 
Videocard: evga 760 4gb sli
Processor: i5 4690k @4.86
Mainboard: z97 G1 Sniper
Memory: 8gb Corsair GT @2428
Soundcard: ---
PSU: evga 1200 P2
Default 01-07-2015, 19:53 | posts: 533

i'll download tomorrow, hoping to beat -Tj-'s of course, minimum frames naturally.
*waves over to -Tj-.
   
Reply With Quote
Old
  (#14)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 01-07-2015, 21:19 | posts: 4,409 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by BetA View Post
well, not too bad i guess, for my "old" Hardware..

RANKING MODE:

image
Same videocard But please do use stock speeds for GPU. Has your GTX 670 reference or overclock version?

Your score is wrong because my score is less than your but my average framerate is faster than your. lool
   
Reply With Quote
Old
  (#15)
Scouty
Member Guru
 
Scouty's Avatar
 
Videocard: GTX 970 OC WiNDFORCE 3X
Processor: i7 3770 @ 4.3 GHz
Mainboard: GiGABYTE Z77X-D3H
Memory: 16GB DDR3
Soundcard: VIA
PSU: TT 800W
Default 01-07-2015, 21:32 | posts: 81 | Location: Brazil

my 970 with i7 (ivy)

CPU + GPU BOUND/... i7 reached 75C

RANKED



also 1080p



CPU + GPU BOUND/... i7 reached 75C

Last edited by Scouty; 01-07-2015 at 21:50.
   
Reply With Quote
Old
  (#16)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 01-07-2015, 21:50 | posts: 4,409 | Location: Carvalhos (Gaia)

look my post #11 - my rest specs.

GTX 670@1015 core with boost ~1130; 6220 mem
default: 14,073 (avg: 64.3 fps; min: 28.5 fps)

- full load 55 C@80% auto-fan.

see difference between stock and OC.

Last edited by ricardonuno1980; 01-31-2015 at 14:23.
   
Reply With Quote
Old
  (#17)
CPC_RedDawn
Ancient Guru
 
CPC_RedDawn's Avatar
 
Videocard: MSI GTX1080 +110/+500 h20
Processor: i7 7700K @5.1GHz @ 1.325v
Mainboard: MSI Z270 Gaming M7
Memory: 16GB Vengence 3600MHz
Soundcard: HyperX Cloud II USB
PSU: 1200W
Default 01-07-2015, 22:08 | posts: 7,353 | Location: Wolverhampton/United Kingdom

CUSTOM BENCHMARK

1080P SMAA (strange this is the second time I ran the test and the first run gave a higher score of over 25,000 and max fps was 145fps and min was 32fps but this run gave higher min fps at 38fps and lower max fps...)



RANKED BENCHMARK

(First and only run)



Both tests do heat up CPU quite a bit, max load after I ran the tests 3 times was 69C on the CPU and 64C on the top GPU and 55C on the bottom GPU.

EDIT:

Proof my CPU only got to 69C as its highest temp


Last edited by CPC_RedDawn; 01-07-2015 at 22:11.
   
Reply With Quote
Old
  (#18)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: Inno3d GTX 1070 iChill x4
Processor: 2600k HT@4 .5 + NZXT X61
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Seasonic 750 Watt
Default 01-07-2015, 22:31 | posts: 26,451 | Location: Netherlands

here is mine (ranked mode)
gtx580 @ 800mhz , i7-930 @ 3.6ghz
   
Reply With Quote
Old
  (#19)
Arctucas
Maha Guru
 
Arctucas's Avatar
 
Videocard: eVGA GTX970SSC
Processor: i7 6700K @ 4.864
Mainboard:
Memory: G.Skill F4-3600C16D-GTZ
Soundcard: Onboard Realtek/ Z-5500
PSU: Corsair AX1200
Default 01-08-2015, 00:40 | posts: 2,023





   
Reply With Quote
Old
  (#20)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 01-08-2015, 01:07 | posts: 13,758 | Location: Proxima \/82

Quote:
Originally Posted by CPC_RedDawn View Post

Proof my CPU only got to 69C as its highest temp


Could be that 1 time SLI worked the other didnt..


Btw did you check if it overvolts cpu extra? hwinfo64

I would have to lower my OC to ~4.6ghz to get your temps though, I think. 4.6ghz is usually 6-8C lower then 4.7ghz and with 4.7ghz I got spikes up to 76-78C on hottest core0, otherwise it was ~ 50-60C.
   
Reply With Quote
Old
  (#21)
CPC_RedDawn
Ancient Guru
 
CPC_RedDawn's Avatar
 
Videocard: MSI GTX1080 +110/+500 h20
Processor: i7 7700K @5.1GHz @ 1.325v
Mainboard: MSI Z270 Gaming M7
Memory: 16GB Vengence 3600MHz
Soundcard: HyperX Cloud II USB
PSU: 1200W
Default 01-08-2015, 03:10 | posts: 7,353 | Location: Wolverhampton/United Kingdom

Quote:
Originally Posted by -Tj- View Post
Could be that 1 time SLI worked the other didnt..


Btw did you check if it overvolts cpu extra? hwinfo64

I would have to lower my OC to ~4.6ghz to get your temps though, I think. 4.6ghz is usually 6-8C lower then 4.7ghz and with 4.7ghz I got spikes up to 76-78C on hottest core0, otherwise it was ~ 50-60C.
Not checked HWinfo64 when running the test.

SLI was defo working the first and second time I ran the test the difference in points was only around 200 points. This bench seems to have great SLI scaling getting 90-99% on both GPU's!
   
Reply With Quote
Old
  (#22)
UNREAL_2004
Maha Guru
 
UNREAL_2004's Avatar
 
Videocard: Watercooled MSI GTX 970
Processor: Watercooled 2500K @ 5Ghz
Mainboard: Asus P8P67 Deluxe B3
Memory: 8GB Corsair Vengeance
Soundcard: Auzentech Forte + Z-5500
PSU: Corsair HX520
Default 01-08-2015, 03:38 | posts: 974 | Location: Bilbao, Spain

   
Reply With Quote
Old
  (#23)
zimzoid
Maha Guru
 
zimzoid's Avatar
 
Videocard: 2xEVGA980TiSC+(H20) Swift
Processor: i7 4930K/Corsair H110i
Mainboard: Asus Rampage IV Black Ed
Memory: GSkillRipjawsZ4x4 2133mhz
Soundcard: SB Zx Denon Klipsch 5.1
PSU: CM V1200w Platinum
Default 01-08-2015, 05:24 | posts: 1,331 | Location: New Zealand

Quote:
Originally Posted by quickkill2021 View Post
This benchmark is very multi core aware. i am very surprised. I thought the original cryengine only supported 2 or maybe 3 cores.


Hi,whats your Oc if you dont mind me asking? mine is at 4.2 and just the factory oc on the cards and i get with 30328 720p 4xMSAA
   
Reply With Quote
Old
  (#24)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Kets mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 01-08-2015, 15:00 | posts: 3,950 | Location: outside the Box...

Quote:
Originally Posted by ricardonuno1980 View Post
Same videocard But please do use stock speeds for GPU. Has your GTX 670 reference or overclock version?

Your score is wrong because my score is less than your but my average framerate is faster than your. lool
hmmmm, nowadays, what are Standart clocks?
allmost every Card has a different boost clock, GPU speed and what not..
if teh ASIC quality is higher the clocks go higher (automaticly) with the boost mechanism.,..

at least thats what i see around..

so, i have no clue what my "Standart" clocks would be.

its teh 670 PE OC..(power edition) as the name says this thing boosts somethimes to 1350mhz without my doing...

so, nope, i cant post scores with Standart clocks since..

1. i have no clue what(mhz) these are
and
2. thanks to teh boost thing, i cant even downclock it right. since its boosting anyway..

i tried to OC my Card. but with 100mhz or more plus, the card actually is slower then with MSIs default...
so, OC makes teh Card actually slower.
i have no clue why that is. but its funny.. haha


i hate this Boost stuff...
i wish i could controll it the way i want, like back in teh gtx9800 days.....where u had shader, ram and gpu speeds and NO BOOST...

haaa, well...
greetz

edit:

now i tried -50mhz just for teh fun, and teh card still boosted to teh (OC MSI) clocks..

waahahahhah....

Last edited by BetA; 01-08-2015 at 15:42.
   
Reply With Quote
Old
  (#25)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 01-08-2015, 15:05 | posts: 13,758 | Location: Proxima \/82

Quote:
Originally Posted by CPC_RedDawn View Post
Not checked HWinfo64 when running the test.

SLI was defo working the first and second time I ran the test the difference in points was only around 200 points. This bench seems to have great SLI scaling getting 90-99% on both GPU's!
Ah right sorry, I thought SLI wasnt working by that lower score, didnt notice its 1080p vs 720p
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.