Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#26)
zimzoid
Maha Guru
 
zimzoid's Avatar
 
Videocard: 2xEVGA980TiSC+(H20) Swift
Processor: i7 4930K/Corsair H110i
Mainboard: Asus Rampage IV Black Ed
Memory: GSkillRipjawsZ4x4 2133mhz
Soundcard: SB Zx Denon Klipsch 5.1
PSU: CM V1200w Platinum
Default 06-12-2014, 02:19 | posts: 1,340 | Location: New Zealand

Cpu at 4300MHz
http://www.3dmark.com/sd/2135527

And with cards OCed slightly.
http://www.3dmark.com/sd/2135569

Last edited by zimzoid; 06-12-2014 at 02:34.
   
Reply With Quote
 
Old
  (#27)
Lane
Ancient Guru
 
Videocard: 2x HD7970 - EK Waterblock
Processor: I7 4930K H2o EK Supremacy
Mainboard: Asus X79 Deluxe
Memory: G-Skill C9 2133mhz 16GB
Soundcard: X-FI Titanium HD + SP2500
PSU: CM 1000W
Default 06-12-2014, 04:17 | posts: 6,355 | Location: Switzerland

Quote:
Originally Posted by zimzoid View Post
Cpu at 4300MHz
http://www.3dmark.com/sd/2135527

And with cards OCed slightly.
http://www.3dmark.com/sd/2135569
Thats good.. good job..
   
Reply With Quote
Old
  (#28)
BangTail
Maha Guru
 
Videocard: EVGA GTX 1080Ti SLI
Processor: Intel i9 7900X
Mainboard: MSI X299 Gaming Pro AC
Memory: 64GB GSKILL DDR4 @ 2800
Soundcard: SB ZxR
PSU: EVGA SuperNova 1050W Gold
Default 06-12-2014, 11:14 | posts: 2,299 | Location: Canada

For those getting the black screen on Nvidia gear and not wanting to revert to an older driver:

Using nvinspector add the '3DMarkSkyDiver.exe' from \\your3dmarkdir\3DMark\Bin\x64 (or x86, I added both) to the 3DMark profile.

That stopped the black screen nonsense for me in the first test
   
Reply With Quote
Old
  (#29)
zantetheo
Newbie
 
Videocard: Gigabyte GTX 770 OC 4GB
Processor: i5 2500K
Mainboard: Asus P8P67 Deluxe
Memory: 8GB XMS3 1600Mhz C7
Soundcard:
PSU: 680W
Default 06-12-2014, 11:41 | posts: 29

P:19853

GTX 770 and an 2500K at 4.3Ghz

http://www.3dmark.com/3dm/3253916
   
Reply With Quote
 
Old
  (#30)
dave6479
Master Guru
 
dave6479's Avatar
 
Videocard: EVGA GTX 780ti SLI x3
Processor: i7 4770K @ 4.6GHz
Mainboard: ASUS Maximus VI Extreme-Z
Memory: Vengeance Pro@1866MHz,16G
Soundcard:
PSU: EVGA SuperNova 1300W
Thumbs down 06-12-2014, 13:53 | posts: 212 | Location: Scotland

Quote:
Originally Posted by ethne View Post
For those getting the black screen on Nvidia gear and not wanting to revert to an older driver:

Using nvinspector add the '3DMarkSkyDiver.exe' from \\your3dmarkdir\3DMark\Bin\x64 (or x86, I added both) to the 3DMark profile.

That stopped the black screen nonsense for me in the first test
Thanks for the tip ethne, unfortunately I still get the black screen on the first benchmark "but" both my GPU's are now being used instead of just the second one with this.

Before
Score : 29376
Graphics: 41177
Physics : 12823
Combined : 24218

http://www.3dmark.com/3dm/3253459


After
Score : 39670
Graphics : 78840
Physics : 12845
Combined : 24893

http://www.3dmark.com/3dm/3255579

Last edited by dave6479; 06-12-2014 at 13:57.
   
Reply With Quote
Old
  (#31)
BangTail
Maha Guru
 
Videocard: EVGA GTX 1080Ti SLI
Processor: Intel i9 7900X
Mainboard: MSI X299 Gaming Pro AC
Memory: 64GB GSKILL DDR4 @ 2800
Soundcard: SB ZxR
PSU: EVGA SuperNova 1050W Gold
Default 06-12-2014, 14:09 | posts: 2,299 | Location: Canada

Quote:
Originally Posted by dave6479 View Post
Thanks for the tip ethne, unfortunately I still get the black screen on the first benchmark "but" both my GPU's are now being used instead of just the second one with this.

Before
Score : 29376
Graphics: 41177
Physics : 12823
Combined : 24218

http://www.3dmark.com/3dm/3253459


After
Score : 39670
Graphics : 78840
Physics : 12845
Combined : 24893

http://www.3dmark.com/3dm/3255579
Nice

I'm using 337.90 and I am scoring very low (34K) with all 3 Titans.

I'll wait for Nvidia's new driver and try it again next week
   
Reply With Quote
Old
  (#32)
gerardfraser
Maha Guru
 
Videocard: R9 290 Crossfire
Processor: 3770K
Mainboard: MSI Z77-GD65
Memory: DDR3-2133
Soundcard:
PSU: 1200 Watt
Default 06-12-2014, 16:22 | posts: 1,856 | Location: Canada

I like this bench,that girl flying looks awesome.

AMD Driver 14.6 Beta



http://www.3dmark.com/3dm/3257627
   
Reply With Quote
Old
  (#33)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ket´s mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 06-12-2014, 17:33 | posts: 3,950 | Location: outside the Box...

slow down guys, haha...
List is up to date, all your "BesT" scores are listed.

Enjoy

-------------
BetA
   
Reply With Quote
Old
  (#34)
sykozis
Ancient Guru
 
sykozis's Avatar
 
Videocard: XFX RX 470
Processor: AMD Ryzen 5 1600
Mainboard: MSI B350 Tomahawk
Memory: Corsair DDR4-2666
Soundcard: Sound Blaster Z
PSU: Corsair CX750M
Default 06-12-2014, 23:56 | posts: 19,964 | Location: US East Coast

Score: 20137
Graphics: 24656
Physics: 10234
Combined: 21815

http://www.3dmark.com/sd/2142172


   
Reply With Quote
Old
  (#35)
Tnecniv
Newbie
 
Tnecniv's Avatar
 
Videocard: GTX 980 Ti
Processor: i7 2600K
Mainboard: Asus P8P67 LE
Memory: Corsair DDR3 8GB
Soundcard:
PSU: Corsair CX600
Default 06-13-2014, 06:59 | posts: 33 | Location: USA, California

Am also getting black screen in first test with Win7 and 780, other tests show up fine. Good to know nvidia are aware of it.

Score 25341 (graphics 36783, physics 10459, combined 21141):

3dmark.com/3dm/3266695?

Apologies, am new to the forums and can't post links yet, but that part of the link should be enough to copy and paste for most modern browsers to recognize as a link.
   
Reply With Quote
Old
  (#36)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 06-13-2014, 14:41 | posts: 4,409 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Tnecniv View Post
Am also getting black screen in first test with Win7 and 780, other tests show up fine. Good to know nvidia are aware of it.
Black screen on GK110-series chip likely confirmed running any OS.
   
Reply With Quote
Old
  (#37)
Lane
Ancient Guru
 
Videocard: 2x HD7970 - EK Waterblock
Processor: I7 4930K H2o EK Supremacy
Mainboard: Asus X79 Deluxe
Memory: G-Skill C9 2133mhz 16GB
Soundcard: X-FI Titanium HD + SP2500
PSU: CM 1000W
Default 06-13-2014, 15:15 | posts: 6,355 | Location: Switzerland

Little run at 4.5ghz / 2x HD7970 @1200mhz

http://www.3dmark.com/sd/2144848


3DMark Score: 39'920

Graphics Score: 58727
Physics Score: 17173
Combined Score: 28216

This bench definitively love 6 cores CPU + the 7970's. ( even with this non scaling on last test )

Last edited by Lane; 06-13-2014 at 16:29.
   
Reply With Quote
Old
  (#38)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ket´s mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 06-13-2014, 16:21 | posts: 3,950 | Location: outside the Box...

List Updated

nice Score "Lane" and Zimzoid... Your both are Brutal....
i wonder where "cowie" is....
   
Reply With Quote
Old
  (#39)
Lane
Ancient Guru
 
Videocard: 2x HD7970 - EK Waterblock
Processor: I7 4930K H2o EK Supremacy
Mainboard: Asus X79 Deluxe
Memory: G-Skill C9 2133mhz 16GB
Soundcard: X-FI Titanium HD + SP2500
PSU: CM 1000W
Default 06-13-2014, 16:31 | posts: 6,355 | Location: Switzerland

I think this come more from a bad driver from Nvidia, there's no reason that 2x 7970 pull 20-30K more points in graphics scores than 2x 780TI overclocked .
   
Reply With Quote
Old
  (#40)
Alien_Zero
Master Guru
 
Videocard: 2 X GTX 1080
Processor: Ci7 3970x@ 4.6X
Mainboard: Asus Rampage 4 Extreme
Memory: 4x4GB Corsair DDR3 2133
Soundcard: SoundBlaster ZXr
PSU: Silverstone ST1500
Default 06-13-2014, 18:04 | posts: 306 | Location: Amman

   
Reply With Quote
Old
  (#41)
Lane
Ancient Guru
 
Videocard: 2x HD7970 - EK Waterblock
Processor: I7 4930K H2o EK Supremacy
Mainboard: Asus X79 Deluxe
Memory: G-Skill C9 2133mhz 16GB
Soundcard: X-FI Titanium HD + SP2500
PSU: CM 1000W
Default 06-14-2014, 01:28 | posts: 6,355 | Location: Switzerland

thats start to be an real intersting score Alien.... good job . ( you have swithc your 3 680 for 3 290x ? )
   
Reply With Quote
Old
  (#42)
Alien_Zero
Master Guru
 
Videocard: 2 X GTX 1080
Processor: Ci7 3970x@ 4.6X
Mainboard: Asus Rampage 4 Extreme
Memory: 4x4GB Corsair DDR3 2133
Soundcard: SoundBlaster ZXr
PSU: Silverstone ST1500
Default 06-14-2014, 01:49 | posts: 306 | Location: Amman

Quote:
Originally Posted by Lane View Post
thats start to be an real intersting score Alien.... good job . ( you have swithc your 3 680 for 3 290x ? )
Ya, some of my friends who are nVidia die hard wanted to buy 2 of my gtx680.....so I did

I am enjoying these cards so far...........
   
Reply With Quote
Old
  (#43)
Arctucas
Maha Guru
 
Arctucas's Avatar
 
Videocard: eVGA GTX970SSC
Processor: i7 6700K @ 4.875
Mainboard:
Memory: G.Skill F4-3600C16D-GTZ
Soundcard: Onboard Realtek/ Z-5500
PSU: Corsair AX1200
Default 06-14-2014, 01:52 | posts: 2,027




http://www.3dmark.com/3dm/3277437


Not too bad for a couple of $89 cards...
   
Reply With Quote
Old
  (#44)
icSlowMo
Newbie
 
Videocard: 2x EVGA GTX480SC SLI
Processor: i7 2700K@4.8Ghz
Mainboard: EVGA P67 FTW
Memory:
Soundcard:
PSU: Antec 1200W
Default 06-14-2014, 07:25 | posts: 13

Here is my aging GPU's:



Chris
   
Reply With Quote
Old
  (#45)
BangTail
Maha Guru
 
Videocard: EVGA GTX 1080Ti SLI
Processor: Intel i9 7900X
Mainboard: MSI X299 Gaming Pro AC
Memory: 64GB GSKILL DDR4 @ 2800
Soundcard: SB ZxR
PSU: EVGA SuperNova 1050W Gold
Default 06-14-2014, 12:39 | posts: 2,299 | Location: Canada

Quote:
Originally Posted by Lane View Post
I think this come more from a bad driver from Nvidia, there's no reason that 2x 7970 pull 20-30K more points in graphics scores than 2x 780TI overclocked .
Yep, the fact that it is not displaying the first test properly would indicate that there is something wrong.

Even though I can see the test after adding the exe, it still flashes all the way through the first part and is underperforming badly in the combined test (the cards keep downclocking for no reason).

I'm sure it will get sorted (sooner or later )
   
Reply With Quote
Old
  (#46)
John Dolan
Maha Guru
 
John Dolan's Avatar
 
Videocard: 2x GTX 780 SLI
Processor: 2600K EK H2o
Mainboard: Asus P8P67 PRO Intel P67
Memory: Corsair Vengeance 8GB
Soundcard: x-fi platinum fatality 7.
PSU: Corsair AX1200i Digital
Default 06-14-2014, 14:09 | posts: 2,248 | Location: uk nottingham

I bought this 3dmark in a steam sale so ran the tests using steam and my score seemed low for sli 780s

http://www.3dmark.com/3dm/3254467?

The tests ran fine with no black screen that's being mentioned.

To see if my score is low because I used steam I downloaded the benchmark from guru3d

http://www.3dmark.com/3dm/3282469

using the download from guru3d I score 4000 higher and I did get the black screen on the first test.
   
Reply With Quote
Old
  (#47)
sTOrM41
Master Guru
 
Videocard: GTX 970 @ 1500 MHz
Processor: Xeon W3680 @ 4000 MHz
Mainboard: Dell X58
Memory: 12GB DDR3 @ 1333 MHz
Soundcard:
PSU: Dell 525W
Default 06-14-2014, 15:34 | posts: 493 | Location: Germany

20918

FX8320@4,75ghz
HD7950@1160/1550
http://www.3dmark.com/3dm/3283959

Last edited by sTOrM41; 06-14-2014 at 15:36.
   
Reply With Quote
Old
  (#48)
Barry J
Maha Guru
 
Barry J's Avatar
 
Videocard: MSI 1080ti GAMING X
Processor: i7 4790K NH-d15 4.6ghz
Mainboard: Asus Z97 Sabretooth MK2
Memory: 16gb CoarsairVengence1866
Soundcard: onboard + digital hearing
PSU: EVGA SuperNOVA 1300w G2
Default 06-14-2014, 18:24 | posts: 2,573 | Location: Ipswich UK

could you update my score had shadowplay running and it slowed the benchmark down.

http://www.3dmark.com/sd/2150620

Score 23409 with NVIDIA GeForce GTX 660 Ti(2x) and AMD FX-8350 Graphics Score 38572

Physics Score 8858

Combined Score 15772


my old score with shadowplay

score 16720 with NVIDIA GeForce GTX 660 Ti(2x) and AMD FX-8350 Graphics Score 21063

Physics Score 8583

Combined Score 14878


http://www.3dmark.com/sd/2132743

Last edited by Barry J; 06-14-2014 at 18:35. Reason: re-ran without shadowplay
   
Reply With Quote
Old
  (#49)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ket´s mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 06-14-2014, 18:33 | posts: 3,950 | Location: outside the Box...

LIST UPDATED !!!!!!

if i have more spareTime i might add the GPU/CPU from each of you into the list.. If this is what you want

Greetz BetA
   
Reply With Quote
Old
  (#50)
Blacklash
Member Guru
 
Blacklash's Avatar
 
Videocard: AMD Radeon HD 7970
Processor: AMD FX-6300 @ 4.6GHz
Mainboard: ASUS Crosshair V Formula
Memory: G. Skill Ripjaws X 2133
Soundcard: ASUS Xonar DGX
PSU: Corsair AX 650
Default 06-14-2014, 22:35 | posts: 107

Small increase to mine.

21898

Graphics 32954
Physics 8528
Combined 18805

Link
http://www.3dmark.com/3dm/3251110
   
Reply With Quote
Reply

Tags
3dmark, benchmark, futuremark, sky driver

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.