Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#76)
7stars
Member Guru
 
Videocard: Sapphire R9 290 Tri-x OC
Processor: AMD FX-8320 @ 4GHZ
Mainboard: Asus Sabertooth 990fx
Memory: Kingston Beast 16GB 2133
Soundcard: Realtek ALC 892
PSU: Cooler Master gx600
Default 10-18-2013, 00:37 | posts: 107

   
Reply With Quote
 
Old
  (#77)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 10-23-2013, 17:57 | posts: 13,543 | Location: Proxima \/82

In windows 8.1 I got even higher gpu score at stock 770mhz - 160fps, cpu is 3 points lower, but I think its because I ran temp monitor in background.

gpu stock 770MHz
cpu 4.7GHz



max gpu OC 930mhz

171fps
   
Reply With Quote
Old
  (#78)
Halfmead
Master Guru
 
Halfmead's Avatar
 
Videocard: KFA2 GTX980 SOC @1.5/7600
Processor: i5-2500k @4.5Ghz, 1.330Vc
Mainboard: Gigabyte Z68X-UD3P-B3
Memory: DDR III 4x4gb 1333Mhz
Soundcard: Hyper 612S cpu cool
PSU: Zalman ZM750-XG 80+ gold
Default 10-23-2013, 18:16 | posts: 177 | Location: Denmark

CPU@4.5Ghz, GPU reference 670..



Just did an extra run to see cpu usage during render test, uses 72-77% on all cores up to roughly 60-65% rendered, then it goes 100% usage for last 35-40%, also got a 100.27fps on GPU, guess result is +/- 5'ish.

Last edited by Halfmead; 10-23-2013 at 19:57.
   
Reply With Quote
Old
  (#79)
Jimmothy
Newbie
 
Videocard: Gigabyte GTX670 Windforce
Processor: AMD FX-8350 BE
Mainboard: Gigabyte GA990-FXA UD5
Memory: G.SKILL Ripjaws X Series
Soundcard:
PSU: 950W Silencer MK II
Default 10-27-2013, 18:37 | posts: 1 | Location: Oregon

Here are my scores with my GTX 480 while my GTX 670 windforce is out for repairs.



   
Reply With Quote
 
Old
  (#80)
Athlonite
Maha Guru
 
Athlonite's Avatar
 
Videocard: Sapphire Nitro+RX480 8GB
Processor: AMD FX8320 / 4200MHz
Mainboard: ASUS Crosshair V Formula
Memory: Mushkin DDR3-2400MHz
Soundcard: SB XFi Audio PCIe
PSU: SilverStone ST75F-P 750W
Default 10-29-2013, 15:46 | posts: 1,074 | Location: Hawkes Bay

Quote:
Originally Posted by Veeshush View Post
OpenGL: 67.86 fps
CPU: 488 cb



Keep in mind I know my DDR2 ram, socket AM2+ is starting to age.

How'd I do?
your CPU is actually an AM3


   
Reply With Quote
Old
  (#81)
SLI-756
Banned
 
Videocard: 760 SLI 4gb 1215/ 6800
Processor: Devil's Canyon i5 @4.8
Mainboard: gigabyte z97 G1 Sniper
Memory: 8gb dominator gt @2400
Soundcard: asus xonar dx
PSU: EVGA SuperNova 1200 P2
Default 11-03-2013, 08:47 | posts: 7,604 | Location: Sunny Scotland

   
Reply With Quote
Old
  (#82)
Valerys
Master Guru
 
Videocard: Sapphire R290 Tri-X/4GB
Processor: Intel Xeon X5650@3.5Ghz
Mainboard: Gigabyte EX58-UD5
Memory: 24GB DDR3@1400Mhz
Soundcard: Realtek HD
PSU: Sirtec HPE 700W
Default 11-06-2013, 09:06 | posts: 263

   
Reply With Quote
Old
  (#83)
Supertribble
Master Guru
 
Supertribble's Avatar
 
Videocard: too many to list :P
Processor: 2600K@4.5 NH-D14
Mainboard: P8Z68 V-Pro
Memory: 16GB Mushkin Redline 2133
Soundcard: onboard
PSU: various
Default 11-07-2013, 11:43 | posts: 457 | Location: Earth

   
Reply With Quote
Old
  (#84)
Supertribble
Master Guru
 
Supertribble's Avatar
 
Videocard: too many to list :P
Processor: 2600K@4.5 NH-D14
Mainboard: P8Z68 V-Pro
Memory: 16GB Mushkin Redline 2133
Soundcard: onboard
PSU: various
Thumbs down 11-07-2013, 12:07 | posts: 457 | Location: Earth

The GPU scores are all over the place. It seems a bit odd to see old cards scoring higher than new sh1t just because of Haswell.
   
Reply With Quote
Old
  (#85)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 11-07-2013, 12:59 | posts: 4,409 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Supertribble View Post
The GPU scores are all over the place. It seems a bit odd to see old cards scoring higher than new sh1t just because of Haswell.
yeah. But has your AMD-ATi driver OpenGL 4.3? What's your videocard? R9 290 or R9 290X?
   
Reply With Quote
Old
  (#86)
Supertribble
Master Guru
 
Supertribble's Avatar
 
Videocard: too many to list :P
Processor: 2600K@4.5 NH-D14
Mainboard: P8Z68 V-Pro
Memory: 16GB Mushkin Redline 2133
Soundcard: onboard
PSU: various
Default 11-07-2013, 16:13 | posts: 457 | Location: Earth

I, being poor, could only stretch to a 280X. Tread softly because you tread on my 280X.

It's weird seeing a GTX 560 scoring higher than newer cards because of a newer CPU. The 2600K still kicks ass. If it didn't I would have got something newer but the newer Intel chips are a pointless upgrade from a 2600K.

I've got a better card than a 560 in my server. MY SERVER.

Last edited by Supertribble; 11-07-2013 at 16:15.
   
Reply With Quote
Old
  (#87)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: EVGA GTX980 SC ACX2.0 4GB
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 12-24-2013, 19:32 | posts: 17,039 | Location: 127.0.0.1






7800 series beats OCd 760 ?
   
Reply With Quote
Old
  (#88)
BUFDUP
Master Guru
 
BUFDUP's Avatar
 
Videocard: GTX 980 SLI ho ROG Swift
Processor: 5930k @ 4.7Ghz 1.31v ho
Mainboard: Asus R5E EK Monoblock ho
Memory: Dom Plat 32GB DDR4-2666
Soundcard: Sound Blaster Zr
PSU: Corsair AX1200i
Default 12-25-2013, 15:29 | posts: 435 | Location: Sydney, Australia

My Rig in my Sig



I never used this before
Is this any good?
   
Reply With Quote
Old
  (#89)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 12-25-2013, 17:13 | posts: 13,543 | Location: Proxima \/82

Multi is good since its a 6core (12thread), but single core is kinda slow compared to lets say 4770k @4.7GHz with 188cb.
   
Reply With Quote
Old
  (#90)
BUFDUP
Master Guru
 
BUFDUP's Avatar
 
Videocard: GTX 980 SLI ho ROG Swift
Processor: 5930k @ 4.7Ghz 1.31v ho
Mainboard: Asus R5E EK Monoblock ho
Memory: Dom Plat 32GB DDR4-2666
Soundcard: Sound Blaster Zr
PSU: Corsair AX1200i
Default 12-25-2013, 22:01 | posts: 435 | Location: Sydney, Australia

Quote:
Originally Posted by -Tj- View Post
Multi is good since its a 6core (12thread), but single core is kinda slow compared to lets say 4770k @4.7GHz with 188cb.
Yeah my single thread was running at 4.2Ghz
   
Reply With Quote
Old
  (#91)
Koniakki
Maha Guru
 
Koniakki's Avatar
 
Videocard: Palit GTX 1080 GameRock
Processor: Intel i7 6700k@4.7G's
Mainboard: ASUS ROG Maximus 8 Hero
Memory: GSkill TRDZ 3733CL15 32GB
Soundcard: MB SPDIF-OUT
PSU: CORSAIR RMx 750W GOLD
Default 12-26-2013, 14:33 | posts: 2,109 | Location: Inside My Thoughts..

Hey guys, can someone explain me why I get 60fps in the Cinebench R15 and 70fps in the R11.5 OpenGL tests with a 780@1254Mhz??

R15 Single core was 1.79@4.9Ghz iirc.


Last edited by Koniakki; 12-26-2013 at 14:41.
   
Reply With Quote
Old
  (#92)
V@IO
Master Guru
 
V@IO's Avatar
 
Videocard: GTX780Ti @ 1233/7400MHz
Processor: i7-3770K @ 4.3GHz (Air)
Mainboard: ASUS P8Z77-V LX2
Memory: 16GB Corsair 1600MHz
Soundcard: Creative Recon3D PCIe
PSU: Corsair HX750 Gold+
Default 12-27-2013, 21:32 | posts: 494 | Location: 30.0000 S, 25.0000 E

Any ideas as to why my OpenGL score is so low ?

   
Reply With Quote
Old
  (#93)
Pill Monster
Banned
 
Videocard: 7950 Vapor-X 1100/1500
Processor: AMD FX-8320 @4.7
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB HyperX Beast 2400
Soundcard: X-Fi Fatal1ty, Wharfedale
PSU: AcBel M8 750 Bronze
Default 12-27-2013, 23:50 | posts: 25,235 | Location: NZ

Quote:
Originally Posted by V@IO View Post
Any ideas as to why my OpenGL score is so low ?
Because this useless benchmark was designed by someone who seems to think performance in OpenGL depends on what CPU u have, not your Graphics Card.
Ironic since the "G" in "GL" is short for Graphics.

Cinebench 11.5 was great. Cinebench 15 is worthless.

Last edited by Pill Monster; 12-27-2013 at 23:55.
   
Reply With Quote
Old
  (#94)
V@IO
Master Guru
 
V@IO's Avatar
 
Videocard: GTX780Ti @ 1233/7400MHz
Processor: i7-3770K @ 4.3GHz (Air)
Mainboard: ASUS P8Z77-V LX2
Memory: 16GB Corsair 1600MHz
Soundcard: Creative Recon3D PCIe
PSU: Corsair HX750 Gold+
Default 12-28-2013, 22:15 | posts: 494 | Location: 30.0000 S, 25.0000 E

Quote:
Originally Posted by Pill Monster View Post
Because this useless benchmark was designed by someone who seems to think performance in OpenGL depends on what CPU u have, not your Graphics Card.
Ironic since the "G" in "GL" is short for Graphics.

Cinebench 11.5 was great. Cinebench 15 is worthless.
L O L
Okay thanks PM !
   
Reply With Quote
Old
  (#95)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 12-28-2013, 22:56 | posts: 13,543 | Location: Proxima \/82

Quote:
Originally Posted by Koniakki View Post
Hey guys, can someone explain me why I get 60fps in the Cinebench R15 and 70fps in the R11.5 OpenGL tests with a 780@1254Mhz??

R15 Single core was 1.79@4.9Ghz iirc.

I got a small boost in Cinebench 11.5 too, I think my old cpu did ~52-57fps or so.. Now 96fps
   
Reply With Quote
Old
  (#96)
Koniakki
Maha Guru
 
Koniakki's Avatar
 
Videocard: Palit GTX 1080 GameRock
Processor: Intel i7 6700k@4.7G's
Mainboard: ASUS ROG Maximus 8 Hero
Memory: GSkill TRDZ 3733CL15 32GB
Soundcard: MB SPDIF-OUT
PSU: CORSAIR RMx 750W GOLD
Default 12-28-2013, 23:11 | posts: 2,109 | Location: Inside My Thoughts..

^ Daatt IPC!!
   
Reply With Quote
Old
  (#97)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 12-28-2013, 23:47 | posts: 13,543 | Location: Proxima \/82

Not bad a, btw what's IPC >> MP ratio?
   
Reply With Quote
Old
  (#98)
Koniakki
Maha Guru
 
Koniakki's Avatar
 
Videocard: Palit GTX 1080 GameRock
Processor: Intel i7 6700k@4.7G's
Mainboard: ASUS ROG Maximus 8 Hero
Memory: GSkill TRDZ 3733CL15 32GB
Soundcard: MB SPDIF-OUT
PSU: CORSAIR RMx 750W GOLD
Default 12-29-2013, 21:41 | posts: 2,109 | Location: Inside My Thoughts..

Quote:
Originally Posted by -Tj- View Post
Not bad a, btw what's IPC >> MP ratio?
I would like to know too. I'm guessing its just the IPC scaling per core based on the multithreaded score.

Last edited by Koniakki; 12-29-2013 at 22:01.
   
Reply With Quote
Old
  (#99)
V@IO
Master Guru
 
V@IO's Avatar
 
Videocard: GTX780Ti @ 1233/7400MHz
Processor: i7-3770K @ 4.3GHz (Air)
Mainboard: ASUS P8Z77-V LX2
Memory: 16GB Corsair 1600MHz
Soundcard: Creative Recon3D PCIe
PSU: Corsair HX750 Gold+
Default 01-21-2014, 07:37 | posts: 494 | Location: 30.0000 S, 25.0000 E

I recently got an i7-960 and a DX58SO motherboard from my brother-in-law and over clocked it to 4.4GHz. My main rig which is an i5-3570k also clocked at 4.4Ghz scores lower than the i7-960 in Cinebench.

IIRC the i7-960 score 658 multi thread and my i5-3570k score 626 multi thread, will check single thread performance and post pics after work.

Just funny wouldn't have expected a CPU that's almost three generations older than mine to outperform it. Would you guys reckon this is normal ? Is it because the i7 is a quad core WITH hyper threading as opposed to just a quad core ?

Maybe the single thread score will tell a different story, will see.

Last edited by V@IO; 01-21-2014 at 07:40.
   
Reply With Quote
Old
  (#100)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX980Ti Amp!Omega
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 01-21-2014, 15:19 | posts: 13,543 | Location: Proxima \/82

Yes its because of HT.


Single threaded will be faster, no doubt
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.