Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#76)
Koniakki
Maha Guru
 
Koniakki's Avatar
 
Videocard: ZOTAC GTX 1080Ti FE
Processor: Intel i7 6700k@4.7G's
Mainboard: ASUS ROG Maximus 8 Hero
Memory: GSkill TRDZ 3733CL15 32GB
Soundcard: MB ALC1150 SPDIF-OUT
PSU: CORSAIR RMx 750W GOLD
Default 05-26-2013, 06:39 | posts: 2,166 | Location: Inside My Thoughts..

No Alt-Tabbing ****. +145core/+625mem. CPU@4.9G's. I could break 19300+ with some more VRam oc but at 7260Mhz I think I'm pushing it.

First scene in the last part with the dozens of zombies lowest was 37FPS.


Last edited by Koniakki; 05-26-2013 at 06:42.
   
Reply With Quote
 
Old
  (#77)
blitz72
Master Guru
 
blitz72's Avatar
 
Videocard: EVGA SC 1070 ACX3 Blk Ed
Processor: 4690K
Mainboard: Gigabyte GA-Z97X-SLI
Memory: G.SKILL Ares 1866 16gb
Soundcard: RealTekHD/Logitech Z-2300
PSU: Rosewill 850 Watt 80a
Post 07-23-2013, 01:39 | posts: 485 | Location: Illinois

Just a quick run testing out new parts and such.... I hate Motion Blur(at least in this game, makes it bog down).



   
Reply With Quote
Old
  (#78)
ultraex2003
Member Guru
 
ultraex2003's Avatar
 
Videocard: Amd 2x290 Cfx
Processor: i7 5820k @ 4.0
Mainboard: Gigabyte x99-sli
Memory: G-skill ripjaws v @ 3200
Soundcard: stock
PSU: Coolemaster v 1000
Default 09-04-2013, 19:21 | posts: 74 | Location: greece

fx 8320@4.5
5970@940/1250
13.8 drivers!!


[/QUOTE]
   
Reply With Quote
Old
  (#79)
Koniakki
Maha Guru
 
Koniakki's Avatar
 
Videocard: ZOTAC GTX 1080Ti FE
Processor: Intel i7 6700k@4.7G's
Mainboard: ASUS ROG Maximus 8 Hero
Memory: GSkill TRDZ 3733CL15 32GB
Soundcard: MB ALC1150 SPDIF-OUT
PSU: CORSAIR RMx 750W GOLD
Default 09-04-2013, 20:03 | posts: 2,166 | Location: Inside My Thoughts..

Quote:
Originally Posted by ultraex2003 View Post
fx 8320@4.5
5970@940/1250
13.8 drivers!!
 Click to show spoiler
File please resize you photos according to forum rules. Look the post above yours. A resolution of 1024x768 or 1280x1024 or below is more than enough.

Welcome to Guru3D btw.

Forum Rules
   
Reply With Quote
 
Old
  (#80)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GX980Ti Amp!Extreme
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 09-04-2013, 20:10 | posts: 13,824 | Location: Proxima \/82

Quote:
Originally Posted by Koniakki View Post
No Alt-Tabbing ****. +145core/+625mem. CPU@4.9G's. I could break 19300+ with some more VRam oc but at 7260Mhz I think I'm pushing it.

First scene in the last part with the dozens of zombies lowest was 37FPS.


I got min 50-52fps there at 4.6 Ghz, i used all max but 720p reso so i wasnt that gpu bottlenecked, my old Q9450@ 3.6ghz got ~ 20-22fps

edit: few screens so im not bluffing

Last edited by -Tj-; 09-05-2013 at 01:30.
   
Reply With Quote
Old
  (#81)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 09-05-2013, 10:51 | posts: 4,409 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by -Tj- View Post
I got min 50-52fps there at 4.6 Ghz, i used all max but 720p reso so i wasnt that gpu bottlenecked, my old Q9450@ 3.6ghz got ~ 20-22fps
I got min 53 fps at 720x480@0xAA with all max except motion blur disabled running XP and i5-2500K@4.5GHz - GTX 480@stock-reference in end of past februray.
Do you try native XP (NO compatibility XP) at same low resolution?

Quote:
edit: few screens so im not bluffing
...
ok but you may get stutter (framerate "explodly" dropped) while you captured screenshots.
   
Reply With Quote
Old
  (#82)
Koniakki
Maha Guru
 
Koniakki's Avatar
 
Videocard: ZOTAC GTX 1080Ti FE
Processor: Intel i7 6700k@4.7G's
Mainboard: ASUS ROG Maximus 8 Hero
Memory: GSkill TRDZ 3733CL15 32GB
Soundcard: MB ALC1150 SPDIF-OUT
PSU: CORSAIR RMx 750W GOLD
Default 09-05-2013, 12:06 | posts: 2,166 | Location: Inside My Thoughts..

Quote:
Originally Posted by -Tj- View Post
I got min 50-52fps there at 4.6 Ghz, i used all max but 720p reso so i wasnt that gpu bottlenecked, my old Q9450@ 3.6ghz got ~ 20-22fps

edit: few screens so im not bluffing
Tj I will run a test tonight just for you just to compare them.
   
Reply With Quote
Old
  (#83)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GX980Ti Amp!Extreme
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 09-05-2013, 16:56 | posts: 13,824 | Location: Proxima \/82

^
Ok

Quote:
Originally Posted by ricardonuno1980 View Post
I got min 53 fps at 720x480@0xAA with all max except motion blur disabled running XP and i5-2500K@4.5GHz - GTX 480@stock-reference in end of past februray.
Do you try native XP (NO compatibility XP) at same low resolution?

ok but you may get stutter (framerate "explodly" dropped) while you captured screenshots.
I though you were speaking from 42-43fps or so, not 53fps anyway no its native win8 and i sure wont install winxp for it lol
   
Reply With Quote
Old
  (#84)
John Dolan
Maha Guru
 
John Dolan's Avatar
 
Videocard: 2x GTX 780 SLI
Processor: 2600K EK H2o
Mainboard: Asus P8P67 PRO Intel P67
Memory: Corsair Vengeance 8GB
Soundcard: x-fi platinum fatality 7.
PSU: Corsair AX1200i Digital
Default 09-05-2013, 16:57 | posts: 2,248 | Location: uk nottingham

13509 rank S gfx card stock cpu @ 4.5
   
Reply With Quote
Old
  (#85)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 09-05-2013, 21:31 | posts: 4,409 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by -Tj- View Post
^
Ok



I though you were speaking from 42-43fps or so, not 53fps anyway no its native win8 and i sure wont install winxp for it lol
No, I got min 53 fps running XP while now I get 36 fps at 720x480 running W7 SP1 with 320.49WHQL (HQ) - CPU@same OC. Is W7 as faster minimum framerate as W8?
   
Reply With Quote
Old
  (#86)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GX980Ti Amp!Extreme
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 09-05-2013, 22:20 | posts: 13,824 | Location: Proxima \/82

Quote:
Originally Posted by ricardonuno1980 View Post
No, I got min 53 fps running XP while now I get 36 fps at 720x480 running W7 SP1 with 320.49WHQL (HQ) - CPU@same OC. Is W7 as faster minimum framerate as W8?
well then guess I would get min ~68fps in winxp ;P

win7 vs win8 looked the same at least on old quad, i dont have win7 anymore.
   
Reply With Quote
Old
  (#87)
UNREAL_2004
Maha Guru
 
UNREAL_2004's Avatar
 
Videocard: Watercooled MSI GTX 970
Processor: Watercooled 2500K @ 5Ghz
Mainboard: Asus P8P67 Deluxe B3
Memory: 8GB Corsair Vengeance
Soundcard: Auzentech Forte + Z-5500
PSU: Corsair HX520
Default 09-06-2013, 05:32 | posts: 974 | Location: Bilbao, Spain

Quote:
Originally Posted by UNREAL_2004 View Post
2500K @ 4Ghz + GTX670 @ 1200/7000
1920x1080 ALL MAX (forced HQ & AFx16)

Little update...


2500K @ 5Ghz + GTX670 @ 1300/7200
1920x1080 ALL MAX (forced HQ & AFx16)

   
Reply With Quote
Old
  (#88)
Koniakki
Maha Guru
 
Koniakki's Avatar
 
Videocard: ZOTAC GTX 1080Ti FE
Processor: Intel i7 6700k@4.7G's
Mainboard: ASUS ROG Maximus 8 Hero
Memory: GSkill TRDZ 3733CL15 32GB
Soundcard: MB ALC1150 SPDIF-OUT
PSU: CORSAIR RMx 750W GOLD
Default 09-07-2013, 08:51 | posts: 2,166 | Location: Inside My Thoughts..

WOW!! After about 7 hours Benchmarking Session, I can finally say I have "perfected" my GTX 690 bios. What a marathon.

I feel like I have run Valley, 3DMark/11 and RE6 benches a million times.. Oh wait, maybe I did...

I broke 20K!! YAY!!! CPU@4.8 and RAM@2400 12-12-12-24-1T



Quote:
Originally Posted by -Tj- View Post
I got min 50-52fps there at 4.6 Ghz, i used all max but 720p reso so i wasnt that gpu bottlenecked, my old Q9450@ 3.6ghz got ~ 20-22fps

edit: few screens so im not bluffing
Hey Tj I manage to test it tonight. At the exact same spot as your 51FPS screenshot I had 41FPS.

10FPS(25%) faster is a lot! Anyone with a 4770k@4.6 can please do a run and confirm Tj's findings?

Last edited by Koniakki; 09-07-2013 at 12:21.
   
Reply With Quote
Old
  (#89)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 09-07-2013, 12:55 | posts: 4,409 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Koniakki View Post
WOW!! After about 7 hours Benchmarking Session, I can finally say I have "perfected" my GTX 690 bios. What a marathon.

I feel like I have run Valley, 3DMark/11 and RE6 benches a million times.. Oh wait, maybe I did...

I broke 20K!! YAY!!! CPU@4.8 and RAM@2400 12-12-12-24-1T

http://s16.postimg.org/3sgja7rhx/Res...mark8_BEST.png
Congrats.



Quote:
Hey Tj I manage to test it tonight. At the exact same spot as your 51FPS screenshot I had 41FPS.

10FPS(25%) faster is a lot! Anyone with a 4770k@4.6 can please do a run and confirm Tj's findings?
Try 720x480 with all max setting except motion blur disabled + AA disabled to maybe get min 60 or higher fps?
   
Reply With Quote
Old
  (#90)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GX980Ti Amp!Extreme
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 09-07-2013, 17:44 | posts: 13,824 | Location: Proxima \/82

I got cpu limited by that 51-53fps my gpu usage dropped from 99% to 90% (@ 720p). Even lower resolution wouldn't help much

Last edited by -Tj-; 09-07-2013 at 17:46.
   
Reply With Quote
Old
  (#91)
Koniakki
Maha Guru
 
Koniakki's Avatar
 
Videocard: ZOTAC GTX 1080Ti FE
Processor: Intel i7 6700k@4.7G's
Mainboard: ASUS ROG Maximus 8 Hero
Memory: GSkill TRDZ 3733CL15 32GB
Soundcard: MB ALC1150 SPDIF-OUT
PSU: CORSAIR RMx 750W GOLD
Default 10-15-2013, 10:11 | posts: 2,166 | Location: Inside My Thoughts..

CPU@4.8 Palit 780 Jetstream@1333/7084

   
Reply With Quote
Old
  (#92)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GX980Ti Amp!Extreme
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 06-02-2014, 02:07 | posts: 13,824 | Location: Proxima \/82

337.82 driver, OC 1215mhz, vram stock, cpu OC 4.7ghz


[Imgur](http://i.imgur.com/sy5GaHZ.jpg)

Last edited by -Tj-; 06-02-2014 at 02:11.
   
Reply With Quote
Old
  (#93)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 06-02-2014, 13:56 | posts: 17,720 | Location: 127.0.0.1

Does this score seem a bit low for my system?

I was seeing GPU usage around 61% for some of the bench

   
Reply With Quote
Old
  (#94)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GX980Ti Amp!Extreme
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 06-02-2014, 14:42 | posts: 13,824 | Location: Proxima \/82

Cpu limited, benchmark has few bottlenecks here and there, mostly in Benchmark part 1
   
Reply With Quote
Old
  (#95)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 06-02-2014, 15:11 | posts: 17,720 | Location: 127.0.0.1

Quote:
Originally Posted by -Tj- View Post
Cpu limited, benchmark has few bottlenecks here and there, mostly in Benchmark part 1
I didn't notice the CPU hitting 100% either

I`ll give it another run

EDIT - Gained 200~ points... there are parts where GPU is at 100%, but most of the time GPU and CPU are nowhere near maxed out


Last edited by Extraordinary; 06-02-2014 at 15:16.
   
Reply With Quote
Old
  (#96)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GX980Ti Amp!Extreme
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 06-02-2014, 15:18 | posts: 13,824 | Location: Proxima \/82

Well it can still be bottleneck with 60% cpu usage, by RE6 its limited by game code..

Here its only in 1st part at the end when it shows multiple zombies at the docks., min around 47-50fps.

Last edited by -Tj-; 06-02-2014 at 15:22.
   
Reply With Quote
Old
  (#97)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 06-02-2014, 15:22 | posts: 17,720 | Location: 127.0.0.1

Surely it would only be a hardware bottleneck if the hardware was maxed out

In this case it seems the benchmark is causing the bottleneck ?
   
Reply With Quote
Old
  (#98)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GX980Ti Amp!Extreme
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 06-02-2014, 15:23 | posts: 13,824 | Location: Proxima \/82

Yes and no, but mostly you need faster per core cpu, I saw my 4.7ghz (962cb) is like yours at least 6ghz
http://www.xtremesystems.org/forums/...or-next-months

Last edited by -Tj-; 06-02-2014 at 15:26.
   
Reply With Quote
Old
  (#99)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 06-02-2014, 15:25 | posts: 17,720 | Location: 127.0.0.1

Quote:
Originally Posted by -Tj- View Post
no you need faster per core cpu
haha

5GHz man! FIVE! lol
   
Reply With Quote
Old
  (#100)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GX980Ti Amp!Extreme
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 Deluxe 2103
Memory: Gskill TridX 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 06-02-2014, 15:26 | posts: 13,824 | Location: Proxima \/82

Quote:
Originally Posted by Extraordinary View Post
haha

5GHz man! FIVE! lol
lol ninja'd, i was still in edit mode
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.