Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#101)
Ti3Kob
Master Guru
 
Ti3Kob's Avatar
 
Videocard: GTX 980Ti @ 1506/7700 H2O
Processor: i7 2700K @ 5.1Ghz HT H2O
Mainboard: ASUS Maximus V GENE
Memory: 16GB G-Skill @2.2GHz CAS9
Soundcard: Asus Xonar crap
PSU: Corsair AX860
Default 02-18-2013, 15:16 | posts: 671 | Location: France

Quote:
Originally Posted by playswithfire View Post
Mine read 1267mhz but my GPU only boosts to 1137.

i7-2600k @ 4.2ghz, Single GTX 670,12gb RAM, Extreme HD preset.

FPS: 39.8
Score: 1667
Min FPS: 21.9
Max FPS: 72.8
If it downclocks, it's either because your GPU hits 70C or because the power target is too low for your OC.
   
Reply With Quote
 
Old
  (#102)
Xtreme1979
Maha Guru
 
Xtreme1979's Avatar
 
Videocard: EVGA GTX 680 2GB O/C
Processor: 2600K 4.4-4.7gHZ 1.30v
Mainboard: MSI P67A-C43 B3
Memory: DDR3 Ripjaws Z 2133 4x4gb
Soundcard: X-Fi/Klipsch ProMedia 2.1
PSU: SeaSonic X650 Gold
Default 02-18-2013, 16:29 | posts: 1,265 | Location: Bay City, MI

Quote:
Originally Posted by Ti3Kob View Post
If it downclocks, it's either because your GPU hits 70C or because the power target is too low for your OC.
Valley 1.0 isn't reporting the proper boost that's all. List my boost at like 1354mHz when it is actually 1267mHz.
   
Reply With Quote
Old
  (#103)
Ti3Kob
Master Guru
 
Ti3Kob's Avatar
 
Videocard: GTX 980Ti @ 1506/7700 H2O
Processor: i7 2700K @ 5.1Ghz HT H2O
Mainboard: ASUS Maximus V GENE
Memory: 16GB G-Skill @2.2GHz CAS9
Soundcard: Asus Xonar crap
PSU: Corsair AX860
Default 02-18-2013, 17:01 | posts: 671 | Location: France

Quote:
Originally Posted by Xtreme1979 View Post
Valley 1.0 isn't reporting the proper boost that's all. List my boost at like 1354mHz when it is actually 1267mHz.
Oh, well.. At least it does report my clocks correctly ^^
I'll try to remember that, thanks (I did read this before now that you mention it).

Anyway, here's an update on my score with some tweaking :
- System RAM sub-timings are much tighter (+1.5 FPS from that only - maybe less hiccups.. Not sure).
- 13 MHz less on the GPUs boost clock (so 1267 MHz instead of 1280).

This last part is actually funny, because 1280 MHz never failed on me and I'm using this clock for 6 months or so now.. I ran multiple tests and I'm losing a few FPS running 1280 vs 1267 - ON THIS BENCHMARK ONLY. Pushing to 1293 or 1306 gives a boost again, but I can't play BF3 for an hour without a crash, so.. Maybe a sign of slight instability @ 1280 for my cards (or PCI-E 2.0 is acting up - unlikely).

Also, I did update drivers to 314.07, but I'm not sure of any gain from that on this particular benchmark.



@ TK - This benchmark is very strange. It seems CPU and/or memory bandwidth/latency affects the score to a very high extent in fact.. I'll try @ 5.3 or 5.4 GHz to see if any substantial gain is visible, but +1.5 FPS from sub-timings tweaking looks ridiculous to me..

Last edited by Ti3Kob; 02-18-2013 at 17:21.
   
Reply With Quote
Old
  (#104)
Koniakki
Maha Guru
 
Koniakki's Avatar
 
Videocard: Palit GTX 1080 GameRock
Processor: Intel i7 6700k@4.7G's
Mainboard: ASUS ROG Maximus 8 Hero
Memory: GSkill TRDZ 3733CL15 32GB
Soundcard: MB SPDIF-OUT
PSU: CORSAIR RMx 750W GOLD
Default 02-18-2013, 19:05 | posts: 2,109 | Location: Inside My Thoughts..

Quote:
Originally Posted by Ti3Kob View Post
Oh, well.. At least it does report my clocks correctly ^^
I'll try to remember that, thanks (I did read this before now that you mention it).

Anyway, here's an update on my score with some tweaking :
- System RAM sub-timings are much tighter (+1.5 FPS from that only - maybe less hiccups.. Not sure).
- 13 MHz less on the GPUs boost clock (so 1267 MHz instead of 1280).

This last part is actually funny, because 1280 MHz never failed on me and I'm using this clock for 6 months or so now.. I ran multiple tests and I'm losing a few FPS running 1280 vs 1267 - ON THIS BENCHMARK ONLY. Pushing to 1293 or 1306 gives a boost again, but I can't play BF3 for an hour without a crash, so.. Maybe a sign of slight instability @ 1280 for my cards (or PCI-E 2.0 is acting up - unlikely).

Also, I did update drivers to 314.07, but I'm not sure of any gain from that on this particular benchmark.

*Image removed*

@ TK - This benchmark is very strange. It seems CPU and/or memory bandwidth/latency affects the score to a very high extent in fact.. I'll try @ 5.3 or 5.4 GHz to see if any substantial gain is visible, but +1.5 FPS from sub-timings tweaking looks ridiculous to me..
*Goes into bios for those 6-6-6 timings.
   
Reply With Quote
 
Old
  (#105)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 2x 980Ti Gaming 1430/7296
Processor: 4790k 4.6ghz HT 1.226v
Mainboard: Asus Z97 Deluxe
Memory: TridentX 2x8GB 2400Mhz
Soundcard: BifrostUber>Lyr 2>HE-560
PSU: Corsair AX 1200
Default 02-18-2013, 22:54 | posts: 22,135 | Location: Schiit Headquarters, USA

Quote:
Originally Posted by Ti3Kob View Post
Oh, well.. At least it does report my clocks correctly ^^
I'll try to remember that, thanks (I did read this before now that you mention it).

Anyway, here's an update on my score with some tweaking :
- System RAM sub-timings are much tighter (+1.5 FPS from that only - maybe less hiccups.. Not sure).
- 13 MHz less on the GPUs boost clock (so 1267 MHz instead of 1280).

This last part is actually funny, because 1280 MHz never failed on me and I'm using this clock for 6 months or so now.. I ran multiple tests and I'm losing a few FPS running 1280 vs 1267 - ON THIS BENCHMARK ONLY. Pushing to 1293 or 1306 gives a boost again, but I can't play BF3 for an hour without a crash, so.. Maybe a sign of slight instability @ 1280 for my cards (or PCI-E 2.0 is acting up - unlikely).

Also, I did update drivers to 314.07, but I'm not sure of any gain from that on this particular benchmark.



@ TK - This benchmark is very strange. It seems CPU and/or memory bandwidth/latency affects the score to a very high extent in fact.. I'll try @ 5.3 or 5.4 GHz to see if any substantial gain is visible, but +1.5 FPS from sub-timings tweaking looks ridiculous to me..
yeah its not like heaven where its all gpu
   
Reply With Quote
Old
  (#106)
leopr
Member Guru
 
Videocard: CF HD7970 @1100/6400
Processor: 2700K @ 5GHz HT ON
Mainboard: Gigabyte G1.Sniper 3
Memory: RipjawsZ 8GB 2400@2133Mhz
Soundcard: Soundblaster Cored 3Di
PSU: Seasonic Platinum 1000W
Default 02-19-2013, 00:20 | posts: 126 | Location: Israel

CAT 13.2 BETA6:

   
Reply With Quote
Old
  (#107)
Stu @ MSD
Member Guru
 
Videocard: 3x HD7970 @ 1260/1950
Processor: Intel i7 3770K @ 4.6ghz
Mainboard: Asus Maximumus Extreme-Z
Memory: 8GB Sammy @ 2400mhz
Soundcard: Onboard 7.1
PSU: Enermax Max Revo 1500w
Default 02-19-2013, 01:51 | posts: 110 | Location: Blackpool. UK

I7 3770K @ 4.5Ghz --- 2x HD 7970 @ 1260/1930 --- 106.7 --- 4462



Trifire is still a no go sadly.
   
Reply With Quote
Old
  (#108)
Vortex
Newbie
 
Vortex's Avatar
 
Videocard: 970 Gaming
Processor: 4970k
Mainboard: MSI Gaming
Memory: G.Skill 1600mhz 8G
Soundcard: Corsair Gaming 1500
PSU: Corsair AX850
Default 02-19-2013, 23:21 | posts: 35 | Location: South Africa

Beta 5's
   
Reply With Quote
Old
  (#109)
Vortex
Newbie
 
Vortex's Avatar
 
Videocard: 970 Gaming
Processor: 4970k
Mainboard: MSI Gaming
Memory: G.Skill 1600mhz 8G
Soundcard: Corsair Gaming 1500
PSU: Corsair AX850
Default 02-19-2013, 23:27 | posts: 35 | Location: South Africa

Beta 6's

looks like the Beta 6's have a nice improvement in this benchmark.
   
Reply With Quote
Old
  (#110)
pokerapar88
Maha Guru
 
pokerapar88's Avatar
 
Videocard: G1 GTX970 @ 1450/7700
Processor: i7 4790K @4.5Ghz + H100i
Mainboard: Asrock z97 Pro4 Edition
Memory: 16GB Gskill DDR3 1600mhz
Soundcard: X-Fi Titanium + HT 5.1
PSU: CoolerMaster GX 750w
Default 02-20-2013, 01:15 | posts: 1,680 | Location: Argentina // Buenos Aires

Here's mine:




Weird how I got lower perfomance than a GTX 580 ??? this is 1050/1500 stock voltage


EDIT: found the issue. I had the AA setting in catalyst CC to improve quality so it was 8Qx AA rendered. After disabling it to standard application settings I got this result:


Last edited by pokerapar88; 02-20-2013 at 01:48.
   
Reply With Quote
Old
  (#111)
pokerapar88
Maha Guru
 
pokerapar88's Avatar
 
Videocard: G1 GTX970 @ 1450/7700
Processor: i7 4790K @4.5Ghz + H100i
Mainboard: Asrock z97 Pro4 Edition
Memory: 16GB Gskill DDR3 1600mhz
Soundcard: X-Fi Titanium + HT 5.1
PSU: CoolerMaster GX 750w
Default 02-20-2013, 02:00 | posts: 1,680 | Location: Argentina // Buenos Aires

Quote:
Originally Posted by John Dolan View Post


6990 + 6970 stock clocks

2600k @ 4.5
Dude, that score is plain wrong for that setup... 3x 6970s can crack around 3-4K scores !
Check your setup/GPU use !
   
Reply With Quote
Old
  (#112)
MMXMMX
Member Guru
 
Videocard: ASUS STRIX-GTX1080-A8G-GA
Processor: Intel Core i7 4930k
Mainboard: Rampage IV Extreme
Memory: 16 GB GSkil DDR3-1866 CL8
Soundcard: Realtek ALC898
PSU: Antec 750W
Default 02-20-2013, 09:06 | posts: 100

It looks like its only using 1 GPU

Last edited by MMXMMX; 02-20-2013 at 09:20.
   
Reply With Quote
Old
  (#113)
Valerys
Master Guru
 
Videocard: Sapphire R290 Tri-X/4GB
Processor: Intel Xeon X5650@3.5Ghz
Mainboard: Gigabyte EX58-UD5
Memory: 24GB DDR3@1400Mhz
Soundcard: Realtek HD
PSU: Sirtec HPE 700W
Default 02-20-2013, 16:37 | posts: 263

New score with GPU 920Mhz and Mem 2250Mhz.
   
Reply With Quote
Old
  (#114)
Hubble
Member Guru
 
Videocard: Sapphire HD7970 x 2
Processor: FX-8350 @4.8Ghz + H100i
Mainboard: Asus Crosshair V FormulaZ
Memory: Corsair Dom. Platinum 8GB
Soundcard: Recon3D PCIe + Z-2300
PSU: CORSAIR TX750 V2
Default 02-23-2013, 14:23 | posts: 64



Uploaded with ImageShack.us
   
Reply With Quote
Old
  (#115)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Exclamation 02-23-2013, 14:39 | posts: 4,409 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Hubble View Post
http://img545.imageshack.us/img545/3162/desktop2013022309215348.jpg
<-- please do update videocard in your specs due to new CrossFire.
   
Reply With Quote
Old
  (#116)
milamber
Maha Guru
 
milamber's Avatar
 
Videocard: 4Gb MSI GTX 980 Gaming OC
Processor: Intel i7-3820 @4.3Ghz
Mainboard: Asus Sabertooth X79
Memory: 16Gb Gskill Sniper @1666
Soundcard: Logitech Z623 / onboard
PSU: Corsair AX-850
Default 03-02-2013, 12:50 | posts: 1,100 | Location: Australia

CPU: i7-3820 @3.6ghz
Drivers: 314.09
Extreme Preset @1080p

FPS: 81.1
Score: 3394
Min FPS: 31.1
Max FPS: 153.1

Last edited by milamber; 03-04-2013 at 05:15.
   
Reply With Quote
Old
  (#117)
PinchedNerve
Master Guru
 
PinchedNerve's Avatar
 
Videocard: 980Ti SLI.
Processor: Core i5 6600k
Mainboard: GA-Z170X-Gaming 6
Memory: 16 Gigs G-Skill Ripjaws
Soundcard: Onkyo TX-NR636
PSU: Corsair AX1200i
Default 03-02-2013, 14:04 | posts: 225 | Location: Florida

   
Reply With Quote
Old
  (#118)
DStealth
Master Guru
 
DStealth's Avatar
 
Videocard: Palit JS 1080@2139/11080
Processor: i7 5820k@4550_1.28V
Mainboard: X99
Memory: @3.1Ghz CL14-14-14-35 1T
Soundcard:
PSU: SS X-1250W
Default 03-04-2013, 07:57 | posts: 213 | Location: 127.0.0.1

I7 3960X @ 5Ghz --- HD 7970 @ 1347/1940 --- 59 --- 2467


Last edited by DStealth; 03-04-2013 at 08:00.
   
Reply With Quote
Old
  (#119)
Gripen90
Maha Guru
 
Gripen90's Avatar
 
Videocard: 2xGTX1080Ti@1616/1468MHz
Processor: Intel Ci7 5820K@4.1GHz
Mainboard: MSI X99S SLI KRAIT Ed.
Memory: 32GB Savage 2666MHz
Soundcard: RealtekHD + Logitech X530
PSU: Tt Toughpower 1500w
Default 03-07-2013, 07:51 | posts: 829 | Location: Denmark

All stock clocks.

1920x1200 res'.


1920x1080 res'.
   
Reply With Quote
Old
  (#120)
milamber
Maha Guru
 
milamber's Avatar
 
Videocard: 4Gb MSI GTX 980 Gaming OC
Processor: Intel i7-3820 @4.3Ghz
Mainboard: Asus Sabertooth X79
Memory: 16Gb Gskill Sniper @1666
Soundcard: Logitech Z623 / onboard
PSU: Corsair AX-850
Default 03-11-2013, 07:01 | posts: 1,100 | Location: Australia

Quote:
Originally Posted by milamber View Post
CPU: i7-3820 @3.6ghz
Drivers: 314.09
Extreme Preset @1080p

FPS: 81.1
Score: 3394
Min FPS: 31.1
Max FPS: 153.1
CPU: i7-3820 @4.5ghz

FPS: 84.6 (Little boost from CPU overclock)
   
Reply With Quote
Old
  (#121)
Retow
Member Guru
 
Videocard: GTX780 ti
Processor: Intel 3770k @ 4.6Ghz
Mainboard: G1 Sniper 3
Memory: 16GB Corsair Platinum
Soundcard: X-FI Core3Di
PSU: Antec Signature 850
Default 03-18-2013, 13:20 | posts: 71 | Location: England UK

Unigine Valley Benchmark 1.0

FPS:
44.0
Score:
1842
Min FPS:
24.3
Max FPS:
81.4
System

Platform:
Windows 7 (build 7601, Service Pack 1) 64bit
CPU model:
Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (3503MHz) x4
GPU model:
NVIDIA GeForce GTX 680 9.18.13.1421 (2047MB) x1
Settings

Render:
Direct3D11
Mode:
1920x1080 8xAA fullscreen
Preset
Extreme HD
   
Reply With Quote
Old
  (#122)
SLI-756
Banned
 
Videocard: 760 SLI 4gb 1215/ 6800
Processor: Devil's Canyon i5 @4.8
Mainboard: gigabyte z97 G1 Sniper
Memory: 8gb dominator gt @2400
Soundcard: asus xonar dx
PSU: EVGA SuperNova 1200 P2
Default 03-19-2013, 01:37 | posts: 7,604 | Location: Sunny Scotland


clocks were 1254mhz.
   
Reply With Quote
Old
  (#123)
AdamK47
Banned
 
Videocard: Verite V1000 & Voodoo 4MB
Processor: Pentium 166C
Mainboard: Intel 430HX
Memory: 24MB EDO SIMM
Soundcard: AWE64
PSU: Enermax 200W
Default 03-19-2013, 09:56 | posts: 207 | Location: Earth

   
Reply With Quote
Old
  (#124)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: 980Ti SLI H20
Processor: i7 5930k 4.7GHz H20
Mainboard: ASUS X99-A
Memory: G.Skill 4x8GB 3200C12
Soundcard: Xonar Phoebus-PC360/HD598
PSU: EVGA P2-1200W
Default 03-20-2013, 21:43 | posts: 8,978 | Location: USA

adam looks like your 3rd card isnt scaling.
this is 1100/7200 mem
   
Reply With Quote
Old
  (#125)
Ecurb
Newbie
 
Videocard: Radeon 290X 4GB @ XFire
Processor: i7 4930k @ 4.6 Ghz
Mainboard: Asus Rampage IV Extreme
Memory: 32 GB Ripjaws-X @ 2400
Soundcard: Asus Xonar Essence One
PSU: Lepa G1600-MA 1600W
Default 04-01-2013, 13:04 | posts: 37 | Location: Australia

i7 3770k @ 4.5 Ghz
3 x GTX 680's @ Core: 1241 Mem: 6406

1080p Valley ExtremeHD:


1600p Valley ExtremeHD:
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.