Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#76)
Khalam
Maha Guru
 
Khalam's Avatar
 
Videocard: SLI 580 Lightning 1010mhz
Processor: 2600k 5.6ghz+ht KL370/SS
Mainboard: Asus Maximus IV rev 3
Memory: Elpida Hypers 2216mhz cl8
Soundcard: Samsung z325 1000W HC
PSU: CORSAIR AX1200W
Default 04-08-2011, 00:52 | posts: 883 | Location: Dublin/Ireland

gents which drivers do you recommend for benching for nvidia? 03/05/06

and which ones for vantage/2011 and heaven?
   
Reply With Quote
 
Old
  (#77)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: GB 290X WF3
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX860
Default 04-08-2011, 01:40 | posts: 8,162 | Location: United Kingdom

Can't get vantage to run, crashes with a black screen while loading gpu test 1. tried everything mentioned in this thread. Didn't happen before 1.1 update.
   
Reply With Quote
Old
  (#78)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 2x 980Ti Gaming 1430/7296
Processor: 4790k 4.6ghz HT 1.226v
Mainboard: Asus Z97 Deluxe
Memory: TridentX 2x8GB 2400Mhz
Soundcard: BifrostUber>Lyr 2>HE-560
PSU: Corsair AX 1200
Default 04-08-2011, 01:45 | posts: 22,135 | Location: Schiit Headquarters, USA

Im going to start benching this weekend, been working on my overclock settings for my cpu. BZ did you try uninstalling and reinstalling. or right click the icon then click properties then select compatability and finally disable desktop composition?
   
Reply With Quote
Old
  (#79)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: GB 290X WF3
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX860
Default 04-08-2011, 01:54 | posts: 8,162 | Location: United Kingdom

have tried re-installing without any change but haven't tried compatibiliity settings, gonna try that now.
   
Reply With Quote
 
Old
  (#80)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 04-08-2011, 02:25 | posts: 12,789 | Location: new jersey

Quote:
Originally Posted by davetheshrew View Post
cmon lads only 31.2 points to go and we are at 78 , doing an all nighter on heaven hopefully, gonna try get close to chispys score, lol he done it on crazy cooling but my lil shaman can do some business

anyone wanna gimme tips on a vMEM mod for this card ?




oh oh forgot to say would a 3850agp be worth doing a few runs? got one standing by but the mobo and chip with it is a POS lol, some crappy celeron e1200 I think.

cant help you out on the 6970 vmod sry as for the 3850 agp i would not bother tbh no points there +some heavy hitters too but try if you want to
Quote:
Originally Posted by Khalam View Post
gents which drivers do you recommend for benching for nvidia? 03/05/06

and which ones for vantage/2011 and heaven?
for 03 05 06 266.58 have been ok for me,cant speak of the other benches.

Quote:
Originally Posted by tommyk2005 View Post
Im going to start benching this weekend, been working on my overclock settings for my cpu. BZ did you try uninstalling and reinstalling. or right click the icon then click properties then select compatability and finally disable desktop composition?
ok tommy!
will try to stop by on sunday to drop that chip off if you need anything else tell me before i leave.

Quote:
Originally Posted by BlackZero View Post
have tried re-installing without any change but haven't tried compatibiliity settings, gonna try that now.
no errors just a black screen? can you run the cpu tests?
   
Reply With Quote
Old
  (#81)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: GB 290X WF3
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX860
Default 04-08-2011, 02:39 | posts: 8,162 | Location: United Kingdom

The cpu tests start but same black screen within 5 seconds. The compatibillity settings didn't work either.
   
Reply With Quote
Old
  (#82)
Khalam
Maha Guru
 
Khalam's Avatar
 
Videocard: SLI 580 Lightning 1010mhz
Processor: 2600k 5.6ghz+ht KL370/SS
Mainboard: Asus Maximus IV rev 3
Memory: Elpida Hypers 2216mhz cl8
Soundcard: Samsung z325 1000W HC
PSU: CORSAIR AX1200W
Default 04-08-2011, 03:03 | posts: 883 | Location: Dublin/Ireland

same here nothing I try works for vantage;( btw I uped the V on my sb to 1.55 and got to run super pi at 5.5ghz 06.813 hehe
   
Reply With Quote
Old
  (#83)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 04-08-2011, 03:31 | posts: 12,789 | Location: new jersey

thats sucks about vantage for you guys i have not run it for over 6months... i will try to get it going to see if i have that issue


i'm having so much fun with 05 on vista its like cheating it runs so good,sadly its the only older 3dbench that does.

khalam you got a nice chip there it should be nice for global 2d and 3d with your 570.

what kind of temps with 1.55v? thats what i use for my 2600k @5447 no ht.
i will try pi this weekend on both chips i have.

not for nuttin' the 98gtx's i got on ebay smell like perfume jeez lol
   
Reply With Quote
Old
  (#84)
Khalam
Maha Guru
 
Khalam's Avatar
 
Videocard: SLI 580 Lightning 1010mhz
Processor: 2600k 5.6ghz+ht KL370/SS
Mainboard: Asus Maximus IV rev 3
Memory: Elpida Hypers 2216mhz cl8
Soundcard: Samsung z325 1000W HC
PSU: CORSAIR AX1200W
Default 04-08-2011, 03:40 | posts: 883 | Location: Dublin/Ireland

temps are too high it hits 76C in super pi 32m... but thats on a stock CM V8... next week I should get my h70 and mx-3 (using akasa450) and hopefully see a difference plus im getting 2x4gb G.Skill Sniper Series ddr 1600mhz 7-8-7-24 and a second 570 im having some issues with oc on my current 570 thou it doesnt oc nearly at all, core set to 775 and 3dmark2011 crashes;( and i cant change the V on it because asus smart doctor gives me cannot run eio.dll...
   
Reply With Quote
Old
  (#85)
Khalam
Maha Guru
 
Khalam's Avatar
 
Videocard: SLI 580 Lightning 1010mhz
Processor: 2600k 5.6ghz+ht KL370/SS
Mainboard: Asus Maximus IV rev 3
Memory: Elpida Hypers 2216mhz cl8
Soundcard: Samsung z325 1000W HC
PSU: CORSAIR AX1200W
Default 04-08-2011, 04:49 | posts: 883 | Location: Dublin/Ireland

25.1point in 2 days
   
Reply With Quote
Old
  (#86)
davetheshrew
Ancient Guru
 
Videocard: some green some red
Processor: super secret
Mainboard: super one..SUPER m'kay
Memory: moar ramz than you
Soundcard: logitech x 540 5.1+ x-fi
PSU: seasonic x 1250 :)
Default 04-08-2011, 09:48 | posts: 4,089 | Location: where shrews live

man some of these scores are very hard to beat, think I might sell the RIIE,920 and 6950 (allready for sale in sale section) and go for p67, 2600k and maybe 560ti or two standard 560's as those could get some nice scores Im sure
   
Reply With Quote
Old
  (#87)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 04-08-2011, 12:39 | posts: 12,789 | Location: new jersey

Quote:
Originally Posted by Khalam View Post
temps are too high it hits 76C in super pi 32m... but thats on a stock CM V8... next week I should get my h70 and mx-3 (using akasa450) and hopefully see a difference plus im getting 2x4gb G.Skill Sniper Series ddr 1600mhz 7-8-7-24 and a second 570 im having some issues with oc on my current 570 thou it doesnt oc nearly at all, core set to 775 and 3dmark2011 crashes;( and i cant change the V on it because asus smart doctor gives me cannot run eio.dll...
My h70 is alittle better then the stock v8 but not by much 2c-4c...and thats with a 200cfm fan on the h70.too bad you dont live closer i dont use the h70 anymore.
you should search that error i think i seen something on that??
Quote:
Originally Posted by davetheshrew View Post
man some of these scores are very hard to beat, think I might sell the RIIE,920 and 6950 (allready for sale in sale section) and go for p67, 2600k and maybe 560ti or two standard 560's as those could get some nice scores Im sure
Yeah remember the best benchers in the world play on the same field as you and the rest of our team.its dog eat dog.
well just talking about purely points benching with your planned rig,1 580 would score better.for sli you would need two big boomer cards to point score well.
would be gamer heaven thuo sb with two 560ti 's or even 560,but so would a 580 maybe too.
i just sold a perfect condition 580 on ebay for 385 shipped.its funding a 580lightning. when they hit the us market who knows but i am waiting for one..the asus 580dcII is tempting thuogh.
   
Reply With Quote
Old
  (#88)
Dublin_Gunner
Ancient Guru
 
Dublin_Gunner's Avatar
 
Videocard: Gigabyte Rx 460 4GB
Processor: Athlon II x4 645 @3.7
Mainboard: CrossfireX 890GX
Memory: 8GB G-Skill Tri-X 2400Mhz
Soundcard:
PSU: Corsair HX 1000
Default 04-08-2011, 13:08 | posts: 4,642 | Location: Dublin, Ireland

Quote:
Originally Posted by Khalam View Post
25.1point in 2 days
2.1 points will jump us another place!!! Come on guys!!

Need some faster DDR2 for this rig, could push my Phenom a little further, I'm in 3rd with my Phenom in a couple of benches, would love to jump to 2nd or 1st, would get me 3 or 4 points
   
Reply With Quote
Old
  (#89)
Khalam
Maha Guru
 
Khalam's Avatar
 
Videocard: SLI 580 Lightning 1010mhz
Processor: 2600k 5.6ghz+ht KL370/SS
Mainboard: Asus Maximus IV rev 3
Memory: Elpida Hypers 2216mhz cl8
Soundcard: Samsung z325 1000W HC
PSU: CORSAIR AX1200W
Default 04-08-2011, 13:31 | posts: 883 | Location: Dublin/Ireland

Guys what do you think about noctua nh 14d? i can get one for 30 euro extra tfrom mine v8. btw im getting a second 570 dcII on monday;-) that should get some more points
   
Reply With Quote
Old
  (#90)
Dublin_Gunner
Ancient Guru
 
Dublin_Gunner's Avatar
 
Videocard: Gigabyte Rx 460 4GB
Processor: Athlon II x4 645 @3.7
Mainboard: CrossfireX 890GX
Memory: 8GB G-Skill Tri-X 2400Mhz
Soundcard:
PSU: Corsair HX 1000
Default 04-08-2011, 14:00 | posts: 4,642 | Location: Dublin, Ireland

Quote:
Originally Posted by Khalam View Post
Guys what do you think about noctua nh 14d? i can get one for 30 euro extra tfrom mine v8. btw im getting a second 570 dcII on monday;-) that should get some more points
Excellent air cooler - but is it all that much better than the V8 for the hassle?
http://www.legitreviews.com/article/1212/6/

V8 seems better at stock, D-14 better load. Though it seems the gap gets even bigger when overclocked.

I have the V6GT which is pretty much on par with the D-14, but a lot smaller (and louder!). 2 x 94cfm fans on it generate about 38dBa each.

They can be replaced very easily though.

The d-14 is good, but huge.
   
Reply With Quote
Old
  (#91)
Khalam
Maha Guru
 
Khalam's Avatar
 
Videocard: SLI 580 Lightning 1010mhz
Processor: 2600k 5.6ghz+ht KL370/SS
Mainboard: Asus Maximus IV rev 3
Memory: Elpida Hypers 2216mhz cl8
Soundcard: Samsung z325 1000W HC
PSU: CORSAIR AX1200W
Default 04-08-2011, 14:03 | posts: 883 | Location: Dublin/Ireland

I thouht ill get a 8-10c difference... dont mind it running 100% fans. i sit a good 2,5m from the pc
   
Reply With Quote
Old
  (#92)
Dublin_Gunner
Ancient Guru
 
Dublin_Gunner's Avatar
 
Videocard: Gigabyte Rx 460 4GB
Processor: Athlon II x4 645 @3.7
Mainboard: CrossfireX 890GX
Memory: 8GB G-Skill Tri-X 2400Mhz
Soundcard:
PSU: Corsair HX 1000
Default 04-08-2011, 14:15 | posts: 4,642 | Location: Dublin, Ireland

Quote:
Originally Posted by Khalam View Post
I thouht ill get a 8-10c difference... dont mind it running 100% fans. i sit a good 2,5m from the pc
Without knowing the comparison of heat output from a 2600k at 5.5 compared to a review of say a i7 920 overclocked, it would be difficult to determine what sort of results you'd see - they might not be that different.


Try find someone with a 2600k and V6gt or d-14 and see what OC'd temps they get. I'll have a google myself to see.

This looks like a beast of a cooler:

Spire Thermax Eclipse II

Last edited by Dublin_Gunner; 04-08-2011 at 14:21.
   
Reply With Quote
Old
  (#93)
TheHunter
Banned
 
Videocard: MSi N570GTX TFIII [OC|PE]
Processor: Intel C2Q 9450 @ 3.576GHZ
Mainboard: Gigabyte GA-X48-DS5 [F8H]
Memory: Corsair D. 2x2GB @1073MHZ
Soundcard: XFi Fatality Pro [SB046A]
PSU: Tagan Piperock 600W [48A]
Default 04-08-2011, 14:39 | posts: 13,412 | Location: √╥

Quote:
Originally Posted by Khalam View Post
I thouht ill get a 8-10c difference... dont mind it running 100% fans. i sit a good 2,5m from the pc
how far can you push that Asus Direct CUII, before it sounds uncomfortable?
   
Reply With Quote
Old
  (#94)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 04-08-2011, 14:40 | posts: 12,789 | Location: new jersey

I seen the diff with the 8v to the h70 on a 2600k its as i said about 5c better at the most with the 8v full speeds and the h70 with 1 200cfm tornado jet fan on it.
my mega prolima with the same 200cfm fan is 5c(load) better then the h70 believe it or not...thats with no case at all.
if it was better i would be using it and not just letting it sit there
nice and quite thuo the h70 with the stock fans and is a swell cooler tbh.


taking my 560 it for a test drive in 05 standard cooling thuo..

Last edited by cowie; 04-08-2011 at 15:14.
   
Reply With Quote
Old
  (#95)
---TK---
Ancient Guru
 
---TK---'s Avatar
 
Videocard: 2x 980Ti Gaming 1430/7296
Processor: 4790k 4.6ghz HT 1.226v
Mainboard: Asus Z97 Deluxe
Memory: TridentX 2x8GB 2400Mhz
Soundcard: BifrostUber>Lyr 2>HE-560
PSU: Corsair AX 1200
Default 04-08-2011, 17:29 | posts: 22,135 | Location: Schiit Headquarters, USA

Ill have the 260 and the sli 7800gt waiting for you cowie. Just need the 2500k for now I will have cash.
   
Reply With Quote
Old
  (#96)
Khalam
Maha Guru
 
Khalam's Avatar
 
Videocard: SLI 580 Lightning 1010mhz
Processor: 2600k 5.6ghz+ht KL370/SS
Mainboard: Asus Maximus IV rev 3
Memory: Elpida Hypers 2216mhz cl8
Soundcard: Samsung z325 1000W HC
PSU: CORSAIR AX1200W
Default 04-08-2011, 17:32 | posts: 883 | Location: Dublin/Ireland

Guys im fed up ive tried everything to get that asus smart doctor to work.... i want to run it at 1.08-1.1v to get a decent oc, atm anything over 765/2000 fails 3dmark 2011. temps are ridiculesly low so i dont mind it running higher V. with the distance im away from the pc and the loudnes of my current V8 at 100% the gpu fan cant be heared if its below 70%...
   
Reply With Quote
Old
  (#97)
Dublin_Gunner
Ancient Guru
 
Dublin_Gunner's Avatar
 
Videocard: Gigabyte Rx 460 4GB
Processor: Athlon II x4 645 @3.7
Mainboard: CrossfireX 890GX
Memory: 8GB G-Skill Tri-X 2400Mhz
Soundcard:
PSU: Corsair HX 1000
Default 04-08-2011, 19:39 | posts: 4,642 | Location: Dublin, Ireland

Quote:
Originally Posted by Khalam View Post
Guys im fed up ive tried everything to get that asus smart doctor to work.... i want to run it at 1.08-1.1v to get a decent oc, atm anything over 765/2000 fails 3dmark 2011. temps are ridiculesly low so i dont mind it running higher V. with the distance im away from the pc and the loudnes of my current V8 at 100% the gpu fan cant be heared if its below 70%...
MSI Afterburner. Should be able to unlock a bit of voltage adjustment.
   
Reply With Quote
Old
  (#98)
MikeMK
Ancient Guru
 
MikeMK's Avatar
 
Videocard: 2x EVGA GTX980 Ti SLI
Processor: Core i7 5960x
Mainboard: MSI X99S X-Power ac
Memory: 16gb Corsair Plat DDR4
Soundcard: Asus Xonar Essence STX
PSU: Enermax Revolution+ 1200w
Default 04-08-2011, 19:58 | posts: 11,043 | Location: Woking

Just came accross this thread. Been using HWBOT site for Guru3d for a while now. I'll post some more benchies soon. I just got an EK waterblock for the 2nd GTX580, and i'll be ordering a hopefully better clocking 2600k within the next week or so, so when i get chance to sort out my loop i'll be pushing some more scores for sure
   
Reply With Quote
Old
  (#99)
Khalam
Maha Guru
 
Khalam's Avatar
 
Videocard: SLI 580 Lightning 1010mhz
Processor: 2600k 5.6ghz+ht KL370/SS
Mainboard: Asus Maximus IV rev 3
Memory: Elpida Hypers 2216mhz cl8
Soundcard: Samsung z325 1000W HC
PSU: CORSAIR AX1200W
Default 04-08-2011, 20:10 | posts: 883 | Location: Dublin/Ireland

Sadly msi afterburn has the voltage tab blocked for me:-( just to make sure its not the cpu i left the pc on for 200 max ibt runs today at 5ghz and no errors, so uits not the cpu. i hope to be hardware safe for max detail gaming for a while now (at least a year or a year and a half). last thing i want to get is some good ram up to 200, any recomendations?
   
Reply With Quote
Old
  (#100)
Arctucas
Maha Guru
 
Arctucas's Avatar
 
Videocard: eVGA GTX970SSC
Processor: i7 6700K @ 4.864
Mainboard:
Memory: G.Skill F4-3600C16D-GTZ
Soundcard: Onboard Realtek/ Z-5500
PSU: Corsair AX1200
Default 04-08-2011, 20:18 | posts: 2,021

I decided to join the team.

I tried to submit a MaxxMem benchmark, but as always, I cannot because hwbot refuses my RAM info.

I have tried in the past to reconcile this issue with hwbot admin, but I cannot get any response.

Therefore, I am, unfortunately, unable to participate and have consequently reverted to 'no team'.

Last edited by Arctucas; 04-08-2011 at 20:21.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.