Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#101)
The Phoenix
Maha Guru
 
The Phoenix's Avatar
 
Videocard: gigabyte 970 g1
Processor: 3770k@4.5ghz/hyper212+
Mainboard: biostar tz68a+ z68
Memory: 8 gig g-skill DDR3 1866
Soundcard: onboard hd audio
PSU: CORSAIR 650w
Default 12-07-2010, 20:38 | posts: 1,107

Quote:
Originally Posted by ricardonuno1980 View Post
caution: Too hot may be dangerous with OC enabled for GPU. lol

I may not enable oc on GPU because my gpu has still stock cooler and got too hot (83ºC most and 90ºC for furmark and my ambient room - +/-16ºC).
lol cold room,artic silver ceramique on the gpu,fan at 80% i dont think 3dmark even broke 70c lol
   
Reply With Quote
 
Old
  (#102)
zimzoid
Maha Guru
 
zimzoid's Avatar
 
Videocard: 2xEVGA980TiSC+(H20) Swift
Processor: i7 4930K/Corsair H110i
Mainboard: Asus Rampage IV Black Ed
Memory: GSkillRipjawsZ4x4 2133mhz
Soundcard: SB Zx Denon Klipsch 5.1
PSU: CM V1200w Platinum
Default 12-07-2010, 20:39 | posts: 1,340 | Location: New Zealand

Quote:
Originally Posted by Darren Hodgson View Post
So a 200 MHz overclock on the CPU nets you around P18 points based on my score of P6007 on the i7-920 at 3.2 GHz with the same card as you?
I,m using those quadro 6590 drivers what are you using? Was my first run as well..will re-run now
   
Reply With Quote
Old
  (#103)
|Ano|
Master Guru
 
|Ano|'s Avatar
 
Videocard: GTX560Ti Twin FrozR II
Processor: I7-950 4200Mhz HT
Mainboard: Sabertooth X58
Memory: 6Gb XMS3 1680Mhz CL8
Soundcard: Asus Xonar DX
PSU: Tx850W
Default 12-07-2010, 20:43 | posts: 275 | Location: Sweden

CPU: I7-950 3520MHz
GPU: 2x HIS HD6850 CF @ 825/1100
OS: Win7 ULT 64-bit
Test: Performance
Score: 7079
ORB: http://3dmark.com/3dm11/32362;jsessi...HMa6ZBa7EzYw9V


MILD overclock on cpu and Graphics cards, waiting for a new powersupply =)

Last edited by |Ano|; 12-07-2010 at 23:37.
   
Reply With Quote
Old
  (#104)
stefik
Master Guru
 
stefik's Avatar
 
Videocard: Sapphire HD 6950@6970 2GB
Processor: Core i5 760 @ 4.2 GHz
Mainboard: DFI LanParty DK P55 T3eH9
Memory: OCZ Reaper 2x2GB 1600 MHz
Soundcard: Xonar D2/SW-HF 6000/HD555
PSU: OCZ Fatal1ty 550W
Default 12-07-2010, 20:47 | posts: 179 | Location: Poland

i5 760 @ 4.0 GHz
4GB @ 1520 MHz CL7
GTX 460 1GB @ 950/1170/1900
Win7 64 Bit
FW 263.09

Perfomance
Score: 4404


3DMark Score - P4404
Graphics score - 4143
Physics Score - 7405
Combined Score - 3883
GraphicsTest1 - 18.89 FPS
GraphicsTest2 - 19.61 FPS
GraphicsTest3 - 25.51 FPS
GraphicsTest4 - 12.67 FPS
PhysicsTest - 23.51 FPS
CombinedTest - 18.06 FPS

Vantage still FTW, this benchmark is totally bugged, ****ty scalling, poor graphics quality.

Last edited by stefik; 12-07-2010 at 20:53.
   
Reply With Quote
 
Old
  (#105)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA GTX 1080 Ti SC2
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe v2103
Memory: 16GB Corsair Veng 1600MHz
Soundcard: Creative Sound Blaster Z
PSU: XFX PRO Black Ed. 850W
Default 12-07-2010, 20:54 | posts: 14,913 | Location: England

Quote:
Originally Posted by zimzoid View Post
I,m using those quadro 6590 drivers what are you using? Was my first run as well..will re-run now
I'm using the v263.09 WHQL drivers from 22/11/2010. I doubt the drivers will make much difference to the score to be honest unless you're using ones that aren't optimised for the GTX 580.
   
Reply With Quote
Old
  (#106)
nicugoalkeper
Maha Guru
 
nicugoalkeper's Avatar
 
Videocard: ASUS GTX 1060 DUAL OC 6GB
Processor: I6700@4700
Mainboard: ASUS MAXIMUS RANGER VIII
Memory: 16Gb DDR4@2800
Soundcard: Supreme FX
PSU: CoolMaster 620 Real Power
Exclamation 12-07-2010, 20:55 | posts: 825 | Location: RO TM

3222
only CPU oc, only at 3GHz
http://3dmark.com/3dm11/24750
   
Reply With Quote
Old
  (#107)
stefik
Master Guru
 
stefik's Avatar
 
Videocard: Sapphire HD 6950@6970 2GB
Processor: Core i5 760 @ 4.2 GHz
Mainboard: DFI LanParty DK P55 T3eH9
Memory: OCZ Reaper 2x2GB 1600 MHz
Soundcard: Xonar D2/SW-HF 6000/HD555
PSU: OCZ Fatal1ty 550W
Default 12-07-2010, 20:56 | posts: 179 | Location: Poland

CPU doesn't matter on this benchmark, I don't see any diffenrce between 3 GHz and 4 GHz on mine.
   
Reply With Quote
Old
  (#108)
Atlas
Maha Guru
 
Videocard: 290 x2, Saphire reference
Processor: i7 4790K @ 4.6 / H80i p/p
Mainboard: MSI gaming 5
Memory: 16GB Crucial BX Sport
Soundcard: Onboard / Phillips
PSU: Silverstone Zeus - 1350 W
Default 12-07-2010, 20:58 | posts: 1,370 | Location: The Netherlands

Quote:
Originally Posted by stefik View Post
CPU doesn't matter on this benchmark, I don't see any diffenrce between 3 GHz and 4 GHz on mine.
Weird, my scores indicate the opposite http://forums.guru3d.com/showpost.ph...1&postcount=62.
   
Reply With Quote
Old
  (#109)
iain martin
Member Guru
 
iain martin's Avatar
 
Videocard: R9 390 8GB
Processor: 3770k @ 4.9GHz
Mainboard: P8Z77-V
Memory: 16GB DDR3-2133
Soundcard: On-board
PSU: Corsair AX 850W
Default 12-07-2010, 20:59 | posts: 47 | Location: Southend-on-Sea

P5328

920 @ 4.2GHz
6GB Dominator @ 2000MHz
5870 @1060MHz, 5.3GHz
Win 7 64-bit

   
Reply With Quote
Old
  (#110)
maleficarus™
Banned
 
Videocard: ASUS GTX460 800/1600/4000
Processor: Core™ i5-2500K@4.0GHz
Mainboard: ASUS P8Z68-VPRO
Memory: 8GB Vengeance 1600
Soundcard: ASUS Xonar DS + Bose®
PSU: Antec EA500W
Default 12-07-2010, 20:59 | posts: 3,583 | Location: Toronto, Canada

What you guys are seeing is your overclocks are not really stable enough to run this BM. Time to lower those insane clocks boys!
   
Reply With Quote
Old
  (#111)
Atlas
Maha Guru
 
Videocard: 290 x2, Saphire reference
Processor: i7 4790K @ 4.6 / H80i p/p
Mainboard: MSI gaming 5
Memory: 16GB Crucial BX Sport
Soundcard: Onboard / Phillips
PSU: Silverstone Zeus - 1350 W
Default 12-07-2010, 21:00 | posts: 1,370 | Location: The Netherlands

Quote:
Originally Posted by iain martin View Post
P5328

920 @ 4.2GHz
6GB Dominator @ 2000MHz
5870 @1060MHz, 5.3GHz
Win 7 64-bit

Those clocks on that 5870 are just
   
Reply With Quote
Old
  (#112)
iain martin
Member Guru
 
iain martin's Avatar
 
Videocard: R9 390 8GB
Processor: 3770k @ 4.9GHz
Mainboard: P8Z77-V
Memory: 16GB DDR3-2133
Soundcard: On-board
PSU: Corsair AX 850W
Default 12-07-2010, 21:03 | posts: 47 | Location: Southend-on-Sea

Yeah, its on water. I'm still lucky thou... just wish i could push higher. the card can take. never goes above 40 degrees. afterburner wont lt me push up the memory volts. i swear it's holding the card back.
   
Reply With Quote
Old
  (#113)
cad cam man
Master Guru
 
Videocard: GTX 1080 Ti SLI
Processor: I7 4790K @ 4.7Ghz + H110
Mainboard: Asus Maximus VII Hero
Memory: DDR3 32Gb @ 2400Mhz
Soundcard: Asus xonar DX
PSU: Corsair AX1200 Gold Pro
Default 12-07-2010, 21:10 | posts: 572 | Location: Uk

ran this 3 times on the same settings and got 3 scores from 5850 ish to 6900 ish ?
whats that all about ?
   
Reply With Quote
Old
  (#114)
maleficarus™
Banned
 
Videocard: ASUS GTX460 800/1600/4000
Processor: Core™ i5-2500K@4.0GHz
Mainboard: ASUS P8Z68-VPRO
Memory: 8GB Vengeance 1600
Soundcard: ASUS Xonar DS + Bose®
PSU: Antec EA500W
Default 12-07-2010, 21:13 | posts: 3,583 | Location: Toronto, Canada

Quote:
Originally Posted by cad cam man View Post
ran this 3 times on the same settings and got 3 scores from 5850 ish to 6900 ish ?
whats that all about ?
Obviously something is not right with your system....
   
Reply With Quote
Old
  (#115)
Atlas
Maha Guru
 
Videocard: 290 x2, Saphire reference
Processor: i7 4790K @ 4.6 / H80i p/p
Mainboard: MSI gaming 5
Memory: 16GB Crucial BX Sport
Soundcard: Onboard / Phillips
PSU: Silverstone Zeus - 1350 W
Default 12-07-2010, 21:22 | posts: 1,370 | Location: The Netherlands

Quote:
Originally Posted by iain martin View Post
Yeah, its on water. I'm still lucky thou... just wish i could push higher. the card can take. never goes above 40 degrees. afterburner wont lt me push up the memory volts. i swear it's holding the card back.
Damnit, just ran it with the 5870 1050 / 1325 1.3v with my cpu on 4.2Ghz and had P5226 3DMarks. Still a record for a single HD5870 with the i7 860 though

Edit: I'm on air b.t.w.
   
Reply With Quote
Old
  (#116)
Lane
Ancient Guru
 
Videocard: 2x HD7970 - EK Waterblock
Processor: I7 4930K H2o EK Supremacy
Mainboard: Asus X79 Deluxe
Memory: G-Skill C9 2133mhz 16GB
Soundcard: X-FI Titanium HD + SP2500
PSU: CM 1000W
Default 12-07-2010, 21:25 | posts: 6,355 | Location: Switzerland

It look like there's several problem with SLI and the last test ( combined ), score don't match what they should ... don't wait too much about it before drivers or Futuremark fix that
   
Reply With Quote
Old
  (#117)
stefik
Master Guru
 
stefik's Avatar
 
Videocard: Sapphire HD 6950@6970 2GB
Processor: Core i5 760 @ 4.2 GHz
Mainboard: DFI LanParty DK P55 T3eH9
Memory: OCZ Reaper 2x2GB 1600 MHz
Soundcard: Xonar D2/SW-HF 6000/HD555
PSU: OCZ Fatal1ty 550W
Default 12-07-2010, 21:25 | posts: 179 | Location: Poland

Quote:
Originally Posted by maleficarus™ View Post
What you guys are seeing is your overclocks are not really stable enough to run this BM. Time to lower those insane clocks boys!
   
Reply With Quote
Old
  (#118)
SubtleOne
Master Guru
 
Videocard: Zotac GTX 1060 Amp!
Processor: Intel i5-2500k
Mainboard: MSI P67A-GD65
Memory: 2x 8GB DDR3 1600 Corsair
Soundcard: JBL speakers
PSU: Corsair 750W
Default 12-07-2010, 21:28 | posts: 237 | Location: Rio de Janeiro, Brazil

3DMark Score
P3145


This is using my standard gaming settings, CPU at plain 3.0 GHz and GTX 460 at 800/1900. Sure, I could crank both up, but they would not represent my normal conditions.

Graphics score
3413
Physics Score
2605
Combined Score
2465
GraphicsTest1
15.86 FPS
GraphicsTest2
16.47 FPS
GraphicsTest3
21.28 FPS
GraphicsTest4
10.12 FPS
PhysicsTest
8.27 FPS
CombinedTest
11.47 FPS
   
Reply With Quote
Old
  (#119)
Mannerheim
Ancient Guru
 
Mannerheim's Avatar
 
Videocard: nvidia GTX 1070 mobile
Processor: i7 7700HQ
Mainboard:
Memory: 16GB DDR4 2400
Soundcard:
PSU: HP
Default 12-07-2010, 21:31 | posts: 4,748 | Location: Finland

Quote:
Originally Posted by ricardonuno1980 View Post
caution: Too hot may be dangerous with OC enabled for GPU. lol

I may not enable oc on GPU because my gpu has still stock cooler and got too hot (83ºC most and 90ºC for furmark and my ambient room - +/-16ºC).
Keep overclocking. U might get past +20*c


   
Reply With Quote
Old
  (#120)
Xeon XT
Master Guru
 
Videocard: Unlocked MSI N465GTX GE
Processor: Intel Q9650
Mainboard: Gigabyte GA-X48-DS4
Memory: OCZ 4GB ReaperX 5-5-5-12
Soundcard: Audigy 2 ZS + Z-5500
PSU: Seasonic X-750 Gold
Default 12-07-2010, 21:33 | posts: 195 | Location: Toronto, Ont. Canada

Two seperate runs:

http://3dmark.com/3dm11/19907
P4148 3DMarks
Q9650 @ 3GHz (stock)
Unlocked MSI N465GTX GE (GTX470) @ 825/1650/2000
Forceware 263.09

http://3dmark.com/3dm11/23878
P4542 3DMarks
Q9650 @ 3.9GHz
Unlocked MSI N465GTX GE (GTX470) @ 825/1650/2000
Forceware 265.90 (Quadro Driver)

Funny how my graphics score is exactly the same on both runs... bottleneck ftl
http://3dmark.com/compare/3dm11/23878/3dm11/19907

Is it just me or is there something wrong with my physics score? Other Core 2 Quads are getting better physics results with lower clocks than me O_o
I'll do a 4GHz+ run later once I get my NB fan replaced.

Last edited by Xeon XT; 12-07-2010 at 21:39.
   
Reply With Quote
Old
  (#121)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Amd Ryzen 7 1700
Mainboard: MSI X370 GAMING PLUS
Memory: 2 X 8GIG DDR4 3200
Soundcard: Onboard
PSU: COOLER MASTER G750M
Default 12-07-2010, 21:36 | posts: 3,706 | Location: nystate

http://3dmark.com/3dm11/27166
Finally got is working. Weird that it has such low resolution on standard version. Also the aa doesn't seem to be working right as i see alot of jaggies.

processor
AMD Phenom II X4 Processor 945
Processor clock
3014 MHz
Physical / logical processors
1 / 4
# of cores
4
Graphics Card
Graphics Card
ATI Radeon HD 5850
# of cards
1
SLI / CrossFire
Off
Memory
1024 MB
Core clock
87500 MHz
Memory clock
122500 MHz
Driver name
ATI Radeon HD 5800 Series
Driver version
8.791.0.0
Driver status
FM Approved
General
Operating system
64-bit Windows 7 (6.1.7600)
Motherboard
Gigabyte Technology Co., Ltd. GA-MA790X-DS4
Hard drive model
Memory
4096 MB
Module 1
2048 MB A-Data Technology 7 @ 400 MHz
Module 2
2048 MB A-Data Technology 7 @ 400 MHz
Detailed scores
3DMark Score
P3554
Graphics score
3529
Physics Score
3771
Combined Score
3444
GraphicsTest1
18.9 FPS
GraphicsTest2
17.99 FPS
GraphicsTest3
21.66 FPS
GraphicsTest4
9.43 FPS
PhysicsTest
11.97 FPS
CombinedTest
16.02 FPS
Settings
Default settings used
Yes
Edition
Basic
Screen Width
1280
Screen Height
720
Msaa Sample Count
1
Texture Filtering Mode
Trilinear
Max Af Anisotropy
1
Tessellation Detail
5
Max Tessellation Factor
10
ShadowMapSize
5
Shadow Cascade Count
4
Surface Shadow Sample Count
16
Volumetric Illumination Quality
5
Ambient Occlusion Quality
5
Ambient Occlusion Step Count
4
Depth Of Field Quality
5
Enable Window Mode
Off
Enable Vertical Sync
Off
Enable Triple Buffering
Off
Enable Wireframe
Off
Color Saturation
100%
   
Reply With Quote
Old
  (#122)
shane_p
Member Guru
 
shane_p's Avatar
 
Videocard: 590GTX HYDRO COPPER CLASS
Processor: i7 980x @4.4Ghz H20
Mainboard: Gigabyte UD9
Memory: G.Skill 12GB
Soundcard: Fatal1ty Titanium Pro
PSU: 1500Watt Strider
Default 12-07-2010, 21:40 | posts: 46 | Location: [URL=http://imageshack.us/photo/my-

8,500 here from the red team:

   
Reply With Quote
Old
  (#123)
cmatt099
Member Guru
 
Videocard: ASUS 580 Direct CUII
Processor: Intel i7 2600k @ 4.6
Mainboard: Asus p8p67 PRO
Memory: G Skill 4gb 1600 DDR3
Soundcard: Asus Xonor DX2
PSU: Corsair HX850W
Default 12-07-2010, 21:41 | posts: 91

P6228 http://3dmark.com/3dm11/26588
   
Reply With Quote
Old
  (#124)
AbjectBlitz
Ancient Guru
 
AbjectBlitz's Avatar
 
Videocard: R390 1200/1720
Processor: i7 2700k @ 5Ghz H80
Mainboard: Asus P8Z68-V Gen3
Memory: 8gb RipJaws @ 2133 mhz
Soundcard: X-FI Fatal1ty pro
PSU: Crosair TX 750W
Default 12-07-2010, 21:43 | posts: 3,460 | Location: United Kingdom

Quote:
Originally Posted by Xeon XT View Post
Two seperate runs:

http://3dmark.com/3dm11/19907
P4148 3DMarks
Q9650 @ 3GHz (stock)
Unlocked MSI N465GTX GE (GTX470) @ 825/1650/2000
Forceware 263.09

http://3dmark.com/3dm11/23878
P4542 3DMarks
Q9650 @ 3.9GHz
Unlocked MSI N465GTX GE (GTX470) @ 825/1650/2000
Forceware 265.90 (Quadro Driver)

Funny how my graphics score is exactly the same on both runs... bottleneck ftl
http://3dmark.com/compare/3dm11/23878/3dm11/19907

Is it just me or is there something wrong with my physics score? Other Core 2 Quads are getting better physics results with lower clocks than me O_o
I'll do a 4GHz+ run later once I get my NB fan replaced.
The GPU test will be the same regardless of CPU clock as it is very much GPU bound with all the heavy shaders and tessellation going on.

Your physics result does seem low, I suspect memrory would be the bottleneck there. I get 21fps physics but that is with DDR3 @ 1500mhz 6-7-6-24
   
Reply With Quote
Old
  (#125)
maleficarus™
Banned
 
Videocard: ASUS GTX460 800/1600/4000
Processor: Core™ i5-2500K@4.0GHz
Mainboard: ASUS P8Z68-VPRO
Memory: 8GB Vengeance 1600
Soundcard: ASUS Xonar DS + Bose®
PSU: Antec EA500W
Default 12-07-2010, 21:43 | posts: 3,583 | Location: Toronto, Canada

Quote:
Originally Posted by SubtleOne View Post
3DMark Score
P3145


This is using my standard gaming settings, CPU at plain 3.0 GHz and GTX 460 at 800/1900. Sure, I could crank both up, but they would not represent my normal conditions.

Graphics score
3413
Physics Score
2605
Combined Score
2465
GraphicsTest1
15.86 FPS
GraphicsTest2
16.47 FPS
GraphicsTest3
21.28 FPS
GraphicsTest4
10.12 FPS
PhysicsTest
8.27 FPS
CombinedTest
11.47 FPS
We are 4 points difference and we have exact same setup!
   
Reply With Quote
Reply

Tags
3dmark11 guru3d

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.