Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#51)
ScaryClown
Master Guru
 
ScaryClown's Avatar
 
Videocard: AMD R9 290 CFX
Processor: i5-2500k calculator speed
Mainboard: MSI P67-G45-B3
Memory: KingstonHyperX1600 8Gb
Soundcard: Ears and mouth
PSU: Silverstone 700w
Default 12-07-2010, 17:04 | posts: 682 | Location: Far away from Dublin

This is my Radeon 5870 Non OC:

3DMark ScoreP3850
Graphics score4127
Physics Score3430
Combined Score2919
GraphicsTest122.42 FPS
GraphicsTest221.35 FPS
GraphicsTest325.17 FPS
GraphicsTest410.9 FPS
PhysicsTest10.89 FPS
CombinedTest13.58 FPS

And this is Radeon 5870 OC 950/1300

3DMark ScoreP4152
Graphics score4535
Physics Score3626
Combined Score2937
GraphicsTest124.53 FPS
GraphicsTest223.27 FPS
GraphicsTest327.8 FPS
GraphicsTest412.03 FPS
PhysicsTest11.51 FPS
CombinedTest13.66 FPS

Notice how physics test also grows as gpu gains speed.
I guess they didnt quite isolate gpu and cpu....

Also it amazes me how low my CPU performs on 3.67ghz
Any Phenom can beat that,and i always thought that clock per clock C2Q outperforms Phenom....
Maybe its because of low L2 cache....
   
Reply With Quote
 
Old
  (#52)
Mannerheim
Ancient Guru
 
Mannerheim's Avatar
 
Videocard: nvidia GTX 1070 mobile
Processor: i7 7700HQ
Mainboard:
Memory: 16GB DDR4 2400
Soundcard:
PSU: HP
Default 12-07-2010, 17:05 | posts: 4,748 | Location: Finland

Theres my result... CPU bottleneck...
But soon ill have 1090T BE + 8GB DDR3 1600. 1-2weeks. (payd and waiting)


Entry E5283 http://3dmark.com/3dm11/16762
Performance P3935 http://3dmark.com/3dm11/11118
Extreme points X1508 http://3dmark.com/3dm11/16745

Futuremark is down xD
Cant upload there



Last edited by Mannerheim; 12-07-2010 at 18:57.
   
Reply With Quote
Old
  (#53)
maleficarus™
Banned
 
Videocard: ASUS GTX460 800/1600/4000
Processor: Core™ i5-2500K@4.0GHz
Mainboard: ASUS P8Z68-VPRO
Memory: 8GB Vengeance 1600
Soundcard: ASUS Xonar DS + Bose®
PSU: Antec EA500W
Default 12-07-2010, 17:05 | posts: 3,583 | Location: Toronto, Canada

Quote:
Originally Posted by ScaryClown View Post
This is my Radeon 5870 Non OC:

3DMark ScoreP3850
Graphics score4127
Physics Score3430
Combined Score2919
GraphicsTest122.42 FPS
GraphicsTest221.35 FPS
GraphicsTest325.17 FPS
GraphicsTest410.9 FPS
PhysicsTest10.89 FPS
CombinedTest13.58 FPS

And this is Radeon 5870 OC 950/1300

3DMark ScoreP4152
Graphics score4535
Physics Score3626
Combined Score2937
GraphicsTest124.53 FPS
GraphicsTest223.27 FPS
GraphicsTest327.8 FPS
GraphicsTest412.03 FPS
PhysicsTest11.51 FPS
CombinedTest13.66 FPS

Notice how physics test also grows as gpu gains speed.
I guess they didnt quite isolate gpu and cpu....

Also it amazes me how low my CPU performs on 3.67ghz
Any Phenom can beat that,and i always thought that clock per clock C2Q outperforms Phenom....
Maybe its because of low L2 cache....
That is because it is a CPU and GPU combined test not just CPU.
   
Reply With Quote
Old
  (#54)
cliffgamerz
Master Guru
 
cliffgamerz's Avatar
 
Videocard: Zotac GTX 660 2GB
Processor: AMD Phenom II X4 955 3.2
Mainboard: Asus M4A78LT-M
Memory: Corsair Vengeance 8GB
Soundcard: Creative SB X-Fi Gamer
PSU: Corsair GS600
Default 12-07-2010, 17:06 | posts: 295 | Location: Mangalore

P1403 3DMarks not bad for a aging machine

http://3dmark.com/3dm11/10891;jsessi...tP22KrY3wbjBVm
   
Reply With Quote
 
Old
  (#55)
Rich_Guy
Ancient Guru
 
Rich_Guy's Avatar
 
Videocard: Sapphire Fury Tri-X OC x2
Processor: i7 5930K
Mainboard: ASUS X99-A
Memory: 16GB Corsair DDR4@2800MHz
Soundcard: Xonar U7 (USB)
PSU: Corsair AX860w
Default 12-07-2010, 17:07 | posts: 11,510 | Location: UK

http://3dmark.com/3dm11/11007

Rofl
   
Reply With Quote
Old
  (#56)
phatbx133
Master Guru
 
Videocard: MSI GTX 1050ti 4GB
Processor: Intel 2nd i5 2500K @ 4.5
Mainboard: Asus P8P67 Dexlue v3602
Memory: G.Skill 16GB DDR3 2133mhz
Soundcard: Onboard Realtek
PSU: Cougar 700w with 52A
Default 12-07-2010, 17:13 | posts: 780

This set driver 265.90 no go on 3Dmark 2011 pix below




Last edited by phatbx133; 12-07-2010 at 18:45.
   
Reply With Quote
Old
  (#57)
BLEH!
Ancient Guru
 
BLEH!'s Avatar
 
Videocard: Sapphire Fury
Processor: 980X @ 4.00 GHz
Mainboard: ASUS P6T7 WS-SC
Memory: 12 GB Corsair @ 2133 MHz
Soundcard: Saffire Pro40/KRK Rokit 5
PSU: Enermax Revo 1500W
Default 12-07-2010, 17:13 | posts: 5,629 | Location: THE NORTH!!!

P6541 so far, but its complaining about my GFX driver, so time to update that then have another shot I think. Not bad for starters though it seems.

BLEH!
   
Reply With Quote
Old
  (#58)
Luis_GT
Maha Guru
 
Luis_GT's Avatar
 
Videocard: XFX R9 290X
Processor: i7 3770K Delidded
Mainboard: Gigabyte Z77X-UD3H
Memory: 8GB G.Skill Trident 2400m
Soundcard: Onboard
PSU: OCZ Fatal1ty 1Kw
Default 12-07-2010, 17:22 | posts: 1,428 | Location: Puerto Rico

P5704
http://3dmark.com/3dm11/12040

CPU @ 4ghz

GPU @ 850/1900
   
Reply With Quote
Old
  (#59)
The Phoenix
Maha Guru
 
The Phoenix's Avatar
 
Videocard: gigabyte 970 g1
Processor: 3770k@4.5ghz/hyper212+
Mainboard: biostar tz68a+ z68
Memory: 8 gig g-skill DDR3 1866
Soundcard: onboard hd audio
PSU: CORSAIR 650w
Default 12-07-2010, 17:24 | posts: 1,107

P5829 3DMarks http://3dmark.com/3dm11/12247
not bad at all
   
Reply With Quote
Old
  (#60)
Bigman3
Newbie
 
Bigman3's Avatar
 
Videocard: Gigabyte 5850 @ 775/1125
Processor: Core i5 750 @ 3.4GHz
Mainboard: Gigbayte P55A-UD3
Memory: G.Skill 1600MHz CL7 2G x2
Soundcard: On-Board & Logitech X-540
PSU: SeaSonic Bronze 80+ 620w
Default 12-07-2010, 17:32 | posts: 39 | Location: Jerusalem, Israel

Heres mine

P3936 3DMarks

http://3dmark.com/3dm11/12123

Thats kinda nice i think
   
Reply With Quote
Old
  (#61)
BLEH!
Ancient Guru
 
BLEH!'s Avatar
 
Videocard: Sapphire Fury
Processor: 980X @ 4.00 GHz
Mainboard: ASUS P6T7 WS-SC
Memory: 12 GB Corsair @ 2133 MHz
Soundcard: Saffire Pro40/KRK Rokit 5
PSU: Enermax Revo 1500W
Default 12-07-2010, 17:38 | posts: 5,629 | Location: THE NORTH!!!

P6563 with updated GFX drivers, so pretty consistant really. Might try upping the CPU back to 4.2, see if that makes a difference. Gunna need a new PSU to OC the GFX card though, this one doesn't cut it.

http://3dmark.com/3dm11/13190

BLEH!
   
Reply With Quote
Old
  (#62)
Atlas
Maha Guru
 
Videocard: 290 x2, Saphire reference
Processor: i7 4790K @ 4.6 / H80i p/p
Mainboard: MSI gaming 5
Memory: 16GB Crucial BX Sport
Soundcard: Onboard / Phillips
PSU: Silverstone Zeus - 1350 W
Default 12-07-2010, 17:53 | posts: 1,370 | Location: The Netherlands

This is cpu and gpu at stock speeds:

************************************************** *******
3DMark Score P4128
Graphics score 3859
Physics Score 6525
Combined Score 4017
GraphicsTest1 21.39 FPS
GraphicsTest2 20.12 FPS
GraphicsTest3 23.57 FPS
GraphicsTest4 10.05 FPS
PhysicsTest 20.72 FPS
CombinedTest 18.68 FPS
************************************************** *******

Gpu at 1020 / 1300 and cpu at stock speed:

************************************************** *******
3DMark Score P4729
Graphics score 4501
Physics Score 6531
Combined Score 4574
GraphicsTest1 25.15 FPS
GraphicsTest2 23.49 FPS
GraphicsTest3 27.12 FPS
GraphicsTest4 11.74 FPS
PhysicsTest 20.74 FPS
CombinedTest 21.28 FPS
************************************************** *******

Cpu at 4.2Ghz and gpu at stock:

************************************************** *******
3DMark Score P4442
Graphics score 4086
Physics Score 9085
Combined Score 3993
GraphicsTest1 22.31 FPS
GraphicsTest2 21.1 FPS
GraphicsTest3 24.78 FPS
GraphicsTest4 10.8 FPS
PhysicsTest 28.84 FPS
CombinedTest 18.57 FPS
************************************************** *******

Cpu at 4.2Ghz and gpu at 1020 / 1300:

************************************************** *******
3DMark Score P5104
Graphics score 4753
Physics Score 9061
Combined Score 4638
GraphicsTest1 25.63 FPS
GraphicsTest2 24.46 FPS
GraphicsTest3 28.89 FPS
GraphicsTest4 12.65 FPS
PhysicsTest 28.77 FPS
CombinedTest 21.57 FPS
************************************************** *******
   
Reply With Quote
Old
  (#63)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ket´s mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 12-07-2010, 17:54 | posts: 3,950 | Location: outside the Box...

Quote:
Originally Posted by BetA13 View Post
Heres mine

Looks ok for an gtx460. but GFX isnt much OCéd, so will make an new one and gonna break the 4000



http://3dmark.com/3dm11/4082

Greetz Beta


Back again

Ok, i OCéd a lil...

CPU - Q9550 @ 3.8 GHZ (24/7 OC..- Temps max: 49C° Cores)

GPU - Gigabyte GTX460 OC + Accelero Xtreme Plus.

Now with my normal Benchmark OC Profile..
GPU - 950 mhz
Shader - 1900
Ram - 4400 mhz...(@ 4500 mhz i had some little Artifacts so i lowered it a lil and now its Fine...

Temps do not exceed 45C° on the GPU, before with 860 mhz i was @ 37C°..

Of course all cooled with an accelero xtreme Plus...

Ok, i broke the 4000 Points mark...

Results:

P4201

--- > http://3dmark.com/3dm11/13674

I would say pretty nice Score....


Greetings, Beta

Last edited by BetA; 12-07-2010 at 18:02.
   
Reply With Quote
Old
  (#64)
Pablo
Maha Guru
 
Pablo's Avatar
 
Videocard: Saphire 5870 2g VapourX
Processor: I7 930 clocked to 4.2ghz
Mainboard: GAX58-UD9 Monster2 Case
Memory: Corsair Dominator 1866 6g
Soundcard: Asus Xonar HDAV 1.3
PSU: Enermax Revolution 1250W
Default 12-07-2010, 18:03 | posts: 1,577 | Location: UK

Failed from physx test onwards,,,, oh well

cant post a score

EDIT:

Re run, passed all tests.

connection to 3dmark failed

Ha Ha, dont think its my day today.

Last edited by Pablo; 12-07-2010 at 18:12.
   
Reply With Quote
Old
  (#65)
ricardonuno1980
Banned
 
Videocard: GTX 780Ti Classified :D
Processor: i5-2500K@4.5 CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 12-07-2010, 18:25 | posts: 4,409 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Pablo View Post
Failed from physx test onwards,,,, oh well

cant post a score

EDIT:

Re run, passed all tests.

connection to 3dmark failed

Ha Ha, dont think its my day today.
yeah. I'm got also same error. loool but you click button "View Result at 3DMark.com" after tests.
   
Reply With Quote
Old
  (#66)
Angelus
Member Guru
 
Angelus's Avatar
 
Videocard: KFA2 GeForce GTX 980 SOC
Processor: AMD 9590 @ 5.1Ghz
Mainboard: Asus ROG Crosshair F Z
Memory: Corsair 16Gb Vengence
Soundcard:
PSU: 1000w Thermaltake
Default 12-07-2010, 18:48 | posts: 64 | Location: Wales

I get:

Workload work failed with error message: window_focus_lost: Keyboard focus lost

Right after the combined cpu/gpu test. Ive tried 5 times, same every time. Nothing is running in the background
   
Reply With Quote
Old
  (#67)
Xistence
Newbie
 
Xistence's Avatar
 
Videocard: eVga - Gtx 480 SLI
Processor: i7 2600k @ 4.0 ~ 1.1v
Mainboard: ASRock Extreme4
Memory: Ripjaw 4x4GB @ 1600 9CL
Soundcard: Onboard-
PSU: OCZ Champ1on Series 750w
Default 12-07-2010, 18:48 | posts: 5

P4352 3DMarks

http://3dmark.com/3dm11/10634

GPU @ 700/1400 shader

Last edited by Xistence; 12-07-2010 at 18:54.
   
Reply With Quote
Old
  (#68)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Amd Ryzen 7 1700
Mainboard: MSI X370 GAMING PLUS
Memory: 2 X 8GIG DDR4 3200
Soundcard: Onboard
PSU: COOLER MASTER G750M
Default 12-07-2010, 18:52 | posts: 3,706 | Location: nystate

Yep same here error with connecting to 3dmark.com. Is there a way to see the results other then waiting for the servers to come up?
   
Reply With Quote
Old
  (#69)
IndianScout
Banned
 
IndianScout's Avatar
 
Videocard: GTX580 SLI
Processor: Intel i5-750 @ 4.5ghz
Mainboard: Asus P7P55D - Pro
Memory: 16G HyperX
Soundcard: XFI Platinum
PSU: Corsair TX850 / TT Frio
Default 12-07-2010, 18:55 | posts: 616 | Location: in the jungle

problem is on our side, we're working on it..
   
Reply With Quote
Old
  (#70)
Mannerheim
Ancient Guru
 
Mannerheim's Avatar
 
Videocard: nvidia GTX 1070 mobile
Processor: i7 7700HQ
Mainboard:
Memory: 16GB DDR4 2400
Soundcard:
PSU: HP
Default 12-07-2010, 18:58 | posts: 4,748 | Location: Finland

Quote:
Originally Posted by IndianScout View Post
problem is on our side, we're working on it..
Seems to work again...


   
Reply With Quote
Old
  (#71)
dudecat64
Ancient Guru
 
Videocard: POWERCOLOR PCS+ R9 380 4G
Processor: Amd Ryzen 7 1700
Mainboard: MSI X370 GAMING PLUS
Memory: 2 X 8GIG DDR4 3200
Soundcard: Onboard
PSU: COOLER MASTER G750M
Default 12-07-2010, 18:59 | posts: 3,706 | Location: nystate

Ok will try again.
   
Reply With Quote
Old
  (#72)
Pablo
Maha Guru
 
Pablo's Avatar
 
Videocard: Saphire 5870 2g VapourX
Processor: I7 930 clocked to 4.2ghz
Mainboard: GAX58-UD9 Monster2 Case
Memory: Corsair Dominator 1866 6g
Soundcard: Asus Xonar HDAV 1.3
PSU: Enermax Revolution 1250W
Default 12-07-2010, 18:59 | posts: 1,577 | Location: UK

Thats a fast reply, cheers, nice one.
   
Reply With Quote
Old
  (#73)
Kinfa
Master Guru
 
Videocard: XFX R9 380 4GB
Processor: PII 955@ 4GHZ, NB@2600
Mainboard: Gigabyte GA-890XA-UD3
Memory: 8GB Corsair Vengeance1600
Soundcard: Asus Xonar DG
PSU: Corsair TX750
Default 12-07-2010, 19:02 | posts: 396

BSOD on Combined Test.
   
Reply With Quote
Old
  (#74)
Veteran
Ancient Guru
 
Veteran's Avatar
 
Videocard: 2xTitan XM@1590Mhz-CH20
Processor: 4930k@5.0ghz-1.40v-CH20
Mainboard: R4BE@Monoblock-CH20
Memory: 16Gb Mushkin Redline2133
Soundcard: SupremeFX-Sennheiser 350
PSU: Corsair AX 1200i
Default 12-07-2010, 19:05 | posts: 12,074 | Location: United kingdom

I dont have dx11 i cant play
   
Reply With Quote
Old
  (#75)
Erqury
Master Guru
 
Erqury's Avatar
 
Videocard: 7870 XT
Processor: Intel 3570k
Mainboard: Gigabyte Z77 UD5H
Memory: 16Gb DDR3 1600Mhz
Soundcard: Asus ROG Xonar Phoebus
PSU: SeaSonic 1000W Platinum
Default 12-07-2010, 19:07 | posts: 222 | Location: Canada

P4669 3DMarks

http://3dmark.com/3dm11/17258
   
Reply With Quote
Reply

Tags
3dmark11 guru3d

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.