Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#76)
glenboy
Maha Guru
 
glenboy's Avatar
 
Videocard: 2 x 5850's for now
Processor: intel xeon w3540 i7 quad
Mainboard: dfi UT x58
Memory: 6gb ocz 1866
Soundcard: ASUS XONAR USB/ROTEL AMP
PSU: THERMALTAKE TOUGHPOWER 15
Default 04-28-2008, 20:52 | posts: 1,184 | Location: UK

hi mikeysg there is a catalyst vantage hotfix now available link here http://support.ati.com/ics/support/d...asp?deptID=894,
this is the original thread on extreme http://www.xtremesystems.org/forums/...d.php?t=186029 just thought it would be of help , downloading vantage now myself but slllllloooooowwwwly
   
Reply With Quote
 
Old
  (#77)
Paladinchan
Maha Guru
 
Paladinchan's Avatar
 
Videocard: EVGA GTX970
Processor: i7 4790K
Mainboard: Asrock Fatal1ty Z97 Pro
Memory: 8GB GSkill 1333 Ripjaws
Soundcard: Astro A40
PSU: Thermaltake 850W
Default 04-28-2008, 20:58 | posts: 1,997 | Location: FL USA

eh..

P4642 3DMarks

http://service.futuremark.com/home.a...&resultType=19
   
Reply With Quote
Old
  (#78)
Hilbert Hagedoorn
Don Vito Corleone
 
Hilbert Hagedoorn's Avatar
 
Videocard: AMD | NVIDIA
Processor: Core i7 5960K
Mainboard: X99
Memory: 16GB
Soundcard: X-Fi - GigaWorks 7.1
PSU: 1200 Watt
Default 04-28-2008, 21:00 | posts: 28,986 | Location: Guru3D testlab

Gent's this thread is meant for HWBOT results, please do so and use the following format:

PHP Code:
***91;hwbot***93; P15974 BFG 9800 GX2 Quad SLI Core 2 QX9770 3937 GHz H2O ***91;/hwbot***93;
 
http://service.futuremark.com/compare?3dmv=10101 


Follow Guru3D on twitter - facebook and Youtube.
   
Reply With Quote
Old
  (#79)
samstar
Newbie
 
Videocard: 2x XFX 8800GTS 512MB (G92
Processor: Core2Quad Q6600 @ 3.2GHz
Mainboard: EVGA nForce 780i SLI
Memory: 4x1024DDR2 1066Mhz
Soundcard: Onboard HD Audio
PSU: Coolermaster 620W Modulai
Default 04-28-2008, 21:07 | posts: 21 | Location: Uden, The Netherlands

[hwbot] 11054 - 2x XFX 8800 GTS 512 SLI @ 752/1800/1080 - Core 2 Q6600 @ 3.5 GHz Air [/hwbot]

http://service.futuremark.com/home.a...9B0EBD05955E3D

Last edited by samstar; 05-04-2008 at 14:05.
   
Reply With Quote
 
Old
  (#80)
mikeysg
Maha Guru
 
mikeysg's Avatar
 
Videocard: 2x Sapp R9 290X CF H20
Processor: i7 3960X + Corsair H100
Mainboard: Asus Rampage IV Extreme
Memory: 4x 4GB Corsair DP 2133mhz
Soundcard: Oppo HA-1 + KRK Rokit5 G3
PSU: Seasonic X-1250
Default 04-28-2008, 21:09 | posts: 2,143 | Location: Babylon 5

I did a run with the hotfix driver, there's less distorted PQ, it is still present, so I hope ATi will look into it. Meanwhile, here's the score with my CPU at 3.8ghz, GPU's doing 850/936 (1872 effective) -
P12767
CPU Score 15249
Graphics Score 12110
http://service.futuremark.com/compare?3dmv=11889

Last edited by mikeysg; 04-28-2008 at 21:58.
   
Reply With Quote
Old
  (#81)
glenboy
Maha Guru
 
glenboy's Avatar
 
Videocard: 2 x 5850's for now
Processor: intel xeon w3540 i7 quad
Mainboard: dfi UT x58
Memory: 6gb ocz 1866
Soundcard: ASUS XONAR USB/ROTEL AMP
PSU: THERMALTAKE TOUGHPOWER 15
Default 04-28-2008, 21:10 | posts: 1,184 | Location: UK

nice score mikeysg now get those hwbot format tags round it and lets get this thread going,seems with 3dmark vantage that quad gpus really kick ass in this bench similar setup as hilberts but with 2 x 9800gtx in sli instead scores around 10,000 so a bigger difference to 06 which the quad gpus get about a 15% boost, do you have to run all the tests to get an overall score or just some of the tests like in other 3dmarks

Last edited by glenboy; 04-28-2008 at 21:12.
   
Reply With Quote
Old
  (#82)
Alec**
Maha Guru
 
Alec**'s Avatar
 
Videocard: Saphire 5850 1GB H0
Processor: Core i7 860 4.2GHZ H0
Mainboard: Gigabyte P55-UD5
Memory: OCZ 8GB DDR3 1600MHZ
Soundcard: X-fi XtremeMusic & Z-680
PSU: Corsair HX750W
Default 04-28-2008, 21:11 | posts: 1,043 | Location: Surrey, UK

<Watercooled?>

Last edited by Alec**; 10-07-2008 at 20:01.
   
Reply With Quote
Old
  (#83)
WiCz
Master Guru
 
WiCz's Avatar
 
Videocard: R9 290X OC WF
Processor: i7 4770k @ 4.6Ghz
Mainboard: Asus M6H
Memory: 16GB Corsair VP 2133Mhz
Soundcard: D2X / UD110v2
PSU: XFX Pro 650W
Default 04-28-2008, 21:12 | posts: 172 | Location: UK

The powers that be would like you all to go out and buy 4 x GFX cards and then pay for the priviledge of retesting with your new kit.

That is all this benchmark says to me
   
Reply With Quote
Old
  (#84)
8800gts320mb
Maha Guru
 
8800gts320mb's Avatar
 
Videocard: msi gtx 760 2gig
Processor: core i5 4670
Mainboard: msi gaming 5
Memory: 2x4 gig 1600 mhz
Soundcard: asus xonar dx2..5.1
PSU: 750 watts
Default 04-28-2008, 21:23 | posts: 877 | Location: england uk

what a pile of ****
ran the 2 tests then i get a black screen!!!
   
Reply With Quote
Old
  (#85)
mikeysg
Maha Guru
 
mikeysg's Avatar
 
Videocard: 2x Sapp R9 290X CF H20
Processor: i7 3960X + Corsair H100
Mainboard: Asus Rampage IV Extreme
Memory: 4x 4GB Corsair DP 2133mhz
Soundcard: Oppo HA-1 + KRK Rokit5 G3
PSU: Seasonic X-1250
Default 04-28-2008, 21:26 | posts: 2,143 | Location: Babylon 5

Quote:
Originally Posted by 8800gts320mb View Post
what a pile of ****
ran the 2 tests then i get a black screen!!!
Try it again, on my first run with the Cat 8.4, I ended up with a blank screen too. I exited the benchmark and tried again.....and it worked.
   
Reply With Quote
Old
  (#86)
GhostXL
Ancient Guru
 
GhostXL's Avatar
 
Videocard: GTX 1080 SLI @ 2.025Ghz
Processor: i7 5775C @ 4.2ghz on H90
Mainboard: ASUS Maximus VII HERO Z97
Memory: Trident DDR3 2400 32GB
Soundcard: Logitech G633
PSU: CORSAIR AX1200 watt
Default 04-28-2008, 21:48 | posts: 5,923 | Location: PA, USA

THIS program is absolute trash...only able to run ONCE!!!.....

WOW....Futuremark is gettin lame....

Make you pay money for a bench that does nothing for games as it is is horrible.
   
Reply With Quote
Old
  (#87)
8800gts320mb
Maha Guru
 
8800gts320mb's Avatar
 
Videocard: msi gtx 760 2gig
Processor: core i5 4670
Mainboard: msi gaming 5
Memory: 2x4 gig 1600 mhz
Soundcard: asus xonar dx2..5.1
PSU: 750 watts
Default 04-28-2008, 21:53 | posts: 877 | Location: england uk

HERES MY SCORE..

E6600 @3.GHZ
8800 GTS 512MB O/C @ 781/1936/2002

CPU-5824
GRAPHICS -5519
3D MARK SCORE-P5592
VISTA 64BIT
DRIVER VERSION 174.85

THAT FIRST LEVEL ****ING HELL SO THEY SAY THAT MY PC CAN ONLY RUN BELOW 25FPS BOLLOCKS THE GRAPHICS WERE ****ING ****TTTTTTTTTT.

GETTING AN E8400 &AN ASUS MAXIMUS FORMULA MOTHERBOARD HOPEFULLY WEDNESDAY SO I HOPE TOO SEE SOME IMPROVEMENTS LOL.

ALL I CAN SAY IS CRAP. APART FROM THE SPACE 1 THAT WAS COOL.
   
Reply With Quote
Old
  (#88)
damien666
Ancient Guru
 
damien666's Avatar
 
Videocard: gtx580 EK H2O @36'c load
Processor: i7 930 stock H2O
Mainboard: asus III gene
Memory: 6gb corsair dominator GT
Soundcard: Auzentech Prelude 7.1
PSU: Enermax Galaxy 850W DXX
Default 04-28-2008, 21:56 | posts: 11,651 | Location: nottingham, uk

hi people could someone with this please post me a high quality video of the all the tests as my pc wont run it and i want to see the quality

it doesn't matter how big the file is i wanna see this please
   
Reply With Quote
Old
  (#89)
mikeysg
Maha Guru
 
mikeysg's Avatar
 
Videocard: 2x Sapp R9 290X CF H20
Processor: i7 3960X + Corsair H100
Mainboard: Asus Rampage IV Extreme
Memory: 4x 4GB Corsair DP 2133mhz
Soundcard: Oppo HA-1 + KRK Rokit5 G3
PSU: Seasonic X-1250
Default 04-28-2008, 21:56 | posts: 2,143 | Location: Babylon 5

Did a run an Extreme setting, it wasn't pretty!
X5390 3DMarks
CPU Score 15009
Graphics Score 5214
http://service.futuremark.com/result...eResultType=19

Last edited by mikeysg; 04-28-2008 at 22:00.
   
Reply With Quote
Old
  (#90)
glenboy
Maha Guru
 
glenboy's Avatar
 
Videocard: 2 x 5850's for now
Processor: intel xeon w3540 i7 quad
Mainboard: dfi UT x58
Memory: 6gb ocz 1866
Soundcard: ASUS XONAR USB/ROTEL AMP
PSU: THERMALTAKE TOUGHPOWER 15
Default 04-28-2008, 22:07 | posts: 1,184 | Location: UK

try this it works here but a bit slow to buffer it
http://www.benchzone.com/Downloads/V..._Run_Video.wmv

Quote:
Originally Posted by damien666 View Post
hi people could someone with this please post me a high quality video of the all the tests as my pc wont run it and i want to see the quality

it doesn't matter how big the file is i wanna see this please
   
Reply With Quote
Old
  (#91)
Renesis
Newbie
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 04-28-2008, 22:12 | posts: 1

With the latest ATI hotfix.

3DMark Score P8155 3DMarks
CPU Score 13347
Graphics Score 7219

X3360 @ 3.4 Ghz
2 Visiontek 3870's in Crossfire 810/1250
   
Reply With Quote
Old
  (#92)
BoLeK
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 04-28-2008, 22:18 | posts: n/a

P5009
First test is a joke i think... looks worse than 3dmark 2001. Second test is nice, like the scenery but well... EveOnline still look better and have more FPS
   
Reply With Quote
Old
  (#93)
damien666
Ancient Guru
 
damien666's Avatar
 
Videocard: gtx580 EK H2O @36'c load
Processor: i7 930 stock H2O
Mainboard: asus III gene
Memory: 6gb corsair dominator GT
Soundcard: Auzentech Prelude 7.1
PSU: Enermax Galaxy 850W DXX
Default 04-28-2008, 22:28 | posts: 11,651 | Location: nottingham, uk

Quote:
try this it works here but a bit slow to buffer it
http://www.benchzone.com/Downloads/V..._Run_Video.wmv
thanks downloading at 2.3mbps very fast.. opps got it already before i finished typing lol will watch now



WOW MEGA disappointed in the gfx, really crap in test one, test two looks ok from the vid + test three well wft is that...3dmark06 still rocks compared to this. does it look better when ur running it + what system was that vid run on

Last edited by damien666; 04-28-2008 at 22:32.
   
Reply With Quote
Old
  (#94)
mikeysg
Maha Guru
 
mikeysg's Avatar
 
Videocard: 2x Sapp R9 290X CF H20
Processor: i7 3960X + Corsair H100
Mainboard: Asus Rampage IV Extreme
Memory: 4x 4GB Corsair DP 2133mhz
Soundcard: Oppo HA-1 + KRK Rokit5 G3
PSU: Seasonic X-1250
Default 04-28-2008, 22:37 | posts: 2,143 | Location: Babylon 5

Believe me, Test 1 - Jane Nash - look as bad as you think. I dunno what the team at FM allowed this crappy looking test to be included. Test 2 looks quite nice actually, the rest were CPU and Feature tests.
   
Reply With Quote
Old
  (#95)
glenboy
Maha Guru
 
glenboy's Avatar
 
Videocard: 2 x 5850's for now
Processor: intel xeon w3540 i7 quad
Mainboard: dfi UT x58
Memory: 6gb ocz 1866
Soundcard: ASUS XONAR USB/ROTEL AMP
PSU: THERMALTAKE TOUGHPOWER 15
Default 04-28-2008, 22:38 | posts: 1,184 | Location: UK

im still downloading it 446mb , ouch , i'll see how it runs with 2 x 2900s, not sure what the video one was run on

Last edited by glenboy; 04-28-2008 at 22:41.
   
Reply With Quote
Old
  (#96)
iLovPieNCake
Master Guru
 
iLovPieNCake's Avatar
 
Videocard: XFX GTX 285
Processor: Core i7 920 3.7ghz
Mainboard: Asus P6T Deluxe V2
Memory: Corsair XMS3 1333Mhz
Soundcard: Logitech X-540
PSU: Nspire 750w Modular
Default 04-28-2008, 22:57 | posts: 264

Quit your crying. Remeber when 06 was released and we needed a big boost to run it. Same here. Oh by the way, I don't think Extreme setting was ment for any computer created , so far.
   
Reply With Quote
Old
  (#97)
proFits
Ancient Guru
 
proFits's Avatar
 
Videocard: EVGA GTX 680
Processor: Intel i7 950
Mainboard: ASUS P6X58D PREMIUM
Memory: Corsair 2x8GB 1600MHZ
Soundcard: Turtle Beach Headphones
PSU: Thermaltake 850W modular
Default 04-28-2008, 23:32 | posts: 5,857 | Location: Montreal

P5101

Without GPU OC and can definitly get +400 Mhz OC on cpu .... when it counts

BTW the first test looks fine, they added a crap load of shaders and reflects on water
   
Reply With Quote
Old
  (#98)
Mr.StanleyDudek
Master Guru
 
Mr.StanleyDudek's Avatar
 
Videocard: VisionTek HD 3870 X2 1GB
Processor: Intel Q6600 @ 3.4 GHz
Mainboard: MSI P45 NEO
Memory: 4x1GB OCz DDR2 PC2-6400
Soundcard: X-Fi XtremeGamer 7.1
PSU: Tt Toughpower 700w
Default 04-29-2008, 00:04 | posts: 339 | Location: Denton, TX

CPU: 10760
Graphics: 8010
   
Reply With Quote
Old
  (#99)
xg-ei8ht
Maha Guru
 
Videocard: 1gb 6870 Sapphire
Processor: I5 2500K@ 4.5GHZ
Mainboard: Asrock
Memory: 8GB KINGSTON 1600
Soundcard: Onboard 7.1
PSU: Hiper 580watt
Default 04-29-2008, 00:10 | posts: 1,756 | Location: London Baby

virtualex :

Not sure about the benchmark, but that is one fugly cat

Also rogue, we're all special man:0 Just some are more special then others
   
Reply With Quote
Old
  (#100)
xg-ei8ht
Maha Guru
 
Videocard: 1gb 6870 Sapphire
Processor: I5 2500K@ 4.5GHZ
Mainboard: Asrock
Memory: 8GB KINGSTON 1600
Soundcard: Onboard 7.1
PSU: Hiper 580watt
Default 04-29-2008, 00:12 | posts: 1,756 | Location: London Baby

Copey spend your money on gtaIV.

You'll have more fun i swear
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.