Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#1401)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 03-07-2017, 00:20 | posts: 12,814 | Location: new jersey

yeah I seem to like the cheap ud giga boards the only mb maker I use besides the high dollar asus boards.
I used to try msi and all others but killed them all in 30 minutes or less on just air.
you pump voltage and you should go 6.1+ in 3d both my 3570s and 3770s both hit 6.1 easy 3d I am sure you will do more as I did.
dude the first time I ever had ln2 was back in the 980x days.i seen an airgas driver I knew and he filled up my 20 quart cooler had in the back of my truck. I had a 980x all ready for a -0 play time but with dice.
was like my 10th time -0 with that chip like 5.5 max 5.4 vantage dice
it was pretty messed up carrying the cooler in the garage splashing and chit lol

dude 5.5 went right thou like 3d everything so I maxed out some voltage to correspond
with the new found -80c lol ....fudge man I hit 6.0 with that thing in vantage but on;y had a gallon or so usable lol
was hooked

next day I went down to that place I forgot the name...they froze Walt disiny head those guys
talked to this guy got a dewar then right down the road to airgas .
fun times
108ti I am getting I want something custom but I can wait to see which brands are better after they do mods and stuff.

Last edited by cowie; 03-07-2017 at 00:24.
   
Reply With Quote
 
Old
  (#1402)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: GTX1070 / Many others
Processor: G3258 / 4770K
Mainboard: Z97X SOC Force / Z97 OCF
Memory: 2400MHz C9 / 2200MHz C7
Soundcard: ALC1150 with HD449s
PSU: CM850W / 1300 HCP
Default 03-07-2017, 20:57 | posts: 3,016 | Location: UK

Well that bench session was a bust! Was going for XTU, managed a 5.17GHz run and scored 1025! Took a screenshot, then pushed for more! Went for 5.28GHz and the system crashed, took me ages to get it to post again! Went all the way back to ambient from -180! Only for it to not post! Took her apart and nothing but problems, hanging on 72, 51, 15!!

Eventually got it to post, however I'm back to square one, it won't boot and always fails everytime I make a change in UEFI

It all started so well too, guess I'll try again 2morrow


Sounds like some fun times there cowie! Hopefully I'll have some fun memorys too! Might have to have a little play with the LN2 if I have any left after XTU, freeze a few different things lol

Those 1080 Ti are out by the weekend aren't they!?
   
Reply With Quote
Old
  (#1403)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: GTX1070 / Many others
Processor: G3258 / 4770K
Mainboard: Z97X SOC Force / Z97 OCF
Memory: 2400MHz C9 / 2200MHz C7
Soundcard: ALC1150 with HD449s
PSU: CM850W / 1300 HCP
Default 03-09-2017, 05:23 | posts: 3,016 | Location: UK

Well after two hours of ****ing around last night I seems like the problem was I had the pot tightened down to much, as soon as I loosened it it worked much better!

Even got an Xtu score of 1024, far from great, but ran out of Ln2 for a 5.28G run kept crashing no matter how much more volts I pushed in there.

Now i really want a 3770K to play with now I think I've figured out my issue. Need to work on perfecting my mount
   
Reply With Quote
Old
  (#1404)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 03-10-2017, 03:42 | posts: 12,814 | Location: new jersey

funny reminds me of what happens.

you have to remember sometimes your mount will just "pop" off when that cold too lol
I went through 80l with just 1 score to show over a weekend....I learned a ****ing lot thou

you'll find the spot I am sure
   
Reply With Quote
 
Old
  (#1405)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: GTX1070 / Many others
Processor: G3258 / 4770K
Mainboard: Z97X SOC Force / Z97 OCF
Memory: 2400MHz C9 / 2200MHz C7
Soundcard: ALC1150 with HD449s
PSU: CM850W / 1300 HCP
Default 03-10-2017, 20:54 | posts: 3,016 | Location: UK

Had some more fun today, I'd been using MX4, don't know how good that is for Ln2, however today I switched to T.Grizzly and think it did better. Not sure it popped off as benching wasn't a problem after I tried that. Still keep gettting weird temp readings on core 0, always core 0 lol None of the others do it that I've noticed

Anyway, got a HWbot Prime run done, only had 5 thermos of Ln2 left so thought may aswell do one. Done well enough for 7th place before I ran out of Ln2 completely

Think I did well out of that 50L, got two full 6 hour sessions and a couple smaller sessions. Hopefully I'll get more in 6-8 weeks, and perhaps have a 3770K to tinker with before I tap up Z97

What do you think of the 1080Ti dude? Looks like a monster of a card!

Imagine what kind of performance Volta will bring!
   
Reply With Quote
Old
  (#1406)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 03-11-2017, 10:26 | posts: 12,814 | Location: new jersey

pretty cool matt good work

yeah the 1080 ti it looks to be a monster bench card
I will have 1 in a few weeks
   
Reply With Quote
Old
  (#1407)
MMXMMX
Member Guru
 
Videocard: ASUS STRIX-GTX1080-A8G-GA
Processor: Intel Core i7 7700k
Mainboard: Rampage IV Extreme
Memory: 16 GB Corsair
Soundcard: Realtek
PSU: Antec 750W
Smile 03-18-2017, 18:54 | posts: 102


Last edited by MMXMMX; 03-18-2017 at 18:59.
   
Reply With Quote
Old
  (#1408)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 03-19-2017, 13:31 | posts: 12,814 | Location: new jersey

dude where you been?
long time no see


yo matt nice work on vantage man
   
Reply With Quote
Old
  (#1409)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: GTX1070 / Many others
Processor: G3258 / 4770K
Mainboard: Z97X SOC Force / Z97 OCF
Memory: 2400MHz C9 / 2200MHz C7
Soundcard: ALC1150 with HD449s
PSU: CM850W / 1300 HCP
Default 03-21-2017, 05:58 | posts: 3,016 | Location: UK

Cheers man, well pleased with making 3rd, need to get my X99 prepared for ss might get some 5Ghz+ runs out of her!

Could do with my Z97 and ss 4770K setup for 06,05 etc 5960X not really the best for those.

Will probably get some more Ln2 in 4weeks make the 4770K properly cold

Should be taking receipt of a 780Ti Lightning today, and got it for free no reactor core on it though, but not sure that matters much tbh
   
Reply With Quote
Old
  (#1410)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: GTX1070 / Many others
Processor: G3258 / 4770K
Mainboard: Z97X SOC Force / Z97 OCF
Memory: 2400MHz C9 / 2200MHz C7
Soundcard: ALC1150 with HD449s
PSU: CM850W / 1300 HCP
Default 03-24-2017, 14:46 | posts: 3,016 | Location: UK

780Ti is weird! Core voltage change to GPU seems to freak it out! Any info on the 780Ti you know about cowie?
   
Reply With Quote
Old
  (#1411)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 03-25-2017, 14:21 | posts: 12,814 | Location: new jersey

I had about 5 780's but no ti's
what is the issue?
on air about 1.35ish should be ok with decent cooling
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.