Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > MSI AfterBurner Overclock Application Discussion forum
MSI AfterBurner Overclock Application Discussion forum This forum is intended for MSI customers for questions on the AfterBurner Overclock Utility based off Rivatuner. In this section the users help each other out with answers as well as support staff from MSI.



Closed Thread
 
Thread Tools Display Modes
Afterburner auto fan disabled ??
Old
  (#1)
Keritza
Newbie
 
Videocard: MSI N580GTX Twin Frozr II
Processor: I7 2600k
Mainboard:
Memory:
Soundcard:
PSU: Corsair HX1050
Default Afterburner auto fan disabled ?? - 05-22-2012, 13:55 | posts: 1

I just lost some life in my videocard due afterburner removing settings sometimes, I was playing crysis today for like 40 mins, and I did not notice afterburner fan Auto speed was deactivated so it ran at 97șC for that period of time, no idea if it did damage my video card, nothing happened, no artifacts, but that heat that much time i believe it could have done any damage.

Why afterburner fails so much, is not the first time it removes my auto fan setting.... it wants to kill my card that did not cost $1 >_>....
   
 
Old
  (#2)
boogieman
Maha Guru
 
boogieman's Avatar
 
Videocard: MSI GTX 1080X Gaming
Processor: i7 6700K @ 4.6
Mainboard: Asus Z170-A
Memory: 2 x 8 G Skill
Soundcard: Soundblaster Z
PSU: BFG Tech EX-1200
Default 05-22-2012, 17:10 | posts: 1,882 | Location: USA

Yeah, there's cards burning up all over the internet due to Afterburner. I highly recommend you stop using it until it gets fixed.
   
Old
  (#3)
PeterMac
Newbie
 
Videocard: MSI GTX 1070 Gaming X
Processor: 6700K
Mainboard: Asus Z170 Dlx
Memory: 16GB
Soundcard: Xonar STX II
PSU: Corsair HX620W
Default 03-08-2017, 18:17 | posts: 13

Exactly same situation on my MSI GTX 1070 Gaming X with latest MSI Afterburner 4.3 final.
"auto" (under "Fan Speed") disabled itself, and then when I start a game fans on GPU will not start anymore!
Today this happen and my GPU temp reached 93C!!!

I checked carefully and this happen only when I log out from system (Windows 10) "auto" disabled itself

This application is very bad and can damage GPU.

Last edited by PeterMac; 03-08-2017 at 18:19.
   
Old
  (#4)
Unwinder
Moderator
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 03-08-2017, 18:32 | posts: 13,053 | Location: Taganrog, Russia

Yes, this application is very bad. Please use something different and leave this place instead of spamming multiple threads. Bye.


Alexey Nicolaychuk aka Unwinder, RivaTuner creator
   
 
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.