Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > Rivatuner Generic Discussion forum
Rivatuner Generic Discussion forum This forum is intended for generic questions and discussion of the RivaTuner Utility. In this section the users help each other out with answers.



Reply
 
Thread Tools Display Modes
Cannot disable Rivatuner OSD in LibreOffice Writer
Old
  (#1)
MattyMatt
Newbie
 
Videocard: hdgfs
Processor: gfd
Mainboard:
Memory:
Soundcard:
PSU: hgsdf
Default Cannot disable Rivatuner OSD in LibreOffice Writer - 12-09-2015, 00:43 | posts: 1

I've added every .exe in the libreoffice directory to the exclusion, but the OSD stays, even though it is currently disabled.

What do I have to do here?
   
Reply With Quote
 
Old
  (#2)
ATi7500
Newbie
 
ATi7500's Avatar
 
Videocard: R7 Graphics
Processor: AMD A10 7870K
Mainboard: Asrock FM2A88X-ITX
Memory: 2x4GB
Soundcard: Edifier R2730DB
PSU: Corsair HX520
Default 01-11-2016, 18:48 | posts: 29 | Location: Hungary

same issue here
   
Reply With Quote
Old
  (#3)
boogieman
Maha Guru
 
boogieman's Avatar
 
Videocard: MSI GTX 1080X Gaming
Processor: i7 6700K @ 4.6
Mainboard: Asus Z170-A
Memory: 2 x 8 G Skill
Soundcard: Soundblaster Z
PSU: BFG Tech EX-1200
Default 01-19-2016, 18:28 | posts: 1,866 | Location: USA

Did you then set detection level to None in RTSS for that exe?
   
Reply With Quote
Old
  (#4)
twiztedtbone
Newbie
 
Videocard: GTX 980ti 6GB
Processor: Intel Core i7 6700
Mainboard: Gigabyte Z170N-G5
Memory: 16GB DDR4
Soundcard:
PSU: Seasonic 1200w (overkill)
Default 06-29-2016, 02:34 | posts: 1 | Location: USA

Quote:
Originally Posted by MattyMatt View Post
I've added every .exe in the libreoffice directory to the exclusion, but the OSD stays, even though it is currently disabled.

What do I have to do here?
I am having the exact same issue and have yet to come up with a solution. I've added all associated .exes from the 'Program Files (x86)\LibreOffice 5\program' folder, set detection on all to none, and still the OSD shows. I even copied the sample config for a built-in disabled program (which, incidentally, is only two lines of code), restarted RTSS, and no dice.

To be clear, I very much don't want to disable RTSS. I love it and its sexy OSD, just not when it's hiding the top left portion of LibreOffice.

I fully expect Unwinder to pop in and tell me to RTFM, and I'm perfectly fine with that. If this is something I'm missing due to my own lack of trying than I'm the one to blame. Problem is I can't think of the step I might be missing...
   
Reply With Quote
 
Old
  (#5)
Radier
Member Guru
 
Radier's Avatar
 
Videocard: MSI R9 270X Gaming 2 GB
Processor: Core i5-2500K @ 5GHz
Mainboard: ASRock P67 Extreme4 B3
Memory: 2x4 GB DDR3 1600
Soundcard:
PSU: EVGA SuperNOVA G2 750W
Default 11-10-2016, 17:56 | posts: 57 | Location: Poland

Does anyone have any ideas?
   
Reply With Quote
Old
  (#6)
The1
Newbie
 
The1's Avatar
 
Videocard: 2x EVGA 780ti SC, H20
Processor: I7-4930K, H20.
Mainboard: Rampage IV Black Edition
Memory: 4x8 G.Skill
Soundcard: Klipsch\MusesEssence Dac
PSU: BFG 1000
Default 11-10-2016, 22:18 | posts: 43 | Location: Canada

Maybe I am not understanding the issue correctly, but if you open afterburner/setting/on screen display and set hot keys for toggle on\off, hide, would that not solve your issue?
Mine will show up on foobar and I just toggle off.
   
Reply With Quote
Old
  (#7)
0458315753
Newbie
 
Videocard: GTX 1080
Processor: Intel Core i7
Mainboard:
Memory:
Soundcard:
PSU: standard
Default 02-02-2017, 18:00 | posts: 3

It would be nice if there was a global setting to disable the overlay in all programs running in a window and only enable in software that uses native desktop resolution or exclusive fullscreen.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.