Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > Rivatuner Generic Discussion forum
Rivatuner Generic Discussion forum This forum is intended for generic questions and discussion of the RivaTuner Utility. In this section the users help each other out with answers.



Reply
 
Thread Tools Display Modes
rivatuner has stopped working
Old
  (#1)
guru3dany
Newbie
 
Videocard: dual x r9 270
Processor: intel xeon e5450
Mainboard: asus p5q pro turbo
Memory: ddr 2 800 8gb
Soundcard:
PSU: be quite system power7
Default rivatuner has stopped working - 11-08-2016, 15:49 | posts: 5

hi all,i have a problem with msi afterburner+rivatuner.. at start msi afterbuner work normally,but when i go to activate the osd i have this error "rtss has stopped working" the only solution is uninstall rivatuner.. solutions?
   
Reply With Quote
 
Old
  (#2)
guru3dany
Newbie
 
Videocard: dual x r9 270
Processor: intel xeon e5450
Mainboard: asus p5q pro turbo
Memory: ddr 2 800 8gb
Soundcard:
PSU: be quite system power7
Default 11-09-2016, 08:32 | posts: 5

i tried reinstalling drivers of gpu but nothing..2 days ago i change mb and i'm installed a clean win 10.. maybe this help..

ps. sorry for english
   
Reply With Quote
Old
  (#3)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 11-09-2016, 09:21 | posts: 17,547 | Location: 127.0.0.1

edit - delete
   
Reply With Quote
Old
  (#4)
guru3dany
Newbie
 
Videocard: dual x r9 270
Processor: intel xeon e5450
Mainboard: asus p5q pro turbo
Memory: ddr 2 800 8gb
Soundcard:
PSU: be quite system power7
Default 11-09-2016, 09:51 | posts: 5

what?
   
Reply With Quote
 
Old
  (#5)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 11-09-2016, 10:13 | posts: 17,547 | Location: 127.0.0.1

It means I posted something, then decided it wasn't relevant and edited my post requesting delete
   
Reply With Quote
Old
  (#6)
guru3dany
Newbie
 
Videocard: dual x r9 270
Processor: intel xeon e5450
Mainboard: asus p5q pro turbo
Memory: ddr 2 800 8gb
Soundcard:
PSU: be quite system power7
Default 11-09-2016, 10:16 | posts: 5

ok
   
Reply With Quote
Old
  (#7)
guru3dany
Newbie
 
Videocard: dual x r9 270
Processor: intel xeon e5450
Mainboard: asus p5q pro turbo
Memory: ddr 2 800 8gb
Soundcard:
PSU: be quite system power7
Default 11-10-2016, 07:39 | posts: 5

nothing?
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.