Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Laptops & Notebooks
Laptops & Notebooks They’re completely portable, and they use less power and make less noise than desktop models. But what if you have questions ?



Reply
 
Thread Tools Display Modes
Problems when installing Windows 7 in MSI GS60 Ghost Pro 6QE Skylake
Old
  (#1)
SGO1987
Newbie
 
Videocard: nVIDIA GTX 970M
Processor: Intel Core i7-6700HQ
Mainboard:
Memory:
Soundcard:
PSU: No idea
Unhappy Problems when installing Windows 7 in MSI GS60 Ghost Pro 6QE Skylake - 09-28-2016, 19:34 | posts: 1

Hi!!!

I recently bought the laptop MSI GS60 6QE (Skylake version). It has Windows 10 pre-installation included as factory settings.

However, I bought this laptop for using it with Windows 7, as my job demands to use this OS. When trying to install Windows 7 from a booteable USB pen drive in BIOS LEGACY mode, Windows 7 does not recognise the USB or SSD. Windows 7 installation is pending for some drivers which I do not know where they are and how to obtain them. Apparently, the USB 3.0 ports stop working (USB mouse seems disconnected). Hence, the OS installation cannot continue due to Windows 7 missing some drivers.

The main issue is that this laptop does not have an CD/DVD optical drive and all their USB ports are 3.0 and 3.1 C - Thunderbolt 3. This means that the only way to install Windows 7 is through USB port.

Therefore, I am writing to kindly ask any of you for technical support. How can I install Windows 7 for this specific MSI GS60 Ghost Pro 6QE skylake model? Did anyone manage to accomplish it?

Here are the most relevant details of the laptop:

Product Name: GS60 6QE
OS: Microsoft Windows 10 Home 64 bits
BIOS Version: E16H7IMS.111
BIOS Release Date: 2016/01/27
EC Version: 16H7EMS1.1051109201508:38:54
CPU: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz
Memory: 16 GB @ 1066 MHz
- 8192 MB, DDR4-2133, SK Hynix HMA41GS6AFR8N-TF
- 8192 MB, DDR4-2133, SK Hynix HMA41GS6AFR8N-TF
Graphics: Intel(R) HD Graphics 530, 1024 MB
Graphics: NVIDIA GeForce GTX 970M, 3072 MB
VBIOS Version: 84.04.85.00.33,3145728
Drive: SSD, TOSHIBA THNSNJ256G8NY, 238,47 GB
Drive: HDD, HGST HTS721010A9E630, 931,51 GB
Network: Killer Wireless-n/a/ac 1525 Wireless Network Adapter
Network: Bluetooth Device (Personal Area Network)
Network: Killer E2400 Gigabit Ethernet Controller
ATA/ATAPI IDE controllers: Intel 100 Series/C230 Chipset Family SATA AHCI Controller

Thank you very much in advance!

Best regards,

Sam
   
Reply With Quote
 
Old
  (#2)
Agent-A01
Ancient Guru
 
Agent-A01's Avatar
 
Videocard: 1080Ti H20
Processor: i7 5930K 4.7GHz H20
Mainboard: ASUS X99-AU31
Memory: G.Skill 32GB 3200C12
Soundcard: ASUS Phoebus
PSU: EVGA P2-1200W
Default 09-28-2016, 21:07 | posts: 9,610 | Location: USA

Why are you doing legacy mode?

By default, windows 7 does not support USB 3, so it will not see it.

http://codeabitwiser.com/2014/03/how...usb-3-0-ports/
   
Reply With Quote
Reply

Tags
msi, skylake, windows 7 64 bit

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.