Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > MSI AfterBurner Overclock Application Discussion forum
MSI AfterBurner Overclock Application Discussion forum This forum is intended for MSI customers for questions on the AfterBurner Overclock Utility based off Rivatuner. In this section the users help each other out with answers as well as support staff from MSI.



Reply
 
Thread Tools Display Modes
Artifacts with OSD on overclocked core
Old
  (#1)
Mbi2011
Newbie
 
Videocard: Sapphire HD 7970 OC
Processor: i5 2500K @ 4.5 GHz
Mainboard: ASUS P8Z68-V LX
Memory: DDR3 8 GB / 2133 MHz
Soundcard:
PSU: 600W
Default Artifacts with OSD on overclocked core - 11-02-2016, 07:17 | posts: 31 | Location: Russia

I've trying to set right voltage for core and I've see some artifacts near OSD on the screen, this artifacts have same colour and in the same position as OSD. I didn't see any artifacts in the actual benchmark/game, thay are related to OSD (then I turn OSD switch to off - the're gone).

https://www.youtube.com/watch?v=dT9v6x15mjY


Is OSD really sensitive to not enough voltage?
   
Reply With Quote
 
Old
  (#2)
gedo
Master Guru
 
Videocard: XFX 280X DD 3GB
Processor: Intel Core i5-4690K @4.3
Mainboard: Gigabyte Z97X-Gaming 3
Memory: 8GB DDR3 2133 CL9 Ares
Soundcard: Asus Xonar DX + ATH-AD700
PSU: Seasonic G-550
Default 11-02-2016, 17:40 | posts: 225 | Location: Finland

If you're talking about the dots in the circle, that's the RTSS recording/image capture indicator. Didn't see anything else in the video, maybe I'm just blind?
   
Reply With Quote
Old
  (#3)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 11-02-2016, 17:50 | posts: 17,741 | Location: 127.0.0.1

These?






Does it happen without the OC?
   
Reply With Quote
Old
  (#4)
Mbi2011
Newbie
 
Videocard: Sapphire HD 7970 OC
Processor: i5 2500K @ 4.5 GHz
Mainboard: ASUS P8Z68-V LX
Memory: DDR3 8 GB / 2133 MHz
Soundcard:
PSU: 600W
Default 11-02-2016, 18:10 | posts: 31 | Location: Russia

Quote:
Originally Posted by Extraordinary View Post
These?
Does it happen without the OC?
Yep, no it's ok on stock, also works with no artifacts in Vector 2D mode (but it cut some fps).
Should I tweak core/voltage to better values or I can ignore this artifacts?

Last edited by Mbi2011; 11-02-2016 at 18:15.
   
Reply With Quote
 
Old
  (#5)
valehz
Newbie
 
Videocard: Corsair Vengeance 8gb
Processor: Intel Core i5 2320
Mainboard:
Memory:
Soundcard:
PSU: Corsair CX550m
Default 06-15-2017, 13:35 | posts: 5

I have the same problem. did you solve it?
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.