Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD Radeon Catalyst Drivers Section
Videocards - AMD Radeon Catalyst Drivers Section In this section you can discuss everything AMD Catalyst related. Catalyst drivers are for all AMD based graphics cards and APUs.



Reply
 
Thread Tools Display Modes
AMD Radeon HD 6570 HDMI audio lost
Old
  (#1)
bassmike
Newbie
 
Videocard: AMD Radeon HD 6570
Processor: AMD A8-3850 APU
Mainboard:
Memory:
Soundcard:
PSU: EVGA 6000W 80 PLUS
Default AMD Radeon HD 6570 HDMI audio lost - 08-11-2017, 21:25 | posts: 1

I just updated my Radeon HD 6570 driver thru Auto Detect utility.
Previously had option to route audio to either desktop speakers via
AMD HDMI output from the Radeon card to Samsung HDMI input tv w audio.

Then when I selected "AMD HDMI Output" from playback devices I got window "The device is being used by another application. Please close any devices that are playing audio to this device and then try again". No other apps were open using audio/ AMD HDMI Output.
So thru control panel I uninstalled the driver which (obviously) killed displays on all three monitors- desktop vga & HDMI monitor & living room Samsung
HDMI input plasma.
Had a buddy connect w Team Viewer and install the original OEM disc driver
(my Safe Mode wouldn't allow installation). Now when I select playback devices window it shows "AMD High Definition Audio Device not plugged in".
... I unplugged/ plugged HDMI from the card to hub and both HDMI outputs
to both HDMI displays. Still playback devices window shows "AMD High Definition Audio Device not plugged in". I know the cables are good.

Downloaded 64bit driver but HD6570 may be 32 bit= Windows7 64 bit OS
may be in conflict? The oem driver is ver. 12-128(7/xp/vista) (8.93)(cat.12.1)


Afraid to try even a manual driver download again as since the Auto Select function installed wrong driver (no HDMI audio output) not sure which manual (older version?) DL would work to provide HDMI audio selection. I DO get HDMI VIDEO output to all displays but no audio.

Device manager next to the Radeon HD 6570 shows amber "! caution sign" indicating error? I just want to get the HDMI audio back. "It all worked flawlessly up to the driver update..." seems to be a common problem.

Suggestions? Thanks much.
   
Reply With Quote
 
Old
  (#2)
inouext
Member Guru
 
inouext's Avatar
 
Videocard: R7 Series
Processor: AMD A10-7860k
Mainboard: ASRock
Memory: 2x 4GB 2133
Soundcard:
PSU: n/a
Default 08-12-2017, 17:56 | posts: 107

Can you run DDU in safe mode and after that install 15.7.1
DDU
http://forums.guru3d.com/showthread.php?t=379505
15.7.1
http://support.amd.com/pt-br/downloa...s%207%20-%2064
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.