Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark Vantage scores with your brand new GTX 295 SLI or Radeon HD 4870 X2 Crossfire in that Intel Core 2 rig? Then this is your section!


Reply
 
Thread Tools Display Modes
Old
  (#351)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: Inno3D GTX580 1.53GB
Processor: Intel i7 4770K OC 4.7GHz
Mainboard: ASUS Z87 - Deluxe
Memory: Crucial BLE 4x4GB 2400MHz
Soundcard: Creative X-Fi Titanium HD
PSU: Chieftec NTRO88+ 650W
Default 04-18-2014, 13:52 | posts: 5,667 | Location: Urban`Jungle

Quote:
Originally Posted by Extraordinary View Post
... [img]


Not sure if that is an accurate score as I had Eyefinity enabled, but it only played on the centre screen
Hi,

how can I get that graph, did you buy the license?


EDIT: nvm just checked browser and saw it there ^^


Last edited by -Tj-; 04-18-2014 at 14:06.
   
Reply With Quote
 
Old
  (#352)
PhazeDelta1
Ancient Guru
 
PhazeDelta1's Avatar
 
Videocard: EVGA 770 Classified SLI
Processor: Intel i7 4770k
Mainboard: Asus Sabertooth Z87
Memory: 16GB Corsair 2133MHz
Soundcard: Creative SB Z
PSU: Seasonic X-1050
Default 04-18-2014, 14:50 | posts: 12,045 | Location: USA

   
Reply With Quote
Old
  (#353)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 04-19-2014, 16:18 | posts: 11,751 | Location: new jersey

Nice phaze
I want to take out the mossburg for this bench

You know what they say....when the screwing your getting is not worth the screwing your getting you just have to bolt.

I have no idea if it is a good run since I have not run it since the 680's came out.
1385 core 780 Classy stock air 1.40V thou busted fan blade is pissing me off need to get it cold




-35c now 1500 1.45ish


Needs more cold for more volts but in this bench 1530 might go? gotta see with ln2

Last edited by cowie; 04-20-2014 at 05:02.
   
Reply With Quote
Old
  (#354)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 04-20-2014, 21:51 | posts: 11,751 | Location: new jersey

I think this might be a bugged high run???
Sli 780 dcII is 1320/1850 the hof 1350/1700



was hitting 36k = 37k gpu score then this run 38+k after I turned up the rams but hmmm don't know if I would submit it yet.
If I get valid back ups then I guess ok?
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.