Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD Radeon
Videocards - AMD Radeon AMD Radeon graphics cards. Do you have one or want to buy one? Use this forum to discuss anything concerning products using Radeon graphics cards, CrossFireX, from Radeon HD 7800 to R9 390X



Reply
 
Thread Tools Display Modes
Old
  (#1676)
moaka
Master Guru
 
moaka's Avatar
 
Videocard: ATI R9 Fury OC ( 3840sp )
Processor: I7 4790k / 4.7ghz 1.23v
Mainboard: Asus Ranger VII
Memory: Dominator platinium 2400
Soundcard: Razer Tiamat + X-FI II
PSU: Coolmaster 850Watts
Default 02-24-2017, 15:49 | posts: 197 | Location: France

My best api overhead ( windows 8.1 clean instal )

http://www.3dmark.com/compare/aot/193942/aot/191737#

Windows 8.1 (build 9600 ) vs Windows 10 ( 1607 ) both 17.2.1

What an inprovement on Dx11 ?!

another tests :

http://www.3dmark.com/compare/aot/193947/aot/191737

http://www.3dmark.com/compare/aot/193948/aot/191737

Last edited by moaka; 02-24-2017 at 16:09.
   
Reply With Quote
 
Old
  (#1677)
OnnA
Maha Guru
 
OnnA's Avatar
 
Videocard: Nitro Fiji-X HBM 1150/570
Processor: ZEN x8 17X + Nepton 280L
Mainboard: ASUS Crosshair VI Hero
Memory: 16GB 3200 CL16 1T Ripjaws
Soundcard: SB-z Nichicon + Wood 5.1
PSU: P&C Mk.III 1200 Platinum
Lightbulb 02-24-2017, 16:06 | posts: 2,455 | Location: HolyWater Village

Quote:
Originally Posted by moaka View Post
My best api overhead ( windows 8.1 clean instal )

http://www.3dmark.com/compare/aot/193942/aot/191737#

Windows 8.1 (build 9600 ) vs Windows 10 ( 1607 ) both 17.2.1

What an inprovement on Dx11 MT ?!
Yup, they working on it
It seems any game i play (on my grr PhenomII) feels' better
...ZEN...
   
Reply With Quote
Old
  (#1678)
moaka
Master Guru
 
moaka's Avatar
 
Videocard: ATI R9 Fury OC ( 3840sp )
Processor: I7 4790k / 4.7ghz 1.23v
Mainboard: Asus Ranger VII
Memory: Dominator platinium 2400
Soundcard: Razer Tiamat + X-FI II
PSU: Coolmaster 850Watts
Default 02-24-2017, 16:10 | posts: 197 | Location: France

Quote:
Originally Posted by OnnA View Post
Yup, they working on it
It seems any game i play (on my grr PhenomII) feels' better
...ZEN...
Look post updated

I tried lot of test on windows 10 and never past 1 286 602 and 1 336 075 with 29 fps at the end ( with margin of error )

Last edited by moaka; 02-24-2017 at 16:13.
   
Reply With Quote
Old
  (#1679)
Fox2232
Ancient Guru
 
Fox2232's Avatar
 
Videocard: Fury X - XL2420T(Z)@144Hz
Processor: i5-2500k@4.5GHz NH-D14
Mainboard: MSI Z68A-GD80[g3]
Memory: 4x4GB 1600MHz 9,9,8,20 1T
Soundcard: Essence ST / AKG K-701
PSU: FSP Gold series 750W
Default 02-24-2017, 20:14 | posts: 4,963 | Location: EU, CZ, Brno

Quote:
Originally Posted by moaka View Post
My best api overhead ( windows 8.1 clean instal )

http://www.3dmark.com/compare/aot/193942/aot/191737#

Windows 8.1 (build 9600 ) vs Windows 10 ( 1607 ) both 17.2.1

What an inprovement on Dx11 ?!

another tests :

http://www.3dmark.com/compare/aot/193947/aot/191737

http://www.3dmark.com/compare/aot/193948/aot/191737
Look,
You have adequately higher DX11 ST performance for CPU difference, but your DX11 MT goes down. That was behavior on older drivers.
Maybe your W10 driver installation is borked. I would try clean reinstall of driver. Even if it is just from driver installation menu.
(Btw. I am on 17.2.1 WHQL, which came few days ago.)
   
Reply With Quote
 
Old
  (#1680)
moaka
Master Guru
 
moaka's Avatar
 
Videocard: ATI R9 Fury OC ( 3840sp )
Processor: I7 4790k / 4.7ghz 1.23v
Mainboard: Asus Ranger VII
Memory: Dominator platinium 2400
Soundcard: Razer Tiamat + X-FI II
PSU: Coolmaster 850Watts
Default 02-24-2017, 20:59 | posts: 197 | Location: France

Quote:
Originally Posted by Fox2232 View Post
Look,
You have adequately higher DX11 ST performance for CPU difference, but your DX11 MT goes down. That was behavior on older drivers.
Maybe your W10 driver installation is borked. I would try clean reinstall of driver. Even if it is just from driver installation menu.
(Btw. I am on 17.2.1 WHQL, which came few days ago.)

oops i failed edit

And yes try it and show me please because as i said i never had this score on windows 10 ( clean instal )

Last edited by moaka; 02-24-2017 at 21:04.
   
Reply With Quote
Old
  (#1681)
Fox2232
Ancient Guru
 
Fox2232's Avatar
 
Videocard: Fury X - XL2420T(Z)@144Hz
Processor: i5-2500k@4.5GHz NH-D14
Mainboard: MSI Z68A-GD80[g3]
Memory: 4x4GB 1600MHz 9,9,8,20 1T
Soundcard: Essence ST / AKG K-701
PSU: FSP Gold series 750W
Default 02-24-2017, 21:15 | posts: 4,963 | Location: EU, CZ, Brno

Quote:
Originally Posted by moaka View Post
oops i failed edit

And yes try it and show me please because as i said i never had this score on windows 10 ( clean instal )
Yes, I get it. I am not fighting your W8.1 score.

I am telling you that W10 Multithreaded score is now higher on AMD drivers than Single threaded.
Your MT goes down same way as it was in the past. That's definitely not right.
   
Reply With Quote
Old
  (#1682)
moaka
Master Guru
 
moaka's Avatar
 
Videocard: ATI R9 Fury OC ( 3840sp )
Processor: I7 4790k / 4.7ghz 1.23v
Mainboard: Asus Ranger VII
Memory: Dominator platinium 2400
Soundcard: Razer Tiamat + X-FI II
PSU: Coolmaster 850Watts
Default 02-25-2017, 00:38 | posts: 197 | Location: France

Quote:
Originally Posted by Fox2232 View Post
Yes, I get it. I am not fighting your W8.1 score.

I am telling you that W10 Multithreaded score is now higher on AMD drivers than Single threaded.
Your MT goes down same way as it was in the past. That's definitely not right.
that's why i' did 3 tests ^^

And MT is higher than my win 10 score ( 1 472 105 my best mt score )

Last edited by moaka; 02-25-2017 at 01:03.
   
Reply With Quote
Old
  (#1683)
Fox2232
Ancient Guru
 
Fox2232's Avatar
 
Videocard: Fury X - XL2420T(Z)@144Hz
Processor: i5-2500k@4.5GHz NH-D14
Mainboard: MSI Z68A-GD80[g3]
Memory: 4x4GB 1600MHz 9,9,8,20 1T
Soundcard: Essence ST / AKG K-701
PSU: FSP Gold series 750W
Default 02-25-2017, 14:44 | posts: 4,963 | Location: EU, CZ, Brno

Quote:
Originally Posted by moaka View Post
that's why i' did 3 tests ^^

And MT is higher than my win 10 score ( 1 472 105 my best mt score )
Plot Thickens. http://www.3dmark.com/compare/aot/193979/aot/194096
Left W10 with better MT than ST and right W8.1 with better ST than MT (While having that ST 10% better than W10). So I think it is different branch, and W8.1 does not reap benefits of WDDM.
Quote:
Originally Posted by Goiur View Post
Ty for trying

Any idea about Doom demo issue (steam)?
So, as above, I went to test install W8.1 (clean from today), and used it as opportunity to do some more testing...
Even on clean W8.1 install, Dota 2 - Vulkan does not show OSD (same way as W10).
And as for Doom demo. OGL works on both W10/8.1. Vulkan crashes on both in exactly same way (way it crashes for many people around the world).

So it does not look like purely software issue in both cases. I have few oddities in my system. One is that in contrast to most people with dGPU, I did disable iGPU (usually people keep it enabled).
2nd I have quite customized my vBIOS.
   
Reply With Quote
Old
  (#1684)
Fox2232
Ancient Guru
 
Fox2232's Avatar
 
Videocard: Fury X - XL2420T(Z)@144Hz
Processor: i5-2500k@4.5GHz NH-D14
Mainboard: MSI Z68A-GD80[g3]
Memory: 4x4GB 1600MHz 9,9,8,20 1T
Soundcard: Essence ST / AKG K-701
PSU: FSP Gold series 750W
Default 02-25-2017, 15:28 | posts: 4,963 | Location: EU, CZ, Brno

Now fun part:
- No, default vBIOS, nor enabled iGPU does the trick

So, I went into land of impossible. I did remove vulkan and launched Dota 2. Contrary to my expectation, it did start in Vulkan mode, but it did not show RTSS OSD (as before).

I was like: "OK, weird." And went on to test Doom demo. It did start in Vulkan mode this time and RTSS did show OSD which confirmed that API is indeed vulkan.
So, I am like: "Maybe those bad libraries causing Doom crash were removed and only fine vulkan remained." And I expected even those surviving libraries to be removed upon reboot.

No/Yes... I do not know. Something is still there and I have no idea what and where. Because VulkanRT folders are empty. Uninstall is not in "Program & Features" menu. But AMD GPU Driver believes that Vulkan Driver is 1.4.1 (I expect that this is part of AMD driver), and vulkan API is 1.0.37 (that should be gone as I uninstalled it).

Anyway Doom launches even after reboot in Vulkan and has working RTSS.
And Dota 2 behaves same way as before... starts under vulkan, but no RTSS.
- - - -
Thing I do not get is that it does not work even on clean W8.1 installation. One has to break it before it starts to work.
- - - -
Now as Doom works with Vulkan removed. I did install 1.0.26 and Doom did still work. But with 1.0.37 It no longer Works.

So Doom demo issue can be linked to presence of 1.0.37 libraries.

Last edited by Fox2232; 02-25-2017 at 15:34.
   
Reply With Quote
Old
  (#1685)
Goiur
Master Guru
 
Goiur's Avatar
 
Videocard: AMD R9 Fury X 1105/550
Processor: i7-5820K @ 4,5GHz 1,26V
Mainboard: ASUS X99-A USB 3.1
Memory: G.Skill 4x4GB @2666 1,3V
Soundcard: SoundBlaster Z
PSU: Corsair RM750
Default 02-25-2017, 15:38 | posts: 432 | Location: Bilbo, Basque Country

Quote:
Originally Posted by Fox2232 View Post
Now fun part:
- No, default vBIOS, nor enabled iGPU does the trick

So, I went into land of impossible. I did remove vulkan and launched Dota 2. Contrary to my expectation, it did start in Vulkan mode, but it did not show RTSS OSD (as before).

I was like: "OK, weird." And went on to test Doom demo. It did start in Vulkan mode this time and RTSS did show OSD which confirmed that API is indeed vulkan.
So, I am like: "Maybe those bad libraries causing Doom crash were removed and only fine vulkan remained." And I expected even those surviving libraries to be removed upon reboot.

No/Yes... I do not know. Something is still there and I have no idea what and where. Because VulkanRT folders are empty. Uninstall is not in "Program & Features" menu. But AMD GPU Driver believes that Vulkan Driver is 1.4.1 (I expect that this is part of AMD driver), and vulkan API is 1.0.37 (that should be gone as I uninstalled it).

Anyway Doom launches even after reboot in Vulkan and has working RTSS.
And Dota 2 behaves same way as before... starts under vulkan, but no RTSS.
- - - -
Thing I do not get is that it does not work even on clean W8.1 installation. One has to break it before it starts to work.
When i deleted VulkanRT from control panel:

Dota would launch but in dxd9 with OSD, so no Vulkan was found and steam reset the config to default dx9.

If i remember correctly, Doom was still broken and did not work. Had to edit de config file to swap it back to opengl.

Ty man. No need to waste more time with this

Last edited by Goiur; 02-25-2017 at 15:42.
   
Reply With Quote
Old
  (#1686)
moaka
Master Guru
 
moaka's Avatar
 
Videocard: ATI R9 Fury OC ( 3840sp )
Processor: I7 4790k / 4.7ghz 1.23v
Mainboard: Asus Ranger VII
Memory: Dominator platinium 2400
Soundcard: Razer Tiamat + X-FI II
PSU: Coolmaster 850Watts
Thumbs up 02-25-2017, 15:42 | posts: 197 | Location: France

Quote:
Originally Posted by Fox2232 View Post
Plot Thickens. http://www.3dmark.com/compare/aot/193979/aot/194096
Left W10 with better MT than ST and right W8.1 with better ST than MT (While having that ST 10% better than W10). So I think it is different branch, and W8.1 does not reap benefits of WDDM.

So, as above, I went to test install W8.1 (clean from today), and used it as opportunity to do some more testing...
Even on clean W8.1 install, Dota 2 - Vulkan does not show OSD (same way as W10).
And as for Doom demo. OGL works on both W10/8.1. Vulkan crashes on both in exactly same way (way it crashes for many people around the world).

So it does not look like purely software issue in both cases. I have few oddities in my system. One is that in contrast to most people with dGPU, I did disable iGPU (usually people keep it enabled).
2nd I have quite customized my vBIOS.
Thanks for sharing , i never tried vulkan i can't help you
   
Reply With Quote
Reply

Tags
amd, benchmarking, fury x, owners club

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.