Guru3D.com Forums

Go Back   Guru3D.com Forums > General > General Software and Applications
General Software and Applications Trouble with software/DirectX or other programs like Detonator Destroyer.



Reply
 
Thread Tools Display Modes
Old
  (#1251)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 08-11-2017, 18:27 | posts: 9,999

ublock origin just lost the legacy tag.

Quote:
Originally Posted by tsunami231 View Post
I also dont like Australis theme I use FT DeepDark Full theme years, Sadly I need to switch to Offical 64 bit FF which imo is slower then Cyberfox but i think CF is done after this year.
You'll be losing that theme soon too. They're dropping full themes because it breaks multi process apparently. The new default dark theme is fine though. I just wish the new tab page was also black like in deepdark.

Last edited by lucidus; 08-11-2017 at 18:30.
   
Reply With Quote
 
Old
  (#1252)
tsunami231
Ancient Guru
 
tsunami231's Avatar
 
Videocard: EVGA 660gtx sig2
Processor: i7 6700k NH-D14
Mainboard: Asrock z170 Extreme 4
Memory: Corsair LPX 2400mhz 16gb
Soundcard: Realtek HD Audio
PSU: Antec HCG 750m
Default 08-11-2017, 20:07 | posts: 7,562 | Location: USA

Quote:
Originally Posted by lucidus View Post
ublock origin just lost the legacy tag.



You'll be losing that theme soon too. They're dropping full themes because it breaks multi process apparently. The new default dark theme is fine though. I just wish the new tab page was also black like in deepdark.
mulitprocess is enabled for me in cyberfox,, and yah read something about that for FT DeepDark sad days I dont like Australis are there "dark" theme does make make all things dark which why i hate there themes
   
Reply With Quote
Old
  (#1253)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: Inno3d GTX 1070 iChill x4
Processor: 2600k HT@4 .5 + NZXT X61
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Seasonic 750 Watt
Default 08-11-2017, 21:18 | posts: 26,550 | Location: Netherlands

Well they pulled the switch. legacy addons no longer work. so tab mix plus and speedyfox for instance
   
Reply With Quote
Old
  (#1254)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 08-12-2017, 00:21 | posts: 9,999

Quote:
Originally Posted by WhiteLightning View Post
Well they pulled the switch. legacy addons no longer work. so tab mix plus and speedyfox for instance
Yeah, I set extensions.legacy.enabled to true and for now they appear to be working. I lost gtranslate despite enabling the switch.
I hope TMP gets a webextension version soon, even if it is a lite version, because I need that closed tabs list and a few functions like duplicating tabs.

Any refcontrol alternatives? There's a referer control ported over from chrome but it doesn't import my refcontrol list and it's too cumbersome to use.

Do you have a space after the reload button and after the search bar?
   
Reply With Quote
 
Old
  (#1255)
WhiteLightning
Don Illuminati
 
WhiteLightning's Avatar
 
Videocard: Inno3d GTX 1070 iChill x4
Processor: 2600k HT@4 .5 + NZXT X61
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Seasonic 750 Watt
Default 08-12-2017, 06:23 | posts: 26,550 | Location: Netherlands

Quote:
Originally Posted by lucidus View Post
Do you have a space after the reload button and after the search bar?
Yes, but i removed them.
   
Reply With Quote
Old
  (#1256)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 08-13-2017, 12:45 | posts: 17,725 | Location: 127.0.0.1

Was reading someone on MDL saying they're moving to FF 52.3.0 ESR

ESR = 1 Year of security update support according to Mozilla
https://www.mozilla.org/en-US/firefo...nizations/faq/

Might be a viable alternative to losing addon support
   
Reply With Quote
Old
  (#1257)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 08-15-2017, 21:40 | posts: 17,725 | Location: 127.0.0.1

Been having problems with Lastpass FF addon for a couple weeks, it stopped showing the menus for editing site credentials and I had to load the vault instead

Was just having a play with CCleaner, and under Tools > Browser Plugins > Firefox, it showed two versions of addons installed for nearly all of them, most showed one with an older version number and one with a current version number

I disabled all the dupes / older versions, and now my Lastpass works again

Might be something for others to check if you're having any addon problems
   
Reply With Quote
Old
  (#1258)
lucidus
Ancient Guru
 
lucidus's Avatar
 
Videocard: MSI Gaming X GTX 1070
Processor: i7 6700K 4.5Ghz 1.28v
Mainboard: Asus Maximus 8 Hero
Memory: Vengeance 32GB 3000Mhz
Soundcard: Onboard + H/K Soundsticks
PSU: 850W EVGA Supernova
Default 08-16-2017, 15:40 | posts: 9,999

Aw crap Private tab extension stopped working I guess this is going to be a regular thing for a while. I doubt this one will get the WE treatment because mozilla devs told the extension dev to just use container tabs instead lol. Sad. Bigly sad.
   
Reply With Quote
Old
  (#1259)
Rich_Guy
Ancient Guru
 
Rich_Guy's Avatar
 
Videocard: Sapphire Fury Tri-X OC x2
Processor: i7 5930K
Mainboard: ASUS X99-A
Memory: 16GB Corsair DDR4@2800MHz
Soundcard: Xonar U7 (USB)
PSU: Corsair AX860w
Default 08-16-2017, 22:31 | posts: 11,510 | Location: UK

Just got v55.0.2 through

https://www.mozilla.org/en-US/firefo...irefox-browser
   
Reply With Quote
Old
  (#1260)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: GTX980 SLI
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: Creative SB1040 7.1
PSU: Corsair RM1000
Default 08-16-2017, 22:34 | posts: 17,725 | Location: 127.0.0.1

Quote:
Originally Posted by Rich_Guy View Post
Sweet, cheers
   
Reply With Quote
Old
  (#1261)
BuildeR2
Maha Guru
 
BuildeR2's Avatar
 
Videocard: MSI 1080GX @ 2k/11k
Processor: i7 4770k 4.4GHz 1.265v
Mainboard: ASUS Z97-A BIOS 2801
Memory: 2x8GB G.Skill @ 2400Mhz
Soundcard: ALC892
PSU: OCZ FTY750W
Default 08-16-2017, 23:16 | posts: 2,335 | Location: TX

Quote:
Originally Posted by Rich_Guy View Post
Yep. Same here. Glad I waited for 55 and 55.0.1 to be fixed.
   
Reply With Quote
Reply

Tags
firefox, firefox add-ons, firefox addons, firefox beta, mozilla

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 2017, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.