Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#1301)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 01-19-2016, 21:33 | posts: 12,606 | Location: new jersey

yeah something's up with that mount should easy be -0c at those volts right?
forget the ram timings just see how the chip reacts for now boot to easy ram speeds you can work that later
   
Reply With Quote
 
Old
  (#1302)
Matt26LFC
Maha Guru
 
Matt26LFC's Avatar
 
Videocard: 7970Ghz CF Qnix2710 96Hz
Processor: i5 3570K/Raystorm/120.5
Mainboard: Z77X-UD5H
Memory: 8GB 1866Mhz Platinums
Soundcard: ALC889 / HD449s
PSU: HX1050
Default 01-20-2016, 13:54 | posts: 2,731 | Location: UK

Remounted however temps still going up! Either I'm getting something wrong here or I'm expecting to much from ss, surely at those low volts and clocks it should be better!

Also not using thermal grizzly now, had enough of it lol using mx4

Got memory at stock freq, timings and volts

Just playing with CPU, even got the uncore locked at 4GHz

Just about to run XTU at 4.6Ghz CPU at 1.090v!

Passed at those settings, hit 1164! Temps stayed at 0 on all cores! Perhaps volts affect temps more than frequency.

4.7 next!

Last edited by Matt26LFC; 01-20-2016 at 13:57.
   
Reply With Quote
Old
  (#1303)
Matt26LFC
Maha Guru
 
Matt26LFC's Avatar
 
Videocard: 7970Ghz CF Qnix2710 96Hz
Processor: i5 3570K/Raystorm/120.5
Mainboard: Z77X-UD5H
Memory: 8GB 1866Mhz Platinums
Soundcard: ALC889 / HD449s
PSU: HX1050
Default 01-21-2016, 15:52 | posts: 2,731 | Location: UK

OK, this is what I'm hitting so far

5.2Ghz CPU
4.9GHz Uncore
2666MHz memory - Auto all timings though

Volts so far

2.1v VCCIN

1.36v Vcore

1.78v DRAM

1.24v Ring

VSA IOA and IOD all +0.1v over stock

Think that's everything

XTU score 1207 = **** lol

Temps hit 31c in XTU at those settings

Will play with memory timings a little 2morrow see if I can make up a 100 points lol
   
Reply With Quote
Old
  (#1304)
Matt26LFC
Maha Guru
 
Matt26LFC's Avatar
 
Videocard: 7970Ghz CF Qnix2710 96Hz
Processor: i5 3570K/Raystorm/120.5
Mainboard: Z77X-UD5H
Memory: 8GB 1866Mhz Platinums
Soundcard: ALC889 / HD449s
PSU: HX1050
Default 01-22-2016, 13:20 | posts: 2,731 | Location: UK

Tightened up some timings, mains and some seconds

Managed to boost my score to 1292 at 5.2GHz 4.9GHz 2666MHz

Not bad I think, however am some way off a couple other guys at similar clocks, a few are around 1350, perhaps tertiary timings would make the difference up not sure.

Think on saturday im going to take it all apart reset everything, re mount, re image the OS and start to just see how far the CPU can go.
   
Reply With Quote
 
Old
  (#1305)
Matt26LFC
Maha Guru
 
Matt26LFC's Avatar
 
Videocard: 7970Ghz CF Qnix2710 96Hz
Processor: i5 3570K/Raystorm/120.5
Mainboard: Z77X-UD5H
Memory: 8GB 1866Mhz Platinums
Soundcard: ALC889 / HD449s
PSU: HX1050
Default 01-24-2016, 23:07 | posts: 2,731 | Location: UK

Ordered a the Delid tool of Roman's! Looking forward to using it
   
Reply With Quote
Old
  (#1306)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 01-26-2016, 13:28 | posts: 12,606 | Location: new jersey

that's pretty good so far ...thumbs up

I don't know how in the world you can run XTU more then twice without falling a sleep lol

good luck on the delid and if you have the temps push that vcore
   
Reply With Quote
Old
  (#1307)
Matt26LFC
Maha Guru
 
Matt26LFC's Avatar
 
Videocard: 7970Ghz CF Qnix2710 96Hz
Processor: i5 3570K/Raystorm/120.5
Mainboard: Z77X-UD5H
Memory: 8GB 1866Mhz Platinums
Soundcard: ALC889 / HD449s
PSU: HX1050
Default 01-28-2016, 21:43 | posts: 2,731 | Location: UK

Used the Delid tool, that was a frightening experience! That big crack you get as it pops off!! OMG!! Thought I'd destroyed it lol

Anyway, put thermal grizzly everywhere, DIE & IHS, temps weren't much better, about 12C, so again I'll remount perhaps adjust the amount of Grizzly I have on die, try line the IHS up better when I close the retention bracket.

Not sure I want to use Liquid Pro on it, think I'll stick too normal pastes.

Really starting to think ss isn't really enough for this 4770K, think I'll have to buy some DICE see if I can bring temps down even further!

Oh and also Cowie, did you know that if you have a slow mode switch on your motherboard and hit it a couple seconds after XTU starts running it doesn't effect your score! So as long as your stable at a given freq and voltage for just a few seconds say 5.4GHz but it won't pass from start to finish it don't matter! Just hit the Slow mode and you'll drop down to 8x on CPU and UNcore thus now being able to complete the bench but still getting a full score.

Makes you wonder what XTU does and how it generates its score, does seem like a ****e bench, and there's so many points for it!!

This will make the bench last a lot longer than about 30-40secs though lol It'll also save you on dry ice or LN2 if you decide to run it as it won't get as hot.
   
Reply With Quote
Old
  (#1308)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 01-31-2016, 03:28 | posts: 12,606 | Location: new jersey

yo matt real nice runs

http://hwbot.org/community/team/guru3d

was it the mount?
   
Reply With Quote
Old
  (#1309)
Matt26LFC
Maha Guru
 
Matt26LFC's Avatar
 
Videocard: 7970Ghz CF Qnix2710 96Hz
Processor: i5 3570K/Raystorm/120.5
Mainboard: Z77X-UD5H
Memory: 8GB 1866Mhz Platinums
Soundcard: ALC889 / HD449s
PSU: HX1050
Default 01-31-2016, 13:23 | posts: 2,731 | Location: UK

Cheers dude

Not sure it was the mount, be delidding helped a bit. I used thermal grizzly again, i used the dot in the middle method, and put 4 smaller dots in the corners to try ensure a better spread of the paste. I can't spread it myself using the attachment like they recommend

But this time I spent a bit more time just playing with the CPU, and I'm running better CPU clocks with lower volts. The Uncore doesn't seem to impact performance much so running that at around 4.6-4.7GHz I think is allowing for higher CPU frequency at better volts and thus better temps.

Would still like to get her colder though see if it scales the colder I go. Not wanting to go much more than 1.5v really under ss, only short 2d runs am I OK with that.

Just done a 3dmark06 run at 5498MHz at 1.49v! Took 6th spot with a 6950! Scored 38147 Marks! Who knows perhaps with Dry Ice I could do a 5.7GHz run this chip seems like a really good one! What I wouldnt give to be able to try LN2 on it!

Might try improve my 3dmark Vantage score next, it seems I'm number 1 again for 3dmark 11 again, not sure why but the two guys who had the 1st and 2nd spots their scores are gone! Deleted by them or HWbot I don't know, but Im back on top again! Will run 3dmark 11 again though, I think I can break 9K with this CPU!

Still need to learn how much RAM frequency and timings affect 3d benches, if they don't help much then dropping RAM speed may enable a higher CPU frequency and ultimately a better score in the bench

What have you been benching recently Cowie? Or you waiting for Broadwell E and Pascal I assume thats why you have been selling items left right and center
   
Reply With Quote
Old
  (#1310)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 01-31-2016, 14:01 | posts: 12,606 | Location: new jersey

thats real good matt
I will tell you some older dx9 benches like the ram speed and tight timings others dx10 and up besides 3d11 not so much
I have not really benched much at all tbh
jeez I cant sell hardware fast enough still so much unused stuff lying around.

still have many things I should sell but no way they are part of the family now.

I might run some things this week I killed a titan x last week outside in 13f cold jajaja
gotta send that puppy back oh and a 970 just stopped working too damn I hate when that happens.


that's a great 3d11 run and hope to see some more 3d this next few weeks from you matt
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.