Go Back Forums > General > General Software and Applications
General Software and Applications Trouble with software/DirectX or other programs like Detonator Destroyer.

Thread Tools Display Modes
Doom 3 error
hhc32's Avatar
Videocard: eVGA E-GEFORCE 7800GT 256MB
Processor: Athlon 64 X2 3800+
Mainboard: Asus A8N-SLI Premium
Memory: Corsair 2GB PC300
Soundcard: Integrated =(
PSU: Enermax 530W
Default Doom 3 error - 05-14-2006, 12:44 | posts: 20 | Location: B.C Canada

After i installed the new patch, i keep getting this. Help pls!

Unknown command 'vid_restart'
Shutting down OpenGL subsystem
...shutting down QGL
Couldn't load default.cfg
Reply With Quote
Maha Guru
David16k's Avatar
Videocard: XFX Geforce 7600GT XXX 256MB VIVO
Processor: AMD64 3700+ San Diego
Mainboard: MSI K8N Neo4-FI
Memory: 1024 MB DDR PC3200 dual-channel
Soundcard: Creative Soundblaster Audigy
PSU: Antec 550 Watt
Default 05-14-2006, 12:56 | posts: 2,210 | Location: The Netherlands

Go to the Doom 3 folder and remove the default.cfg file.

When you start the game, it should automaticaly generate a new file and everything will work.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skin developed by:
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.