Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark scores with your brand new GTX 980 SLI or Radeon R9 290X Crossfire in that Intel Core i7 rig? Then this is your section!



Reply
 
Thread Tools Display Modes
Old
  (#1351)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 07-10-2016, 13:27 | posts: 2,941 | Location: UK

Im Benching on my gaming rig with the 1070, so the 4770K isn't under phase, so I'm limited on clock frequency.

Going to look into Z170 setup for my benching rig now, perhaps wait for KabyLake now though before I spend some money.

Yeah did you see my 41K catzilla run, originally had a 36K.

Think ive done most if not all the DX10-11 benches for globals, so done some DX9 this morning, just working on 03 right now. Won't be anything special since I'm not under phase or have an XP build going for older stuff, but it'd not bad and still fun seeing the big scores with single GPU!

Know what you mean with 4/8 chips, couple benches I had no chance in without 6/12 or 8/16 or hell even 10/20 now!

Wish I had more money would love a 6950X to play around with!

You still playing with Catzilla yourself mate? What cards, chips you benching right now?
   
Reply With Quote
 
Old
  (#1352)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 07-10-2016, 14:18 | posts: 12,722 | Location: new jersey

I seen that score and the others this morning pretty good man.

the last time I benched a few months back was 320 gts 1.4v water 9800gt stock 640 gts 1.35v with catzilla on my air cooled 4770k+ud5.
but since I don't game much my main rig 5960x +rve is sorts under gpu'd as a run on a modded 750 ti.
I sold some stuff while the getting was good.
waiting for a 1080 strix card just one then maybe a white hof card.
a 1080-70 are great gaming cards but not sure if I could get a lot better scores then my tx's ,some sure but I really want the bigger chips to go all out
   
Reply With Quote
Old
  (#1353)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 07-10-2016, 14:44 | posts: 2,941 | Location: UK

There not bad scores, well short in 03, I managed 181K, top spot is over 200K so lots to learn I guess with Nvidia. Either that or Win10 isn't much good for me in certain benches. Only more playing will help me figure it all out.

That Strix card looks really good! In the UK the 1080 Strix is going for 749.99!!!! Thats insane, my 1070 was 419.99 without WB and Backplate. Its scary what the big chips will cost! 1080Ti or whatever it is they release could end up over 1000!!!

We'll have to wait and see I guess, but if I get my dream 3440*1440 curved 100Hz display this year I may have to consider going to a 1080 or even a 1080Ti if I can afford it.

Currently I'm loving the 1070 at 2560*1440 but not sure how well it'll fair at 3440*1440 I don't always like to drop settings to get to the framerate for some games.
   
Reply With Quote
Old
  (#1354)
kx11
Maha Guru
 
kx11's Avatar
 
Videocard: Titan X-Pascal
Processor: i7 6950x
Mainboard: ASUS Deluxe II
Memory: Galax hof ddr4 - 32gb
Soundcard:
PSU: EVGA 1600 platinum
Default 07-14-2016, 13:03 | posts: 2,001 | Location: Qatar

DX12 benchmark " TimeSpy" should be available any second now
   
Reply With Quote
 
Old
  (#1355)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 09-21-2016, 22:18 | posts: 2,941 | Location: UK

Just ordered X99 SOC Champion! Now need some memory and a 5960X
   
Reply With Quote
Old
  (#1356)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 09-24-2016, 01:12 | posts: 12,722 | Location: new jersey

nice
your going to love 3dvantage 3d11 man 60k+ 22+cpu points even catzilla gets a kick somehow too



your pb globals are going to go up a bit
   
Reply With Quote
Old
  (#1357)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 09-24-2016, 11:57 | posts: 2,941 | Location: UK

Quote:
Originally Posted by cowie View Post
nice
your going to love 3dvantage 3d11 man 60k+ 22+cpu points even catzilla gets a kick somehow too



your pb globals are going to go up a bit
Yeah man, I've noticed that the X99 Platform seems to get the best scores in Vantage and 3d11, didn't know about Catzilla though!

I've wanted to play with an Extreme Platform for quite a while now, so I thought **** it I'm going for it lol

Spent the last couple months selling all sorts of odds and ends on ebay etc so the board has essentially cost me nothing as I've raised all the cash selling stuff.

Also bought a Phanteks PH-TC14PE CPU Cooler as I don't think my Hyper 212 will do well on an 6 or 8 core lol Picked up some more Kryonaut too! Also picked up some Conductonaut so may shunt mod my 1070 since its under water and can cope with any temp increase. Just need to learn more Nvidia tweaks I think and I'll be more competitive.

Just got to sell my two 7970s and that'll buy the G.Skill DDR4 CL14 3200Mhz I want to go with it. Then I got to stump up the cash for a CPU as I don't have much left to sell now lol

Can't wait to do some air testing then getting that chip under ss then dice, thinking dice would be best I bet these chips put some heat out!

7970s still not sold However I've gone ahead and ordered the G.Skills 32GB CL14 3200Mhz DDR4

Memory arrived this morning! Just need a CPU or two now

Last edited by Matt26LFC; 09-29-2016 at 14:56.
   
Reply With Quote
Old
  (#1358)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 10-01-2016, 15:24 | posts: 12,722 | Location: new jersey

cpu or two ??? nice
   
Reply With Quote
Old
  (#1359)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 10-01-2016, 18:11 | posts: 2,941 | Location: UK

Quote:
Originally Posted by cowie View Post
cpu or two ??? nice
Haha, somone on HWbot had 10 5820Ks listed! But ended up selling 12 somehow lol

Anyway, I've inquired about 2 more plus a 5960X

Also mate, I may be buying a virtually new 50L dewar!

My only concern is actually getting LN2 and being able (silly as it sounds) to get the LN2 out of it! No doubt fully loaded it'll be heavy and I have no thermos or anything so some help would be very much appreciated
   
Reply With Quote
Old
  (#1360)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 10-06-2016, 22:32 | posts: 2,941 | Location: UK

5960X Bought! Hopefully it'll arrive early next week!
   
Reply With Quote
Old
  (#1361)
cowie
Ancient Guru
 
cowie's Avatar
 
Videocard: GTX
Processor: 2600k
Mainboard: gigabyte p67 UD7
Memory: 2x4g 1600 ddr3
Soundcard:
PSU: pcp&c 1200 watt
Default 11-16-2016, 23:11 | posts: 12,722 | Location: new jersey

matt you are doing real well on the new set up.

when you re running the 1070
   
Reply With Quote
Old
  (#1362)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 11-17-2016, 18:31 | posts: 2,941 | Location: UK

Cheers mate, the 5960X seems to be doing OK even on air! Need to get it all stripped down really and start getting the SOC Champ insulated for my ss and LN2.

Not sure about the 1070 yet, it's in my gaming rig all snug and water-cooled atm lol not sure I want to strip all that down just yet either. I do plan to at some point as my golden 4770K is in there and that needs some LN2 attention! I bought the 50L dewar So sometime over the coming months you can expect to see my first LN2 runs

I'll probably experiment with my 3570K first on the UD3H then bump it up to the 5960X again, should still do well with that chip as I don't think to many people are doing 6950Xs due to the cost of buying one and Skylake X shouldn't be out for a while

Hows you anyway dude! Been benching at all?
   
Reply With Quote
Old
  (#1363)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX 980Ti hybrid OC
Processor: Intel i7 4770K hybrid OC
Mainboard: ASUS Z87 Deluxe
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 11-18-2016, 21:57 | posts: 12,889 | Location: Proxima \/82

Any of you OC experts could help me with ram OC timings?
 Click to show spoiler


Last edited by -Tj-; 11-19-2016 at 16:13.
   
Reply With Quote
Old
  (#1364)
Undying
Ancient Guru
 
Undying's Avatar
 
Videocard: R9 280X @ 1170/1500
Processor: Intel i5 @ 4.8Ghz 1.38v
Mainboard: GA-Z68XP-UD3P
Memory: HyperX-16GB @ 2133Mhz
Soundcard: Onboard
PSU: Tt Toughpower 775W
Default 11-18-2016, 22:38 | posts: 8,681 | Location: Serbia, NS

Tj, your write speed seems kinda low for that speed.

   
Reply With Quote
Old
  (#1365)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX 980Ti hybrid OC
Processor: Intel i7 4770K hybrid OC
Mainboard: ASUS Z87 Deluxe
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 11-18-2016, 22:58 | posts: 12,889 | Location: Proxima \/82

Yes that's why I asked if anyone knows how to fix it, doh

From what I saw almost all Z87/97 are not tuned for 26xx+ ram and if at auto timings they set them too high.. I've manually override read and as you see I reached 38.8 like it should be, not 27-30gb/s if bugged.


So anyway, now I tested some more 3rd timings (set close to 2400 timings) and I fixed it half way, but 2400MHZ is still better by write 37.5 and copy 35.8gb/s..

2nd timings are mix of 2400 and 2600mhz..

 Click to show spoiler


Last edited by -Tj-; 11-20-2016 at 01:07.
   
Reply With Quote
Old
  (#1366)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX 980Ti hybrid OC
Processor: Intel i7 4770K hybrid OC
Mainboard: ASUS Z87 Deluxe
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 11-19-2016, 20:49 | posts: 12,889 | Location: Proxima \/82

I got READ even better almost 40GB lol, but write and copy is still somewhat meh
 Click to show spoiler


Last edited by -Tj-; 11-20-2016 at 00:52.
   
Reply With Quote
Old
  (#1367)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX 980Ti hybrid OC
Processor: Intel i7 4770K hybrid OC
Mainboard: ASUS Z87 Deluxe
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 11-20-2016, 00:59 | posts: 12,889 | Location: Proxima \/82

Ok to finish my monologue

Trick was mostly in 3rd timings (used replica of 2400mhz timings), look at that write and copy go







Vs best off someone I found on net with 2666MHz

Last edited by -Tj-; 11-20-2016 at 01:11.
   
Reply With Quote
Old
  (#1368)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 11-20-2016, 17:24 | posts: 2,941 | Location: UK

Nice work Tj, memory timings and what not is not something I know much about yet. Need to start working on this myself.

My gaming rig is back up and running atm, so I'm going to start playing with the G.Skill 2400Mhz C9 I have here. I want to hit 40GB/s also

I'll be running my 4770K at 4.7GHz and 4.4Ghz Uncore during all tests so's not to skew anything.

First run

G.Skill 2400Mhz 9-11-11-31 2T 1.65v All other timings are on Auto XMP is disabled.

screenshot on pc
   
Reply With Quote
Old
  (#1369)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 11-20-2016, 17:59 | posts: 2,941 | Location: UK

Run at 2600Mhz 10-12-12-31 2T / All other timings are Auto / 1.7v vDIMM

free upload

Only Write speed got better, the rest got worse! Guessing Secondary and Thirds need a lot of tweaking.

EDIT

Well that was fun! Tried to set C9 and got no post, kept looping, so I reset CMOS and lost my saved profile in BIOS doing so! wtf! Hope I can remember all my settings again.

Last edited by Matt26LFC; 11-20-2016 at 19:17.
   
Reply With Quote
Old
  (#1370)
-Tj-
Ancient Guru
 
-Tj-'s Avatar
 
Videocard: ZOTAC GTX 980Ti hybrid OC
Processor: Intel i7 4770K hybrid OC
Mainboard: ASUS Z87 Deluxe
Memory: DDR3 G.skill 16GB 2400MHz
Soundcard: X-Fi Titanium HD @Bose A5
PSU: Nitro88+ 650W 52A
Default 11-21-2016, 16:26 | posts: 12,889 | Location: Proxima \/82

^
Thanks,

btw this should help you fix it.. That guy helped me too a little, but I think it will work for you more, since you have GB mobo.

https://www.techpowerup.com/forums/t...9#post-3557419

3rd timings are somewhat crucial.




Also I used default 1.65v for 2600, I think you can too up to 2666 or even 2800 since it has such lower latency.


EDIT: and this could help you too, it did with my old 2133MHZ CL9 ram if I OC'ed to 2400 CL10..

Ram current % or by gigabyte in mv. Default is 100%, I had to use 120% or it would sometimes fail by cold boot or by reset (turn off and on).

Same thing now when I OC from 2400 to 2600, I had this on/off by restart.. 120% fixed it.. In your case 2 steps from default.

Last edited by -Tj-; 11-21-2016 at 16:39.
   
Reply With Quote
Old
  (#1371)
Matt26LFC
Ancient Guru
 
Matt26LFC's Avatar
 
Videocard: MSI GTX1070 EKWB
Processor: Golden 4770K 4.7GHz 1.19v
Mainboard: Z97X SOC Force
Memory: TridentX 2400MHz C9
Soundcard: ALC1150 / HD449s
PSU: 850W V Series
Default 11-22-2016, 11:25 | posts: 2,941 | Location: UK

Cheers mate, I may have solved the issue though, I have disabled Fast Boot, I'd forgotten this had happened before and I resolved it by disabling it. Obviously after I'd reset my BIOS and lost everything I'd forgotten to re-disable it. Hopefully thats fixed it now and I can get back to tinkering with my mems.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.