Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > RivaTuner Advanced Discussion forum
RivaTuner Advanced Discussion forum This forum is intended for advanced comments, ideas and general discussion of the RivaTuner Utility which is hosted here at the Guru of 3D. This forum is visited by programmer himself - you can only post in this area with a minimum of 10 posts and 7 days forum membership.


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
With SPEC View perf 7.1 scores THIS LOW!! surely I've done something very very wrong!
Old
  (#1)
mAGmAX
Newbie
 
Videocard: Quadro FX3000
Processor: Dual Opteron 250
Mainboard: MSI master2
Memory: 2 gb Corsair
Soundcard:
PSU:
Default With SPEC View perf 7.1 scores THIS LOW!! surely I've done something very very wrong! - 07-29-2004, 14:00 | posts: 19

Hello,

can somebody please read through my installation guide and tell me where I am going wrong. I've done this about a million times now and it not funny.

SPEC 7.1
PNY 5800 ultra = Softquadro???

Run All Summary

---------- SUM_RESULTS\3DSMAX\SUMMARY.TXT
3dsmax-02 Weighted Geometric Mean = 20.94

---------- SUM_RESULTS\DRV\SUMMARY.TXT
drv-09 Weighted Geometric Mean = 47.02

---------- SUM_RESULTS\DX\SUMMARY.TXT
dx-08 Weighted Geometric Mean = 108.49

---------- SUM_RESULTS\LIGHT\SUMMARY.TXT
light-06 Weighted Geometric Mean = 20.46

---------- SUM_RESULTS\PROE\SUMMARY.TXT
proe-02 Weighted Geometric Mean = 17.86

---------- SUM_RESULTS\UGS\SUMMARY.TXT
ugs-03 Weighted Geometric Mean = 13.95


1) Download 45.28 driver
2 Download rivatuner 15
3) Clear off all signs of old display driver plus OEM file in WIN/info/oem??
3) Install new card and install new driver to C\Nvidia\WIN2k\45.28
4) Reboot
5) Install Rivatuner let it build it files and close down.
6) Copy the whole new driver folder i.e. C\Nvidia\WIN2k\45.28 and paste it on the C drive renaming it to C\MOD
7) Copy and Paste the expand.exe from tools into the C\MOD folder along with the Unpack.bat
8) Install the Unpack.bat (by the way files were obtained to make this from a post in this forum by clokkevi)
9) Go to Patch scripts Nivida and click on SoftroQuad4 point the file to C\MOD and install to NV4_MINI.SYS. Do the same for NStrap antiproctection, AnisoBooster for openGL and DentonatorFXAntiprotector
10) Start Rivatuner and install Nstrap set PCI Device to quadro or custom and change to Quadro 2000
11) Reboot computer. At the start cancel new hardware found.
12) Delete off all signs of the unpatched driver i.e C\Nvidia\WIN2k\45.28 and its OEM file
11) Go Start control panel system device manager and left click on display device.
12) Go to update driver and point windows to C\MOD
13) Once the C\MOD driver has been updated. Close and reboot Start windows and go custom my desk top and turn off V.SYNC.

I can run maxtreme and proformance in Spec view is much faster but when the test stop I get the above. What have I done wrong looking at other results mine are very poor. Please help!!!
   
Reply With Quote
 
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.