Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
Old
  (#201)
yosef019
Maha Guru
 
yosef019's Avatar
 
Videocard: GTX770 4gb @1250mhz
Processor: i5 3570k 4.6 1.2v NH-D14
Mainboard: P8Z68-V
Memory: 8GB 2133 ARES CL9 2T
Soundcard: SB Recon3D Pro Fatality
PSU: Crosair 860i
Default 07-20-2013, 16:29 | posts: 1,746 | Location: Israel - Haifa

Quote:
Originally Posted by -Tj- View Post
What if you want to play all 3 in one day? I have over 60 games new/old and I would expect everything to run fine, especially twimtbp older titles (usually break the most).

I remember this switching all the way back to first G80 series drivers and from what I saw its only when they make some radical changes or add new features (different aa, new aa, diff. shadow render, diff. LOD render, diff. p-state algorithm) and its then when it breaks the most.


btw 326.19 are still ok here, luckily enough this custom MSI doesnt disappoint


But i have the same black lines AA bug in BF3, this is 2xMSAA, post AA off

they dont lissen to us i post pictures too there is black line and no aa at all on the background green mountain
when this day come than we can use custum frags for dx 11 games like in old days with dx9 games?


Last edited by yosef019; 07-20-2013 at 16:35.
   
Reply With Quote
 
Old
  (#202)
GhostXL
Ancient Guru
 
GhostXL's Avatar
 
Videocard: ZOTAC GTX 980 @ 1510/7800
Processor: i7 4790K @ 4.8ghz on H90
Mainboard: ASUS Maximus VII HERO Z97
Memory: G.Skill Trident DDR3 2667
Soundcard: Sound Blaster Z
PSU: CORSAIR AX1200 watt
Default 07-20-2013, 17:02 | posts: 5,673 | Location: PA, USA

Quote:
Originally Posted by rflair View Post
This AMD deflection is BS.

Don't derail the thread, talk about the drivers.
It's always going to happen sadly, then you have to talk sense to the ones that do it.

Shouldn't have to but if you don't they will keep posting the same rubbish. I rotate camps every generation, and I've had bugs on both sides, and great times as well. People just don't get it.

About the drivers, I've yet to have a problem in any game I've played.

BF3
BOPS2
GW
GW2
L4D2
Borderlands 2 (PhysX High working fine)
Tomb Raider
Star Trek
Dishonored
UT3 Black (yes I play this still, it's a classic IMO)
TERA
Diablo III
The Secret World
Blade and Soul
Mafia II


Everything just works with no AA issues or texture flickers. It's a super solid set for me.
   
Reply With Quote
Old
  (#203)
garikfox
Maha Guru
 
garikfox's Avatar
 
Videocard: XFX Radeon R9 280
Processor: Intel i5-4690
Mainboard: GA-Z97X-UD3H
Memory: 4x4GB Samsung DDR3-1600
Soundcard: Realtek ALC1150
PSU: Cooler Master V650
Default 07-20-2013, 18:28 | posts: 1,046 | Location: Arizona

Eve Online: Erratic mouse movement in game, unplayable.

Windows 8.1 Preview and 326.19 beta
   
Reply With Quote
Old
  (#204)
Portuogral
Master Guru
 
Portuogral's Avatar
 
Videocard: PNY GTX 780
Processor: Core i7-920 @ 4.2GHz
Mainboard: Gigabyte X58A-UD7
Memory: 3x2GB Corsair 1333Mh DDR3
Soundcard: Steelseries 5H v2 USB 7.1
PSU: Corsair TX 750W
Default 07-20-2013, 19:13 | posts: 163 | Location: V. N. Gaia, Portugal

The drivers are working fine and stable for me, although I didn't see any performance increase in:

Tomb Raider
Borderlands
Borderlands 2
Metro 2033
Metro Last Light
Hitman Absolution
Witcher 2
Alan Wake

Is nice to have the most updated drivers but, I didn't saw any differences between these and the latest WHQL.
   
Reply With Quote
 
Old
  (#205)
Loobyluggs
Maha Guru
 
Loobyluggs's Avatar
 
Videocard: EVGA 670 FTW
Processor: Intel 3770k
Mainboard: Asus P8z77-v pro
Memory: DDR3 16GB Corsair
Soundcard: Creative Labs Recon 3D
PSU: Corsair
Default 07-20-2013, 19:24 | posts: 1,228 | Location: UK

Quote:
Originally Posted by garikfox View Post
Eve Online: Erratic mouse movement in game, unplayable.

Windows 8.1 Preview and 326.19 beta
I quit capital ships online earlier this year - makes you feel free and liberated, I'd recommend it.

Strange it affected your mouse movement...was that inside the room with the locked door or outside with the low resolution textures?
   
Reply With Quote
Old
  (#206)
Mineria
Ancient Guru
 
Mineria's Avatar
 
Videocard: ASUS STRIX GTX 970
Processor: Intel i7 4770K
Mainboard: Asus Maximus VI Formula
Memory: 32G G.Skill TridentX
Soundcard: Asus Phoebus
PSU: EVGA SuperNova 1000 G2
Default 07-20-2013, 19:47 | posts: 3,070 | Location: Denmark

Quote:
Originally Posted by garikfox View Post
Eve Online: Erratic mouse movement in game, unplayable.

Windows 8.1 Preview and 326.19 beta
Make sure that Present Interval is set to immediate.
Eve runs fine on my rig with this driver, but I noticed that setting the interval to anything else than immediate adds stuttering.

Last edited by Mineria; 07-20-2013 at 19:50.
   
Reply With Quote
Old
  (#207)
garikfox
Maha Guru
 
garikfox's Avatar
 
Videocard: XFX Radeon R9 280
Processor: Intel i5-4690
Mainboard: GA-Z97X-UD3H
Memory: 4x4GB Samsung DDR3-1600
Soundcard: Realtek ALC1150
PSU: Cooler Master V650
Default 07-20-2013, 19:58 | posts: 1,046 | Location: Arizona

It was in the hanger when the mouse just doesnt move right. It happens outside too I think.

I use interval one because I like V-Sync and dont want to heat up my GPU.

I't plays fine though with Windows 8 and 314.22
   
Reply With Quote
Old
  (#208)
Skinner
Master Guru
 
Skinner's Avatar
 
Videocard: 2x EVGA SC 980 SLI
Processor: Intel 4770K@4,4 gHz
Mainboard: Asus Maximus Hero VI
Memory: G.Skill 16 GB DDR3-2400 C
Soundcard: X-Fi Titanium
PSU: Enermax 1500
Default 07-20-2013, 20:56 | posts: 161 | Location: Netherlands

Played a few games. Nothing exciting yet (perf. is the same since 320.18), also nothing broken. I really thought there should some gains to achieve with Titans, but maybe they looks to much like a 680, so drivers should already be at their max.

Everything is solid here, but some perf increases for Crysis3 are always welcome, although is smooth in normal res. and TXAA4x
   
Reply With Quote
Old
  (#209)
Visuallyvisible
Member Guru
 
Videocard: 7704gb SLI
Processor: 3770k HT on @ 4.7Ghz
Mainboard: Asus P8Z77 V Deluxe
Memory: 8GB 1600mhz
Soundcard: M-Audio Firewire Solo
PSU: 1watt
Default 07-20-2013, 22:40 | posts: 61

Quote:
Originally Posted by EpicLoss View Post
still crashing on bike selection in Trials Evolution HD AND still crashing in firefox!!!

omg nvidia this is getting silly now are you trying to force use older card users i.e <500 series and lower to buy new cards?

pfft indeed :/

EDIT* 2 crashes trying to post this
Rocking a 770gtx with 320.18. Drivers stopped responding nonsense with firefox and drivers stopped responding for no reason at times. lol not just on older hardware.
   
Reply With Quote
Old
  (#210)
SSJBillClinton
Master Guru
 
SSJBillClinton's Avatar
 
Videocard: 2way SLI GTX980 1470/3903
Processor: Intel Core i7 3930k @ 4.3
Mainboard: ASUS Sabertooth X79
Memory: 4x 4GB 1600MHz 7-8-8-24
Soundcard:
PSU: Cooler Master 1000w
Default 07-20-2013, 23:04 | posts: 341

http://puu.sh/3HEIj/7ebe682df5.jpg
Flickering trees in Gmod first default map with these drivers. Friend on my server using a 670 and the same drivers gets no flickering. Flickering isn't too bad, just bright and dark flickering.
   
Reply With Quote
 
Old
  (#211)
Dragondale13
Master Guru
 
Dragondale13's Avatar
 
Videocard: EVGA GTX 670 FTW 2Gb SLi
Processor: Intel i7 3930K @ 4.3 Ghz
Mainboard: Gigabyte X79-UD3 F20 Bios
Memory: GSkill Sniper 16GB 2133
Soundcard: X-FI Ti.Champ + Z5300 5.1
PSU: Corsair HX850 Watt
Default 07-21-2013, 03:56 | posts: 331 | Location: Trinidad & Tobago, W.I.

Just a heads up.When or if uninstalling this driver be sure to delete the OpenCL.dll files from your system32 and sysWOW64 folders after driver cleaning.That's if your driver cleaner misses it as Driver Sweeper 3.2 does.
   
Reply With Quote
Old
  (#212)
(.)(.)
Ancient Guru
 
(.)(.)'s Avatar
 
Videocard: 580sli (water)
Processor: 2600k @ 4.7
Mainboard: Asus M4E
Memory: Corsair Vengence
Soundcard: onboard
PSU: Enermax Rev 1250w
Default 07-21-2013, 04:05 | posts: 5,138 | Location: Logd n jst 2 change avatar

ManuelG:

After re-installing, uninstalling then cleaning out with DriverSpweeper (no stone throwing over driversweeper please peps,) then re-installing, everything seems to be working fine.

The only issue i've had so far, is when playing with sweetFX and atl+tabbing out of Skyrim, i got hardlock blackscreen and had to do a forced restart.

Another thing. When i was just browsing on firefox, my gpu temps just stared randomly climbing and i could hear my psu fan staring to pick up in speed along with cpu usage. I couldnt find the culprit even after i shut down FF.

SO for anyone having issues - Stop switching back and forth between drivers for testing and just reinstall these - restart - Uninstall - Re-install -test on games etc.

I think most of the issues of late must be driver conflicts that just need to be properly cleaned out etc. Give it a go and you might find that everything is sorted for you.
   
Reply With Quote
Old
  (#213)
Pyrage
Member Guru
 
Pyrage's Avatar
 
Videocard: 2x r9 290 @ 1150/1400
Processor: i5 3570k @ 4.6
Mainboard: Asrock z77 extreme4
Memory: Corsair 1600 8gb
Soundcard: Recon3D Fatal1ty
PSU: Corsair RM850
Default 07-21-2013, 04:43 | posts: 94 | Location: São Paulo - Brazil

Quote:
Originally Posted by Visuallyvisible View Post
Rocking a 770gtx with 320.18. Drivers stopped responding nonsense with firefox and drivers stopped responding for no reason at times. lol not just on older hardware.
Same problem, 550ti. if i use any driver more recent than 314.xx i get firefox crashes and random "drivers stopped responding" :/

Nvidia just just scrub this whole driver series and focus on those issues instead of worrying about games.
   
Reply With Quote
Old
  (#214)
(.)(.)
Ancient Guru
 
(.)(.)'s Avatar
 
Videocard: 580sli (water)
Processor: 2600k @ 4.7
Mainboard: Asus M4E
Memory: Corsair Vengence
Soundcard: onboard
PSU: Enermax Rev 1250w
Default 07-21-2013, 04:51 | posts: 5,138 | Location: Logd n jst 2 change avatar

So far i think most of this is user error tbh, after spending the whole day yesterday trying to fix my pc as far driver are concerned, the best thing i did was start from scratch and just clean out all driver info then re-install these = No problems so far really.

FF working fine here - Win7 64bit.

Also, no problems with this driver on Vista64.


Will post back if anything go awry.

Last edited by (.)(.); 07-21-2013 at 04:53.
   
Reply With Quote
Old
  (#215)
Fog.Gene
Newbie
 
Videocard: 4GB GTX 670 OC WF3x
Processor: i5-3570K 3.4GHz
Mainboard: ASRock Z77 Extreme4
Memory: G.Skill Ripjaws-X 16GB
Soundcard: Asus Xonar DX 7.1
PSU: Silverstone 850W 80+ Gold
Default 07-21-2013, 05:04 | posts: 1

Had problems running Remember Me the game with 326.19. Crash to desktop on start-up. Reverting to 320.49 as suggested by another user in the game's Steam forums solved the problem. Running Windows 8 64bit. Specs listed on the left.

I thought I'd post the info here too. It was hard to google this problem because almost every forum has the 'Remember Me' keywords next to login.

Last edited by Fog.Gene; 07-21-2013 at 05:12.
   
Reply With Quote
Old
  (#216)
Khronikos
Member Guru
 
Videocard: 770 4GB @ 1200MHz
Processor: i5 2500K @ 4.5GHz
Mainboard: MSI Z68A-G43 (B3)
Memory: HyperX 4GBx2
Soundcard: Denon 2112ci/HDMI/BeyerD
PSU: Corsair 750TX V2
Default 07-21-2013, 05:34 | posts: 108

Honestly, what is it that keeps people from using 314 drivers on older cards? You realize your perf. increase is hardly anything with such an old card right? Go back to what works. It is as simple as that. You ain't pulling 60FPS Ultra on anything these days so why worry about it? I sold my 560ti and I just told the dude install the old drivers they work perfectly no problems. AMD has a ton of problems as well you guys obviously don't visit their forums.

And the number one reason AMD is on consoles is because of cost and the CPU designs all in one. It is nothing more. Nvidia clearly has more prowess in the GPU arena. Anyway, I will mate my 770 and PS4 so no worries there.
   
Reply With Quote
Old
  (#217)
Cyberdyne
Maha Guru
 
Cyberdyne's Avatar
 
Videocard: EVGA GTX760 ACX 1241/3139
Processor: i7 4770K @4.4GHz CLW0222
Mainboard: MSI Z87-G45 Gaming
Memory: Vengeance 2x8GB @1600
Soundcard: Logitech G430 + FiiO E6
PSU: CORSAIR tx750w
Default 07-21-2013, 06:59 | posts: 2,167 | Location: USA, Pennsylvania

I'm glad you got it all figured out Khronikos. But I think you are in the wrong forum, eh? There are diminishing returns in more ways than one with pc enthusiast. Stressing over getting that little bit of performance is what is enjoyable, making the most out of your aging hardware is fun.
Same thing most of us do when we tweak our OS, it's mostly pointless but it's done anyway.
It's just fun.
   
Reply With Quote
Old
  (#218)
(.)(.)
Ancient Guru
 
(.)(.)'s Avatar
 
Videocard: 580sli (water)
Processor: 2600k @ 4.7
Mainboard: Asus M4E
Memory: Corsair Vengence
Soundcard: onboard
PSU: Enermax Rev 1250w
Default 07-21-2013, 07:33 | posts: 5,138 | Location: Logd n jst 2 change avatar

hmm, gpu temps seem to be idle above the norm.

Sitting around 45-50 degrees instead of the normal 28-35 ish.
   
Reply With Quote
Old
  (#219)
beezee
Member Guru
 
Videocard: GeForce GTX 770 2GB
Processor: i7 960 3.2GHz(Quad)@3.7
Mainboard: ASUS Sabertooth X58
Memory: 6GB DDR3 2000MHz GTX-8
Soundcard: X-Fi Titanium Fatal1tyPro
PSU: 1000W
Default 07-21-2013, 07:43 | posts: 63

Quote:
Originally Posted by Cyberdyne View Post
it's mostly pointless but it's done anyway.
^This in a nutshell for most people like you here...

"Ooooo, look 3-5 more fps at an Overclock buku level more than you... I'm e-peen cool!" "I'm an enthusiast"... BS.

How about for s**t's and giggles we the average or enthusiast gamer gets a well performing stable driver.
   
Reply With Quote
Old
  (#220)
(.)(.)
Ancient Guru
 
(.)(.)'s Avatar
 
Videocard: 580sli (water)
Processor: 2600k @ 4.7
Mainboard: Asus M4E
Memory: Corsair Vengence
Soundcard: onboard
PSU: Enermax Rev 1250w
Default 07-21-2013, 09:17 | posts: 5,138 | Location: Logd n jst 2 change avatar

I think the point everyone is missing here, is that drivers are released and updated as a free and continuous form of customer support from GPU vendors.

Saying its silly or what have you because of wanting a little performance from tweaking, is not only stupid but also an attack on gpu vendors themselves who, again, provide possible performance increases and game fixes for free.

Is there really anything wrong with wanting max gains from the products you sell, or as a consumer, the products you buy.

I like my games best when they work smoothly. So chill gurus, we all just want problem free gaming.
   
Reply With Quote
Old
  (#221)
heffeque
Ancient Guru
 
heffeque's Avatar
 
Videocard: Radeon 6320 1GB
Processor: AMD E-450
Mainboard: Zotac AD04
Memory: 8 GB
Soundcard: Realtek
PSU: Small external brick
Default 07-21-2013, 09:21 | posts: 3,668 | Location: Barcelona, Spain

Crappy drivers and still no OpenCL 1.2 (even Intel has OpenCL 1.2 support for their GPUs). What's the matter with you, nVidia?
   
Reply With Quote
Old
  (#222)
Iruwen
Master Guru
 
Iruwen's Avatar
 
Videocard: EVGA GTX 670 FTW
Processor: Intel Core i7-920
Mainboard: Gigabyte GA-EX58-UD4P
Memory: 6GB PC3-10667U CL7-7-7-18
Soundcard: Soundblaster X-Fi Titan
PSU: Enermax MODU82+ 625W
Default 07-21-2013, 09:29 | posts: 307 | Location: Germany

Quote:
Originally Posted by (.)(.) View Post
I think the point everyone is missing here, is that drivers are released and updated as a free and continuous form of customer support from GPU vendors.

Saying its silly or what have you because of wanting a little performance from tweaking, is not only stupid but also an attack on gpu vendors themselves who, again, provide possible performance increases and game fixes for free.
Um what. No I'm not grateful for new drivers, without them the very expensive product I purchased wouldn't work at all.
   
Reply With Quote
Old
  (#223)
Svarog
Ancient Guru
 
Svarog's Avatar
 
Videocard: Zotac GTX 680 4GB
Processor: Intel Core 4770K
Mainboard: Gigabyte Z87X-UD5H
Memory: 8GB G.Skill ARES 2133 MHz
Soundcard: SoundBlaster ZxR
PSU: Seasonic Platinum 760
Default 07-21-2013, 09:38 | posts: 3,815 | Location: The Netherlands

Quote:
Originally Posted by (.)(.) View Post
The only issue i've had so far, is when playing with sweetFX and atl+tabbing out of Skyrim, i got hardlock blackscreen and had to do a forced restart.


Quote:
Originally Posted by Iruwen View Post
Um what. No I'm not grateful for new drivers, without them the very expensive product I purchased wouldn't work at all.
Buy reference cards in the future, never had issues with them

All these TOP, FTW, Super OC etc etc all have unstable Bios.
   
Reply With Quote
Old
  (#224)
ethne
Maha Guru
 
Videocard: 3xEVGA 980 SC/U28D590Dx2
Processor: Intel i7 5960X @ 4.4/H110
Mainboard: EVGA X99 Classified
Memory: 32GB GSKILL DDR4 @ 2666
Soundcard: SB ZxR
PSU: Antec HCP-1300 PSU
Default 07-21-2013, 11:47 | posts: 1,597 | Location: US

Woke up this morning to find both Titans at 992Mhz.

Rebooted and found them bouncing around anywhere from 324 through 992 while PC was 100% idle.

Obviously, temps reflected this.

Will try a full cleaning and reinstallation of the driver.
   
Reply With Quote
Old
  (#225)
EpicLoss
Maha Guru
 
Videocard: ASUS GTX560Ti DirectCU II
Processor: FX6300@4.5Ghz 1.4375v
Mainboard: ASUS M5A97 EVO R2.0
Memory: 8gb Team Vulcan 2400Mhz
Soundcard: Onboard Realtek ALC887
PSU: Cooler master GX 550
Default 07-21-2013, 12:03 | posts: 1,090 | Location: Midlands/UK

hmm,

after a clean install using driversweeper, ect, everything except trials HD seem to be working as intended.
i did install over the top of 314.22 first time but i think that was just a bad idea really. anyway not 1 crash in ~24 hours will report if anything happens
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.