Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
AMD Catalyst 13.4 (12.104.0.0 March 28)
Old
  (#1)
asder00
Don Di Driver
 
asder00's Avatar
 
Videocard: R9 290 4GB @ 1100/1400
Processor: i7 3770k @ 4.7GHz
Mainboard: ASUS P8Z77-V PRO
Memory: 8GB G.Skill @ 2133Mhz CL9
Soundcard: X-FI Xtreme Music
PSU: CoolerMaster 850W
Talking AMD Catalyst 13.4 (12.104.0.0 March 28) - 04-23-2013, 13:01 | posts: 1,013 | Location: iTALY

Enjoy!
Follow me on Twitter! @asder00

7990 Is supported in this release.
No release notes available. (like always )
This driver is WHQL for Win Vista/7/8

Download:
http://www.guru3d.com/files_details/..._download.html

Build Info:
DriverVer=03/28/2013, 12.104.0.0000
12.104-130328a-155864C-ATI
Catalyst: 13.4
CCC: 2013.0328.2218.38225
D3D: 9.14.10.0969
OGL: 6.14.10.12217
OCL: 10.0.1124.2 (Driver Integrated - No longer in /Apps)
WHQL Sign Date: April 14 (Microsoft)

Supported Cards:
 Click to show spoiler


Last edited by asder00; 04-23-2013 at 14:26.
   
Reply With Quote
 
Old
  (#2)
Lowki
Master Guru
 
Lowki's Avatar
 
Videocard: 7970/7950 crossfirex
Processor: i5 3570k
Mainboard: msi z77a-ga45
Memory: corsair vengence 8gb
Soundcard: sound blaster z
PSU: Corsair HX850
Default 04-23-2013, 13:02 | posts: 509 | Location: miami

Awesome thanks man any release notes ?
   
Reply With Quote
Old
  (#3)
Caenyss
Newbie
 
Caenyss's Avatar
 
Videocard: ATI HD 6970 2GB
Processor: Intel i5 3570k @ Turbo
Mainboard: Asus P8Z77-V Pro
Memory: GSkill Ares 8GB @ 1600mhz
Soundcard: Creative X-Fi XtremeGamer
PSU: Corsair HX520
Default 04-23-2013, 13:03 | posts: 40 | Location: Lisbon, Portugal

Thanks!

Quote:
Originally Posted by Lowki View Post
Awesome thanks man any release notes ?
Quote:
No release notes available. (like always )
   
Reply With Quote
Old
  (#4)
Pill Monster
Ancient Guru
 
Pill Monster's Avatar
 
Videocard: 7950 Vapor-X 1175/1550
Processor: AMD FX-8320 @4.8
Mainboard: ASUS Sabertooth 990FX R2
Memory: 8GB Kingston HyperX 2400
Soundcard: X-Fi Fatal1ty
PSU: AcBel M8 750
Default 04-23-2013, 13:04 | posts: 24,008 | Location: NZ

Quote:
Originally Posted by Lowki View Post
Awesome thanks man any release notes ?
Seriously?
   
Reply With Quote
 
Old
  (#5)
Lowki
Master Guru
 
Lowki's Avatar
 
Videocard: 7970/7950 crossfirex
Processor: i5 3570k
Mainboard: msi z77a-ga45
Memory: corsair vengence 8gb
Soundcard: sound blaster z
PSU: Corsair HX850
Default 04-23-2013, 13:07 | posts: 509 | Location: miami

Why not? you know I did say awesome didn't I?
   
Reply With Quote
Old
  (#6)
NiColaoS
Master Guru
 
NiColaoS's Avatar
 
Videocard: GTX770 WindForce
Processor: i5 3570K
Mainboard: P8Z77-V Plus
Memory: 2x4GB CL8 1,6Ghz BaliStiX
Soundcard: X-Fi FatalPro & Z5500 5.1
PSU: TPX-575M TOUGHPOWER XT
Default 04-23-2013, 13:07 | posts: 385 | Location: Macedonia, Greece

20mins estimated time... Nice, I suppose....
   
Reply With Quote
Old
  (#7)
eclap
Ancient Guru
 
eclap's Avatar
 
Videocard: MSI GTX 970 + Qnix QX2710
Processor: i5 2500k @4.5 1.2v
Mainboard: Asus P8Z77-V Pro
Memory: 8GB G-Skill RipjawsX 1600
Soundcard: SB Z/Aune T1/AD700/DT880
PSU: XFX Black 750W 80+ Gold
Default 04-23-2013, 13:11 | posts: 26,143 | Location: Hampshire UK

thanks asder, will try them later today.
   
Reply With Quote
Old
  (#8)
Wagnard
Maha Guru
 
Wagnard's Avatar
 
Videocard: EVGA Signature GTX 690
Processor: I7 3770K
Mainboard: Asus Maximus Gene V
Memory: 16GB corsair DDR 3
Soundcard: Realtek
PSU: Corsair 1k Watt
Default 04-23-2013, 13:17 | posts: 1,531 | Location: Laval (Qc) , Canada

Thanks
   
Reply With Quote
Old
  (#9)
shankly1985
Master Guru
 
Videocard: MSI R9 290 GE Crossfire
Processor: i7 2600k @4.5
Mainboard: Asus P8z77 WS
Memory: Kingston HyperX 16GB
Soundcard: Asus Xonar D2X - Roccat
PSU: SuperFlower 1000w Platium
Default 04-23-2013, 13:37 | posts: 363 | Location: England

Thanks OP Waiting on release note or Beta 13.5
   
Reply With Quote
Old
  (#10)
Faruk
Member Guru
 
Videocard: Sapphire 290 Vapor-X
Processor: 4790K @ 4.7GHz
Mainboard: Sabertooth Z97 Mark 1
Memory: Gskill RipjawsX 1866 8 GB
Soundcard: Realtek ALC1150
PSU: Xigmatek 700W
Default 04-23-2013, 13:39 | posts: 81 | Location: Turkey

Thanks and yea 13.5 Beta should be on the way.
   
Reply With Quote
 
Old
  (#11)
TheOriginalTO
Master Guru
 
Videocard: ATI 5870m
Processor: Intel Core i7 Q720
Mainboard: ASUS G73JH
Memory: 6.00
Soundcard:
PSU: Rbbx05
Default 04-23-2013, 13:40 | posts: 284

So, this makes them the latest right? I was looking over the drivers and it looks like they are all either the same or older.
   
Reply With Quote
Old
  (#12)
Krteq
Member Guru
 
Krteq's Avatar
 
Videocard: R9 290 Tri-X OC
Processor: Core i5 2500K @4,8 GHz WC
Mainboard: MSI P67A-GD65 (B3)
Memory: 2x8GB DDR3 1600MHz
Soundcard: Prodigy 7.1 HiFi + HD515
PSU: Seasonic 620W
Default 04-23-2013, 13:42 | posts: 134 | Location: Czech Republic

THX asder
   
Reply With Quote
Old
  (#13)
weasel
Master Guru
 
weasel's Avatar
 
Videocard: 2xEvga GTX760acx & GTX770
Processor: 3930K@4.4 & 4790K@4.6
Mainboard: Gigabyte X79UP4&Asus Z97C
Memory: Gskill2133 & Corsair1600
Soundcard: Asus D2X&logitech G430
PSU: HX850&TX650v2
Default 04-23-2013, 13:47 | posts: 416 | Location: Belgium

Thx asder downloading now.Will try them later on today.
   
Reply With Quote
Old
  (#14)
Pestul
Member Guru
 
Videocard: Xfire 5850s @875/1125
Processor: Core i7 920 @4.2GHz
Mainboard: ASUS P6T SE
Memory: 12GB DDR3
Soundcard:
PSU: Antec TP 750
Default 04-23-2013, 13:59 | posts: 69

Thanks. File versions all seem newer than anything we have.
   
Reply With Quote
Old
  (#15)
GeniusPr0
Master Guru
 
Videocard: PNY GTX 780 SLI 3GB
Processor: Intel i7 3930K 4.7 + H105
Mainboard: ASUS R4E
Memory: 16GB Samsung 2133 1.5v
Soundcard: Logitech Z-2300 + onboard
PSU: eVGA 1000W P2
Default 04-23-2013, 14:14 | posts: 502 | Location: Toronto

Nice installation experience, I had Christian Bale looking at me the entire time
   
Reply With Quote
Old
  (#16)
mikeysg
Maha Guru
 
mikeysg's Avatar
 
Videocard: 2x Sapp R9 290X CF H20
Processor: i7 3960X + Corsair H100
Mainboard: Asus Rampage IV Extreme
Memory: 4x 4GB Corsair DP 2133mhz
Soundcard: SoundBlaster ZX/Z-5500
PSU: Seasonic X-1250
Default 04-23-2013, 14:15 | posts: 1,842 | Location: Babylon 5

Thanks asder, downloading now!
   
Reply With Quote
Old
  (#17)
Vinnie
Ancient Guru
 
Vinnie's Avatar
 
Videocard: 2x AMD R9 290X
Processor: Intel Core i7 2600K
Mainboard: Gigabyte P67A-UD4-B3
Memory: 8GB Corsair DDR3-1600
Soundcard: X-fi Titanium Fatal1ty
PSU: Enermax Revolution 1020W
Default 04-23-2013, 14:27 | posts: 7,470 | Location: The Netherlands

Is it already on the AMD website?
   
Reply With Quote
Old
  (#18)
Krteq
Member Guru
 
Krteq's Avatar
 
Videocard: R9 290 Tri-X OC
Processor: Core i5 2500K @4,8 GHz WC
Mainboard: MSI P67A-GD65 (B3)
Memory: 2x8GB DDR3 1600MHz
Soundcard: Prodigy 7.1 HiFi + HD515
PSU: Seasonic 620W
Default 04-23-2013, 14:31 | posts: 134 | Location: Czech Republic

nope, tomorrow maybe
   
Reply With Quote
Old
  (#19)
Mirko Brand
Newbie
 
Videocard: AMD 7670m
Processor: Intel i7
Mainboard:
Memory:
Soundcard:
PSU: Built-in
Default 04-23-2013, 14:35 | posts: 1

Does this WHQL work with the mobile cards? Specificly 7670m? (I have read the supported cards and didn't see it).
   
Reply With Quote
Old
  (#20)
Madz
Newbie
 
Videocard: Sapphire 7870 GHz Edition
Processor: FX 6100
Mainboard:
Memory:
Soundcard:
PSU: XFX 550w
Default 04-23-2013, 14:36 | posts: 3

If I download these, how should I remove the current drivers? I don't want to just overwrite because it can cause problems, how do I do?

Can I use AMD Un-install utility?
   
Reply With Quote
Old
  (#21)
3dPlayer
Banned
 
Videocard: Have
Processor: a
Mainboard: good
Memory: day
Soundcard: or
PSU: not
Default 04-23-2013, 14:42 | posts: 1,822

Does not work on 64bit.
   
Reply With Quote
Old
  (#22)
Luke7
Member Guru
 
Videocard: 4 GB
Processor: Intel QX6700
Mainboard:
Memory:
Soundcard:
PSU: 850 watt
Default 04-23-2013, 14:44 | posts: 63

Still not working with Internet Explorer 10 + windows 7 64 bit

Description
Faulting Application Path: C:\Program Files (x86)\Internet Explorer\iexplore.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: IEXPLORE.EXE
Application Version: 10.0.9200.16537
Application Timestamp: 512347f7
Fault Module Name: atidxx32.dll
Fault Module Version: 8.17.10.489
Fault Module Timestamp: 5154f613
Exception Code: c0000005
Exception Offset: 003cd5a8
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Extra information about the problem
Bucket ID: 3533175329

Last working driver is 13.2 Beta7
   
Reply With Quote
Old
  (#23)
GeniusPr0
Master Guru
 
Videocard: PNY GTX 780 SLI 3GB
Processor: Intel i7 3930K 4.7 + H105
Mainboard: ASUS R4E
Memory: 16GB Samsung 2133 1.5v
Soundcard: Logitech Z-2300 + onboard
PSU: eVGA 1000W P2
Default 04-23-2013, 14:44 | posts: 502 | Location: Toronto

Quote:
Originally Posted by dr.noob View Post
Does not work on 64bit.
It does, it's probably your card's INF missing.

Quote:
Originally Posted by Luke7 View Post
Still not working with Internet Explorer 10 + windows 7 64 bit

Description
Faulting Application Path: C:\Program Files (x86)\Internet Explorer\iexplore.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: IEXPLORE.EXE
Application Version: 10.0.9200.16537
Application Timestamp: 512347f7
Fault Module Name: atidxx32.dll
Fault Module Version: 8.17.10.489
Fault Module Timestamp: 5154f613
Exception Code: c0000005
Exception Offset: 003cd5a8
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Extra information about the problem
Bucket ID: 3533175329

Lart working driver is 13.2 Beta7

Works fine for Win 8 Pro x64's IE 10
   
Reply With Quote
Old
  (#24)
upurz2
Master Guru
 
upurz2's Avatar
 
Videocard: Sapphire HD7970 3GB OC Ed
Processor: i7 Quad 3770K @ 4.6Ghz
Mainboard: ASUS P8Z77-V Deluxe
Memory: Corsair Dominator-GT 16GB
Soundcard: Realtek HD Audio
PSU: Corsair Prof. Series 1050
Default 04-23-2013, 14:47 | posts: 178 | Location: USA

Seems this fixes the pinkish hue you would get when selecting EDID on Color temperature Control.
   
Reply With Quote
Old
  (#25)
MerolaC
Maha Guru
 
MerolaC's Avatar
 
Videocard: Sapphire HD 7970 OC 3Gb
Processor: i5 3770k@H60
Mainboard: AsRock Z77 Pro3
Memory: G.Skill Sniper 1866 8GB
Soundcard: C-SB-Titanium HD PCI-E
PSU: OCZ Fatal1ty G.G. - 750w
Default 04-23-2013, 14:50 | posts: 2,309 | Location: Argentina

Thank you asder!!

Quote:
Originally Posted by upurz2 View Post
Seems this fixes the pinkish hue you would get when selecting EDID on Color temperature Control.
I get a bluish tint now :S
But, I found out some time ago that 6300k is a perfect one for me and my display.
   
Reply With Quote
Reply

Tags
@asder00

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.