Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
AMD Catalyst 13.2 BETA (12.100.0 January 1) Unofficial
Old
  (#1)
asder00
Don Di Driver
 
asder00's Avatar
 
Videocard: R9 290 4GB @ 1100/1400
Processor: i7 3770k @ 4.7GHz
Mainboard: ASUS P8Z77-V PRO
Memory: 8GB G.Skill @ 2133Mhz CL9
Soundcard: X-FI Xtreme Music
PSU: CoolerMaster 850W
Talking AMD Catalyst 13.2 BETA (12.100.0 January 1) Unofficial - 01-18-2013, 01:25 | posts: 1,031 | Location: iTALY

Thanks to ZealotKi11er over at overclock.net for this driver!



> Guru3D Download Mirrors < (without net4 redist)

Build Info:
12.10-130101a-151427E-ATI
DriverVer=01/01/2013, 12.100.0.0000
Catalyst: 13.2
CCC: 2013.0101.2208.39702
3D: 9.14.10.0960
OGL: 6.14.10.12115
OCL: 10.0.1124.2

Supported Cards:
 Click to show spoiler


Last edited by asder00; 01-18-2013 at 18:41.
   
Reply With Quote
 
Old
  (#2)
Zomgerd
Master Guru
 
Zomgerd's Avatar
 
Videocard: Asus R9 280X DC2T
Processor: i5 2500k @4.5ghz
Mainboard: AsRock P67 Fatality
Memory: G.Skill RipjawsX 12GB
Soundcard:
PSU: OCZ ZT 650w
Default 01-18-2013, 01:26 | posts: 303 | Location: The Internet

Lol, leak engaged. xD
   
Reply With Quote
Old
  (#3)
Plug2k
Maha Guru
 
Videocard: MSI -R9-295X2 8GB -4GB
Processor: i7 4790k @4.8ghz [Delid]
Mainboard: Gigabyte-z97soc Force
Memory: 2x Averix 2133 CL9 8GB 16
Soundcard: Creative ZXR + Sen650s
PSU: OCZ ZX 1250w PSU
Default 01-18-2013, 01:27 | posts: 1,098 | Location: Uk

HOLY ****ZZZLENETS lol

So wonder whats new in these ? any log of any type lol

EDIT: 80kb :/ lol

Last edited by Plug2k; 01-18-2013 at 01:29.
   
Reply With Quote
Old
  (#4)
Gizmo
Member Guru
 
Videocard: 7970 PC v3
Processor: i5 3570k @ 4.5Ghz
Mainboard: Asrock z77 Extreme4
Memory: DDR3 2x4GB
Soundcard: Creative SB X-Fi / CA
PSU: 800watt
Default 01-18-2013, 01:32 | posts: 122 | Location: Terra Nova

Sweet thx for the linkage
   
Reply With Quote
 
Old
  (#5)
Reiz3r
Member Guru
 
Reiz3r's Avatar
 
Videocard: XFX R7850 2gb
Processor: AMD X6 1055T 3.5ghz
Mainboard: 880gm-USB3
Memory: DDR3 kingston HyperX 8gb
Soundcard: ASUS Xonar /Logitech Z506
PSU: Coolermaster Silent Pro 7
Default 01-18-2013, 01:32 | posts: 66

slow download ¬¬
   
Reply With Quote
Old
  (#6)
King4x4
Master Guru
 
Videocard: 4xSapphire 290x@1200mhz
Processor: 4930k@4.7ghz
Mainboard: Asus RIVBE
Memory: G.Skill TridentX 16gb
Soundcard: Creative Soundblaster Zx
PSU: 2xSeasonic X-Series 1250w
Default 01-18-2013, 01:41 | posts: 182 | Location: Saudi Arabia

Thank you! I am so desperate that in my country I had to use a proxy to get this file to download LOL!

Last edited by King4x4; 01-18-2013 at 01:45.
   
Reply With Quote
Old
  (#7)
asder00
Don Di Driver
 
asder00's Avatar
 
Videocard: R9 290 4GB @ 1100/1400
Processor: i7 3770k @ 4.7GHz
Mainboard: ASUS P8Z77-V PRO
Memory: 8GB G.Skill @ 2133Mhz CL9
Soundcard: X-FI Xtreme Music
PSU: CoolerMaster 850W
Default 01-18-2013, 01:42 | posts: 1,031 | Location: iTALY

Quote:
Originally Posted by Reiz3r View Post
slow download ¬¬
Yeah sorry not my upload ^^, will make a mirror without net4 installer for a smaller package.
   
Reply With Quote
Old
  (#8)
Reiz3r
Member Guru
 
Reiz3r's Avatar
 
Videocard: XFX R7850 2gb
Processor: AMD X6 1055T 3.5ghz
Mainboard: 880gm-USB3
Memory: DDR3 kingston HyperX 8gb
Soundcard: ASUS Xonar /Logitech Z506
PSU: Coolermaster Silent Pro 7
Default 01-18-2013, 01:44 | posts: 66

Quote:
Originally Posted by asder00 View Post
Yeah sorry not my upload ^^, will make a mirror without net4 installer for a smaller package.
thanks....
   
Reply With Quote
Old
  (#9)
Zomgerd
Master Guru
 
Zomgerd's Avatar
 
Videocard: Asus R9 280X DC2T
Processor: i5 2500k @4.5ghz
Mainboard: AsRock P67 Fatality
Memory: G.Skill RipjawsX 12GB
Soundcard:
PSU: OCZ ZT 650w
Default 01-18-2013, 01:47 | posts: 303 | Location: The Internet

Thracks strongly advises not to DL the leak as it is not ready, just a word of caution, could be true but eh we are seemingly always taking a risk when DLing betas.
   
Reply With Quote
Old
  (#10)
Plug2k
Maha Guru
 
Videocard: MSI -R9-295X2 8GB -4GB
Processor: i7 4790k @4.8ghz [Delid]
Mainboard: Gigabyte-z97soc Force
Memory: 2x Averix 2133 CL9 8GB 16
Soundcard: Creative ZXR + Sen650s
PSU: OCZ ZX 1250w PSU
Default 01-18-2013, 01:57 | posts: 1,098 | Location: Uk

Quote:
Originally Posted by Zomgerd View Post
Thracks strongly advises not to DL the leak as it is not ready, just a word of caution, could be true but eh we are seemingly always taking a risk when DLing betas.
I dont know what he is talking about, beta`s are always not ready lol
   
Reply With Quote
 
Old
  (#11)
Zomgerd
Master Guru
 
Zomgerd's Avatar
 
Videocard: Asus R9 280X DC2T
Processor: i5 2500k @4.5ghz
Mainboard: AsRock P67 Fatality
Memory: G.Skill RipjawsX 12GB
Soundcard:
PSU: OCZ ZT 650w
Default 01-18-2013, 02:01 | posts: 303 | Location: The Internet

Quote:
Originally Posted by Plug2k View Post
I dont know what he is talking about, beta`s are always not ready lol
Drivers themselves aren't always ready.. Zealot pretty much hit it on the nose with his post on OCN. Obviously there is more too it but that is how I usually feel about driver discussions.

Quote:
Nothing is ready. There will never be perfect driver.
Full reply here
   
Reply With Quote
Old
  (#12)
Prasad007
Member Guru
 
Prasad007's Avatar
 
Videocard: AMD Radeon HD 7970M 2GB
Processor: Intel® Core™ i7-3820QM
Mainboard: Dell Alienware M17x R4
Memory: 16GB DDR3 1600MHz
Soundcard: Sound Blaster Recon3Di
PSU: Smart 9-Cell Li-ion 90Wh
Default 01-18-2013, 02:02 | posts: 97 | Location: Bangalore, India

Thanks again, asder!
   
Reply With Quote
Old
  (#13)
asder00
Don Di Driver
 
asder00's Avatar
 
Videocard: R9 290 4GB @ 1100/1400
Processor: i7 3770k @ 4.7GHz
Mainboard: ASUS P8Z77-V PRO
Memory: 8GB G.Skill @ 2133Mhz CL9
Soundcard: X-FI Xtreme Music
PSU: CoolerMaster 850W
Default 01-18-2013, 02:02 | posts: 1,031 | Location: iTALY

Mirror added for better speed and smaller package (removed net4 installer).
   
Reply With Quote
Old
  (#14)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: EVGA GTX980 SC ACX2.0 4GB
Processor: FX-8350 @ 4.8GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 01-18-2013, 02:07 | posts: 7,612 | Location: 127.0.0.1

I'm getting 310kB download of AMD Catalyst 13.2.exe.exe from the main download


EDIT - NM, working now, cheers asder
   
Reply With Quote
Old
  (#15)
long2905
Newbie
 
long2905's Avatar
 
Videocard: AMD RADEON HD 7970M
Processor: Intel I7 3720QM
Mainboard: HM77
Memory: 16GB DDR3 1866Mhz
Soundcard: Sound Blaster Recon 3Di
PSU: 240W
Default 01-18-2013, 02:10 | posts: 10 | Location: San Diego

asder strikes again! thanks dude!
   
Reply With Quote
Old
  (#16)
Derko1
Master Guru
 
Derko1's Avatar
 
Videocard: 2x HD7970 1270/1800
Processor: i7 3770k @ 4.8Ghz 1.42v
Mainboard:
Memory:
Soundcard:
PSU: Fatal1ty 1000w
Default 01-18-2013, 02:12 | posts: 375

SO has anyone tried them yet?
   
Reply With Quote
Old
  (#17)
TheDukeSD
Member Guru
 
Videocard: Sapphire HD 7750 1 GB
Processor: AMD Athlon II X4 640
Mainboard: Asrock 970 Pro3 2.0
Memory: 4x 2GB DDR3 Kingmax
Soundcard: ALC 892
PSU: Seasonic S12II-520 Bronze
Default 01-18-2013, 02:22 | posts: 45 | Location: Romania

GW2 :

1) acting laggy (i see 45+ fps but i feel like i have 18-22 fps) for me as all the drivers starting with 12.9 but those are the worst of them
2) got a white rectangle in the map loading screen (never got such thing so far with other drivers)
3) white flicker in the area where i usualy check
4) slow loaded some textures (posible not an driver issue but i can't be sure)

1) & 2) made me think that those driver are not really ready
3) & 4) can be a driver issue, can also be an issue with gw2 engine (that's not a great one)

Last edited by TheDukeSD; 01-18-2013 at 02:32.
   
Reply With Quote
Old
  (#18)
yasamoka
Ancient Guru
 
Videocard: 7970CF @ 1100/1375 H2O
Processor: 5820K @ 4.3GHz 1.25V H2O
Mainboard: MSI X99S SLi Plus
Memory: 2x4GB Crucial DDR4-2133
Soundcard: Audio-GD NFB-11.32 +DT880
PSU: CM Silent Pro Hybrid 1300
Default 01-18-2013, 02:25 | posts: 3,358 | Location: Lebanon

Mannn, thanks again asder!!
   
Reply With Quote
Old
  (#19)
Gizmo
Member Guru
 
Videocard: 7970 PC v3
Processor: i5 3570k @ 4.5Ghz
Mainboard: Asrock z77 Extreme4
Memory: DDR3 2x4GB
Soundcard: Creative SB X-Fi / CA
PSU: 800watt
Default 01-18-2013, 02:33 | posts: 122 | Location: Terra Nova

Only a quick run around outside whiterun

Skyrim:

A lot smoother (with frames totally unlocked) but STILL suffers from rendering errors/glitches (black flashes on meshes/textures) will test somemore tomorrow...time for bed
   
Reply With Quote
Old
  (#20)
Prasad007
Member Guru
 
Prasad007's Avatar
 
Videocard: AMD Radeon HD 7970M 2GB
Processor: Intel® Core™ i7-3820QM
Mainboard: Dell Alienware M17x R4
Memory: 16GB DDR3 1600MHz
Soundcard: Sound Blaster Recon3Di
PSU: Smart 9-Cell Li-ion 90Wh
Default 01-18-2013, 02:51 | posts: 97 | Location: Bangalore, India

I take it this driver still doesn't incorporate the memory controller rewrite?
   
Reply With Quote
Old
  (#21)
defcoms
Member Guru
 
Videocard: MSI-7970ghz Bios Trifire
Processor: I7 3960X @ 4.5ghz
Mainboard: Rampage 4 extreme
Memory: 16 GB ven. @ 2133
Soundcard:
PSU: Corsair ax1200
Default 01-18-2013, 02:55 | posts: 100 | Location: Florida

Farcry 3 with trifire 7970's using eyefinity 6000x1080 is stuttering mess same as 12.11 B11. Will test the 13.1 drivers.
   
Reply With Quote
Old
  (#22)
Gaizokubanou
Maha Guru
 
Gaizokubanou's Avatar
 
Videocard: Sapphire HD 7970
Processor: i7 930 @ 3.8ghz 1.25v
Mainboard: Asus P6X56D-E
Memory: DDR3 6GB
Soundcard: ASUS Xonar DX
PSU: Corsair HX750W
Default 01-18-2013, 03:00 | posts: 1,234

13.1 is 12.11...

I hope this 13.2 isn't the version that failed to install on Sapphire cards from that website I forgot the name of...
   
Reply With Quote
Old
  (#23)
TrantaLocked
Newbie
 
Videocard: AMD HD 7970M 2GB
Processor: Intel i7-3610QM
Mainboard: Clevo P15xEMx
Memory: 16 GB 1600MHz
Soundcard: Realtek, Onkyo Speakers
PSU: 180w
Default 01-18-2013, 03:48 | posts: 10 | Location: Bay Area

Quote:
Originally Posted by Gaizokubanou View Post
13.1 is 12.11...

I hope this 13.2 isn't the version that failed to install on Sapphire cards from that website I forgot the name of...
It is, actually. Hopefully it works with your card though.
   
Reply With Quote
Old
  (#24)
MadelineX
Master Guru
 
MadelineX's Avatar
 
Videocard: 6990 + 6970 Tri-Fire
Processor: i7 860 @ 4.1 ghz-NH D-14P
Mainboard: Asus Maximus III Formula
Memory: Gskill RipJaw 1600 16gb
Soundcard: Xonar DXS -CM SIRUS
PSU: Corsair Pro Series 1200AX
Default 01-18-2013, 04:20 | posts: 257 | Location: Seattle, WA

I've played GW2 and BF3 with these drivers and so far they are really smooth, particularly in GW.

No issues thus far and running better than the 13.1's.
   
Reply With Quote
Old
  (#25)
The Mac
Maha Guru
 
Videocard: Sapphire R9-290 Vapor-X
Processor: i7-4970K
Mainboard: Asus Z97-A
Memory: Corsair Vengence Pro 16GB
Soundcard: X-Fi Titianum HD
PSU: Corasir AX750
Default 01-18-2013, 04:21 | posts: 2,533 | Location: USA

it was only a sapphie 7950 that woulnt install
   
Reply With Quote
Reply

Tags
@asder00

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.