Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark Vantage scores with your brand new GTX 295 SLI or Radeon HD 4870 X2 Crossfire in that Intel Core 2 rig? Then this is your section!


Reply
 
Thread Tools Display Modes
Black Hole benchmark V4.1 Download
Old
  (#1)
Hilbert Hagedoorn
Don Vito Corleone
 
Hilbert Hagedoorn's Avatar
 
Videocard: AMD | NVIDIA
Processor: Core i7 4770K
Mainboard: Z77
Memory: 8GB
Soundcard: X-Fi - GigaWorks 7.1
PSU: 1200 Watt
Default Black Hole benchmark V4.1 Download - 01-09-2013, 12:15 | posts: 20,823 | Location: Guru3D testlab

The author of this tool requested if we wanted to host his new CPU benchmark. So you can now download the Black Hole benchmark. It tests the pure calculation speed of your cpu in double and integer ...

Black Hole benchmark V4.1 Download
   
Reply With Quote
 
Old
  (#2)
Chillin
Ancient Guru
 
Chillin's Avatar
 
Videocard: Gigabyte GTX 560 930/2300
Processor: i5-2500K@4.4GHz 1.2v H60
Mainboard: Asrock Z77 Pro4
Memory: G.Skill 2X4GB DDR3-1600
Soundcard: X-Fi XtremeGamer+Z506 5.1
PSU: Corsair TX 750w v2
Default 01-09-2013, 12:36 | posts: 6,446 | Location: Chilling

Black...Hole...Benchmark...

There's a joke here somewhere, I just can't put my finger on it.
   
Reply With Quote
Old
  (#3)
XBEAST
Maha Guru
 
Videocard: MSI GTX 770 Gaming
Processor: Intel Core i5 2500K
Mainboard: Gigabyte Z68A-D3
Memory: Patriot 12GB 1600MHz CL9
Soundcard: Realtek On-Board
PSU: Seasonic S12II-620 Bronze
Default 01-09-2013, 12:38 | posts: 1,599 | Location: Unknown

In case anyone is getting ilivid crapware downloaded, download benchmark directly from here instead
   
Reply With Quote
Old
  (#4)
Hilbert Hagedoorn
Don Vito Corleone
 
Hilbert Hagedoorn's Avatar
 
Videocard: AMD | NVIDIA
Processor: Core i7 4770K
Mainboard: Z77
Memory: 8GB
Soundcard: X-Fi - GigaWorks 7.1
PSU: 1200 Watt
Default 01-09-2013, 13:02 | posts: 20,823 | Location: Guru3D testlab

Quote:
Originally Posted by XBEAST View Post
In case anyone is getting ilivid crapware downloaded, download benchmark directly from here instead

Thanks XBEAST, I've updated the download with a non-ilivid version.


Follow Guru3D on twitter.
Follow Guru3D on facebook.
   
Reply With Quote
 
Old
  (#5)
LeZaSh
Master Guru
 
Videocard: gtx460 1gb soc @900/4000
Processor: Phenom II X4 965 @3.8GHz
Mainboard: Asus M4A79-T Deluxe
Memory: RipjawX 8Gb@1600mhz ddr3
Soundcard: Realtek+logitech-z506 5.1
PSU: Powercool 650w
Default 01-09-2013, 13:36 | posts: 212

cRASH oN sTART uP pLEASE hELP
   
Reply With Quote
Old
  (#6)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ketīs mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 01-09-2013, 13:42 | posts: 3,737 | Location: outside the Box...

hmmm, it says v.3 here , not v.4.1.


????????
   
Reply With Quote
Old
  (#7)
Hilbert Hagedoorn
Don Vito Corleone
 
Hilbert Hagedoorn's Avatar
 
Videocard: AMD | NVIDIA
Processor: Core i7 4770K
Mainboard: Z77
Memory: 8GB
Soundcard: X-Fi - GigaWorks 7.1
PSU: 1200 Watt
Default 01-09-2013, 13:48 | posts: 20,823 | Location: Guru3D testlab

Quote:
Originally Posted by BetA View Post
hmmm, it says v.3 here , not v.4.1.


????????
4.1 here ....




Follow Guru3D on twitter.
Follow Guru3D on facebook.
   
Reply With Quote
Old
  (#8)
airbud7
Ancient Guru
 
airbud7's Avatar
 
Videocard: HIS HD 6870
Processor: I3-2120
Mainboard: ASRock H61icafe
Memory: 8GB G.SKILL DDR3 1333
Soundcard: Xonar DX
PSU: PC Power&Cooling S61EPS
Default 01-09-2013, 13:54 | posts: 2,883 | Location: Evans Ga,USA

My i3 lol

   
Reply With Quote
Old
  (#9)
LeZaSh
Master Guru
 
Videocard: gtx460 1gb soc @900/4000
Processor: Phenom II X4 965 @3.8GHz
Mainboard: Asus M4A79-T Deluxe
Memory: RipjawX 8Gb@1600mhz ddr3
Soundcard: Realtek+logitech-z506 5.1
PSU: Powercool 650w
Default 01-09-2013, 14:00 | posts: 212

Get this on starting

Black hole v3 has stopped working
   
Reply With Quote
Old
  (#10)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ketīs mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 01-09-2013, 14:01 | posts: 3,737 | Location: outside the Box...

Quote:
Originally Posted by Hilbert Hagedoorn View Post
4.1 here ....


hmmm, ok , thanks, i guess ill just dll it agin..haha

lets see what happens...

be right back with some Scores..
   
Reply With Quote
 
Old
  (#11)
LeZaSh
Master Guru
 
Videocard: gtx460 1gb soc @900/4000
Processor: Phenom II X4 965 @3.8GHz
Mainboard: Asus M4A79-T Deluxe
Memory: RipjawX 8Gb@1600mhz ddr3
Soundcard: Realtek+logitech-z506 5.1
PSU: Powercool 650w
Default 01-09-2013, 14:06 | posts: 212

downloaded several times......crash,crash and more crash, it don't work for me !!

Last edited by LeZaSh; 01-09-2013 at 14:08.
   
Reply With Quote
Old
  (#12)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ketīs mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 01-09-2013, 14:10 | posts: 3,737 | Location: outside the Box...

There we go, my first run...My Q9550 rocks...

   
Reply With Quote
Old
  (#13)
LeZaSh
Master Guru
 
Videocard: gtx460 1gb soc @900/4000
Processor: Phenom II X4 965 @3.8GHz
Mainboard: Asus M4A79-T Deluxe
Memory: RipjawX 8Gb@1600mhz ddr3
Soundcard: Realtek+logitech-z506 5.1
PSU: Powercool 650w
Default 01-09-2013, 14:13 | posts: 212

it wont start for me......please help
   
Reply With Quote
Old
  (#14)
SmileMan
Member Guru
 
Videocard: AMD hd7950 3GB
Processor: Intel i7 2600k
Mainboard:
Memory:
Soundcard:
PSU: OCZ MODXSTREAM 700W
Default 01-09-2013, 14:28 | posts: 78

Quote:
Originally Posted by LeZaSh View Post
it wont start for me......please help
You're my second person with this problem. Did you update to latest .NET framework?

I thought, I'll join the forum.

Thanks for testing all, my database went from 60 to 75 tests in a short time!
Sorry for the name of the benchmark, had no inspiration ;P

Maybe you guys are interested to do the first hardware review based on this?
No need to if you don't want to
   
Reply With Quote
Old
  (#15)
WhiteLightning
Ancient Guru
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default 01-09-2013, 15:00 | posts: 23,388 | Location: Hoek van Holland, Netherlands

   
Reply With Quote
Old
  (#16)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 01-09-2013, 15:04 | posts: 6,184 | Location: 127.0.0.1

Quote:
Originally Posted by Chillin View Post
Black...Hole...Benchmark...

There's a joke here somewhere, I just can't put my finger on it.
On it or in it ?
   
Reply With Quote
Old
  (#17)
BrainDedd
Master Guru
 
Videocard: ASUS Radeon HD5870
Processor: Intel Core i7-3770k
Mainboard: ASUS Maximus V Formula
Memory: Corsair Dominator 16GB
Soundcard: Onboard
PSU: Corsair AX860i
Default 01-09-2013, 15:15 | posts: 151 | Location: Johannesburg, South Africa

My little stock Q9450

   
Reply With Quote
Old
  (#18)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 01-09-2013, 15:22 | posts: 6,184 | Location: 127.0.0.1

   
Reply With Quote
Old
  (#19)
Veeshush
Maha Guru
 
Veeshush's Avatar
 
Videocard: MSI GTX 680 Lightning
Processor: Phenom II X6 1100T @ 4GHz
Mainboard: GA-MA790X-UD4P
Memory: CorsairDominator 4GB DDR2
Soundcard: X-Fi Titanium HD
PSU: ENERMAX REVOLUTION85+
Default 01-09-2013, 15:42 | posts: 836

Quote:
Originally Posted by LeZaSh View Post
it wont start for me......please help
Same issue here. Noticed we're both using AMD processors, maybe certain ones trigger it. Maybe not.
   
Reply With Quote
Old
  (#20)
Extraordinary
Ancient Guru
 
Extraordinary's Avatar
 
Videocard: MSI R9 290 GAMING TF 4GB
Processor: FX-8350 @ 4.9GHz / H100i
Mainboard: ASUS Crosshair V Formula
Memory: 12GB 2133 G.Skill
Soundcard: 5.1 Surround
PSU: Corsair TX950
Default 01-09-2013, 15:43 | posts: 6,184 | Location: 127.0.0.1

Quote:
Originally Posted by Veeshush View Post
Same issue here. Noticed we're both using AMD processors, maybe certain ones trigger it. Maybe not.

Works fine with AMD

It does say "Not Responding" while its running the benchmark but it completes and unfreezes at the end
   
Reply With Quote
Old
  (#21)
SmileMan
Member Guru
 
Videocard: AMD hd7950 3GB
Processor: Intel i7 2600k
Mainboard:
Memory:
Soundcard:
PSU: OCZ MODXSTREAM 700W
Default 01-09-2013, 16:15 | posts: 78

Quote:
Originally Posted by Extraordinary View Post
Works fine with AMD

It does say "Not Responding" while its running the benchmark but it completes and unfreezes at the end
Yep, can't fix that. It stresses all threads to 100% and most programs will be stuck while running the benchmark.

Weird about that problem, check or your .NET framework is up to date...
The only person who fixed it, reinstalled windows, but that's not what I want you to do :S
   
Reply With Quote
Old
  (#22)
pcgamers
Master Guru
 
pcgamers's Avatar
 
Videocard: 2x Sapphire HD7970 CFx
Processor: i7 3770k @ 4.8GHz
Mainboard: Asus Maximus V Extreme
Memory: 16GB Mushkin 2400MHz
Soundcard: SB X-Fi Titanium Fatal1ty
PSU: Corsair AX1200i
Default 01-09-2013, 16:17 | posts: 307 | Location: MYS

3770k @ 4.6GHz
   
Reply With Quote
Old
  (#23)
Raider0001
Member Guru
 
Raider0001's Avatar
 
Videocard: EVGA GTX 760
Processor: i5 4430 + Zalman CNPS10X
Mainboard: MSI H87-G41 PC Mate
Memory: HyperX Fury 2x8GB 1866
Soundcard: Audigy FX
PSU: Tesla R2 650W
Default 01-09-2013, 16:28 | posts: 113 | Location: Poland

FX 8120 stock

   
Reply With Quote
Old
  (#24)
mikeysg
Maha Guru
 
mikeysg's Avatar
 
Videocard: 2x Sapp R9 290X CF H20
Processor: i7 3960X + Corsair H100
Mainboard: Asus Rampage IV Extreme
Memory: 4x 4GB Corsair DP 2133mhz
Soundcard: SoundBlaster ZX/Z-5500
PSU: Seasonic X-1250
Default 01-09-2013, 16:28 | posts: 1,842 | Location: Babylon 5

Here's mine, CPU at stock speed, did note that all cores (including HT) were ramped up during benchmark....


Refuses to run on my FX rig though.....get a stop responding message.
   
Reply With Quote
Old
  (#25)
Dazz
Master Guru
 
Dazz's Avatar
 
Videocard: MSI R9 290 Gamer Edition
Processor: AMD FX8320 @ 5GHz
Mainboard: GIGABYTE GA-990FXA-UD3
Memory: 16GB AMD R9 Gamer PC17000
Soundcard: Logitech Z5500
PSU: Coolermaster Slient 850w
Default 01-09-2013, 16:28 | posts: 375 | Location: UK

   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.