Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark Vantage scores with your brand new GTX 295 SLI or Radeon HD 4870 X2 Crossfire in that Intel Core 2 rig? Then this is your section!


Reply
 
Thread Tools Display Modes
Catzilla Benchmark Thread
Old
  (#1)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: MSI 7970 OC
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX850
Default Catzilla Benchmark Thread - 12-19-2012, 17:39 | posts: 8,111 | Location: United Kingdom

Post your Catzilla Benchmark results here.

Download link
http://www.guru3d.com/files_details/..._download.html


The benchmark comes with a set of pre-defined profiles. The recommended preset for most systems is Tiger. Those with a beefier system and higher resolution display may also want to try Catzilla.


Recommended settings

Main window
 Click to show spoiler

Features tab
 Click to show spoiler

Options tab
 Click to show spoiler


Extreme settings

Main window
 Click to show spoiler

Features tab
 Click to show spoiler

Options tab
 Click to show spoiler


Benchmark results should be posted in the following format.

GPU - HD 7970 @ 1125/1575
CPU - i7 2600k @ 5GHz HT
RAM - DDR3 @ 1600MHz 9-9-9-24 1n


Score - Tiger Preset (1080p)




Score - Catzilla Preset (1440p)




Those with displays that do not meet the minimum recommended resolution may want to try downsampling.

AMD Downsampling Guide
http://forums.guru3d.com/showthread.php?t=366244

Nvidia Downsampling Guide
http://forums.guru3d.com/showthread.php?t=346325

Last edited by BlackZero; 12-22-2012 at 07:26.
   
Reply With Quote
 
Old
  (#2)
PNeV
Maha Guru
 
PNeV's Avatar
 
Videocard: MSI 7950 @ 1150/1650
Processor: 3570K @ 4.4GHZ
Mainboard: ASRock Extreme4 Z77
Memory: 8GB Corsair Vengeance
Soundcard: Onboard
PSU: Antec HCG M 620W
Default 12-19-2012, 17:51 | posts: 1,737 | Location: Northampton, United Kingdom

Downloading now, certainly different from the old 3DMark isn't it?
   
Reply With Quote
Old
  (#3)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: MSI 7970 OC
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX850
Default 12-19-2012, 18:18 | posts: 8,111 | Location: United Kingdom

Quote:
Originally Posted by PNeV View Post
Downloading now, certainly different from the old 3DMark isn't it?
It's actually quite similar as in it has a graphics and physics section, though on the whole seems to be a pretty decent benchmark from what I have seen.

I will put a video up in a minute, too. Just have to run an extreme bench first
   
Reply With Quote
Old
  (#4)
PNeV
Maha Guru
 
PNeV's Avatar
 
Videocard: MSI 7950 @ 1150/1650
Processor: 3570K @ 4.4GHZ
Mainboard: ASRock Extreme4 Z77
Memory: 8GB Corsair Vengeance
Soundcard: Onboard
PSU: Antec HCG M 620W
Default 12-19-2012, 18:23 | posts: 1,737 | Location: Northampton, United Kingdom

I am getting Critical Update on Graphics 0 (which I guess is the HD 4000). Anyway past this?
   
Reply With Quote
 
Old
  (#5)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: KFA2 Anarchy 580@930/4650
Processor: 2500K @ 4.5GHz - blew it!
Mainboard: Gigabyte P67 UD4 B3
Memory: 8G Kngston 2.2GHz CL11 1T
Soundcard: Minimax+ & Dexa Opamps !!
PSU: Corsair Pro AX750
Default 12-19-2012, 18:31 | posts: 9,775 | Location: UK

Why is it called Allbenchmark.exe ??
   
Reply With Quote
Old
  (#6)
PNeV
Maha Guru
 
PNeV's Avatar
 
Videocard: MSI 7950 @ 1150/1650
Processor: 3570K @ 4.4GHZ
Mainboard: ASRock Extreme4 Z77
Memory: 8GB Corsair Vengeance
Soundcard: Onboard
PSU: Antec HCG M 620W
Default 12-19-2012, 18:39 | posts: 1,737 | Location: Northampton, United Kingdom

Not sure if Benchmark or Music Video

Anyways, here is my score


Need more results to know if this is a good score or not.
   
Reply With Quote
Old
  (#7)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: MSI 7970 OC
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX850
Default 12-19-2012, 18:54 | posts: 8,111 | Location: United Kingdom

Quote:
Originally Posted by Mufflore View Post
Why is it called Allbenchmark.exe ??
No idea?

Quote:
Originally Posted by PNeV View Post
Not sure if Benchmark or Music Video

Anyways, here is my score

-image-

Need more results to know if this is a good score or not.
You might want to post your system specs to make it easier for other people to compare results.
   
Reply With Quote
Old
  (#8)
PNeV
Maha Guru
 
PNeV's Avatar
 
Videocard: MSI 7950 @ 1150/1650
Processor: 3570K @ 4.4GHZ
Mainboard: ASRock Extreme4 Z77
Memory: 8GB Corsair Vengeance
Soundcard: Onboard
PSU: Antec HCG M 620W
Default 12-19-2012, 19:04 | posts: 1,737 | Location: Northampton, United Kingdom

<--- System Specs are just what I have on my profile on the left
   
Reply With Quote
Old
  (#9)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: MSI 7970 OC
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX850
Default 12-19-2012, 19:15 | posts: 8,111 | Location: United Kingdom

Quote:
Originally Posted by PNeV View Post
<--- System Specs are just what I have on my profile on the left
I meant as in to accompany the benchmark results, so that if your system changes in the future or if you used overclocked settings, people can still look at it and know what they are comparing against.
   
Reply With Quote
Old
  (#10)
b1candy
Newbie
 
Videocard: 4x7970
Processor: i7-3960X @ 5125
Mainboard:
Memory:
Soundcard:
PSU: 1500W
Default 12-19-2012, 19:25 | posts: 2

Quote:
Originally Posted by Mufflore View Post
Why is it called Allbenchmark.exe ??
Because it's from AllBenchmark, the company. http://www.allbenchmark.com/
   
Reply With Quote
 
Old
  (#11)
dark_surge
Master Guru
 
dark_surge's Avatar
 
Videocard: EVGA GTX 780 SC 3GB
Processor: Intel i7 3820 @4.0
Mainboard: Asus Rampage IV Extreme
Memory: G.SKILL DDR3 1600 16GB
Soundcard: X-FI Fatal1ty PCI-E
PSU: Corsair TX750
Default 12-19-2012, 20:00 | posts: 795 | Location: ND - US

First run: 310.70 WHQL

Intel i7 3820
16GB DDR3 @ 1600
GTX 680 4GB
(All stock speeds)

 Click to show spoiler


Not sure if that's good or bad but I had a blast watching the benchmark anyways.

Last edited by dark_surge; 12-19-2012 at 20:06.
   
Reply With Quote
Old
  (#12)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: MSI 7970 OC
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX850
Default 12-19-2012, 20:16 | posts: 8,111 | Location: United Kingdom

Nice score, looks like the benchmark favours Nvidia hardware.
   
Reply With Quote
Old
  (#13)
BrainDedd
Master Guru
 
Videocard: ASUS Radeon HD5870
Processor: Intel Core i7-3770k
Mainboard: ASUS Maximus V Formula
Memory: Corsair Dominator 16GB
Soundcard: Onboard
PSU: Corsair AX860i
Default 12-19-2012, 20:32 | posts: 151 | Location: Johannesburg, South Africa

GPU - HD 5870 @ Default Clocks
CPU - Q9450 @ Default Clocks
RAM - DDR2 @ 1066MHz

Tiger - 4119
Can't run any higher.

Last edited by BrainDedd; 12-19-2012 at 20:36.
   
Reply With Quote
Old
  (#14)
Chillin
Ancient Guru
 
Chillin's Avatar
 
Videocard: Gigabyte GTX 560 930/2300
Processor: i5-2500K@4.4GHz 1.2v H60
Mainboard: Asrock Z77 Pro4
Memory: G.Skill 2X4GB DDR3-1600
Soundcard: X-Fi XtremeGamer+Z506 5.1
PSU: Corsair TX 750w v2
Default 12-19-2012, 20:32 | posts: 6,446 | Location: Chilling

My score: 6546

Hardware: 6389
Physics: 637
Fur:492
Fluid: 429
Raymarch: 215
Loading time: 10717

Ran at custom:
Reso: 720p
MSAA: 4x
Shadow:2
Ambient:2
Post:2
   
Reply With Quote
Old
  (#15)
SLI-756
Ancient Guru
 
SLI-756's Avatar
 
Videocard: 760 SLI ftw bios
Processor: Devil's Canyon i5 @4.9
Mainboard: gigabyte z97 G1 Sniper
Memory: 8gb dominator gt @2450
Soundcard: asus xonar dx
PSU: xfx 850
Default 12-19-2012, 20:57 | posts: 6,788 | Location: Sunny Scotland

Damn thing just sent my card into the 80C territory then crashed, gonna try downclock to 1.28ghz then try again, Tiger preset.
   
Reply With Quote
Old
  (#16)
seaplane pilot
Maha Guru
 
seaplane pilot's Avatar
 
Videocard: 2x XFX 290x/ 2x 7970L
Processor: 3930K/ FX4130
Mainboard: R4BE/ GA-990FXA-UD5
Memory: 16GB GT/ 16GB Crucial
Soundcard: SupremeFX/ Disabled
PSU: NEX1500/ AX1200i-/ AX1200
Default 12-19-2012, 21:09 | posts: 1,015 | Location: Nebulas

Post score when I get home. Another BM to play with, yay!
   
Reply With Quote
Old
  (#17)
max883
Master Guru
 
max883's Avatar
 
Videocard: Asus 780Ti SLi
Processor: I7-4790K
Mainboard: Asus Maximus VI FORMULA
Memory: Corsair dom 16.GB 2.4GHz
Soundcard: Creative X-FI Recon3D
PSU: Corsair AX-1200i
Default 12-19-2012, 21:11 | posts: 168 | Location: Norway

I want to se Windows 7 vs Windows 8!!!
   
Reply With Quote
Old
  (#18)
SLI-756
Ancient Guru
 
SLI-756's Avatar
 
Videocard: 760 SLI ftw bios
Processor: Devil's Canyon i5 @4.9
Mainboard: gigabyte z97 G1 Sniper
Memory: 8gb dominator gt @2450
Soundcard: asus xonar dx
PSU: xfx 850
Default 12-19-2012, 21:13 | posts: 6,788 | Location: Sunny Scotland

   
Reply With Quote
Old
  (#19)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ketīs mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 12-19-2012, 21:19 | posts: 3,734 | Location: outside the Box...

Pleaseeeee. someone with an GTX460 make an bench run, i think theres something wrong here..

argh
   
Reply With Quote
Old
  (#20)
SLI-756
Ancient Guru
 
SLI-756's Avatar
 
Videocard: 760 SLI ftw bios
Processor: Devil's Canyon i5 @4.9
Mainboard: gigabyte z97 G1 Sniper
Memory: 8gb dominator gt @2450
Soundcard: asus xonar dx
PSU: xfx 850
Default 12-19-2012, 21:22 | posts: 6,788 | Location: Sunny Scotland

remember to disable v sync when running it.
   
Reply With Quote
Old
  (#21)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: MSI 7970 OC
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX850
Default 12-19-2012, 21:28 | posts: 8,111 | Location: United Kingdom

I was going to do a video but it seems it's a 64bit application and afterburner doesn't work with it. I can't use fraps as it causes the frame rate to drop dramatically with some applications, including this one.
   
Reply With Quote
Old
  (#22)
SLI-756
Ancient Guru
 
SLI-756's Avatar
 
Videocard: 760 SLI ftw bios
Processor: Devil's Canyon i5 @4.9
Mainboard: gigabyte z97 G1 Sniper
Memory: 8gb dominator gt @2450
Soundcard: asus xonar dx
PSU: xfx 850
Default 12-19-2012, 21:32 | posts: 6,788 | Location: Sunny Scotland

I liked the gpu mathematics test, i was only in the 20s but it looked really smooth all the same, i didn't OC vram when testing but nowadays i'm usually at stock or with things like these i'll usually need to underclock to keep the temps down or even stop crashing, makes me think about water cooling, i'd much rather have a beastly single card than two running at stock.
   
Reply With Quote
Old
  (#23)
BlackZero
Ancient Guru
 
BlackZero's Avatar
 
Videocard: MSI 7970 OC
Processor: 2600K H2O
Mainboard: Asus P67 Pro
Memory: G.Skill 2133
Soundcard: X-Fi + 2400ES
PSU: Corsair AX850
Default 12-19-2012, 21:36 | posts: 8,111 | Location: United Kingdom

That's one of the reasons why I now prefer to stay away from multi-GPU systems, there's a whole lot more, too. And nice score, hopefully they balance the final version a little better.
   
Reply With Quote
Old
  (#24)
BetA
Ancient Guru
 
BetA's Avatar
 
Videocard: MSI GTX670 PEOC@1350Mhz
Processor: Q9550@3,8Ghz@Vendetta2
Mainboard: Asus P5Q Ketīs mBIOS :)
Memory: 4x2048 OCZ-REAPER 1080Mhz
Soundcard: CreativeX-FI X-tremeGamer
PSU: Corsair VX550W 550 Watt
Default 12-19-2012, 21:38 | posts: 3,734 | Location: outside the Box...

Quote:
Originally Posted by BlackZero View Post
I was going to do a video but it seems it's a 64bit application and afterburner doesn't work with it. I can't use fraps as it causes the frame rate to drop dramatically with some applications, including this one.
ahhh, Thanks a lot. didnt even thought of it beiing 64bit. ha..stupid me..

ok, thats the reason why afterburner wouldnt catch anything..

@ SLI-756

yeah, yeah, im not this stupid, hehe..VSYNC is allways dissabled when benching

-BetA-
   
Reply With Quote
Old
  (#25)
WhiteLightning
Ancient Guru
 
WhiteLightning's Avatar
 
Videocard: EVGA 780GTX ACX
Processor: i7-2600k HT @ 4.5 +H70 PP
Mainboard: MSI Z77A-GD65 GAMING
Memory: Gskill 2133Mhz 8GB
Soundcard: Onboard
PSU: Corsair 1000 watt
Default 12-19-2012, 21:41 | posts: 23,367 | Location: Hoek van Holland, Netherlands

hmm it has a minimum driver version requirement. catalyst 10.3 is too old apperently
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.