Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Network questions and troubleshooting
Network questions and troubleshooting Does it work or doesn't it ? Discuss it here.


Reply
 
Thread Tools Display Modes
500 Internal Server Error on my Linksys wrt54gs2 after messing with ports
Old
  (#1)
peanutmanak47
Maha Guru
 
Videocard: MSI twinfrozr II 2gb 6950
Processor: SB i5-2500K 4.2ghz
Mainboard: ASus P8P67 LE
Memory: G-skill 8gb(4x2) 1333mhz
Soundcard: ASUS XONAR_DG 5.1
PSU: Antec green series 650w
Default 500 Internal Server Error on my Linksys wrt54gs2 after messing with ports - 11-26-2012, 20:49 | posts: 854 | Location: Florida

So last night I added some open ports so I could successfully play Fear 3 co-op. Well that went with success and I was able to play it. Today I'm trying to get back into my router settings but after I put in my username and password I get the "500 Internal Server Error".

Anyone know how to fix this?
   
Reply With Quote
 
Old
  (#2)
Finchwizard
Don Apple
 
Finchwizard's Avatar
 
Videocard: -
Processor: -
Mainboard: -
Memory: -
Soundcard: -
PSU: -
Default 11-29-2012, 09:27 | posts: 16,496 | Location: Locked in Guru3D Server Room. Help!

I'd say you would need to reset the Router completely and set it back up from scratch.
And check for Firmware updates after you do it to make sure that's not a bug.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.