Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > ATI Tray Tools
ATI Tray Tools This forum is intended for comments, ideas and general discussion of the ATI Tray Tools Utility which is hosted here at the Guru of 3D. This forum is visited by programmer himself.


Reply
 
Thread Tools Display Modes
OSD not working in GW2
Old
  (#1)
naike
Maha Guru
 
naike's Avatar
 
Videocard: Asus EAH5870
Processor: Phenom II x4 965BE
Mainboard: Asus M4A89GTD Pro/USB3
Memory: 4GB OCZ
Soundcard: Asus Xonar ST & HD555's
PSU: Antec Quattro 850W
Default OSD not working in GW2 - 11-29-2012, 00:46 | posts: 2,013

I really need an OSD for GW2 with CPU temp readouts. :s
This one enabled, will crash the launcher.

Okay.
I figured out how to do this. I used MSI Afterburner, and HWinfo in sensor mode (selectable at start up). Basically, start MSI Afterburner and the OSD, then start HWinfo and click configure, there you can select what stuff to display on the OSD (refreshes in realtime).

Last edited by naike; 11-29-2012 at 01:59.
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.