Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
daul view (FX 5700)
Old
  (#1)
LaserBoy
Newbie
 
Videocard: ATI Radeon HD5850
Processor: Intel Q6600 @ 2.9GHz
Mainboard: EVGA680iSLI Lt 1300MHzFSB
Memory: 8GB OZC PC2-6400
Soundcard:
PSU: Corsair Modular 620W
Default daul view (FX 5700) - 06-10-2004, 12:47 | posts: 24 | Location: Los Angeles

so i tried those .40 drivers and they werent all that hot for me so i decided to roll back to 61.21 which worked pretty well - only after i did that daul view became really unhappy
and now after various stages of wiping out the old drivers and going back as far as the 56.72 build i end up with the same result:

destroy old drivers
load new drivers
enable dual view
get this message after reboot:

INVALID DISPLAY SETTINGS

"the currently selected graphics driver can not be used. it was written for a previous version of windows, and is no longer compatible with this version of windows

the system has been started using the default vga driver

please contact your hardware manufacturer to get an upgraded driver or select one of the microsoft provided drivers."

*********

well thats not right - these drivers are of course current and i was doing dual view not 30 mins ago

i know it detects both displays - both show the boot up and i can clone view and span view and all that - infact after i install a new driver set everything seems fine till i try and enable dual view

even in gimped mode after dual view fails and can still 'trick' the card into switching which is the primary display through the nVeiw properties -> display wizard, but of course it only displays on the primary display

well im very confused and im gonna sleep on it, hopefully one of yous guys can help me out- let me know if you need more information or more specifics on the symptoms

thanks
   
Reply With Quote
 
Old
  (#2)
LaserBoy
Newbie
 
Videocard: ATI Radeon HD5850
Processor: Intel Q6600 @ 2.9GHz
Mainboard: EVGA680iSLI Lt 1300MHzFSB
Memory: 8GB OZC PC2-6400
Soundcard:
PSU: Corsair Modular 620W
Default 06-10-2004, 20:43 | posts: 24 | Location: Los Angeles

anyone know what might be up?? its driving me nuts
   
Reply With Quote
Old
  (#3)
LaserBoy
Newbie
 
Videocard: ATI Radeon HD5850
Processor: Intel Q6600 @ 2.9GHz
Mainboard: EVGA680iSLI Lt 1300MHzFSB
Memory: 8GB OZC PC2-6400
Soundcard:
PSU: Corsair Modular 620W
Default 06-11-2004, 01:34 | posts: 24 | Location: Los Angeles

im dyin' here without my dual view guys i use it constantly - please give me some kind of direction im just lost - even its its some other thread i might not have read yet im dyyin' here!
   
Reply With Quote
190.62 on windows 2000.
Old
  (#4)
Charlieb000
Newbie
 
Videocard: X700 and 7800GTX
Processor: P4 D 2.8 (oc to 3.5)
Mainboard:
Memory:
Soundcard:
PSU: neohe
Default 190.62 on windows 2000. - 10-07-2012, 22:44 | posts: 1

I have installed the 190.62 drivers on my win 2000 machine, i overcome the "Setup failed to read the required Display Driver to be used with this package" control panel problem here http://www.sevenforums.com/graphic-c...ml#post2125221


when i enable dual view i get the same error as this guy does. running SP4 with UR1 and unofficial UR2 and wrapper. i am noting this in case someone finds a solution, though might try going to older drivers if i get sick of it.

Horizontal span still works. for him he probably just needed to wipe all nvidia stuff with driver sweeper or something ( i can see he has changed to ATI). or perhaps try this http://www.overclockers.com/forums/s...d.php?t=505537


Charlie.

Last edited by Charlieb000; 10-08-2012 at 02:33.
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.