Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > MSI AfterBurner Overclock Application Discussion forum
MSI AfterBurner Overclock Application Discussion forum This forum is intended for MSI customers for questions on the AfterBurner Overclock Utility based off Rivatuner. In this section the users help each other out with answers as well as support staff from MSI.


Reply
 
Thread Tools Display Modes
Afterburner causing screen flickering
Old
  (#1)
ThatOneguy2012
Newbie
 
Videocard: GTX 670 FTW @ 1248mhz
Processor: Intel i7 920 @ 3.92ghz
Mainboard: EVGA E758-A1 3-Way SLI
Memory: DDR3 Ripjaws 1333 @ 1490
Soundcard: Onboard
PSU: OCZ Z650
Default Afterburner causing screen flickering - 07-07-2012, 00:51 | posts: 30

Hi, I'm having issues with Afterburner ever since I started using an RGB cable and an RGB/VGA adapter. Basically it creates weird flickering to the screen whether it be during browsing or gaming, from what I can gather the problem does not exist without afterburner and simply overclocking in CCC. The problem is non existent with HDMI cable as well. Can someone please shed some light on this problem, I appreciate it.

EDIT: Problem solved, it was due to the overlay option in afterburner. Vector 2d solved the issue as opposed to 3d for the specific programs.

Last edited by ThatOneguy2012; 07-07-2012 at 05:38.
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.