Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Soundcards, Speakers HiFI & File formats
Soundcards, Speakers HiFI & File formats A cracking SoundBlaster ? Got new Speakers ? Be heard in here !


Reply
 
Thread Tools Display Modes
Why does my mic makes buzzing sound
Old
  (#1)
Harm
Newbie
 
Videocard: NVIDIA GeForce 310
Processor: Intel Pentium Dual Core
Mainboard:
Memory:
Soundcard:
PSU: -
Default Why does my mic makes buzzing sound - 05-31-2012, 14:56 | posts: 3

Hello guys!

When i am talking on skype my friends say there is never a buzzing sound, but when i record with XSplit, Fraps or if i am livestreaming it makes a terrible buzzing sound. I want to make youtube video's but it can't because it making a buzzing sound, ofcourse it can but i'm a Video Perfectionist. i hope there is someone who can help me on this forum!

Greetz,
Harm Bredewold.
   
Reply With Quote
 
Old
  (#2)
nhlkoho
Ancient Guru
 
nhlkoho's Avatar
 
Videocard: EVGA GTX770 4GB FTW
Processor: i7 4770k / H100i
Mainboard: Asus Z87 Plus
Memory: Veng. Pro 16GB DDR3-1866
Soundcard: SB X-FI Fatality
PSU: BFG 680 Watt
Default 05-31-2012, 18:04 | posts: 4,616 | Location: Washington DC

Are you making a buzzing sound with your mouth that is being picked up by the mic? Did you try muting the mic when you aren't talking?
   
Reply With Quote
Old
  (#3)
Harm
Newbie
 
Videocard: NVIDIA GeForce 310
Processor: Intel Pentium Dual Core
Mainboard:
Memory:
Soundcard:
PSU: -
Default 05-31-2012, 18:48 | posts: 3

Quote:
Originally Posted by nhlkoho View Post
Are you making a buzzing sound with your mouth that is being picked up by the mic? Did you try muting the mic when you aren't talking?
No i am not making a sound.

Even when i talk it is making buzzing sound.

Even when i re-installed my PC again.

Maybe it is about the Sound Cards?!
   
Reply With Quote
Old
  (#4)
deltatux
Ancient Guru
 
deltatux's Avatar
 
Videocard: XFX Radeon HD 6870
Processor: Intel Core i5 3570K @4.5
Mainboard: GIGABYTE GA-Z77X-UD5H
Memory: Patriot 4 x 4GB DDR3-1600
Soundcard: Auzentech X-Raider 7.1
PSU: OCZ ModXStream Pro 500W
Default 05-31-2012, 19:03 | posts: 19,054 | Location: Toronto, Canada

This doesn't belong to The Guru Pub. This has been moved.

deltatux
   
Reply With Quote
 
Old
  (#5)
nikavelli
Master Guru
 
Videocard: GTX 780 Ti
Processor: i7 4770k @ 4.2GHz
Mainboard: MSI GD65
Memory: 16GB 1866 Corsair
Soundcard: Soundblaster ZXR
PSU: 1200-Watt Corsair
Default 06-01-2012, 05:11 | posts: 398

From my experience, this happens with poor quality mics and/or onboard sound.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.