Guru3D.com Forums

Go Back   Guru3D.com Forums > Hardware > Processors and motherboards Intel
Processors and motherboards Intel Is that Core 2 or i7 giving you a hard time? Enter this forum, this is all about Intel baby.


Reply
 
Thread Tools Display Modes
x79 extreme 6 + i7 3930k ram problem
Old
  (#1)
N0rg3
Member Guru
 
N0rg3's Avatar
 
Videocard: Gainward GTX680 2GB
Processor: i7 3930k @ 4.4GHz 1.23v
Mainboard: ASRock x79 extreme6
Memory: 16GB corsair vengeance
Soundcard:
PSU: Corsair GS700W
Default x79 extreme 6 + i7 3930k ram problem - 05-05-2012, 16:23 | posts: 77 | Location: Slovenia

Hey guys,

I have a problem with setting my ram modules to speed with which they should be operating (stock speed). They are http://www.newegg.com/Product/Produc...82E16820233198 and should be working on 1600MHz but my system becomes unstable and crashes if I load XMP 1.2 values which are basically stock so I need to run them at 1333MHz. Tried to put ram on CL11 and adding some voltage but it simply doesnt help.

any suggestions what may be wrong or how to solve the problem?
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.