Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > 3D Stereo Gaming Section
3D Stereo Gaming Section In this stereo gaming section you can discuss everything 3D Goggles, monitors their drivers and graphics cards related.


Reply
 
Thread Tools Display Modes
Input lag on 3DTV pc gaming (Samsung).
Old
  (#1)
Strider
Member Guru
 
Videocard: nVidia GTX470 Overclocked
Processor: Core2 Quad Q9300 @ 3,4GHz
Mainboard: Asus Striker II Formula
Memory: DDR2 2x2GB OCZ
Soundcard: Creative Audigy/Logitech
PSU: Corsair 750W
Default Input lag on 3DTV pc gaming (Samsung). - 04-15-2012, 10:58 | posts: 50 | Location: Netherlands, Haarlem

Yesterday I got 3D gaming enabled on my 3DTV, a Samsung UE32D6200. Unfortunately I am experiencing quite some input lag.

This is what I did to try and minimalize input lag:
-I changed the source name of my TV to PC/PC DVI
-I used the PC DVI HDMI port
-I bought the fastest type of HDMI cable
-I enabled Game Mode on my TV
-I disabled all quality improving options on my TV (everything is off)
-I played around with all nVidia control panel options
-same for my mouse settings

Still I experience enough input to lag to get me frustrated on missed headshots :p.

Anybody has any more ideas?
   
Reply With Quote
 
Old
  (#2)
Axkingz
Member Guru
 
Videocard: HD 4000 / GT 650M
Processor: I7-3615QM
Mainboard:
Memory: 8GB 1600MHz DDR3L
Soundcard: Integrated + B&W P5
PSU: 95 Wh LiPo + 85W AC
Default 04-15-2012, 11:14 | posts: 108 | Location: U.S.A.

As i read it you run the HDMI from your computer to the TV directly. If it passes through a receiver that might cause some lag as well.

There must be a picture improvement setting you have missed in the TV's options. I used to have the same problem on a Phillips TV. Only thing i can say is look again.
   
Reply With Quote
Old
  (#3)
suture
Master Guru
 
suture's Avatar
 
Videocard: Asus GTX 570
Processor: Intel I7 2600k
Mainboard: Asus P8P67Evo
Memory: 12Gb DDR3 HyperX
Soundcard: OnBoard
PSU: 620W
Default 04-15-2012, 12:54 | posts: 199 | Location: PT

Quote:
Originally Posted by Strider View Post
Yesterday I got 3D gaming enabled on my 3DTV, a Samsung UE32D6200. Unfortunately I am experiencing quite some input lag.

This is what I did to try and minimalize input lag:
-I changed the source name of my TV to PC/PC DVI
-I used the PC DVI HDMI port
-I bought the fastest type of HDMI cable
-I enabled Game Mode on my TV
-I disabled all quality improving options on my TV (everything is off)
-I played around with all nVidia control panel options
-same for my mouse settings

Still I experience enough input to lag to get me frustrated on missed headshots :p.

Anybody has any more ideas?
Thats pretty much all you can do, you really need to turn off ALL of the img improve filters.

I spent like 1 month choosing a nice 42'' TV to connect to my pc with good picture and a low input lag.
Even so, an average pc monitor its still better regarding lag.

Big TVs are nice to play single player games but, not really that good for demanding pvp / timing games
I mean, mainstream TVs ofc, there are other expensive choices.
   
Reply With Quote
Old
  (#4)
Strider
Member Guru
 
Videocard: nVidia GTX470 Overclocked
Processor: Core2 Quad Q9300 @ 3,4GHz
Mainboard: Asus Striker II Formula
Memory: DDR2 2x2GB OCZ
Soundcard: Creative Audigy/Logitech
PSU: Corsair 750W
Default 04-15-2012, 13:02 | posts: 50 | Location: Netherlands, Haarlem

To Axeking:
My high speed HDMI runs via my main GPU directly to my tv. The only thing between it is a mini-hdmi connector because of my GPU. That's ok, isn't it?

Also, I've been tinkering with my tv settings for a long time (already have this tv a few months) and I know the settings by hearth. 99,9% sure I didn't miss a setting.

To Suture:
All image improving filters are definitely disabled.

Thanks for the reactions!
Maybe anybody else has found some Samsung specific settings that might be hidden or something? Or maybe it's in Windows/nVidia?
   
Reply With Quote
 
Old
  (#5)
Corrupt^
Ancient Guru
 
Corrupt^'s Avatar
 
Videocard: Geforce GTX770 - G2773HS
Processor: Core i7 2600K 4.5Ghz
Mainboard: Gigabyte P67-UD4-B3
Memory: Corsair DDR3 16GB 1600
Soundcard: Essence ST - Sennh. HD650
PSU: Antec Truepower 850W
Default 04-27-2012, 01:12 | posts: 5,470 | Location: Belgium

Pretty interested in this as well, because for some odd reason input lag on my PS3 is fine but on the PC it's... ouch, even when I turn on gaming mode and turn of every possible feature.
   
Reply With Quote
Old
  (#6)
Mufflore
Ancient Guru
 
Mufflore's Avatar
 
Videocard: KFA2 Anarchy 580@930/4650
Processor: 2500K @ 4.5GHz - blew it!
Mainboard: Gigabyte P67 UD4 B3
Memory: 8G Kngston 2.2GHz CL11 1T
Soundcard: Minimax+ & Dexa Opamps !!
PSU: Corsair Pro AX750
Default 04-27-2012, 02:12 | posts: 9,769 | Location: UK

On my 3D display, lag is very low for 2D (after turning off smoothing) but 3D has a small delay.
I'm using the LG DM2780D.
   
Reply With Quote
Old
  (#7)
Turdhat
Master Guru
 
Videocard: Galaxy Gtx 680 @1306 Core
Processor: I7 2600k @4.7ghz 1.37v
Mainboard: MSI p67 GD55
Memory: 4 Gb Ripjaws 1600mhz 1T
Soundcard: Nvidia hdmi out 5.1 PCM
PSU: Antec 650w
Default 04-27-2012, 22:18 | posts: 178 | Location: Louisville

For 3dtv/PC combos you are forced to run in 720P since HDMI can not do 3D at 1080p/60. I would guess that your display is having to scale the 720p image to 1080p as it would be the native resolution of your tv. This could be the culprit. One option might be to check in the nvidia driver scaling options and tell it to have the GPU do all the scaling and not the tv. Cant think of what else it could be.

I have read many times that Samsung sets are the worst for input lag. I have a toshiba myself and I have found the best way to detect input lag is to fire up a very old school 2d side scrolling game like Super Mario Bros. With older games input lag is super obvious when you jump. In game mode my Toshiba passes this test and lag is not perceivable. My set is 2d but I dont think that matters much. If I switch on smoothing the lag becomes very obvious..

Last edited by Turdhat; 04-27-2012 at 22:22.
   
Reply With Quote
Old
  (#8)
Portuogral
Master Guru
 
Portuogral's Avatar
 
Videocard: PNY GTX 780
Processor: Core i7-920 @ 4.2GHz
Mainboard: Gigabyte X58A-UD7
Memory: 3x2GB Corsair 1333Mh DDR3
Soundcard: Steelseries 5H v2 USB 7.1
PSU: Corsair TX 750W
Default 05-27-2012, 07:00 | posts: 163 | Location: V. N. Gaia, Portugal

Yeah, Turdhat mentioned the refresh rates and resolutions and I think the lag problem has to do with it.
A HDTV supports 3D @ 720p/60Hz and 1080i/24Hz (new AMD drivers have a 30Hz option for HDMI). So, If you run your 3D games @ 1080p, the TV will adjust to 1080i. The games will run @ 24 FPS if you have v-Sync enabled. I suggest you to force v-Sync OFF. I know there's the risk of screen "tearing" but, performance wise, 3D is very demanding and can't expect frame-rates out of the charts. I use a Philips 42" HDTV from 2011 and I really don't notice much tearing even @ +50FPS in 3D gaming.
I found that at least with my setup, in games like Crysis 2 or Metro 2033, I can set a non-standard resolution like 1904*1080p and still have 3D but @ higher frame-rates than 24 FPS and v-Sync ON.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.