Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA
Videocards - NVIDIA This forum is all about NVIDIA graphics cards and their technology. Do you have a question regarding an older GeForce videocard? Want to tell people how stylish a game works on that new shiny watercooled GeForce GTX 580 or SLI gaming rig? Get in here!


Reply
 
Thread Tools Display Modes
Geforce GTX 680 teething troubles
Old
  (#1)
khohne
Master Guru
 
Videocard: Geforce GTX 480 Asus
Processor: Core I7 870 2.93 GHz
Mainboard: Asus P7P55D Premium
Memory: 4 GB DDR3 1600 MHz
Soundcard: SB X-Fi Titanium
PSU: Zalmon 850 WATT
Question Geforce GTX 680 teething troubles - 04-16-2012, 02:50 | posts: 550 | Location: Australia

Ok so i upgraded to the GTX 680 yesterday and have been very happy with it except for a few things.

Had to reinstall my entire computer as the BETA 301.24 drivers stoped Skyrim from working and played up with some other games + some issues i was having so reinstalled the whole of windows 7 64 Bit.

Now this time i used the WHQL driver 301.10 things are going alot smoother this time round, but one small issue still remains if you can call it that.

In Anno 2070 everything seems darker than it was on my GTX 480 sorta like the contrast setting is down to low but its just fine? i can put the contrast right up in game and make ultra bright which seems to make the game look normal. But makes the menu screen look REally Really bright?

Any thoughts with anyone else on this weird issue? does anybody else have it?
   
Reply With Quote
 
Old
  (#2)
nikavelli
Master Guru
 
Videocard: GTX 780 Ti
Processor: i7 4770k @ 4.2GHz
Mainboard: MSI GD65
Memory: 16GB 1866 Corsair
Soundcard: Soundblaster ZXR
PSU: 1200-Watt Corsair
Default 04-16-2012, 03:17 | posts: 400

Any contrast issues with other games? What about movies?
   
Reply With Quote
Old
  (#3)
khohne
Master Guru
 
Videocard: Geforce GTX 480 Asus
Processor: Core I7 870 2.93 GHz
Mainboard: Asus P7P55D Premium
Memory: 4 GB DDR3 1600 MHz
Soundcard: SB X-Fi Titanium
PSU: Zalmon 850 WATT
Default 04-16-2012, 03:27 | posts: 550 | Location: Australia

no Movies are fine and so far other games are to its just Anno 2070 that seems go very dark, So dark that the water looks black.
   
Reply With Quote
Old
  (#4)
nikavelli
Master Guru
 
Videocard: GTX 780 Ti
Processor: i7 4770k @ 4.2GHz
Mainboard: MSI GD65
Memory: 16GB 1866 Corsair
Soundcard: Soundblaster ZXR
PSU: 1200-Watt Corsair
Default 04-16-2012, 04:59 | posts: 400

Maybe it's a driver issue then, not sure. Try reporting it over at nVIDIA forums and see if anyone else has the same issue.
   
Reply With Quote
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.