Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Benchmark Mayhem
Benchmark Mayhem This section is for you benchmark freaks. Wanna show off your 3D Mark Vantage scores with your brand new GTX 295 SLI or Radeon HD 4870 X2 Crossfire in that Intel Core 2 rig? Then this is your section!


Reply
 
Thread Tools Display Modes
3DMark series in low/medium GPU usages to 100%
Old
  (#1)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Wink 3DMark series in low/medium GPU usages to 100% - 03-17-2012, 18:27 | posts: 4,090 | Location: Carvalhos (Gaia)

AMD Phenom X6 1055T and GF GTX 480-reference - both stocks on all 3DMark series
-> Finding performances simulated in fps and in 3DMarks/points at 100% GPU usages from low or medium GPU usages AVERAGE.


3DMark 03 at default

GT1: 726.8 fps - test duration: 43 seconds
12+7+6+11+23+20+6+5+9+43+49+38+17+25+18+27+35+ 36+21+16+14+19+23+25+28+31+24+19+25+25+25+27+27+22 +26+29+38+41+47+39+36+29+20
AVG: 24.7% -> 100% = ~2945 fps simulated (304.8 fps my old GF 6800Ultra* )

GT2: 638.1 fps - test duration: 73 seconds
92+92+88+91+92+92+93+90+91+88+88+91+92+92+76+72+94 +73+74+74+56+50+42+46****+36+91+91+91+92+81+60+65+ 87+71+63+91+80+79+94+93+91+87+87+94+94+93+91+95+94 +81+73+88+93+94+92+85+86+75+58+57+50+46+40+39+55+ 61+50+49+38+39+37
AVG: 74.6% -> 100% = ~855 fps simulated (103.5 fps my old GF 6800Ultra* )

GT3: 501.1 fps - test duration: 72 seconds
89+89+89+89+36+61+62+7+7+7+26+32+52+52+53+56+65+94 +93+94+94+92+92+92+92+66+65+65+64+63+52+56+90+90+ 90+90+55+88+85+87+86+65+48+56+60+58+31+34+90+60+39 +41+41+50+50+49+48+49+48+60+61+54+59+87+80+73+78+ 77+76+77+30
AVG: 63.0% -> 100% = ~795 fps simulated (85.3 fps my old GF 6800Ultra* )

GT4: 522.7 fps - test duration: 69 seconds
71+67+68+69+68+73+85+81+75+73+76+89+89+67+70+68+79 +77+70+69+65+63+61+57+60+59+57+55+53+47+40+38+85+ 92+94+89+89+84+99+99+99+99+99+99+99+99+79+77+75+75 +75+76+80+87+62+65+66+69+68+68+71+71+69+66+66+68+ 71+70
AVG: 73.0% -> 100% = ~716 fps simulated (75.5 fps my old GF 6800Ultra* )


Score Overall: 72,744 3DMarks ~58.8% GPU usage AVG overall -> 100% = ~123,700 3DMarks simulated!! (12,995 3DMarks my old GF 6800Ultra* )


I will post soon other 3DMark serie...


* - Running my old Pentium D 2.8GHz. I don't know what were GPU usages because the tool or the my old videocard hadn't "GPU usage" support. This old videocard was died.

Last edited by ricardonuno1980; 03-19-2012 at 01:07.
   
Reply With Quote
 
Old
  (#2)
Sv0r
Banned
 
Videocard: 570GTX 1.3Gb @900/2200mhz
Processor: Intel i7 SB-e 3820
Mainboard: ASUS P9X79
Memory: F3-17000CL9Q-16GBZH
Soundcard: SB Creative X-Fi Pro
PSU: Corsair AX650W
Default 03-17-2012, 18:42 | posts: 1,027 | Location: 7855' N, 1156' E

lol wut?
   
Reply With Quote
Old
  (#3)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 03-17-2012, 18:50 | posts: 4,090 | Location: Carvalhos (Gaia)

OOH! Sorry, I forget OS and driver but XP x86 SP3 and 285.58WHQL (HQ).
   
Reply With Quote
Old
  (#4)
Sv0r
Banned
 
Videocard: 570GTX 1.3Gb @900/2200mhz
Processor: Intel i7 SB-e 3820
Mainboard: ASUS P9X79
Memory: F3-17000CL9Q-16GBZH
Soundcard: SB Creative X-Fi Pro
PSU: Corsair AX650W
Default 03-17-2012, 19:40 | posts: 1,027 | Location: 7855' N, 1156' E

ah ok i've read again and now i see your point


anyhow i made quick test, but without simulated calculations

Windows 7 x64 (296.10), this is still with my old Yorkfield at 3.6ghz.



lol i remember my ooold Geforce 2 mx400 or was it ATI9600pro how it cried in this benchmark
   
Reply With Quote
 
Old
  (#5)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Arrow 03-17-2012, 21:24 | posts: 4,090 | Location: Carvalhos (Gaia)

Updated: look my old CPU (+ GF 6800 Ultra) - in 1st post.

Quote:
Originally Posted by Sv0r View Post
ah ok i've read again and now i see your point


anyhow i made quick test, but without simulated calculations

Windows 7 x64 (296.10), this is still with my old Yorkfield at 3.6ghz.
http://i.imgur.com/8bZrN.png


lol i remember my ooold Geforce 2 mx400 or was it ATI9600pro how it cried in this benchmark
ok but Win 7 x64 may be slower than XP for CPU limited only (and GPU?).

(45% + 30% + 75% + ...) / 'n' seconds-duration = GPU usage average. -> Can you understand well?

Do you try to test in XP?

I already tested (HERE to see screenshot) at AMD X6 1055T@3.304GHz OCed running XP x86 SP3 with geforce 263.06beta (HQ) driver.

ATTENTION: HQ = high quality (image quality in nvidia CP).

Last edited by ricardonuno1980; 03-17-2012 at 21:33.
   
Reply With Quote
Old
  (#6)
Lane
Ancient Guru
 
Videocard: 2x HD7970 - EK Waterblock
Processor: I7 4930K H2o EK Supremacy
Mainboard: Asus X79 Deluxe
Memory: G-Skill C9 2133mhz 16GB
Soundcard: X-FI Titanium HD + SP2500
PSU: CM 1000W
Default 03-17-2012, 22:51 | posts: 5,526 | Location: Switzerland

Im not sure to understand the point ? you take a 59% gpu usage and calculate what it could be at 100% ?

Im sorry, but a benchmark is like a photo, it use only what it can use at a given moment .... it is not representative of anything less or more of what it is or what it is designed for... like a paint.

Last edited by Lane; 03-17-2012 at 22:56.
   
Reply With Quote
Old
  (#7)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 03-17-2012, 23:04 | posts: 4,090 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Lane View Post
Im not sure to understand the point ? you take a 59% gpu usage and calculate what it could be at 100% ?

Im sorry, but a benchmark is like a photo, it use only what it can use at a given moment .... it is not representative of anything less or more of what it is or what it is designed for... like a paint.
59% GPU usage average -> my 72,744 3DMarks "real" - no 100% GPU usage due to my CPU bottlenecked
100% GPU usage avg -> 123,300 3DMarks "simulated" due to no CPU virtually bottlenecked.

Can you understand well?
   
Reply With Quote
Old
  (#8)
Sv0r
Banned
 
Videocard: 570GTX 1.3Gb @900/2200mhz
Processor: Intel i7 SB-e 3820
Mainboard: ASUS P9X79
Memory: F3-17000CL9Q-16GBZH
Soundcard: SB Creative X-Fi Pro
PSU: Corsair AX650W
Default 03-17-2012, 23:14 | posts: 1,027 | Location: 7855' N, 1156' E

@ricardonuno1980

Yes i used HQ in driver, hm maybe i will try WinXP later


But if you look i got higher score at stock GPU then you in windows XP ^_^
   
Reply With Quote
Old
  (#9)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 03-18-2012, 16:47 | posts: 4,090 | Location: Carvalhos (Gaia)

@Sv0r: My GTX 480-reference is faster than your GTX 570 (OC version w/ 770MHz core) due to memory bandwidth speed except GT1, GT3 and GT4 due to CPU limited.
- CPU@stock, Win 7 x64 SP1 and 295.51beta (HQ).

But I hate you will try test in XP.

Quote:
Originally Posted by Sv0r View Post
lol i remember my ooold Geforce 2 mx400 or was it ATI9600pro how it cried in this benchmark
I remember my old accelerator videocards since 1999:
-Intel I740 in new mid-tower (my 19th birthday 1999)
-GeForce 2 MX400 64 MB (christmas 2001)
-GeForce FX 5200 128MB in new tower (christmas 2003)
-GeForce 6800 Ultra 256MB AGP (december 2004) - I went upgrade videocard because FX 5200 was slow for gaming and it was ONLY bit faster than GF 2 MX400.
-GeForce 7300LE 512MB PCI-e (november 2006) after 6800U died(=VRAM damaged=artifacts in bios) because 7300LE was 6-10x slower than 6800U.
-GeForce 8800 GTS 640MB (July 2007)
-GeForce 9800 GT 1GB (january 2009) after 8800GTS died due to also VRAM damaged but 8800GTS was fixed since december 2010.

Last edited by ricardonuno1980; 03-18-2012 at 20:27.
   
Reply With Quote
Old
  (#10)
Sv0r
Banned
 
Videocard: 570GTX 1.3Gb @900/2200mhz
Processor: Intel i7 SB-e 3820
Mainboard: ASUS P9X79
Memory: F3-17000CL9Q-16GBZH
Soundcard: SB Creative X-Fi Pro
PSU: Corsair AX650W
Default 03-18-2012, 19:58 | posts: 1,027 | Location: 7855' N, 1156' E

^
My first real gpu was rivatnt2 32mb &AMD duron 1ghz lol ^^, or if i go a little back in mid 90's some onboard gpu with 1mb & 486dx2 xD


And you are right WinXP makes a BIG difference

290.53 driver; Image quality -HQ in driver, i always use that by default.. And im still at old Yorkfield atm


Im not thaaat far away from your "simulated" score

Last edited by Sv0r; 03-18-2012 at 20:02.
   
Reply With Quote
 
Old
  (#11)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 03-18-2012, 20:40 | posts: 4,090 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Sv0r View Post
And you are right WinXP makes a BIG difference

290.53 driver; Image quality -HQ in driver, i always use that by default.. And im still at old Yorkfield atm
http://i.imgur.com/gtuFQ.png

Im not thaaat far away from your "simulated" score
But you back to stock (2.6GHz) for CPU and we will see if your CPU@stock is faster than my X6 1055T@stock or not.

@guys: I will answer you, if you can't know how you calculate from low/medium to 100% in GPU usages AVG.

Last edited by ricardonuno1980; 03-18-2012 at 20:48.
   
Reply With Quote
Old
  (#12)
Sv0r
Banned
 
Videocard: 570GTX 1.3Gb @900/2200mhz
Processor: Intel i7 SB-e 3820
Mainboard: ASUS P9X79
Memory: F3-17000CL9Q-16GBZH
Soundcard: SB Creative X-Fi Pro
PSU: Corsair AX650W
Default 03-18-2012, 21:09 | posts: 1,027 | Location: 7855' N, 1156' E

Quote:
Originally Posted by ricardonuno1980 View Post
But you back to stock (2.6GHz) for CPU and we will see if your CPU@stock is faster than my X6 1055T@stock or not.
..
why?

AMD is slower by default, I showed you once in Crysis2 dx11 benchmark (cpu stock, 144mhz lower then yours).. I already deleted 3dmark and im too lazy to test again ;D


But you can explain for others how to test "virtual" 3dmark score
   
Reply With Quote
Old
  (#13)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 03-18-2012, 21:36 | posts: 4,090 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Sv0r View Post
why?

AMD is slower by default, I showed you once in Crysis2 dx11 benchmark (cpu stock, 144mhz lower then yours).. I already deleted 3dmark and im too lazy to test again ;D


But you can explain for others how to test "virtual" 3dmark score
X6 1055T isn't good overclock (difference between 2.8GHz and 3.28 is only low) due to stablity limited. but my old E6600 was good overclock (from 2.4 to 3.0GHz).
I will post still soon about GPU usage...
   
Reply With Quote
Old
  (#14)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 03-19-2012, 01:20 | posts: 4,090 | Location: Carvalhos (Gaia)

Running AMD X6 1055T@3.24GHz - XP x86 SP3 with same geforce driver (HQ)

GT1: 839.5 fps - test duration: 42 seconds
12+6+11+22+24+14+7+8+9+60+49+28+23+32+23+34+43+24+ 25+17+19+25+28+33+35+32+16+21+24+25+27+30+24+29+31 +39+48+53+54****+38+31
AVG: 28.0% -> 100% = ~3000 fps simulated - sounds true

GT2: 683.0 fps - test duration: 74 seconds
94+93+93+91+92+93+92+94+92+92+91+90+92+93+93+85+80 +95+82+84+81+62+60+46+56+50+36+93+93+94+94+93+82+7 0+74+89+78+73+93+85+85+95+94+93+89+89+95+95+95+95+ 96+95+86+82+94+94+94+94+88+89+79+68+62+58+52+48+46 +65+62+58+52****+43+41
AVG: 80.1% -> 100% = ~855 fps simulated - sounds true

GT3: 546.8 fps - test duration: 71 seconds
91+91+91+91+91+42+71+71+7+8+8+31+37+60+61+61+63+73 +95+95+95+95+94+93+93+93+76+73+74+73+71+60+65+91+9 2+91+91+63+89+90+90+88+75+56+65+71+69+36+39+93+81+ 46+48+47+70+64+57+55+58+55+55+66+63+71+93+87+87+91 +91+89+89
AVG: 71.1% -> 100% = ~770 fps simulated - it's weird if true

GT4: 602.5 fps - test duration: 68 seconds
83+79+79+78+80+77+81+98+94+85+85+87+98+96+77+78+78 +92+89+83+82+77+76+73+72+72+71+66+64+65+57+49+49+9 8+99+99+99+99+92+99+99+99+99+99+99+99+99+91+90+86+ 87+87+88+92+97+78+77+80+78+80+81+80+78+79+78+81+80 +79+78
AVG: 84.9% -> 100% = ~710 fps simulated - sounds true


Score Overall: 80,472 3DMarks ~66.0% GPU usage AVG -> 100% = ~121,930 3DMarks simulated. But it's bit weird...

look the difference of GPU usages between 1st post and this post...


GPU usages monitoring - using eVGA Precision

Last edited by ricardonuno1980; 03-19-2012 at 01:24.
   
Reply With Quote
Old
  (#15)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Post 03-20-2012, 23:52 | posts: 4,090 | Location: Carvalhos (Gaia)

3dmark 06 at default
GPU usages in % on GTX 480 running AMD X6 1055T@stock with XP x86 SP3 and 285.85WHQL (HQ)


GT1: 54.0 fps - test duration: 103s
41+41+40+41+40+40+38+40+37+37+37+36+35+38+38+39+38 +37+37+42+42+32+33+32+34+33+36+32+30+31+32+32+35+3 6+33+32+32+36+37+38+29+31+36+37+31+30+31+28+28+37+ 35+35+35+34+32+29+30+29+29+34+32+29+32+30+31+34+37 +40+40+41+42+47+47****+36+34+29+30+30+31+35+35+34+3 5+36+36+36+36+36+34+32+31+33+37+37+40+40+41+43+47+ 49+50+49
AVG: 35.8% -> 100% = ~151 fps simulated (44.3 my old GF 9800GT*)

GT2: 56.4 fps - test duration: 62s
60+54+53+52+52+52+51+51+50+51+34+34+34+34+34+34+34 +33+34+34+38+38+39+38+35+35+34+34+34+34+32+32+32+3 2+34+37+37+38+38+38********+43****+42+37+36+36+35+36+ 46+48+50+50+49+46+45****+42+45+47+47
AVG: 40.8% -> 100% = ~138 fps simulated (45.8 my old GF 9800GT*)

SM2.0 score: 6,620 at 38.3% GPU usage AVG -> 100% - score: ~17,280 simulated (5,403 my old GF 9800GT*)


HDR1: 116.2 fps - test duration: 80s
79+77+74+73+76+78+81+84+84+57+58+58+58+58+58+58+55 +56+56+56+65+75+76+76+82+81+78+76+77+77+77+89+83+8 6+73+99+87+99+70+68+98+99+99+99+99+99+99+99+72+65+ 99+99+99+83+76+75+73+73+73+74+99+99+96+97+68+62+61 +50+51+51+57+63+63+57+61+60+57+58+66
AVG: 74.5% -> 100% = ~156 fps simulated (49.2 my old GF 9800GT*)

HDR2: 71.2 fps - test duration: 67s
48+49+47+47+47****+42+39+38+37+42+39+38+35+36+36+37 +42+47+47+52+50+57+41+42+41+37+40+39+40+40+40+42+4 2+42+42+38+39+38+39+37+37+35+40+40+40+38+39+37****+ 45+50+46+46+46+46+37+41+43+43+45+45+45+45****+45+45
AVG: 42.1% -> 100% = ~169 fps simulated (53.7 my old GF 9800GT*)

HDR/SM3.0 Score: 9,374 at ~58.3% GPU usage AVG -> 100% = score: ~16,080 simulated (5,148 my old GF 9800GT*)!


Total score: 33,360 = 'SM2.0' + 'HDR/3.0' (10,551 my old GF 9800GT*)

NOTE: I ignore CPU tests because I do not deserve CPU.


* - old CPU C2D E6600@OCed 3.0GHz w/ 195.62WHQL (Q)


How do you calculate from "real" scores/performances at low/high GPU usage average (due to CPU bottlenecked) to "virtual" scores/performances at 100% GPU usage avg?

1. run eVGA Precision or MSI Afterburner
2. click 2 times fastly in monitoring screen to enlarge screen and wide much screen
3. run any program benchmarking to test (do NOT close Precision or Afterburner)
4. read monitoring after tests ended and copy each of all GPU usages TESTED/WORKED - see image:

5. calculate:
> usage1 + usage2 + ... monitoring / duration in n seconds = GPU usage AVG
> real perform or score x 100% / GPU usage AVG = score or performance simulated

if you get any doubt then you may post to help.

Last edited by ricardonuno1980; 04-18-2012 at 17:08.
   
Reply With Quote
Old
  (#16)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Arrow 03-21-2012, 00:34 | posts: 4,090 | Location: Carvalhos (Gaia)

EDIT: image added - look my previous post.
   
Reply With Quote
Old
  (#17)
Sv0r
Banned
 
Videocard: 570GTX 1.3Gb @900/2200mhz
Processor: Intel i7 SB-e 3820
Mainboard: ASUS P9X79
Memory: F3-17000CL9Q-16GBZH
Soundcard: SB Creative X-Fi Pro
PSU: Corsair AX650W
Default 03-21-2012, 15:49 | posts: 1,027 | Location: 7855' N, 1156' E

huh

idk if im gonna bother with all that, but thanks for posting it
   
Reply With Quote
Old
  (#18)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 03-23-2012, 18:26 | posts: 4,090 | Location: Carvalhos (Gaia)

any other guy doesn't reply here yet...
   
Reply With Quote
Old
  (#19)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Arrow 03-28-2012, 15:35 | posts: 4,090 | Location: Carvalhos (Gaia)

HDR1: 163.9 wtf!?! woww! because look my post #14 -> dblooi's 980x@5.38GHz & GTX 480@stock-reference - screenshot included - click to enlarge screenshot.
   
Reply With Quote
Old
  (#20)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 04-01-2012, 22:49 | posts: 4,090 | Location: Carvalhos (Gaia)

no any comment yet.
   
Reply With Quote
Old
  (#21)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Exclamation 04-14-2012, 11:52 | posts: 4,090 | Location: Carvalhos (Gaia)

@guys: Why you can't comment here nor calculate to performance simulated?
   
Reply With Quote
Old
  (#22)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 04-14-2012, 21:16 | posts: 4,090 | Location: Carvalhos (Gaia)

3DMark 05 at default
GPU usages in % on GTX 480 running AMD X6 1055T@stock - same both OS and GeForce driver-HQ see my 1st post.


GT1: ~70 fps* - duration test: 103s (405MHz-core/1848MHz-mem: 6s; 405MHz-core/324MHz-mem: 62s)
20+20+19+19+20+20+20+19+16+15+15+15+15+16+17+16+17 +16+16+17+20+19+19+20+19+19+16+16+19+18+18+(29+29+ 30+31+30+28)+((42+41+39+37+38+37+37+38+38+35+35+37 +43+42********+39+36+35+32+32+46+45+42+31+30+29+33+ 36+38+41+42+43+53+56+52+45+42+39+39+39+40+42+42**** +43+50+50+50+49+48+47+46+46+45****+46+48+51+52+56+6 2))+29+29+29
AVG: 17.9% -> 100% = ~391 fps simulated (25.1 fps on my old 6800 Ultra OC edition-425MHz core **)

GT2: ~61 fps* - duration test: 62s (405/1848: 7s; 405/324: 1s)
31+29+30+29+29+29+29+29+28+28+24+24+24+24+24+24+24 +24+24+24+26+26+26+26+25+25+25+25+25+25+24+24+24+( 42+42+37+36+36+37+51)+((69))+29+29+29+28+26+25+25+ 26+26+26+26+27+27+27+27+28+27+28+29+29+31
AVG: 26.8% -> 100% = ~228 fps simulated (16.8 fps on my old 6800 Ultra OC edition-425MHz core **)

GT3: ~162 fps* - duration test: 76s
40+46+46+45+46+45+46+45+39+38+38+38+38+33+33+33+34 +38+43+43+43+43+42+40+39+39+40+39+52+41+30+46+65+ 42+65+20+19****+47+56+59+88+99+98+99+23+27+59+58+58 +53+38+37+37+37+37+36+56+45+47+50+32+37+32+18+17+ 16+18+17+40+40+36+34+34+32+18
AVG: 42.4% -> 100% = ~382 fps simulated (28.4 fps on my old 6800 Ultra OC edition-425MHz core **)


Total score: ~21,900* 3DMarks at 29.0% avg -> 100%: ~75,500 (5,715 on my old 6800 Ultra OC edition-425MHz core **)

* - Sorry, I can't remember this my score "real" correct because I quited bad 3DMark05.

** - Pentium D 820@stock

Performance adaptive levels on GTX 480:
405core/1848mem = (...+...)
405core/324mem = ((...+...))

Last edited by ricardonuno1980; 04-18-2012 at 17:10.
   
Reply With Quote
Old
  (#23)
Lane
Ancient Guru
 
Videocard: 2x HD7970 - EK Waterblock
Processor: I7 4930K H2o EK Supremacy
Mainboard: Asus X79 Deluxe
Memory: G-Skill C9 2133mhz 16GB
Soundcard: X-FI Titanium HD + SP2500
PSU: CM 1000W
Default 04-14-2012, 21:43 | posts: 5,526 | Location: Switzerland

does really Nvidia card have so low gpu usage ?
   
Reply With Quote
Old
  (#24)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Default 04-14-2012, 22:09 | posts: 4,090 | Location: Carvalhos (Gaia)

Quote:
Originally Posted by Lane View Post
does really Nvidia card have so low gpu usage ?
Yes but the "calculator" of simulator helps to solve full-performance of videocard for avoid CPU bottlenecked.
Can you understand well my tutorial (see on bottom of my post #15)?

NOTE: Sorry for bad english.
   
Reply With Quote
Old
  (#25)
ricardonuno1980
Ancient Guru
 
ricardonuno1980's Avatar
 
Videocard: EVGA GTX 580 3GB :D
Processor: i5-2500K@4.5GHz CM212EVO
Mainboard: ASUS P8P67 REV 3.0
Memory: HyperX 2x4GB DDR3-1600
Soundcard: onboard
PSU: NOX 1000W
Exclamation 04-15-2012, 20:32 | posts: 4,090 | Location: Carvalhos (Gaia)

Unfortunately, no any comment yet. But this thread is very important!!
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.