Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > Rivatuner Generic Discussion forum
Rivatuner Generic Discussion forum This forum is intended for generic questions and discussion of the RivaTuner Utility. In this section the users help each other out with answers.


Reply
 
Thread Tools Display Modes
Difficulty with RivaTuner (and EVGA Precision) on 8600GT
Old
  (#1)
page
Newbie
 
Videocard: eVGA GeForce 8600GT 256MB
Processor: Core 2 Duo E6600
Mainboard: ASUS P5N-D
Memory: 4GB (2*2) DDR2
Soundcard: Onboard; Aiwa speakers
PSU: NXZT 500W
Default Difficulty with RivaTuner (and EVGA Precision) on 8600GT - 07-07-2011, 02:11 | posts: 1

I have a single EVGA GeForce 8600 GT card (256 MB GDDR3). I am trying to regulate the default 30% fan profile. I installed several tools (something from NVidia and RivaTuner) before discovering that EVGA had their "own" fan controlling software Precision. So, I uninstalled the others and installed Precision. I set up my profile for fan regulation and things were mostly okay. However, periodically the fan would go back to 30% (at temperatures that would set fan speed 70+% via my profile). So, I uninstalled Precision and installed RivaTuner. It took a little while to figure out how to get the fan profiles to work with the less graphical interface than Precision has, not to mention the distinction between driver and hardware control.

It appears that my card supports only the driver-based mode of control via RivaTuner. In any case, at this point the driver still appears to "take a nap" allowing the fan hardware to go back to 30%. Sometimes this is self-correcting after a few seconds, but other times it doesn't wake up unless I go into the application, fiddle a bit, and click OK.

I am running Windows XP, using display drivers version 275.33 (with the exception of nview.dll, nvshell.dll, and nvwdmcpl.dll which are "Not found"). My graphics card processes CUDA Seti@home tasks when the system is idle for more than 1 minute. When my system has been idle for 10 minutes, my screen goes blank (but retains power). My monitor (but not my graphics card!) turns off after 20 minutes.

Almost invariably when I move my mouse or type at the keyboard when the system has been idle for more than a minute, the fan "crashes" to 30% duty cycle. This is audibly confirmed. However, it crashes other times as well sometimes when the computer is unattended for prolonged periods, leading to temps in excess of 80 degrees (again, for prolonged periods). This MAY be when one CUDA workunit has completed and another starts, but I don't think the problem is exclusively when CUDA units turn off, because sometimes the fan drops when I am actively using the computer or when I have manually disabled GPU processing in BOINC.

Is the problem due to RivaTuner having to actively refresh various registry keys in driver mode? I have no other GPU Fan tinkering software installed on my system, but I do sometimes run SpeedFan to register my northbridge temp. SpeedFan appears to just track chassis and CPU fans, but not GPU. Are some other apps writing to the GPU registry keys (like BOINC?) and overriding to factory defaults? Does the driver fall asleep when the power to the monitor is off (letting the hardware take over)? Anyone have any suggestions? Would MSI afterburner work for me (even though it's based on RivaTuner too)? Any other programs?

If it would help to attach/dump various RivaTuner settings files, let me know. Further details (and screenshots) can be found at http://www.evga.com/forums/tm.aspx?m=998323&mpage=3 (posts 82,83,86) and http://www.evga.com/forums/tm.aspx?m=122125 (post 2)

Last edited by page; 07-07-2011 at 02:20.
   
Reply With Quote
 
Old
  (#2)
Black_ice_Spain
Ancient Guru
 
Black_ice_Spain's Avatar
 
Videocard: 7850 1gb @ 1120mhz
Processor: 2500K @ 4.4 / 1.28v
Mainboard: Z77P-D3
Memory: 8gb 1600 CL9
Soundcard: Xonar DG
PSU: AC Strike-X 600W
Default 07-09-2011, 13:40 | posts: 4,346 | Location: Spain

you should try msi afterburner, at least on ati it makes software-based fan control (at least on mine), or looks like that, but anyways its the most updated/developed of the three. Maybe it would help w ur problem.

precision, afterburner and rivatuner are made by the same guy and use common things, so better dont mix them.

Another option its make changes directly on BIOS.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.