Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
alt-tab on UE3 games
Old
  (#1)
dakky21
Newbie
 
Videocard: Sapphire HD5850 1GB @def
Processor: Q6600@3.0GHz
Mainboard: Gigabyte EP45-DS3L
Memory: 2x Nanya 2GB DDR2 800
Soundcard: X-Fi XtremeGamer & Logitech Z-2300
PSU: Corsair VX450
Default alt-tab on UE3 games - 06-29-2010, 16:24 | posts: 8 | Location: Rijeka, Croatia

When doing alt-tab on Unreal Engine 3 games (like America's Army 3), I get to Windows normally, but can't enter the game back. It just stops responding. I searched for the issue and it says it is dating back from Catalyst 8.5 and seems no-one found a solution.

That happens also on Catalyst 10.6

Was wandering if someone here know what to do, to stop freezing the game when trying to get back in.

On non UE3 games, the textures go mad and when I get back to the game, I have either missing textures (half of the game is just black) or the textures start to overlap on each other.

Vista x64 could also be the reason, but I want to hear from pro's

Thank you!
   
Reply With Quote
 
Old
  (#2)
moab600
Ancient Guru
 
moab600's Avatar
 
Videocard: GTX 780 AMP 1267/7300MHZ
Processor: Core I7 2700K 4.8GHZ
Mainboard: Asus P8Z68-V LE
Memory: 8GB DDRIII 1866MHZ
Soundcard: Sound Blaster Z Z906 PCIE
PSU: SeaSonic M12II 650W 85+Br
Default 06-29-2010, 16:34 | posts: 3,989 | Location: Israel

got the same issue with all UE3 based games, only game i can resume after alb tab is UT3.

in order to do that, just play a match, hit esc and then alb+tab
   
Reply With Quote
Old
  (#3)
dakky21
Newbie
 
Videocard: Sapphire HD5850 1GB @def
Processor: Q6600@3.0GHz
Mainboard: Gigabyte EP45-DS3L
Memory: 2x Nanya 2GB DDR2 800
Soundcard: X-Fi XtremeGamer & Logitech Z-2300
PSU: Corsair VX450
Default 06-29-2010, 16:51 | posts: 8 | Location: Rijeka, Croatia

Quote:
Originally Posted by moab600 View Post
got the same issue with all UE3 based games, only game i can resume after alb tab is UT3.

in order to do that, just play a match, hit esc and then alb+tab
Hey, but I don't play UT3

I was wondering about other UE3 based games.

Does anyone know what is causing the problem?
   
Reply With Quote
Old
  (#4)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 780
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: CM Silent Pro M 850W
Default 06-29-2010, 16:54 | posts: 11,257 | Location: England

I'll have to double check this because I'm sure I've Alt-Tabbed out of Alpha Protocol and Singularity, both UE3 games, and never noticed any issues when returning to them.
   
Reply With Quote
 
Old
  (#5)
dakky21
Newbie
 
Videocard: Sapphire HD5850 1GB @def
Processor: Q6600@3.0GHz
Mainboard: Gigabyte EP45-DS3L
Memory: 2x Nanya 2GB DDR2 800
Soundcard: X-Fi XtremeGamer & Logitech Z-2300
PSU: Corsair VX450
Default 06-29-2010, 17:29 | posts: 8 | Location: Rijeka, Croatia

Now confirmed, friend has a SAME problem on 4890 / Win7

We all play America's Army 3 and i Switched from 9800GT to 5850 in order to get performance hit, but I can't imagine not being able to talk on Skype or something while the game is minimized.

Seems I'll be going for nVidia once again
   
Reply With Quote
Old
  (#6)
nhlkoho
Ancient Guru
 
nhlkoho's Avatar
 
Videocard: EVGA GTX770 4GB FTW
Processor: i7 4770k / H100i
Mainboard: Asus Z87 Plus
Memory: Veng. Pro 16GB DDR3-1866
Soundcard: SB X-FI Fatality
PSU: BFG 680 Watt
Default 06-29-2010, 18:03 | posts: 4,462 | Location: Washington DC

Maybe its a ATI driver issue. I have never had a problem with any UE3 games.
   
Reply With Quote
Old
  (#7)
Xzibit
Banned
 
Videocard: 7970 Windforce
Processor: i5 3570K/H70
Mainboard: ASUS Z77VLX
Memory: 8Gb 2,2GHz, 1.5V
Soundcard: Creative X-Fi
PSU: Thermaltake 850W
Default 06-29-2010, 18:25 | posts: 4,383 | Location: Europe

I have the same issue in Medal Of Honor Airborne, I can't restore game after I press Alt+Tab
But other games on UE3 like Mass Effect, Singularity, Alpha Protocol, Borderlands .... Alt+Tab works good
   
Reply With Quote
Old
  (#8)
dakky21
Newbie
 
Videocard: Sapphire HD5850 1GB @def
Processor: Q6600@3.0GHz
Mainboard: Gigabyte EP45-DS3L
Memory: 2x Nanya 2GB DDR2 800
Soundcard: X-Fi XtremeGamer & Logitech Z-2300
PSU: Corsair VX450
Default 06-29-2010, 18:57 | posts: 8 | Location: Rijeka, Croatia

So my question again, what could be causing it ?

Game or drivers ?

Who to pin-point about a problem?

Thanks
   
Reply With Quote
Old
  (#9)
nhlkoho
Ancient Guru
 
nhlkoho's Avatar
 
Videocard: EVGA GTX770 4GB FTW
Processor: i7 4770k / H100i
Mainboard: Asus Z87 Plus
Memory: Veng. Pro 16GB DDR3-1866
Soundcard: SB X-FI Fatality
PSU: BFG 680 Watt
Default 06-29-2010, 21:37 | posts: 4,462 | Location: Washington DC

Like I said......driver issue. It does not affect my Nvidia card at all. I own many UE3 games and none of them have this problem.
   
Reply With Quote
Old
  (#10)
Jeeprs69
Newbie
 
Videocard: Diamond/5850
Processor: Intel I-7 950
Mainboard: Asus Rampage3 Formula
Memory: 6gb 1600 DDR3 Domintaor
Soundcard: Auzentech Forte_Sen-HD250
PSU: Antec 600 earthwatts
Default 06-29-2010, 21:39 | posts: 32

I've read try using ALT- ENTER instead. I also play AA3. (Stonedcold_420)
we run the #1 server. Come play some time.
   
Reply With Quote
 
Old
  (#11)
shimyns
Maha Guru
 
shimyns's Avatar
 
Videocard: Saphire 4870x2 Accelero
Processor: core i7 950 @4HT NH-D14
Mainboard: Gigabyte X58A-UD3R rev.2
Memory: RipJaws 3x2GB 1600 Mhz
Soundcard:
PSU: Corsair HX850 850W
Default 06-29-2010, 21:51 | posts: 1,616 | Location: Boston

Alt+Enter
   
Reply With Quote
Old
  (#12)
AZkiller7
Member Guru
 
AZkiller7's Avatar
 
Videocard: Sapphire 7870 XT
Processor: i5 2500k
Mainboard: Z68P-DS3
Memory: 8 Gb
Soundcard: Onboard
PSU: CoolerMaster 600w
Default 06-29-2010, 23:32 | posts: 49 | Location: .DZ

this is not an UE3 issue as it happens in MW2 as well
   
Reply With Quote
Old
  (#13)
Darren Hodgson
Ancient Guru
 
Darren Hodgson's Avatar
 
Videocard: EVGA NVIDIA GTX 780
Processor: Intel Core i7-4770K
Mainboard: ASUS Z87 Deluxe
Memory: 16GB Corsair Veng 1600MHz
Soundcard: SB X-Fi Titanium HD
PSU: CM Silent Pro M 850W
Default 06-29-2010, 23:57 | posts: 11,257 | Location: England

I've been playing Singularity, a UE3 game, and it Alt-Tabs just fine with no corruption.
   
Reply With Quote
Reply

Tags
alt-tab, freeze, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.