Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - NVIDIA Drivers Section
Videocards - NVIDIA Drivers Section In this section you can discuss everything ForceWare driver related. ForceWare (Detonator) drivers are for NVIDIA TNT, Quadro and all GeForce based videocards.


Reply
 
Thread Tools Display Modes
Old
  (#26)
Mr.Bigtime
Ancient Guru
 
Mr.Bigtime's Avatar
 
Videocard: ZOTAC GTX 680 @ 27" SA950
Processor: I7 4770K @ 3.5 GHZ
Mainboard: ASUS Z87 PRO
Memory: 16GB DDR3 1600 MHZ
Soundcard: ONBOARD & LOGITECH Z906
PSU: Coolermaster something
Default 05-07-2009, 17:50 | posts: 18,330 | Location: Turkey

in FALLOUT3 i can enable AO, and underwater it has interesting effects



well not very interesting or not disturbing me.
   
Reply With Quote
 
Old
  (#27)
GanjaStar
Master Guru
 
Videocard: POV gtx 660
Processor: Intel i5 4670K
Mainboard: GA-Z87-D3HP
Memory: 8gb Corsair Vengeance pro
Soundcard: x-fi extreme gamer
PSU: corsair tx 650w
Default 05-07-2009, 17:51 | posts: 534 | Location: Zagreb,Croatia

Quote:
Originally Posted by Cybermancer View Post
The 179 series...
its actually the 182 series

Quote:
Accelerates performance in several 3D applications. The following are examples of improvements measured with Release 185 drivers vs. Release 182 drivers (results will vary depending on your GPU, system configuration, and game settings):
   
Reply With Quote
Old
  (#28)
UnrealGaming
Maha Guru
 
UnrealGaming's Avatar
 
Videocard: AMD HD 7870 2GB
Processor: Intel Core 2 Quad Q9550
Mainboard: MSI P45 Platinum
Memory: Kingston HyperX DDR2 4GB
Soundcard: Realtek ALC888/888T
PSU: Chieftec 650W
Default 05-07-2009, 17:59 | posts: 2,452 | Location: Serbia

Quote:
Originally Posted by GanjaStar View Post
its actually the 182 series
True.

btw Riva Tuner is not working with these .
   
Reply With Quote
Old
  (#29)
YuKsS
Maha Guru
 
YuKsS's Avatar
 
Videocard: gtx 680 h2o
Processor: i7 3820@ 4.75ghz
Mainboard: EVGA x79 ftw
Memory: Corsair 16gb ddr3 1600mhz
Soundcard: Sounblaster xfi titanium
PSU: HX 850W
Default 05-07-2009, 18:02 | posts: 1,409 | Location: Venezuela

thanks, downloading now.. i got several BSODS in cod waw with 185.81
   
Reply With Quote
 
Old
  (#30)
357
Newbie
 
Videocard: 2x 9800GTX
Processor: Intel Core 2 Duo E6850
Mainboard: Evga 780i
Memory:
Soundcard:
PSU: ?
Default 05-07-2009, 18:04 | posts: 5

Quote:
Originally Posted by UnrealGaming View Post
True.

btw Riva Tuner is not working with these .
Are you having the same issue as I am where Rivatuner says "No supported drivers detected for this display adapter"?
   
Reply With Quote
Old
  (#31)
Cybermancer
Don Quixote
 
Cybermancer's Avatar
 
Videocard: BFG GTX260OC (192 SP)
Processor: Intel E8400 @ 3.6 GHz
Mainboard: XFX 680i LT
Memory: 6 GB Corsair DDR2 PC6400
Soundcard: X-Fi
PSU: PC Power & Cooling 750W
Default 05-07-2009, 18:08 | posts: 13,832 | Location: Cyberspace

Quote:
Originally Posted by GanjaStar View Post
its actually the 182 series
Quote:
Originally Posted by UnrealGaming View Post
True.
Ja. Ja.

I admit that I wasn't looking into the actual release notes, but took the quote from the first post in this thread from gjaegy: http://forums.guru3d.com/showpost.ph...38&postcount=1

To summarize this, here are the "official release highlights" from Nvidia:
Quote:
This is a WHQL-Certified driver supporting GeForce 6, 7, 8, 9, 100, and 200-series desktop GPUs and ION.

New in Release 185 drivers:

* Adds support for the new GeForce GTX 275 GPU.
* Adds support for Ambient Occlusion – the newest NVIDIA Control Panel feature to offer enhanced 3D gaming realism exclusively to GeForce GPUs.
* Adds support for CUDA 2.2 for improved performance in GPU Computing applications. See CUDA for more details.
* Expands GPU hardware acceleration for the NVIDIA Video Encoding library to GPUs with less than 32 cores. Applications using this library include CyberLink PowerDirector 7, Nero Move it 1.5, Loilo SuperLoiloScope MARS, and CyberLink MediaShow Espresso.
* Accelerates performance in several 3D applications. The following are examples of improvements measured with Release 185 drivers vs. Release 182 drivers (results will vary depending on your GPU, system configuration, and game settings):
o Up to 25% performance increase in The Chronicles of Riddick: Assault on Dark Athena
o Up to 22% performance increase in Crysis: Warhead with antialiasing enabled
o Up to 11% performance increase in Fallout 3 with antialiasing enabled
o Up to 14% performance increase in Far Cry 2
o Up to 30% performance increase in Half-Life 2 engine games with 3-way and 4-way SLI
o Up to 45% performance increase in Mirror’s Edge with antialiasing enabled
* Automatically installs the new PhysX System Software version 9.09.0408.
* Supports GeForce Plus Power Pack #3. Download these FREE PhysX and CUDA applications now!
* Numerous bug fixes. Refer to the release documentation notes.
* Users without US English operating systems can select their language and download the International driver here.

Existing Support:

* Supports single GPU and NVIDIA SLI technology on DirectX 9, DirectX 10, and OpenGL, including 3-way SLI, Quad SLI, and SLI support on SLI-certified Intel X58-based motherboards.
* Includes full support for OpenGL 3.0.
* Supports NVIDIA SLI Multi-monitor support, giving you the ability to use two monitors with your GeForce graphics cards in SLI mode. Learn more here.
* Supports NVIDIA PhysX acceleration on a dedicated GeForce graphics card. Use one card for graphics and dedicate a different card for PhysX processing for game-changing physical effects. Learn more here. Note: GPU PhysX is supported on all GeForce 8-series, 9-series and 200-series GPUs with a minimum of 256MB dedicated graphics memory.
* Supports GPU overclocking and temperature monitoring by installing NVIDIA System Tools software.
Source: http://www.nvidia.com/object/winvist...5.85_whql.html
   
Reply With Quote
Old
  (#32)
UnrealGaming
Maha Guru
 
UnrealGaming's Avatar
 
Videocard: AMD HD 7870 2GB
Processor: Intel Core 2 Quad Q9550
Mainboard: MSI P45 Platinum
Memory: Kingston HyperX DDR2 4GB
Soundcard: Realtek ALC888/888T
PSU: Chieftec 650W
Default 05-07-2009, 18:13 | posts: 2,452 | Location: Serbia

Quote:
Originally Posted by 357 View Post
Are you having the same issue as I am where Rivatuner says "No supported drivers detected for this display adapter"?
Yup.
Riva definitely needs a new revision.
   
Reply With Quote
Old
  (#33)
Gucci
Member Guru
 
Videocard: Sparkle 9800GX2 OC
Processor: Phenom 9950BE 125w (@3.1)
Mainboard: ASUS M3A78-EM
Memory: OCZ 4096MB PC6400@1033Mhz
Soundcard: Built In Motherboard
PSU: Corsair VX550W
Default 05-07-2009, 18:13 | posts: 127 | Location: Sweden

works more then great

Happy happy happy
   
Reply With Quote
Old
  (#34)
357
Newbie
 
Videocard: 2x 9800GTX
Processor: Intel Core 2 Duo E6850
Mainboard: Evga 780i
Memory:
Soundcard:
PSU: ?
Default 05-07-2009, 18:14 | posts: 5

Quote:
Originally Posted by UnrealGaming View Post
Yup.
Riva definitely needs a new revision.
Good to hear that it's not just me, then. Phew.
   
Reply With Quote
Old
  (#35)
sideband
Member Guru
 
Videocard: GTX570
Processor: 2500K
Mainboard: ASrock P67 Pro3
Memory: 4096mb
Soundcard: Audigy 2
PSU: Antec HCG
Default 05-07-2009, 18:17 | posts: 135 | Location: Poland

Quote:
Originally Posted by UnrealGaming View Post
Yup.
Riva definitely needs a new revision.
Nee , J fixed this problem
   
Reply With Quote
 
Old
  (#36)
357
Newbie
 
Videocard: 2x 9800GTX
Processor: Intel Core 2 Duo E6850
Mainboard: Evga 780i
Memory:
Soundcard:
PSU: ?
Default 05-07-2009, 18:24 | posts: 5

Quote:
Originally Posted by sideband View Post
Nee , J fixed this problem
How?
   
Reply With Quote
Old
  (#37)
YetYhunter
Maha Guru
 
YetYhunter's Avatar
 
Videocard: Windorce GTX670 1280Boost
Processor: Intel i5 2500k@4.8 GHZ
Mainboard: Asrock P67 Extreme 4
Memory: 4 GB DDR3 1600mhz
Soundcard: integrated REALTEK
PSU: Corsair 550W VX
Default 05-07-2009, 18:25 | posts: 1,055 | Location: Romania

Quote:
Originally Posted by 357 View Post
Are you having the same issue as I am where Rivatuner says "No supported drivers detected for this display adapter"?
Yes,me too.
EDIT:
Context menu lag still not fixed!!
   
Reply With Quote
Old
  (#38)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default 05-07-2009, 18:26 | posts: 1,187 | Location: Southampton, UK

does evga precision and nhancer work with these?
   
Reply With Quote
Old
  (#39)
Black_ice_Spain
Ancient Guru
 
Black_ice_Spain's Avatar
 
Videocard: 7850 1gb @ 1120mhz
Processor: 2500K @ 4.4 / 1.28v
Mainboard: Z77P-D3
Memory: 8gb 1600 CL9
Soundcard: Xonar DG
PSU: AC Strike-X 600W
Default 05-07-2009, 18:29 | posts: 4,348 | Location: Spain

on windows 7 x64 evga precision does,


btw great drivers, first ones which dont crash at dx10, with my crashy system (kinda of hardware incompatibility when on dx10) , so keepers here

Last edited by Black_ice_Spain; 05-07-2009 at 18:37.
   
Reply With Quote
Old
  (#40)
UnrealGaming
Maha Guru
 
UnrealGaming's Avatar
 
Videocard: AMD HD 7870 2GB
Processor: Intel Core 2 Quad Q9550
Mainboard: MSI P45 Platinum
Memory: Kingston HyperX DDR2 4GB
Soundcard: Realtek ALC888/888T
PSU: Chieftec 650W
Default 05-07-2009, 18:34 | posts: 2,452 | Location: Serbia

Quote:
Originally Posted by Bentez2003 View Post
does evga precision and nhancer work with these?
Evga precision vista 32 works fine.
   
Reply With Quote
Old
  (#41)
GC_PaNzerFIN
Maha Guru
 
GC_PaNzerFIN's Avatar
 
Videocard: EVGA GTX 580 + AC Xtreme
Processor: i7 920 D0 4.1GHz w/ HT
Mainboard: EVGA Classified X58 760
Memory: 3x2GB Corsair DominatorGT
Soundcard: Asus Xonar DX + Siberia
PSU: Corsair AX750
Default 05-07-2009, 18:46 | posts: 1,045 | Location: Finland

Very nice. Downloading
   
Reply With Quote
Old
  (#42)
digital demon
Member Guru
 
digital demon's Avatar
 
Videocard: EVGA GTX 470
Processor: Intel C2D E6750 @ 3.6GHz
Mainboard: EVGA nForce 680i
Memory: 4GB Patriot Viper PC6400
Soundcard: Creative X-Fi Elite Pro
PSU: Thermaltake TP 750
Default 05-07-2009, 19:14 | posts: 72 | Location: Florida

I haven't had much luck with the 185.xx series, but I'll try these out anyway. Any Control Panel issues with these for anyone?
   
Reply With Quote
Old
  (#43)
Black_ice_Spain
Ancient Guru
 
Black_ice_Spain's Avatar
 
Videocard: 7850 1gb @ 1120mhz
Processor: 2500K @ 4.4 / 1.28v
Mainboard: Z77P-D3
Memory: 8gb 1600 CL9
Soundcard: Xonar DG
PSU: AC Strike-X 600W
Default 05-07-2009, 19:27 | posts: 4,348 | Location: Spain

btw rivatuner is working on XP x86, you just have to restart it xP
   
Reply With Quote
Old
  (#44)
Bentez
Maha Guru
 
Bentez's Avatar
 
Videocard: EVGA GTX 780 SLI | U2711
Processor: i5 2500K @ 4.8GHz | H100
Mainboard: Asus P8Z68-V PRO/GEN3
Memory: Corsair Vengeance 16GB
Soundcard: Asus Xonar DX
PSU: Corsair HX1050
Default 05-07-2009, 19:32 | posts: 1,187 | Location: Southampton, UK

I've just installed these WHQL's and both evga precision and nhancer are working in Vista 64 - also evga voltage tuner is working again without needing the nvapi_18208 file from the old driver set

i like it when things work
   
Reply With Quote
Old
  (#45)
rimmer66
Banned
 
Videocard: BFG 8800GT 512MB OC
Processor: AMD Athlon 64 X2 6000+
Mainboard: ASUS M2N-SLI Deluxe
Memory: Corsair 4GB DHX dual kit
Soundcard: X-Fi Fatality Pro series
PSU: Antec 550W NEO HE
Default 05-07-2009, 19:36 | posts: 97

Quote:
Originally Posted by DiGiTaL HunTeR View Post
I hope they've fixed anisotropic filtering, because thats just stupid i don't want a performance boost so i loose IQ and use ingame af which sometimes looks worse >> bilinear af...


edit: no info about broken or issue with AF in release notes really nice nvidia


im still gonna give them a go but im not very pleased about them...
Can you let us know as soon as possible - I still am using 182.50 - And I know what you mean about the filtering bug NVIDIA should be sued for this bloody sh*** - That is misleaing and cheating - they force filtering despite setting everythng full quality in CP - that is downright bloody cheating - shame on you NVIDIA you wankers ! All this crap about up to 42% increase, what a load of sh*te - they cram performance by affecting IQ, they MASK their crappyness, poorly optimized drivers and bloody R&D mistakes by sneaking this one on us, it makes me very upset I didn't pay good money for a graphic card only to have it crippled so I can get 42% boost in speed for f* sake I didn't ask for that !
   
Reply With Quote
Old
  (#46)
sudanmalkovich
Master Guru
 
Videocard: GTX480 SLI 840/1680/4000
Processor: core i7 920 4ghz
Mainboard: asus p6t deluxe v2
Memory: 3g ddr3
Soundcard: Razer Barracuda AC-1
PSU: zalman 1000W
Default 05-07-2009, 19:46 | posts: 159 | Location: Tokyo Japan

XP32

another driver that doesn't let me assign my 9800gt for dedicated physx card with 280SLI set up.

the only driver that allowed me to do this was 185.68
maybe Nvidia removed PhysX GPU acceleration with multi-GPU 'AND' sli mode for some reason.
upgraded from 9600gt to 9800gt for physx card recently and today nvidia has provided me some nice present

I was enjoying Mirror's edge with rock solid 60fps(1920 1200 very high, physx on, 8X AA, vsync on)... wonder why they removed it and WHY the driver recognized the total of 3 cards(SLI with another) for god's sake.

well... at least a voltage tuner is working, now I can do some wild goose chases again...

Last edited by sudanmalkovich; 05-07-2009 at 20:06.
   
Reply With Quote
Old
  (#47)
basilis20
Newbie
 
Videocard: MSI GTX 280 702/1404/2484
Processor: Intel Quad Q6600@ 3.3 GHz
Mainboard: ASUS P5K SE
Memory: 3Gb Kingston Hyper 800Mhz
Soundcard: Creative Fatality
PSU: Nitro..something 750W
Default 05-07-2009, 19:46 | posts: 35 | Location: Greece

Quote:
Originally Posted by YetYhunter View Post
Yes,me too.
EDIT:
Context menu lag still not fixed!!
Yeah rivatuner doesn't like these drivers.It doesn't recognize them at all so no fan profiles unfortunately.And i don't get it why the default nvidia drivers can't handle the fan.I remember it used to work back in October when i first bought GTX 280.After a while the fan stayed stuck in 40%.Thank God rivatuner exists.
   
Reply With Quote
Old
  (#48)
_OKAMI_
Member Guru
 
_OKAMI_'s Avatar
 
Videocard: Asus DCU2 GTX660Ti SLI
Processor: i7 4770K @4.6GHz
Mainboard: Asus Gryphon Z87 + Armor
Memory: Corsair Vengeance Pro 8GB
Soundcard: Realtek HD Audio 7.1
PSU: be quiet! Power Zone 850W
Default 05-07-2009, 19:58 | posts: 93 | Location: Sweden

Quote:
Originally Posted by YetYhunter View Post
Yes,me too.
EDIT:
Context menu lag still not fixed!!
Really?
I had that problem on 185.81 I though this gonna be better.
Lolz I rolled back to 174.74
   
Reply With Quote
Old
  (#49)
ReginaldAC
Newbie
 
ReginaldAC's Avatar
 
Videocard: NVidia GeForce 7800 GS
Processor: Pentium 4 3.0Ghz
Mainboard:
Memory:
Soundcard:
PSU: 800 Watt
Default 05-07-2009, 20:01 | posts: 1

Anyone know if these work with the older AGP cards? None of the 18x.xx series have recognized my card (BFG 7800 GS AGP) and the NVidia Control Panel has not loaded on them. Currently the last stable driver that I've been using is the old 178.24.
   
Reply With Quote
Old
  (#50)
YetYhunter
Maha Guru
 
YetYhunter's Avatar
 
Videocard: Windorce GTX670 1280Boost
Processor: Intel i5 2500k@4.8 GHZ
Mainboard: Asrock P67 Extreme 4
Memory: 4 GB DDR3 1600mhz
Soundcard: integrated REALTEK
PSU: Corsair 550W VX
Default 05-07-2009, 20:03 | posts: 1,055 | Location: Romania

Maybe modified drivers will be able to fix the context menu lag..... hopefully.
And we need a new version of rivatuner!
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.