Guru3D.com Forums

Go Back   Guru3D.com Forums > General > General Software and Applications
General Software and Applications Trouble with software/DirectX or other programs like Detonator Destroyer.


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Javascript
Old
  (#1)
FanMan
Master Guru
 
Videocard: ATI Radeon 3870X2
Processor: AMD Phenom 64/ Quad Core
Mainboard: ASUS M2N32 SLI Deluxe
Memory: 4.00 GB
Soundcard:
PSU: T-Take ToughPower 700W
Default Javascript - 12-12-2005, 06:29 | posts: 443 | Location: MB, Canada

SOrry again if this has been posted but i have almost fell asleep. Recently the other day I went to check if i could run a game at nzone.com and it said i have an old version of java as it didnt before. I asked my brother and he said he installed a "new" one because something went wrong but it appears he installed an older one. 'DOH'.....but maybe not because i go to the "Get the latest version of Java" and it says i already have it. Does only the old version work at nzone or what? Also when i tried installing it again, the window was grey then i got a beep or two and my computer froze. this happened 2 or 3 times. wtf?
   
Reply With Quote
 
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.