Guru3D.com Forums

Go Back   Guru3D.com Forums > Affiliates > ATI Tray Tools > ATI Tray Tools Generic Discussion > ATI Tray Tools Public Beta Section
ATI Tray Tools Public Beta Section In here only the ATT beta development of this tool is and may be discussed.


Reply
 
Thread Tools Display Modes
New user please help
Old
  (#1)
Airklot
Newbie
 
Videocard: Sapphire 5670 900-1000
Processor: Phenome x4 955 BE 3.2Ghz
Mainboard: Asus m4a88tm
Memory: SHARETRONIC DDR3 1600
Soundcard:
PSU: cooler master 400 watts
Default New user please help - 10-29-2011, 18:50 | posts: 3

Ati Tray tools reading my clocks at 900-500 when in reality my bios is flashed at 900-1000. So is ati tray tools down clocking my card ? and if so how can i get it to read my clocks right. Every time i try to mess with the overclocks in tray tools no matter what numbers i set it at it reset back to 900-500 what am i doing wrong.

Also is it okay that I am not running low level driver ?
   
Reply With Quote
 
Old
  (#2)
Airklot
Newbie
 
Videocard: Sapphire 5670 900-1000
Processor: Phenome x4 955 BE 3.2Ghz
Mainboard: Asus m4a88tm
Memory: SHARETRONIC DDR3 1600
Soundcard:
PSU: cooler master 400 watts
Default 10-29-2011, 21:31 | posts: 3

Never mind I finally figured it out
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.