Guru3D.com Forums

Go Back   Guru3D.com Forums > Videocards > Videocards - AMD - ATI Drivers Section
Videocards - AMD - ATI Drivers Section In this section you can discuss everything Catalyst related. AMD Catalyst drivers are for all AMD ATI based graphics cards. This is also the place to discuss modified Catalyst drivers.


Reply
 
Thread Tools Display Modes
AMD Catalyst 11.4 (Official Release) - Download & Discussion
Old
  (#1)
asder00
Don Di Driver
 
asder00's Avatar
 
Videocard: R9 290 4GB @ 1100/1400
Processor: i7 3770k @ 4.7GHz
Mainboard: ASUS P8Z77-V PRO
Memory: 8GB G.Skill @ 2133Mhz CL9
Soundcard: X-FI Xtreme Music
PSU: CoolerMaster 850W
Post AMD Catalyst 11.4 (Official Release) - Download & Discussion - 04-27-2011, 17:15 | posts: 1,031 | Location: iTALY

Sorry for making another thread, but is to avoid any confusion and make everything nice and clean with also official links.
If you have already installed any of my previous releases: April 5th 8.841 or yesterdays 8.841 whql version, you can skip this download because it's the same driver.
For everybody else who waited for the 11.4 official release, it's now time to download.

Enjoy

AMD Catalyst 11.4 Release Notes

AMD Catalyst 11.4 Win 7 | Vista (64-bit)
AMD Catalyst 11.4 Win 7 | Vista (32-bit)

AMD Catalyst 11.4 Win XP (64-bit)
AMD Catalyst 11.4 Win XP (32-bit)

AMD Catalyst Mobility 11.4 Win 7 | Vista (64-bit)
AMD Catalyst Mobility 11.4 Win 7 | Vista (32-bit)

AMD Media Codec 11.4 Win 7 | Vista (32-bit & 64-bit)
AMD Media Codec 11.4 Win XP (32-bit & 64-bit)
AMD Media Codec Mobility 11.4 Win 7 | Vista (32-bit & 64-bit)

AMD HydraVision 11.4 Win 7 | Vista (32-bit & 64-bit)
AMD HydraVision 11.4 Win XP (32-bit & 64-bit)
AMD HydraVision Mobility 11.4 Win 7 | Vista (32-bit & 64-bit)


Build info:
8.841-110405a-116954C
DriverVer=04/05/2011, 8.841.0.0000
Sign date: April 19 ***8206;2011 18:09:02 (Microsoft WHQL)

Desktop Cards Support:
 Click to show spoiler


Mobility Cards Support:
 Click to show spoiler


Follow me on Twitter: @asder00 for the latest releases!
And don't forget @guru_3d

Last edited by asder00; 04-27-2011 at 18:32.
   
Reply With Quote
 
Old
  (#2)
Cobrass2
Member Guru
 
Videocard: Sapphire 4870x2 | 10.5a
Processor: Intel Core i7 920
Mainboard: Gigabyte GA-Ex58-Ds4 | F8
Memory: A-data 1600MhZ CL8-8-8-24
Soundcard: Realtek on board lol
PSU: Corsair Tx650W
Default 04-27-2011, 17:20 | posts: 141 | Location: Estonia/Tallinn/Russian

Awesome thanks, same driver?

Last edited by Cobrass2; 04-27-2011 at 17:27.
   
Reply With Quote
Old
  (#3)
Amaze
Maha Guru
 
Amaze's Avatar
 
Videocard: Gigabyte 670 WF3
Processor: Intel 2500K @4.5
Mainboard: Gigabyte Z68XP-UD3P
Memory: 8GB Corsair Vengeance LP
Soundcard: Asus Xonar DX
PSU: Coolermaster v700
Default 04-27-2011, 17:23 | posts: 1,437 | Location: Norway

Are you stalking their ftp? Official site don't have updated links yet
   
Reply With Quote
Old
  (#4)
vlc_marcos
Newbie
 
Videocard: asus 8800gt/ hd M 4650
Processor: E6400/P7450
Mainboard:
Memory:
Soundcard:
PSU: 550w/ Laptop one
Default 04-27-2011, 17:26 | posts: 22

is the same driver?
   
Reply With Quote
 
Old
  (#5)
naike
Maha Guru
 
naike's Avatar
 
Videocard: Asus EAH5870
Processor: Phenom II x4 965BE
Mainboard: Asus M4A89GTD Pro/USB3
Memory: 4GB OCZ
Soundcard: Asus Xonar ST & HD555's
PSU: Antec Quattro 850W
Default 04-27-2011, 17:40 | posts: 2,021

Yeah, is the 99% bug still fixed?
   
Reply With Quote
Old
  (#6)
Nitrius
Member Guru
 
Nitrius's Avatar
 
Videocard: Nvidia GTX 580
Processor: Intel i7 920
Mainboard: Asus Rampage II Extreme
Memory: Corsair DDR3-1600 3x2GB
Soundcard: Creative XFi Titanium HD
PSU: Corsair TX750W
Default 04-27-2011, 17:46 | posts: 147 | Location: Norway

Quote:
Originally Posted by naike View Post
Yeah, is the 99% bug still fixed?
Should be, as its the same drivers, which again means that the mouse corner lag bug still isn't fixed.

Hopefully 11.5 gets it fixed, so i can move on from 10.11.
   
Reply With Quote
Old
  (#7)
Svarog
Ancient Guru
 
Svarog's Avatar
 
Videocard: Zotac GTX 680 4GB
Processor: Intel Core 4770K
Mainboard: Gigabyte Z87X-UD5H
Memory: 8GB G.Skill ARES 2133 MHz
Soundcard: SoundBlaster ZxR
PSU: Seasonic Platinum 760
Default 04-28-2011, 15:54 | posts: 3,840 | Location: The Netherlands

Quote:
Originally Posted by naike View Post
Yeah, is the 99% bug still fixed?
It's fixed me since i got 580
   
Reply With Quote
Old
  (#8)
TheGuuH
Master Guru
 
TheGuuH's Avatar
 
Videocard: 2x 5770's/GTX765M
Processor: i5 2.5k@4.2/I7 4700HQ
Mainboard: GB Z68MA-DH2-B3
Memory: Patriot 4GB/Corsair 8GB
Soundcard: ALC 889 / Razer Electra
PSU: 7Team 550w
Default 04-28-2011, 23:41 | posts: 294 | Location: Brazil

Quote:
Originally Posted by RoadKillNL View Post
It's fixed me since i got 580
and then u come here to troll?



these drivers rocks now waiting for the mouse lag bug fix xD
   
Reply With Quote
Old
  (#9)
Rich_Guy
Ancient Guru
 
Rich_Guy's Avatar
 
Videocard: MSi Gaming 290X 1080/1250
Processor: i7 5930K
Mainboard: ASUS X99-A
Memory: 16GB Corsair DDR4 2666MHz
Soundcard: ASUS Xonar DX
PSU: Corsair AX860w
Default 04-29-2011, 01:16 | posts: 9,627 | Location: UK

Quote:
Originally Posted by TheGuuH View Post

these drivers rocks now waiting for the mouse lag bug fix xD
Won't be long.

Quote:
CatalystCreator Andrew D

Looks like we found a solution to the mouse lag issue - need to verify but will try to get this out in a couple of weeks
   
Reply With Quote
Old
  (#10)
TheOriginalTO
Master Guru
 
Videocard: ATI 5870m
Processor: Intel Core i7 Q720
Mainboard: ASUS G73JH
Memory: 6.00
Soundcard:
PSU: Rbbx05
Default 04-29-2011, 02:33 | posts: 284

Quote:
Originally Posted by Rich_Guy View Post
Won't be long.
Been months already... lol
   
Reply With Quote
 
Old
  (#11)
TheGuuH
Master Guru
 
TheGuuH's Avatar
 
Videocard: 2x 5770's/GTX765M
Processor: i5 2.5k@4.2/I7 4700HQ
Mainboard: GB Z68MA-DH2-B3
Memory: Patriot 4GB/Corsair 8GB
Soundcard: ALC 889 / Razer Electra
PSU: 7Team 550w
Default 04-29-2011, 04:48 | posts: 294 | Location: Brazil

Quote:
Originally Posted by Rich_Guy View Post
Won't be long.
   
Reply With Quote
Old
  (#12)
vlc_marcos
Newbie
 
Videocard: asus 8800gt/ hd M 4650
Processor: E6400/P7450
Mainboard:
Memory:
Soundcard:
PSU: 550w/ Laptop one
Default 04-27-2011, 17:46 | posts: 22

so for the notebooks is will not feel any difference correct?
   
Reply With Quote
Old
  (#13)
naike
Maha Guru
 
naike's Avatar
 
Videocard: Asus EAH5870
Processor: Phenom II x4 965BE
Mainboard: Asus M4A89GTD Pro/USB3
Memory: 4GB OCZ
Soundcard: Asus Xonar ST & HD555's
PSU: Antec Quattro 850W
Default 04-27-2011, 17:48 | posts: 2,021

When does you bug happen?
I have the same GPU and I don't have that issue.
   
Reply With Quote
Old
  (#14)
MDewy
Member Guru
 
MDewy's Avatar
 
Videocard: ATI HD 5650M Bios OCed
Processor: Intel Core i3 370M
Mainboard: Packard Bell EN TJ75
Memory: 4 GB DDR3 @ 1066 MHz
Soundcard: Realtek ALC272X
PSU: 90W Laptop Adapter
Default 04-27-2011, 18:04 | posts: 48 | Location: Cairo, Egypt

Can you give us a link to the AVIVO64 app ???
   
Reply With Quote
Old
  (#15)
spellbound
Newbie
 
Videocard: 2 x Radeon HD 6990
Processor: Intel I7 2600K @ 4.7 gHz
Mainboard: ASUS P8P67 Deluxe R3
Memory: 16GB Corsair 1600MHz
Soundcard:
PSU: 1200 W Silverstone
Default 04-27-2011, 18:07 | posts: 4

Is this the "early preview" or something newer?
   
Reply With Quote
Old
  (#16)
RodsterPS360
Master Guru
 
Videocard: GTX 780 w/ACX Cooling
Processor: i5 - 3570K
Mainboard: AS Rock Z77 Extreme 4
Memory: G.SKILL Ripjaws DDR3 2133
Soundcard: Onboard Realtek Audio
PSU: Antec 750W Gamers Edition
Default 04-27-2011, 18:11 | posts: 238

Any links for just the driver only? I don't use CCC or any of the other stuff.
   
Reply With Quote
Old
  (#17)
Eastcoasthandle
Maha Guru
 
Videocard:
Processor:
Mainboard:
Memory:
Soundcard:
PSU:
Default 04-27-2011, 18:11 | posts: 1,550

Won't a new preview driver be available as well today?
   
Reply With Quote
Old
  (#18)
asder00
Don Di Driver
 
asder00's Avatar
 
Videocard: R9 290 4GB @ 1100/1400
Processor: i7 3770k @ 4.7GHz
Mainboard: ASUS P8Z77-V PRO
Memory: 8GB G.Skill @ 2133Mhz CL9
Soundcard: X-FI Xtreme Music
PSU: CoolerMaster 850W
Default 04-27-2011, 18:22 | posts: 1,031 | Location: iTALY

Quote:
Originally Posted by MDewy View Post
Can you give us a link to the AVIVO64 app ???
Download amd media codec in 1st post.

Quote:
Originally Posted by RodsterPS360 View Post
Any links for just the driver only? I don't use CCC or any of the other stuff.
Win 7 64bit
Win 7 32bit

Quote:
Originally Posted by vlc_marcos View Post
so for the notebooks is will not feel any difference correct?
Well the previous one was modded to work with mobility, so you might want to download this.
   
Reply With Quote
Old
  (#19)
RodsterPS360
Master Guru
 
Videocard: GTX 780 w/ACX Cooling
Processor: i5 - 3570K
Mainboard: AS Rock Z77 Extreme 4
Memory: G.SKILL Ripjaws DDR3 2133
Soundcard: Onboard Realtek Audio
PSU: Antec 750W Gamers Edition
Default 04-27-2011, 18:27 | posts: 238

Quote:
Originally Posted by asder00 View Post
Thanks !
   
Reply With Quote
Old
  (#20)
MDewy
Member Guru
 
MDewy's Avatar
 
Videocard: ATI HD 5650M Bios OCed
Processor: Intel Core i3 370M
Mainboard: Packard Bell EN TJ75
Memory: 4 GB DDR3 @ 1066 MHz
Soundcard: Realtek ALC272X
PSU: 90W Laptop Adapter
Thumbs up 04-27-2011, 18:32 | posts: 48 | Location: Cairo, Egypt

Thx bro
   
Reply With Quote
Old
  (#21)
mohiuddin
Master Guru
 
Videocard: Asus directcu hd6850
Processor: intel core 2 quad q6600
Mainboard: Intel dg33fb
Memory: 6gb ddr2 800bus
Soundcard:
PSU: GIGABYTE 1200w Odin pro
Default 04-27-2011, 18:15 | posts: 550

thanks....
   
Reply With Quote
Old
  (#22)
Rik55
Master Guru
 
Rik55's Avatar
 
Videocard: ASUS HD4850 700/1100MHz
Processor: Intel C2D E6300@2.8GHz
Mainboard: ASUS P5Q
Memory: GEIL 2 x 2Gb DDR2 800
Soundcard:
PSU: ANTEC NEOPOWER 650W
Default 04-27-2011, 18:35 | posts: 176 | Location: Glasgow, UK

Update Cap11.4 Cap1 (8.86_20110426_1954)

Download Manager required until officially posted.
http://www2.ati.com/drivers/hotfix/c..._11.4_cap1.exe

Last edited by Rik55; 04-27-2011 at 18:38.
   
Reply With Quote
Old
  (#23)
asder00
Don Di Driver
 
asder00's Avatar
 
Videocard: R9 290 4GB @ 1100/1400
Processor: i7 3770k @ 4.7GHz
Mainboard: ASUS P8Z77-V PRO
Memory: 8GB G.Skill @ 2133Mhz CL9
Soundcard: X-FI Xtreme Music
PSU: CoolerMaster 850W
Default 04-27-2011, 18:37 | posts: 1,031 | Location: iTALY

Quote:
Originally Posted by Rik55 View Post
Update Cap11.4 Cap1 (8.86_20110426_1954)
Lol i just made the thread about it, didn't saw your post :p
   
Reply With Quote
Old
  (#24)
Rik55
Master Guru
 
Rik55's Avatar
 
Videocard: ASUS HD4850 700/1100MHz
Processor: Intel C2D E6300@2.8GHz
Mainboard: ASUS P5Q
Memory: GEIL 2 x 2Gb DDR2 800
Soundcard:
PSU: ANTEC NEOPOWER 650W
Default 04-27-2011, 18:39 | posts: 176 | Location: Glasgow, UK

no probs. I tweeted u earlier, thought u had missed it.
   
Reply With Quote
Old
  (#25)
asder00
Don Di Driver
 
asder00's Avatar
 
Videocard: R9 290 4GB @ 1100/1400
Processor: i7 3770k @ 4.7GHz
Mainboard: ASUS P8Z77-V PRO
Memory: 8GB G.Skill @ 2133Mhz CL9
Soundcard: X-FI Xtreme Music
PSU: CoolerMaster 850W
Default 04-27-2011, 18:44 | posts: 1,031 | Location: iTALY

Quote:
Originally Posted by Rik55 View Post
no probs. I tweeted u earlier, thought u had missed it.
Indeed i missed it, Im not home and with a damn slow connection
Btw RELEASE NOTES UP
   
Reply With Quote
Reply

Tags
@asder00

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skin developed by: vBStyles.com
Copyright (c) 1995-2014, All Rights Reserved. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn.